Лицензионный договор с конечным пользователем

ABBYY FineReader 8.0

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.

Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, и Компанией ABBYY; соглашение заключается относительно указанного выше программного обеспечения (далее по тексту - ПО), которое поставляется вместе с данным Лицензионным договором. ПО, включая все носители, печатные материалы и электронную документацию, является объектом авторского права и охраняется законом.

Если Вы не согласны принять на себя условия настоящего Лицензионного договора, Вы не имеете права устанавливать ПО и должны вернуть ПО организации, у которой Вы приобрели ПО, в сроки, установленные законодательством страны его приобретения и правилами возврата, действующими в месте приобретения. Деньги Вам будут возвращены полностью при условии, что Вы отказались от использования ПО и вернули вместе с ПО всю относящуюся к ПО документацию, носители и упаковку.

«Компания ABBYY» означает 1) ООО «Аби Софтвер» (зарегистрировано по адресу 111020, Москва, Крюковская улица, 23), в случае если к отношениям сторон применяется статья 18.3 настоящего Лицензионного Договора 2) ABBYY Software Ltd. (зарегистрировано по адресу Стасикратус 29, офис 202,СY 1065, Никосия, Кипр) - во всех остальных случаях.

«Группа компаний ABBYY» - Компания ABBYY вместе со всеми аффилированными лицами.

«Аффилированное лицо ABBYY» - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

1.Предмет договора

1.1. Предметом настоящего Лицензионного договора является передача Компанией ABBYY (правообладателем) Вам (Конечному Пользователю) прав на использование ПО способами, указанными в настоящем Лицензионном договоре (неисключительных прав на использование ПО).

1.2. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Исключительное право

2.1. Компания ABBYY гарантирует, что имеет право на распоряжение ПО (в том числе любыми включенными в него графическими изображениями, фотографиями, текстами, дополнительными программами, и другими объектами авторского права), а также права на распоряжение любыми копиями ПО и сопровождающими ПО печатными материалами. ПО защищается национальным законодательством (включая законодательство США, но не ограничиваясь им) и международными соглашениями об авторских правах страны приобретения ПО.

2.2. ПО содержит коммерческую тайну и иную конфиденциальную информацию, которая защищена авторским правом, в том числе (но не ограничиваясь этим) законодательством об авторском праве США, международными соглашениями и законодательством страны использования. Использование ПО в нарушение настоящего Лицензионного договора признается нарушением действующего законодательства об авторских правах и является достаточным основанием для лишения Вас предоставленных в отношении ПО прав.

2.3. Вы имеете право один раз передать данный Лицензионный договор и само ПО непосредственно другому конечному пользователю. Такая передача должна распространяться на все ПО (включая все составные части, носители и печатные материалы, а также любые обновления). Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. Уступая свои права на ПО другому конечному пользователю, Вы обязуетесь уничтожить все копии передаваемого ПО, установленные на Вашем компьютере или сервере.

3. Условия использования

3.1. Если приобретенное Вами ПО обозначено как «ABBYY FineReader 8.0 Professional Edition», то Вы можете одновременно использовать данное ПО только на одном компьютере. При этом разрешается установить ПО на двух компьютерах: либо на одном настольном компьютере и одном портативном; либо на одном офисном и одном домашнем. Вы не имеете права устанавливать ПО на каких-либо других компьютерах.

3.2. Если приобретенное Вами ПО обозначено как «ABBYY FineReader 8.0 Corporate Edition» , то Вы можете одновременно установить и использовать данное ПО только на одном компьютере, если иное не оговорено в дополнительном соглашении с компанией ABBYY или в лицензионном сертификате, которые входят в комплект ПО.

4. Поставка на двух типах носителей

4.1. В случае если ПО поставляется на двух или нескольких видах носителей, включая поставку с использованием возможностей сети «Интернет», то, независимо от количества носителей, Вы имеете право использовать только одну копию ПО на одном компьютере, если иное не оговорено в дополнительном соглашении с компанией ABBYY или в лицензионном сертификате, которые входят в комплект ПО.

5. Базы данных Конечного Пользователя

5.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО.

6. Распространение ПО

6.1. Распространение ПО не допускается. Под распространением ПО понимается, в частности: предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем продажи (за исключением случаев, указанных в п.2.3 настоящего Лицензионного договора), проката, сдачи внаем или предоставления взаймы.

7. Ограничения

7.1. Вы согласны с тем, что ПО снабжается средствами защиты от копирования и неограниченного использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация ПО в соответствии с порядком, оговоренным либо в документации, либо на интернет-сайте http://www.abbyy.ru, либо в иных поставляемых Компанией ABBYY открытых материалах.

В процессе активации в ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации.

Кроме этого параметра, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ПО. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

7.2. Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

7.3. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия.

7.3.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) программы, базы данных и другие компоненты ПО, за исключением случаев, когда возможность осуществления таких действий прямо предусмотрена действующим законодательством.

7.3.2. Модифицировать ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

7.3.3. Передавать права на использование ПО третьим лицам (за исключением случаев, указанных в п.2.3 настоящего Лицензионного договора).

7.3.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими в одной сети или многопользовательской системе с Вами.

8. Техническая поддержка

8.1. Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (Техническая поддержка). Техническая поддержка осуществляется на условиях действующих правил предоставления Технической поддержки, оговоренных на интернет-сайте компании ABBYY (http://www.abbyy.ru/support). Компания ABBYY оставляет за собой право изменять правила предоставления Технической поддержки в любое время без предварительного уведомления.

8.2. Любое программное обеспечение, поставляемое в рамках Технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

8.3. Для осуществления Технической поддержки Компания ABBYY вправе потребовать от Вас предоставления информации, касающейся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

8.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не ограничиваясь этим) для развития ПО и оказания Технической поддержки, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

9. ПО «не для продажи»

9.1. Если ПО обозначено как «не для продажи» («Not for resale» или «NFR»), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

10. Испытательные версии ПО

10.1. Если версия ПО обозначена как «испытательная» или «демонстрационная» («Try&Buy», «Trial» или «Demo»), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно может прекратить работу. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

11. ПО, предоставляемое как обновление

11.1. Если ПО обозначено как «обновление» («Upgrade»), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

11.2. ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

11.3. Устанавливая обновление на компьютер, Вы лишаетесь лицензии на ранее используемую программу.

11.4. Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

11.5. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент передачи Вам ПО, поставляемого как обновление.

12. Расторжение соглашения

12.1. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений.

12.2. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

13. Гарантии и возмещение

13.1. Компания ABBYY гарантирует качество носителей, входящих в комплект ПО, и их работоспособность в течение гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО. В случае приобретения ПО в пределах Российской Федерации гарантийный срок составляет 60 дней с даты приобретения ПО.

13.2. В остальном ПО поставляется «таким, каково оно есть». Компания ABBYY не гарантирует, что ПО не содержит ошибок, а также не несет никакой ответственности за прямые или косвенные убытки, включая упущенную выгоду, потерю конфиденциальной информации, возникшие в результате применения ПО, в том числе из-за возможных ошибок или опечаток в комплекте ПО.

13.3. Компания ABBYY не гарантирует, что ПО будет соответствовать Вашим требованиям, а также не гарантирует работу ПО совместно с программным обеспечением и оборудованием других изготовителей.

13.4. За исключением случаев, прямо предусмотренных настоящей статьей, Компания ABBYY не дает никаких гарантий относительно ПО, его работоспособности, применимости для конкретного использования, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота.

13.5. Так как законодательством некоторых государств и иных территориальных образований запрещено исключать или ограничивать ответственность за прямые и косвенные убытки, исключать подразумеваемые гарантии или ограничивать срок их действия, вышеупомянутые ограничения могут на Вас не распространяться. Cрок действия любых подразумеваемых гарантий ограничивается 60 (шестьюдесятью) днями c даты приобретения ПО, если иное не предусмотрено законом. Вы можете обладать и другими правами, в зависимости от применяемого законодательства.

13.6. Любая ответственность Компании ABBYY, вне зависимости от оснований для ее возникновения, будет ограничена ценой, уплаченной Вами при приобретении ПО.

14. Встраивание шрифтов

14.1. Шрифтовые программы защищены авторским правом, и их владельцы могут налагать условия на использование шрифтов. Одним из условий может быть необходимость наличия лицензионной версии шрифтовой программы для встраивания шрифтов при создании новых файлов в формате PDF. Компания ABBYY не несет никакой ответственности за любые убытки, вызванные использованием Вами встраиваемых шрифтов.

15. Adobe PDF Library®

15.1. «ПО Adobe» означает библиотеку Adobe PDF Library® для Windows 2000, XP и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного. ABBYY FineReader 8.0 использует ПО Adobe для конвертации PDF-файлов в файлы изображений.

15.2. Лицензия и ограничения. ABBYY предоставляет вам неисключительное право использовать ПО Adobe, входящее в состав ПО, в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe, входящего в состав ПО.

15.3. Права на интеллектуальную собственность. ПО Adobe, входящее в состав ПО, является собственностью Adobe и поставщиков Adobe, а его структура, организация и программный код являются производственным секретом Adobe и поставщиков Adobe. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe, входящее в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся на упаковке ПО, в сопровождающих ПО печатных материалах или в самом ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать ПО Adobe, входящее в состав ПО, и не пытаться иным способом получить исходный код ПО Adobe, входящего в состав ПО.

15.4. Лицензия на использование шрифтов. В случае если само ПО или ПО Adobe, входящее в состав ПО, включает шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

15.5. Гарантия. КОМПАНИЯ ABBYY И ЕЕ ПОСТАВЩИКИ НЕ МОГУТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЮТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ ПО ADOBE, ВХОДЯЩЕГО В СОСТАВ ПО.

15.6. Экспортные ограничения. Вы признаете, что ПО Adobe, входящее в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США «О контроле над экспортом» (United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – «экспортные ограничения»).

В случае если ПО Adobe, входящее в состав ПО, в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe, входящее в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, входящего в состав ПО, предоставленных Вам настоящим Лицензионным договором.

15.7. Товарные знаки. Adobe® и Adobe PDF Library® являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

16. Microsoft® Reader Content

16.1. «ПО Microsoft» означает Microsoft® Reader Content Software Development Kit версии 1.5 и сопутствующую документацию. ABBYY FineReader 8.0 использует ПО Microsoft для создания файлов в формате Microsoft Reader.

16.2. «Компонент ПО Microsoft» означает litgen.dll и другие компоненты ПО Microsoft, входящие в состав ПО. Все права, связанные с Компонентом ПО Microsoft, регулируются условиями настоящего Лицензионного договора.

16.3. Компонент ПО Microsoft является частью ПО, и на него распространяются все условия настоящего Лицензионного договора, включая, но не ограничиваясь этим, условия перепродажи ПО и передачи прав на его использование.

16.4. Вы имеете право создавать файлы в формате Microsoft Reader для последующего коммерческого использования.

16.5. ОТКАЗ ОТ ГАРАНТИЙНЫХ ОБЯЗАТЕЛЬСТВ. В НАИБОЛЬШЕЙ СТЕПЕНИ, ДОПУСКАЕМОЙ ДЕЙСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, КОРПОРАЦИЯ MICROSOFT И ЕЕ ПОСТАВЩИКИ ПРЕДОСТАВЛЯЮТ КОМПОНЕНТ ПО MICROSOFT «ТАКИМ КАКОВ ОН ЕСТЬ», СО ВСЕМИ НЕИСПРАВНОСТЯМИ, БЕЗ УСЛУГ ПО ТЕХНИЧЕСКОЙ ПОДДЕРЖКЕ И ОТКАЗЫВАЮТСЯ ОТ ВСЕХ ЯВНЫХ, ПОДРАЗУМЕВАЕМЫХ ИЛИ ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ ГАРАНТИЙ, ОБЯЗАТЕЛЬСТВ И УСЛОВИЙ, ВКЛЮЧАЯ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) ГАРАНТИИ, ОБЯЗАТЕЛЬСТВА ИЛИ УСЛОВИЯ ОТНОСИТЕЛЬНО НЕНАРУШЕНИЯ ПРАВ ИНТЕЛЛЕКТУАЛЬНОЙ СОБСТВЕННОСТИ ТРЕТЬИХ ЛИЦ, ПРИГОДНОСТИ ДЛЯ ПРОДАЖИ И ПРИМЕНИМОСТИ ДЛЯ ОПРЕДЕЛЕННОЙ ЦЕЛИ, ДОСТИЖЕНИЯ ЖЕЛАЕМЫХ РЕЗУЛЬТАТОВ, ОТСУТСТВИЯ ВИРУСОВ, ОТСУТСТВИЯ ОШИБОК И СООТВЕТСТВИЯ ОПИСАНИЮ. КОРПОРАЦИЯ MICROSOFT И ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКИХ РИСКОВ, СВЯЗАННЫХ С ИСПОЛЬЗОВАНИЕМ ВАМИ КОМПОНЕНТА ПО MICROSOFT.

ИСКЛЮЧЕНИЕ ОТВЕТСТВЕННОСТИ ЗА УЩЕРБ. В НАИБОЛЬШЕЙ СТЕПЕНИ, ДОПУСКАЕМОЙ ДЕЙСТВУЮЩИМ ЗАКОНОДАТЕЛЬСТВОМ, КОРПОРАЦИЯ MICROSOFT И ЕЕ ПОСТАВЩИКИ НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ НЕ НЕСУТ ОТВЕТСТВЕННОСТЬ ЗА КАКИЕ-ЛИБО ФАКТИЧЕСКИЕ, СЛУЧАЙНЫЕ ЛИБО КОСВЕННЫЕ УБЫТКИ, ВКЛЮЧАЯ (НО НЕ ОГРАНИЧИВАЯСЬ ЭТИМ) УПУЩЕННУЮ ВЫГОДУ, УБЫТКИ, ВЫЗВАННЫЕ УТРАТОЙ КОНФИДЕНЦИАЛЬНОЙ ИЛИ ИНОЙ ИНФОРМАЦИИ, ПРЕРЫВАНИЕМ КОММЕРЧЕСКОЙ ИЛИ ПРОИЗВОДСТВЕННОЙ ДЕЯТЕЛЬНОСТИ, НАНЕСЕНИЕМ УЩЕРБА ЗДОРОВЬЮ, НАРУШЕНИЕМ НЕПРИКОСНОВЕННОСТИ ЧАСТНОЙ ЖИЗНИ, НЕИСПОЛНЕНИЕМ ОБЯЗАТЕЛЬСТВ, ВКЛЮЧАЯ ОБЯЗАТЕЛЬСТВО ДЕЙСТВОВАТЬ ДОБРОСОВЕСТНО И С РАЗУМНОЙ ОСМОТРИТЕЛЬНОСТЬЮ, УБЫТКИ, ВЫЗВАННЫЕ НЕБРЕЖНОСТЬЮ, ЛЮБОЙ ИНОЙ УЩЕРБ И ПРОЧИЕ УБЫТКИ ИМУЩЕСТВЕННОГО ИЛИ ИНОГО ХАРАКТЕРА, ВОЗНИКАЮЩИЕ В СВЯЗИ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ КОМПОНЕНТА ПО MICROSOFT ЛИБО НЕОКАЗАНИЕМ УСЛУГ ПО ТЕХНИЧЕСКОЙ ПОДДЕРЖКЕ, А ТАКЖЕ С ЛЮБЫМИ ДРУГИМИ ПОЛОЖЕНИЯМИ НАСТОЯЩЕГО ЛИЦЕНЗИОННОГО ДОГОВОРА, ДАЖЕ ЕСЛИ КОРПОРАЦИЯ MICROSOFT ИЛИ ЕЕ ПОСТАВЩИКИ БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ПРИЧИНЕНИЯ ТАКОГО УЩЕРБА ИЛИ УБЫТКОВ.

16.6. Сохранение прав. Все права относительно Компонента ПО Microsoft, не предоставленные явно настоящим Лицензионным договором, сохраняются за корпорацией Microsoft.

16.7. Права на интеллектуальную собственность. Компонент ПО Microsoft является собственностью корпорации Microsoft и ее поставщиков.

17. Условия экспорта

17.1. Вы не должны экспортировать или реэкспортировать ПО в нарушение законодательства о совершении экспортных сделок, действующего в стране приобретения ПО, а также в нарушение любого другого применимого законодательства.

18. Применимое право

18.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара (штат Калифорния, США).

18.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 18.3 или п.18.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Амстердаме (Нидерланды).

18.3. В случае если Вы приобрели ПО на территории России, Беларуси, Казахстана, Молдовы, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины, а также, если Вы приобрели ПО на территории Латвии, Литвы и Эстонии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

18.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории или Украины, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

18.5. В случаях, описанных в пп.18.1-18.4, к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

18.6. Если ПО было приобретено в стране, не указанной в пп.18.1-18.4, к отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

19. Прочие условия

19.1. В случае если Вы приобрели или получили ПО, включая ПО «не для продажи», испытательную версию ПО и ПО, поставляемое в качестве обновления, с использованием возможностей сети «Интернет», Компания ABBYY

19.1.1. не предоставляет Вам никаких гарантий в отношении каких бы то ни было потребительских качеств ПО, включая работоспособность программ и пригодность для использования в каких-либо целях, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота;

19.1.2. не передает Вам никаких печатных материалов, включая руководство пользователя.

19.2. В случае если Вы приобрели полнофункциональную версию ПО с использованием возможностей сети «Интернет», Вы можете использовать данное ПО в соответствии с п.3 настоящего Лицензионного договора, если иное не оговорено в документах, поставляемых в электронном виде вместе с данным ПО.

19.3. Вознаграждением по настоящему договору признается стоимость ПО, установленная Компанией ABBYY или ее дистрибьюторами и подлежащая уплате в соответствии с определяемым ими порядком.

19.4. Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: в процессе установки ПО отметите пункт «Я принимаю условия лицензионного договора» на мониторе Вашего компьютера и нажмете на кнопку «Далее»; договор сохраняет силу в течение всего периода действия исключительного права в отношении ПО.

19.5. В случае если Вы не согласны с условиями настоящего Лицензионного договора, отметьте пункт «Я не принимаю условия лицензионного договора» и нажмите на кнопку «Отмена» для выхода из программы установки.

19.6. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

19.7. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Компании ABBYY.

20. Использование программного обеспечения правительственными учреждениями

20.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

21. Общие положения

21.1. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.

Патенты США № 5,258,855, 5,369,508, 5,625,465, 5,768,416 и 6,094,505


ABBYY Activation Privacy Policy

Безопасность данных при активации

Для использования ABBYY FineReader в полнофункциональном режиме требуется активация продукта. В процессе активации в ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации ABBYY FineReader создает уникальный параметр Installation ID. Этот параметр создается на основе данных о конфигурации компьютера в момент активации. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Installation ID, в процессе активации на сервер компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса ABBYY FineReader. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

Небольшие изменения в конфигурации компьютера не потребуют проведения повторной активации. Однако при значительных изменениях, например, при полной замене компьютера или переустановке операционной системы, потребуется повторная активация продукта.

О процедуре активации ABBYY FineReader


Об активации ABBYY FineReader

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Пиратство причиняет ущерб не только производителям программного обеспечения, но и конечным пользователям. Приобретая лицензионные продукты, пользователи получают программные продукты без каких-либо изменений, сделанных третьими лицами, в то время как пиратские продукты не могут гарантировать этого.

Начиная с версии ABBYY FineReader 8.0, в состав продукта включается специальная технология защиты программного обеспечения. Она призвана исключить возможность использования копий продуктов в случае отсутствия у пользователя лицензионного соглашения с правообладателем на право использования данного программного продукта.

В случае если лицензионное соглашение разрешает установить и использовать программный продукт только на одном персональном компьютере, установка этого же продукта на другие персональные компьютеры приводит к нарушению условий лицензионного соглашения, а также к нарушению законодательства РФ о защите авторских прав. Технология активации позволяет технически ограничить число используемых рабочих копий продукта и исключить установку одной лицензионной копии на неограниченное число персональных компьютеров. При этом число установок и активаций программы на одном и том же персональном компьютере не ограничивается.

В зависимости от версии продукта и территории его распространения, возможны следующие ограничения по функциональности:

  • Невозможность сохранения и печати распознанного текста на языках с кириллическим алфавитом (ABBYY FineReader 8.0 Professional Edition);
  • Невозможность сохранения и печати распознанного текста на всех поддерживаемых языках (ABBYY FineReader 8.0 Professional Edition);
  • Версия ABBYY FineReader 8.0 Corporate Edition без активации не работает.

Как осуществляется активация?

Процесс активации занимает немного времени и осуществляется при помощи специального Мастера активации, который встроен в программу. Мастер активации имеет простой интерфейс, с помощью которого пользователь передает необходимую для активации информацию в компанию ABBYY, а затем вводит в программу полученный Активационный код (для версии Professional Edition) или указывает путь к полученному от ABBYY Активационному файлу (для версии Corporate Edition).

Информация для активации передается в виде кода - Installation ID, который формируется на основе информации о компьютере пользователя, на который происходит установка программы. При создании кода не используются персональные сведения о пользователе или о его компьютере, которые позволили бы идентифицировать пользователя.

Возможные способы активации:

  • Активация через интернет.
    Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с интернетом.
  • Активация по электронной почте.
    Пользователю предлагается отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы. Пожалуйста, не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота.
  • Активация по телефону или факсу (только для версии Professional Edition).
    Пользователю предлагается позвонить в ближайший офис компании ABBYY или партнеру ABBYY и продиктовать Installation ID и серийный номер программы оператору. Для большинства стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы будет сформировано автоматически. Пользователю будет предложено распечатать и отправить его по указанному факсу, предварительно вписав свой номер факса, по которому будет выслан Активационный код.

При активации через интернет процесс осуществляется автоматически. При активации по телефону, факсу или электронной почте пользователь вводит полученный от ABBYY Активационный код или путь к Активационному файлу в соответствующие поля диалогового окна Мастера активации.

После завершения процесса активации продукт готов к постоянному использованию на данном компьютере.

ABBYY FineReader 8.0 можно переустанавливать на одном и том же компьютере без повторной активации столько раз, сколько потребуется пользователю. Однако, если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.

Безопасность данных при активации


Как стать зарегистрированным пользователем

Пожалуйста, зарегистрируйте вашу копию ABBYY FineReader 8.0.

Чтобы начать процесс регистрации:

  • В меню Справка выберите пункт Регистрация… и заполните регистрационную карточку. Вы также можете зарегистрироваться на сайте компании ABBYY.

Почему стоит зарегистрироваться?

  1. Регистрируясь, вы получаете бесплатную техническую поддержку.

  2. Зарегистрированные пользователи могут получить скидки при покупке новых версий ABBYY FineReader.

  3. Вы cможете получать по электронной почте оперативную информацию о новых версиях ABBYY FineReader и о других разработках компании ABBYY.

  4. БОНУС! При регистрации ABBYY FineReader Professional Edition вы получаете бесплатно приложение ABBYY Screenshot Reader, предназначенное для распознавания текста со снимков области экрана*.

Защита персональных данных при регистрации

__________________________

* Пользователям ABBYY FineReader 8.0 Professional Edition необходимо зарегистрировать свою копию ABBYY FineReader 8.0, для того чтобы активировать и использовать программу ABBYY Screenshot Reader. О том, как активировать ABBYY Screenshot Reader см. Установка и запуск ABBYY Screenshot Reader.

Для ABBYY FineReader 8.0 Corporate Edition активация приложения ABBYY Screenshot Reader не требуется.


Защита персональных данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях, только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.


Первая страница: Возможности программы ABBYY FineReader

Возможности программы ABBYY FineReader

ABBYY FineReader позволяет ввести документ одним нажатием на кнопку Scan&Read, не вдаваясь в подробности работы программы. Распознанный текст можно передать в текстовый редактор или электронную таблицу, сохранить в форматах RTF, DOC, Word XML (при сохранении в Microsoft Office 2003), PDF и HTML с полным сохранением оформления документа или передать в базу данных.

Краткое содержание раздела:

  • Что такое OCR-системы
  • Новые возможности ABBYY FineReader 8.0
  • Форматы, в которых ABBYY FineReader сохраняет распознанный текст
  • Поддерживаемые графические форматы
  • Поддерживаемые языки распознавания
Как ввести документ в компьютер за минуту


Что такое OCR-системы

Системы оптического распознавания символов (Optical Character Recognition - OCR) предназначены для автоматического ввода печатных документов в компьютер.

ABBYY FineReader — омнифонтовая система оптического распознавания текстов. Это означает, что она позволяет распознавать тексты, набранные практически любыми шрифтами, без предварительного обучения. Особенностью программы ABBYY FineReader является высокая точность распознавания и малая чувствительность к дефектам печати, что достигается благодаря применению технологии "целостного целенаправленного адаптивного распознавания".

Процесс ввода документа в компьютер можно подразделить на два этапа:

  1. Сканирование. На первом этапе сканер играет роль "глаза" Вашего компьютера: "просматривает" изображение и передает его компьютеру. При этом полученное изображение является не чем иным, как набором черных, белых или цветных точек, картинкой, которую невозможно отредактировать ни в одном текстовом редакторе.
  2. Распознавание. Обработка изображения OCR-системой.

Остановимся на втором шаге более подробно.

Обработка изображения системой ABBYY FineReader включает в себя анализ графического изображения, переданного сканером, и распознавание каждого символа. Процессы анализа макета страницы (определение областей распознавания, таблиц, картинок, выделение в тексте строк и отдельных символов) и распознавания изображения тесно связаны между собой: алгоритм поиска блоков использует информацию о распознанном тексте для более точного анализа страницы.

Как уже упоминалось, распознавание изображения осуществляется на основе технологии "целостного целенаправленного адаптивного распознавания".

  • Целостность - объект описывается как целое с помощью значимых элементов и отношений между ними.
  • Целенаправленность - распознавание строится как процесс выдвижения и целенаправленной проверки гипотез.
  • Адаптивность - способность OCR-системы к самообучению.

В соответствии с этими тремя принципами система сначала выдвигает гипотезу об объекте распознавания (символе, части символа или нескольких склеенных символах), а затем подтверждает или опровергает ее, пытаясь последовательно обнаружить все структурные элементы и связывающие их отношения. В каждом структурном элементе выделяются части, значимые для человеческого восприятия: отрезки, дуги, кольца и точки. Следуя принципу адаптивности, программа самостоятельно "настраивается", используя положительный опыт, полученный на первых уверенно распознанных символах. Целенаправленный поиск и учет контекста позволяют распознавать разорванные и искаженные изображения, делая систему устойчивой к возможным дефектам письма.

В результате работы в окне ABBYY FineReader появится распознанный текст, который Вы можете отредактировать и сохранить в наиболее удобном для Вас формате.

Как ввести документ за минуту
Новые возможности программы ABBYY FineReader 8.0


Новые возможности ABBYY FineReader

Новые возможности ABBYY FineReader 8.0

К восьмой версии в систему ABBYY FineReader внесен ряд усовершенствований. Кроме того, появились новые возможности для работы с бумажными документами, файлами изображений, PDF-файлами, а также с изображениями, полученными по факсу.

Улучшения технологии распознавания, появившиеся в новой версии, обеспечивают высокое качество распознавания документов, полученных с помощью цифровой фотокамеры, более точное распознавание факсов и бумажных документов, отсканированных с низким разрешением, а также документов сложного оформления. Добавлена возможность защиты PDF-документов с помощью паролей. Теперь в комплект поставки ABBYY FineReader входит также приложение-планировщик, приложение для распознавания снимков экрана, а также менеджер сценариев, позволяющий автоматизировать выполнение однотипных операций.

Ниже приведено описание основных новых возможностей и улучшений. Возможности, доступные только для версии ABBYY FineReader 8.0 Corporate Edition, отмечены особо.

Качество распознавания документов, отсканированных с низким разрешением, а также документов, полученных по факсу, повышено на 30% [1]
Система ABBYY FineReader традиционно обеспечивает высокую точность распознавания документов хорошего качества. Однако, иногда пользователю бывает необходимо распознать изображения низкого качества. Это могут быть документы, отсканированные с недостаточно высоким разрешением или пришедшие по факсу. (Изображения, получаемые по факсу, имеют разрешение ниже, чем рекомендовано для OCR-систем.) С помощью ABBYY FineReader 8.0 можно распознать и такие документы, причем по сравнению с предыдущей версией качество их распознавания улучшено на 30%.

Распознавание изображений, полученных с помощью цифровой фотокамеры
Если под рукой нет сканера, можно сделать снимок документа с помощью фотоаппарата, а затем распознать полученное изображение. Новая адаптивная технология распознавания, появившаяся в системе ABBYY FineReader 8.0, обеспечивает высокое качество обработки фотографий.

Подробнее:
Съемка текстов фотоаппаратом

Защита PDF-файлов
В новой версии ABBYY FineReader появилась возможность защиты PDF–файлов паролем. При сохранении распознанного текста в формате PDF можно задать пароль для открытия документа, пароль для изменения прав доступа, а также выбрать уровень шифрования. В программе предусмотрены три уровня шифрования PDF-файлов: 40-битный и 128-битный на основе стандарта RC4, а также новейший 128-битный уровень, основанный на стандарте AES (Advanced Encryption Standard).

Подробнее:
Параметры защиты PDF

Добавление тегов в PDF-документы
Теперь ABBYY FineReader 8.0 позволяет разметить структуру документа при сохранении в формате PDF. Это обеспечивает удобство просмотра документа на экранах разного размера,

Подробнее:
Сохранение распознанного текста в формате PDF

Менеджер сценариев
Эта новая функция ABBYY FineReader 8.0 позволяет объединить в один сценарий несколько операций, выполняемых последовательно, и запускать их выполнение одним нажатием кнопки. Предусмотрен ряд готовых сценариев, имеется также возможность создавать собственные сценарии.

Подробнее:
Сценарии ABBYY FineReader

Распознавание гиперссылок
Новая версия системы автоматически находит в тексте гиперссылки на веб-сайты и адреса электронной почты и восстанавливает их в выходных документах. В распознанный текст также можно добавить новые гиперссылки.

Подробнее:
Редактирование и создание гиперссылок

Режим быстрого распознавания
Новый режим быстрого распознавания, предусмотренный в системе ABBYY FineReader 8.0, позволяет ускорить обработку документов в 2-2,5 раза. Данный режим рекомендуется для распознавания документов с простым оформлением и высоким качеством печати, отсканированных с достаточным разрешением. В большинстве случаев быстрый режим обеспечивает хорошее качество распознавания, например, при преобразовании бумажных документов в PDF-файлы с возможностью полнотекстового поиска. Однако, для более сложных документов предпочтительно использовать тщательный режим распознавания.

Подробнее:
Опции распознавания

Сохранение в формате Microsoft Reader e-book (LIT)
В новой версии ABBYY FineReader распознанный текст можно сохранить в формате LIT, используемом для создания электронных книг. Формат LIT позволяет получать документы, пригодные для просмотра на экранах карманных компьютеров и других портативных устройств.

Подробнее:
 Сохранение распознанного текста в формате LIT

Добавление свойств документа
ABBYY FineReader 8.0 позволяет указать для распознанного текста дополнительные свойства, такие как описание, автор, тема, а также ключевые слова. Сохранить текст можно в файле любого из этих форматов: PDF, DOC/RTF, XLS, HTML, Word XML или LIT. Указанные свойства могут в дальнейшем использоваться для индексирования и поиска по документам.

Подробнее:
Добавление свойств документа

Расширенная языковая и словарная поддержка
Общее количество языков распознавания в новой версии ABBYY FineReader 8.0 достигло 179. Словарная поддержка и функция проверки правописания доступны для 36 языков.

Словари юридических и медицинских терминов для немецкого и английского языков добавлены к остальным немецким и английским словарям. Поэтому теперь нет необходимости устанавливать специализированные языки распознавания при работе с текстами юридической и медицинской тематики.

Подробнее:
Поддерживаемые языки распознавания

Открытие многостраничных PDF и TIFF-файлов
Если вам нужен фрагмент многостраничного документа, а не весь документ целиком, в ABBYY FineReader 8.0 вы можете открыть и распознать только выбранные страницы.

ABBYY Screenshot Reader
(для зарегистрированных пользователей версии ABBYY FineReader 8.0 Professional Edition и всех пользователей версии ABBYY FineReader 8.0 Corporate Edition)
Это простое и удобное приложение поможет вам распознать текст с любой области экрана компьютера. Распознанный текст (как и полученный снимок экрана) может быть сохранен в файл или передан в буфер обмена.

Подробнее:
ABBYY Screenshot Reader

ABBYY Hot Folder & Scheduling
(только для версии ABBYY FineReader 8.0 Corporate Edition)
По сравнению с предыдущей версией значительно расширились возможности автоматической проверки папок и обработки поступивших в них документов. Новое приложение-планировщик позволяет автоматически выполнять обработку документов в наиболее удобное время. Например, можно организовать автоматическое распознавание в ночное время, когда компьютер наименее загружен.

Подробнее:
ABBYY Hot Folder & Scheduling

По сравнению с ABBYY FineReader 7.0; по результатам собственных исследований.


Форматы, в которых ABBYY FineReader сохраняет распознанный текст

ABBYY FineReader сохраняет результаты распознавания в следующих форматах:

  • Microsoft Word Document (*.DOC)
  • Rich Text Format (*.RTF)
  • Microsoft Word XML Document (*.XML) (только для Microsoft Office Professional Edition 2003)
  • Adobe Acrobat Format (*.PDF)
  • HTML
  • Microsoft PowerPoint Format (*. PPT)
  • Comma Separated Values File (*.CSV)
  • Простой текст (*.TXT). ABBYY FineReader поддерживает различные кодовые страницы (Windows, DOS, Mac, ISO) и кодировку Unicode
  • Microsoft Excel Speadsheet (*.XLS)
  • DBF
  • Microsoft Reader eBook (*.LIT)
Опции сохранения для различных форматов


Поддерживаемые графические форматы

ABBYY FineReader открывает файлы следующих форматов:

PDF: Файлы в формате PDF, версии 1.6 или более ранней

BMP:
2-битный - черно-белый
4- и 8-битный - Palette
16-битный
24-битный - Palette
TrueColor 32-битный

PCX, DCX:
2-битный - черно-белый
4- и 8-битный - Palette
24-битный - TrueColor

JPEG: серый и цветной

JPEG 2000: серый и цветной

TIFF:
черно-белый - несжатый, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP, LZW
серый - несжатый, Packbits, JPEG, ZIP, LZW
цветной - несжатый, JPEG, ZIP, LZW
Palette - несжатый, Packbits, ZIP, LZW
многостраничный TIFF

PNG: черно-белый, серый, цветной

ABBYY FineReader сохраняет изображения в следующих форматах:

BMP: черно-белый, серый, цветной

PCX: черно-белый, серый

JPEG: серый, цветной

JPEG 2000: серый и цветной

TIFF:
черно-белый - несжатые, CCITT3, CCITT4, Packbits, ZIP
серый - несжатый, Packbits, JPEG, ZIP
цветной - несжатый, JPEG, ZIP
многостраничный TIFF

PNG: черно-белый, серый, цветной


Поддерживаемые языки распознавания

ABBYY FineReader 8.0 поддерживает 179 языков распознавания.
Внимание! Работа с языками с кириллическим алфавитом возможна только после прохождения процедуры активации.

Кликнув на названии языка в приведенном ниже списке, Вы можете получить справку по данному языку. Данные о числе носителей языка приведены на 2002 год.

Более подробно о шрифтах для поддерживаемых языков см. раздел "Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader".

Основные языки (со словарной поддержкой)

Дополнительные языки (без словарной поддержки)

Искусственные языки

Языки программирования

Основные языки

Основная группа образована из языков со словарной поддержкой. Для этих языков в программе ABBYY FineReader поддержана проверка распознанного текста (нахождение неуверенно распознанных слов и слов с орфографическими ошибками).

    • английский

      Один из германских языков. Основной язык международного общения. Один из языков ООН. Официальный язык США, Канады, Великобритании, Ирландии, Австралии, Новой Зеландии, 15 государств Африки: ЮАР, Нигерии, Ганы, Уганды, Кении, Танзании и др., Индии (временно). Носителей более 508 млн. чел.

    • армянский (восточный, западный, грабар)

      Относится к индоевропейской семье языков. Официальный язык Армении. Распространен также в Азербайджане, Грузии, России. Старый литературный язык – грабар в настоящее время используется только как язык культа. У современного литературного языка два варианта – восточный (ереванский), используемый в Армении и западный, используемый на Ближнем Востоке и в Западной Европе. Носителей около 7 млн. чел.

    • башкирский

      Относится к тюркским языкам. Распространен в России (Башкирия, граничащие с ней области). Носителей около 1 млн. чел.

    • болгарский

      Один из южнославянских языков. Официальный язык Болгарии. Количество носителей – немногим более 9 млн. чел.

    • венгерский

      Один из угорских (уральских) языков. Официальный язык Венгрии. Распространен также в граничащих с ней районах Югославии, Австрии, Словакии, Румынии, Украины. Носителей около 14.5 млн. чел.

    • греческий

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Греции и Кипра. Носителей около 12 млн. чел.

    • датский

      Один из германских (скандинавских) языков. Официальный язык Дании. Носителей около 5.5 млн. Распространен также на Фарерских островах, Гренландии.

    • испанский

      Один из романских языков. Официальный язык Испании, всех стран Латинской Америки (кроме Бразилии) и Экваториальной Гвинеи. Один из языков ООН. Носителей около 325 млн. чел.

    • итальянский

      Один из романских языков. Официальный язык Италии. Носителей около 70 млн. чел.

    • каталанский

      Относится к иберо-романской подгруппе романских языков. Носители- около 8 млн. чел. в Испании (Каталония, Валенсия, Балеарские острова), Франции (Русильон, Восточные Пиренеи), Андорре и на острове Сардиния. Один из официальных языков вышеперечисленных областей Испании и Андорры.

    • латышский

      Относится к балтийским языкам. Официальный язык Латвии. Носителей около 2 млн. чел.

    • литовский

      Относится к балтийским языкам. Официальный язык Литвы. Носителей около 4 млн. чел.

    • немецкий (старая и новая орфография)

      Один из германских языков. Официальный язык Германии, Австрии, Швейцарии, Люксембурга, Бельгии. Носителей около 128 млн. чел.

    • нидерландский (Нидерланды и Бельгия)

      Один из германских языков. Официальный язык Нидерландов и Бельгии. Носителей около 20 млн. чел.

    • норвежский (нюнорск и букмол)

      Относится к скандинавским (германским) языкам. Официальный язык Норвегии. Распространены 2 формы литературного языка: нюнорск и букмол, более близкий датскому. Носителей около 5 млн. чел.

    • польский

      Один из западнославянских языков. Официальный язык Польши. Носителей около 44 млн. чел.

    • португальский (Португалия и Бразилия)

      Один из романских языков. Официальный язык Португалии, Бразилии, Анголы, Мозамбика, Гвинеи-Бисау, Кабо-Верде, Сан-Томе и Принсипи. Носителей около 191 млн. чел.

    • румынский

      Один из романских языков. Официальный язык Румынии. Носителей около 26 млн. чел.

    • русский

      Относится к индоевропейским (славянским) языкам. Официальный язык Российской Федерации. Распространен также во всех государствах СНГ и Балтии. Носителей около 277 млн. чел.

    • словацкий

      Один из западнославянских языков. Официальный язык Словакии. Распространен в граничащих с ней районах Венгрии, Румынии и Украины. Носителей около 5.6 млн. чел.

    • словенский

      Один из южнославянских языков. Официальный язык Словении. Распространен также в граничащих с ней районах Австрии и Италии. Носителей около 2 млн. чел.

    • татарский

      Относится к тюркским языкам. Распространен в России (Татарстан, Башкирия, Чувашия, Мари Эл и др. регионы). Носителей около 7 млн. чел.

    • турецкий

      Относится к тюркским языкам. Официальный язык Турции и Кипра. Распространен также в Греции, Болгарии, Румынии, Иране и Ираке. Носителей около 61 млн. чел.

    • украинский

      Один из восточнославянских языков. Официальный язык Украины. Распространен также в России и Белоруссии. Носителей около 47 млн.

    • финский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Финляндии. Также распространен в России (Карелия, Ленинградская область), Швеции. Носителей около 6 млн. чел.

    • французский

      Один из романских языков. Один из языков ООН. Официальный язык Франции, Бельгии, Швейцарии, Люксембурга, Монако, Андорры, Канады, Гаити, государств в Африке: Бенин, Кот д’Ивуар, Буркина-Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельские острова, Коморские острова, Джибути, Вануату (Океания). Носителей более 128 млн. чел.

    • хорватский

      Один из южнославянских языков. До образования независимой Хорватии обычно рассматривался как сербскохорватский – единый литературный язык для сербов и хорватов, отличавшийся лишь графикой. Официальный язык Хорватии. Носителей около 5 млн.

    • чешский

      Один из западнославянских языков. Официальный язык Чехии. Распространен также в Словакии. Носителей около 12 млн.

    • шведский

      Один из скандинавских (германских) языков. Официальный язык Швеции и Финляндии. Носителей около 10 млн. чел.

    • эстонский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Эстонии. Носителей около 1.1 млн. чел.

Дополнительные языки

    • абхазский

      Относится к абхазо-адыгским (кавказским) языкам. Распространен в Грузии (Абхазия). Носителей около 105 тыс. чел.

    • аварский

      Относится к аваро-андо-цезским (дагестанским) языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 600 тыс. чел.

    • агульский

      Относится к лезгинским (дагестанским) языкам. Распространен в России (Дагестан, Ставропольский край) и Азербайджане. Носителей около 15 тыс. чел.

    • адыгейский

      Относится к абхазо-адыгским (кавказским) языкам. Распространен в России (Адыгея, Краснодарский край). Носителей около 120 тыс. чел.

    • азербайджанский (кириллица), азербайджанский (латиница)

      Официальный язык Азербайджана. Носители – по разным источникам от 14 до 20 млн. азербайджанцев в Иране, Азербайджане, Армении, Грузии.

    • аймара

      Относится к семье кечумара индейских языков Южной Америки. Один из трех официальных языков Боливии. Количество носителей – около 2.2 млн. индейцев аймара в Перу и Боливии. Большинство владеет также родственным языком кечуа и испанским. Некоторые исследователи говорят не об одном языке, включающем около 10 диалектов, а о группе языков аймара.

    • албанский

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Албании. Количество носителей – около 5 млн. албанцев в Албании, Югославии (Косово), Италии, Греции.

    • алтайский

      Относится к тюркским языкам. Распространен в России (Горный Алтай). Носителей около 55 тыс. чел.

    • африкаанс

      Относится к германской группе индоевропейской семьи языков. Один из официальных языков ЮАР. Количество носителей – около 6.5 млн. чел. африканеров (буров) в ЮАР – потомков переселенцев из Нидерландов.

    • ацтекский

      Относится к тано-ацтекским языкам. Распространен в Мексике. Носителей около 1 млн. чел.

    • баскский

      Генетически изолированный язык. Носители – около 600 тыс. басков в Испании и Франции.

    • белорусский

      Один из восточнославянских языков. Официальный язык Белоруссии. Носители – около 10,2 млн. чел. в Белоруссии.

    • бемба

      Один из языков банту. Носители - около 5 млн. чел. в Замбии, Заире, Конго и Танзании.

    • блэкфут

      Относится к западной группе алгонкинской семьи языков. Носители – менее 10 тыс. индейцев в США и Канаде.

    • бретонский

      Относится к бриттской подгруппе кельтской группы языков. Носители – около 1 млн. бретонцев во Франции.

    • буготу

      Относится к океанийским языкам малайско-полинезийской ветви австронезийских языков. Распространен на юго-восточных Соломоновых островах.

    • бурятский

      Относится к монгольским языкам. Распространен в России (Бурятия). Носителей около 422 тыс. чел.

    • валлийский

      Один из кельтских языков. Распространен в Уэльсе (Великобритания). Носителей около 580 тыс. чел.

    • волоф

      Относится к западноатлантическим языкам. Официальный язык Сенегала. Распространен также в Гамбии и Мавритании. Носителей около 7 млн. чел.

    • гавайский

      Один из австронезийских (полинезийских) языков. Распространен на Гавайских островах. Носителей около 20 тыс. чел.

    • гагаузский

      Относится к тюркским языкам. Распространен на юге Молдавии. Носителей около 180 тыс. чел.

    • галисийский

      Один из романских языков. Часто рассматривается как диалект испанского или португальского языков. Распространен в Испании (Галисия). Носителей около 4 млн. чел.

    • ганда

      Один из языков банту. Распространен в Уганде. Носителей около 4 млн. чел.

    • гуарани

      Относится к семье тупи-гуарани. Распространен в Парагвае, сопредельных ему районах Бразилии, Аргентины, а также в Боливии. Носители – около 5 млн. индейцев.

    • гэлао

      Относится к кадайским языкам, занимающим промежуточное положение между тайскими и австронезийскими языками. Распространен в Китае. Носителей менее 50 тыс. чел.

    • гэльский (Шотландия)

      Один из кельтских языков. Распространен в Шотландии, в т.ч. на Гебридских островах, также в Новой Шотландии (Канада). Носителей менее 100 тыс. чел.

    • дакота

      Один из языков сиу. Распространен на севере США (Южная Дакота, Монтана). Носителей 20 тыс. чел.

    • даргинский

      Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 360 тыс. чел.

    • дун

      Относится к тайским языкам. Распространен на юге Китая. Носителей около 700 тыс. чел.

    • дунганский

      Относится к сино-тибетским языкам. Распространен в Кыргизстане, Казахстане и Узбекистане. Носителей около 50 тыс. чел.

    • зулу

      Один из языков банту. Распространен в ЮАР и Зимбабве. Носителей около 9,2 млн. чел.

    • ингушский

      Один из нахских языков. Распространен в Ингушетии. Носителей около 200 тыс. чел.

    • индонезийский

      Один из австронезийских языков. До 1945 года назывался малайским. Официальный язык Индонезии, используется для межнационального общения. Носителей около 160 млн. чел.

    • ирландский

      Один из кельтских языков. Официальный язык Ирландии. Носителей 260 тыс. чел.

    • исландский

      Один из скандинавских (германских) языков. Официальный язык Исландии. Носителей около 250 тыс. чел.

    • кабардино-черкесский

      Один из абхазо-адыгских (кавказских) языков. Распространен в Кабардино-Балкарии, Карачаево-Черкесии, Северной Осетии (Моздок), Адыгее и прилегающих к ним районах Краснодарского и Ставропольского краев. Носителей около 300 тыс. чел.

    • казахский

      Относится к тюркским языкам. Официальный язык Казахстана. Носителей около 8 млн. чел.

    • калмыцкий

      Относится к монгольским языкам. Распространен в России (Калмыкия). Носителей около 140 тыс. чел.

    • каракалпакский

      Один из тюркских языков. Распространен в Каракалпакии (Узбекистан). Носителей около 410 тыс. чел.

    • карачаево-балкарский

      Один из тюркских языков. Иногда говорят об отдельных близкородственных карачаевском и балкарском языках. Распространен в России (Кабардино-Балкария, Карачаево-Черкесия). Носителей около 200 тыс. чел.

    • кашубский

      Часто рассматривается как диалект польского языка. Распространен в Польше.

    • кечуа

      Относится к языкам кечумара. Один из официальных языков Перу и Боливии. Распространен также в Эквадоре, на севере Колумбии, Чили и Аргентины. Носителей по разным источникам от 7 до 13 млн. индейцев.

    • кикуйю

      Относится к языкам банту. Распространен в центре Кении. Носителей около 6 млн. чел.

    • киргизский

      Относится к тюрским языкам. Официальный язык Кыргызстана. Распространен также в Китае. Носителей около 2,6 млн. чел.

    • конго

      Относится к языкам банту. Распространен в Конго, Заире, Анголе. Носителей около 10 млн. чел.

    • корсиканский

      Обычно рассматривается как диалект итальянского языка. Распространен на острове Корсика. Носителей около 341 тыс. чел.

    • корякский

      Относится к чукотско-камчатским языкам. Распространен в России (Корякский авт. округ). Носителей около 5 тыс. чел.

    • коса

      Один из языков банту. Распространен в ЮАР. Носителей около 8 млн. чел.

    • кпелле

      Относится к языкам манде. Распространен в Гвинее и Либерии. Носителей менее 1 млн. чел.

    • кроу

      Один из языков сиу. Распространен в штате Монтана в США. Носителей менее 10 тыс.

    • крымскотатарский

      Один из тюркских языков. Распространен на Украине (Крым). Носителей около 700 тыс. чел.

    • кумыкский

      Относится к тюркским языкам. Распространен в России (Дагестан). Носителей около 282 тыс. чел.

    • курдский

      Один из западно-иранских языков. Второй официальный язык Ирака. Распространен в Турции, Иране, Ираке, Сирии, странах СНГ (диаспора). Носителей около 20 млн. чел.

    • лакский

      Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 100 тыс. чел.

    • латинский

      Относится к италийским языкам. Официальный язык Ватикана. В настоящее время как язык живого общения не используется.

    • лезгинский

      Относится к дагестанским языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 450 тыс. чел.

    • луба

      Относится к языкам банту. Распространен в Заире. Носителей около 6 млн. чел.

    • лужицкий

      Один из западнославянских языков. Часто говорят об отдельных верхнелужицком и нижнелужицком языках. Распространен в Германии (Саксония). Носителей около 100 тыс. чел.

    • майя

      Относится к семье майя-киче. Распространен в Мексике, Гватемале и Гондурасе. Носителей около 1 млн. индейцев.

    • македонский

      Относится к южнославянским языкам. Официальный язык Македонии. Носителей около 2 млн. чел.

    • малагасийский

      Относится к австронезийским языкам. Официальный язык Мадагаскара. Носителей около 10 млн. чел.

    • малайзийский

      Относится к австронезийским языкам. Официальный язык Малайзии. Носителей около 20 млн. чел.

    • малинке

      Относится к языкам манде. Распространен в Сенегале, Гвинее, Мали, Либерии, Сьерра-Леоне. Носителей около 4 млн. чел.

    • мальтийский

      Один из семитских языков. Официальный язык Мальты. Носителей около 400 тыс. чел.

    • мансийский

      Один из угорских языков. Распространен в России (Западная Сибирь). Носителей около 4 тыс. чел.

    • маори

      Один из полинезийских языков. Распространен в Новой Зеландии. Носителей около 300 тыс. чел.

    • марийский

      Общее название для двух близкородственных языков – марийского лугового и марийского горного. Распространены в России (Мари Эл, Татарстан). Относятся к финно-угорским (уральским) языкам. Носителей около 600 тыс. чел.

    • минангкабау

      Относится к австронезийским языкам. Распространен на острове Суматра (центральная и западная части). Носителей около 6,5 млн. чел.

    • могавк

      Относится к ирокезским языкам. Распространен на северо-востоке США и прилегающих районах Канады (озеро Онтарио и Эри). Носителей около 10 тыс. чел.

    • молдавский

      Относится к романским языкам. Официальный язык Молдавии. Часто рассматривается как территориальная разновидность румынского языка. Носителей около 3 млн. чел.

    • монгольский

      Относится к монгольским языкам. Официальный язык Монголии. Распространен также в Китае (Внутренняя Монголия). Носителей около 5 млн. чел.

    • мордовский

      Общее название для двух близкородственных языков: мокша-мордовского и эрзя-мордовского. Относятся к финно-волжским (уральским) языкам. Распространены в России (Мордовия). Носителей около 1 млн. чел.

    • мяо

      Относится к семье мяо-яо. Распространен в Китае, Вьетнаме, частично в Лаосе и Таиланде. Носителей около 8 млн.

    • немецкий (Люксембург)

      Один из официальных языков Люксембурга. Обычно рассматривается как мозельско-франкский диалект немецкого языка.

    • ненецкий

      Относится к самодийским (уральским) языкам. Распространен в России (Ямало-Ненецкий,Долгано-ненецкий авт. округа). Носителей около 25 тыс. чел.

    • нивхский

      Генетически изолированный язык. Распространен в России (Сахалин, Приамурье). Носителей около 1 тыс. чел.

    • ногайский

      Относится к тюркским языкам. Распространен в России (Карачаево-Черкесия, Краснодарский край). Носителей около 55 тыс. чел.

    • ньянджа

      Один из языков банту. Официальный язык Малави. Распространен также в Замбии, Мозамбике и Зимбабве. Носителей около 7 млн. чел.

    • оджибве

      Относится к алгонкинским языкам. Распространен в США и Канаде. Носителей несколько тысяч индейцев.

    • окситанский

      Один из романских языков. Распространен на юге Франции и в Альпийской Италии. Носителей по разным источникам от 2 до 10 млн. чел.

    • осетинский

      Относится к восточно-иранским языкам. Распространен в России (Северная Осетия) и Грузии (Южная Осетия). Носителей около 600 тыс. чел.

    • папьяменто

      Креольский язык на основе испанского языка. Распространен на островах Аруба, Бонайре и Кюрасао. Носителей менее 1 млн. чел.

    • ретороманский

      Один из романских языков. Один из официальных языков Швейцарии. Носителей около 40 тыс. чел. (кантон Граунбюнден).

    • руанда

      Один из языков банту. Один из официальных языков Руанды. Распространен также в Бурунди, Заире, Уганде и Танзании. Носителей около 12 млн. чел.

    • рунди

      Один из языков банту. Один из официальных языков Бурунди. Распространен также в Танзании и Заире. Носителей около 7 млн. чел.

    • русский (старая орфография)

      Относится к индоевропейским (славянским) языкам.

    • саамский

      Относится к финно-угорским языкам. Распространен на севере Норвегии, Швеции, Финляндии, России (Кольский полуостров). Носителей около 50 тыс. чел.

    • самоа

      Один из полинезийских языков. Один из официальных языков Западного Самоа. Носителей около 430 тыс. чел.

    • сапотек

      Один из индейских языков. Распространен на юге Мексики. Носителей около 430 тыс. чел.

    • свази

      Один из языков банту. Официальный язык Свазиленда. Распространен также на северо-востоке ЮАР. Носителей около 2 млн. чел.

    • себуанский

      Относится к филиппинским (австронезийским) языкам. Распространен в центре Филиппинского архипелага. Часто рассматривается не как отдельный язык, а как группа близкородственных языков (бисайские). Носителей около 24 млн. чел.

    • селькупский

      Один из самодийских (уральских языков). Распространен в России (Красноярский край, Томская область). Носителей около 2 тыс. чел.

    • сербский (кириллица), сербский (латиница)

      Один из южнославянских языков (см. также хорватский). Официальный язык Югославии. Носителей около 20 млн. чел.

    • сомали

      Один из афразийских (кушитских) языков. Официальный язык Сомали. Распространен также в Джибути, Эфиопии, Кении. Носителей около 11 млн. чел.

    • суахили

      Один из языков банту. Основной язык межнационального общения в центральной и восточной Африке (особенно в Танзании и Кении). Официальный язык Уганды. Носителей, по разным источникам от 10 до 50 млн. чел.

    • сунданский

      Один из австронезийских языков. Распространен в Индонезии (запад острова Ява). Носителей около 27 млн. чел.

    • табасаранский

      Один из дагестанских языков. Распространен в России (Дагестан). Носителей около 75 тыс. чел.

    • тагальский

      Один из филиппинских (австронезийских) языков. Официальный язык Филиппин. Носителей около 35 млн. чел.

    • таджикский

      Один из иранских языков. Официальный язык Таджикистана. Распространен также в Узбекистане. Носителей около 4,5 млн. чел.

    • таити

      Относится к полинезийским (австронезийским) языкам. Официальный язык Французской Полинезии. Распространен также в Новой Каледонии и Вануату. Носителей около 117 тыс. чел.

    • ток-писин

      Креольский язык на основе английского языка. Официальный язык Папуа-Новой Гвинеи. Носителей около 3 млн. чел.

    • тонга

      Относится к полинезийским (австронезийским) языкам. Официальный язык Тонга. Распространен также в Новой Зеландии, Фиджи, Западном Самоа. Носителей около 120 тыс. чел.

    • тсвана

      Относится к языкам банту. Распространен в Ботсване и ЮАР. В Ботсване является одним из официальных языков. Носителей около 4 млн. чел.

    • тувинский

      Относится к тюркским языкам. Распространен в России (Тыва). Носителей около 240 тыс. чел.

    • туркменский

      Относится к тюркским языкам. Официальный язык Туркменистана. Носителей около 6,5 млн. чел.

    • удмуртский

      Относится к пермским языкам. Распространен в России (Удмуртия, Кировская обл.). Носителей около 550 тыс. чел.

    • уйгурский (кириллица), уйгурский (латиница)

      Один из тюркских языков. Распространен в Синьцзян-Уйгурском автономном районе (КНР), а также в Узбекистане, Казахстане и Кыргызстане. Носителей около 7 млн. чел.

    • узбекский (кириллица), узбекский (латиница)

      Один из тюркских языков. Официальный язык Узбекистана. Носителей около 31 млн. чел. Распространен также в Китае, Афганистане.

    • фарерский

      Один из германских (островных скандинавских) языков. Официальный язык Фарерских островов (область Дании с большой автономией). Распространен также в некоторых других областях Дании. Носителей около 47 тыс. чел.

    • фиджи

      Один из австронезийских (восточно-океанийских языков). Распространен на островах Фиджи. Носителей около 350 тыс. чел.

    • фризский

      Один из германских языков. Распространен во Фрисландии (Нидерланды), на Северных Фризских островах, острове Гельголанд, Затерланде (ФРГ). Носителей около 730 тыс. чел.

    • фриульский

      Один из романских языков. Часто рассматривается как один из ретороманских языков. Распространен в Италии (область Фриули-Венеция-Джулия). Носителей около 700 тыс. чел.

    • хакасский

      Относится к тюркским языкам. Распространен в России (Хакасия). Носителей около 60 тыс. чел.

    • хани (акха)

      Один из сино-тибетских (лоло-бирманских языков). Распространен в Китае (юг Юньнани), на севере Мьянмы, Таиланда, Лаоса и Вьетнама. Носителей около 1 млн. чел.

    • хантыйский

      Относится к угорским языкам. Распространен в России (Тюменская и Томская обл.). Носителей около 15 тыс. чел.

    • хауса

      Один из афразийских (чадских) языков. Распространен в Нигерии, Нигере, Камеруне, Гане, Бенине, Того. Носителей около 40 млн. чел.

    • цзинпо (качин)

      Относится к тибето-бирманским языкам. Распространен на юге Китая и в Мьянме. Носителей около 600 тыс. чел.

    • цыганский

      Один из индийских языков. Распространен в цыганской диаспоре по всему миру. Носителей по разным источникам от 1 до 5 млн. чел.

    • чаморро

      Относится к малайзийско-полинезийской ветви австронезийских языков. Распространен в западной Микронезии, в частности, на острове Гуам. Носителей около 78 тыс. чел.

    • чеченский

      Относится к нахской подгруппе северокавказской семьи языков. Носители – около 1 млн. чел. в России (Чечне, Ингушетии и Дагестане).

    • чувашский

      Один из тюркских языков. Распространен в России (Чувашия). Носителей около 2 млн. чел.

    • чукотский

      Один из чукотско-камчатских языков. Распространен в России (Чукотский, Корякский автономные округа). Носителей около 10 тыс. чел.

    • шона

      Один из языков банту. Распространен в Зимбабве, Мозамбике, Ботсване и ЮАР. Носителей около 8 млн. чел.

    • эвенкийский

      Относится к тунгусо-манчжурским языкам. Распространен в Китае, России (от Енисея до Сахалина), Монголии. Носителей около 30 тыс. чел. (в России – около 10 тыс.).

    • эвенский

      Относится к тунгусо-манчжурским языкам. Распространен в России (Охотское побережье, Якутия, Магаданская область). Носителей около 5 тыс. чел.

    • эскимосский (кириллица), эскимосский (латиница)

      Относится к эскимосско-алеутским языкам. Распространен на юго-востоке Чукотского полуострова (Россия), на Аляске с прилегающими островами (США), в арктической зоне Канады, в Гренландии. Носителей около 100 тыс. чел.

    • южный сото

      Один из языков банту. Один из официальных языков Лесото. Распространен также в ЮАР. Носителей около 8 млн. чел.

    • якутский

      Один из тюркских языков. Распространен в России (Якутия). Носителей около 400 тыс. чел.

Искусственные языки

    • идо

      Реформированный эсперанто. Создан в 1907 году Л. Бофроном, Л. Кутюра, О. Есперсеном, В. Оствальдом и др. во Франции

    • интерлингва

      Создан в 1951 году Ассоциацией международного вспомогательного языка под руководством А. Гоуда в США

    • окциденталь

      Создан в 1922 году эстонцем Э. Валем.

    • эсперанто

      Наиболее распространенный из искусственных языков. Распространен в основном в Европе.

Языки программирования

    • Basic

      BASIC, от Beginners All-purpose Symbolic Instruction Code. Разработан в середине 1960-х годов профессорами Дартмутского колледжа Джоном Кемени и Томасом Курцом.

    • С/С++

      Язык С разработал в 1972 году Деннис Ричи, специалист по системному программированию фирмы "AT&T Bell laboratories". Язык C++ разработал в начале 80х годов сотрудник той же компании Бьярне Страуструп. Название указывает на эволюционную природу перехода к нему от С.

    • COBOL

      COBOL, от Common Business Oriented Language. Разработан в 1960 году совместными усилиями федерального правительства США и производителей компьютеров.

    • Fortran

      FORTRAN, от FORmula TRANslator. Разработан в середине 1950-х годов программистами фирмы IBM.

    • JAVA

      Java произошел от языка программирования Oak, синтаксис языка Java близок к синтаксису языка C++. В 1995 году компания Sun Microsystems объявила о новом продукте, назвав его Java. Язык используется для написания приложений для работы в интернете.

    • Pascal

      Получил свое название в честь французского математика 17 века Блеза Паскаля. Разработан швейцарским ученым, специалистом в области информатики, Николасом Виртом.


Первая страница: Быстрое знакомство

Быстрое знакомство

В этой главе Вы узнаете, как можно ввести нужный документ в компьютер, практически ничего не зная о системе ABBYY FineReader. Также в этой главе приводится обзор основных элементов системы ABBYY FineReader, таких как окна системы, панели инструментов, строка состояния.

Если вы уже знакомы с программой ABBYY FineReader, то вы можете пропустить эту главу и перейти к разделу "Новые возможности ABBYY FineReader 8.0".

Краткое содержание раздела:

  • Как ввести документ за минуту?
  • Главное окно программы ABBYY FineReader
  • Инструментальные панели программы ABBYY FineReader
  • Работа из других приложений


Как ввести документ за минуту

Процесс ввода документов в компьютер состоит из четырех этапов: сканирование, распознавание, проверка и сохранение результатов распознавания. Для того чтобы быстро распознать документ, просто нажав одну кнопку, воспользуйтесь сценарием ABBYY FineReader, командой Сканировать и распознать или Открыть и распознать или запустите Мастер Scan&Read, который поможет вам выбрать настройки и обработать документ.

Распознавание бумажных документов

  1. Убедитесь в том, что ваш сканер включен (если он имеет отдельный от компьютера источник питания).
    Внимание! Многие модели сканера необходимо включать до включения компьютера.
  2. Включите компьютер и запустите ABBYY FineReader (Пуск/Программы/ABBYY FineReader 8.0/ABBYY FineReader 8.0 Professional Edition или Corporate Edition). Перед вами откроется главное окно программы ABBYY FineReader.
  3. Вставьте в сканер страницу, которую вы хотите распознать.
  4. Нажмите на стрелку справа от кнопки Scan&Read, и в открывшемся локальном меню выберите один из пунктов:

    • Мастер Scan&Read запускает специальный режим сканирования (открытия файла изображения) и распознавания, во время которого система подсказывает пользователю, что надо делать, чтобы получить тот или иной результат.

    • Сканировать и распознать позволяет отсканировать бумажный документ и распознать полученное изображение.

    • Сканировать в PDF позволяет отсканировать бумажный документ, распознать полученное изображение и передать распознанный текст в новый документ Adobe Acrobat/Reader.

    • Сканировать в Word позволяет отсканировать бумажный документ, распознать полученное изображение и передать распознанный текст в новый документ Microsoft Word.

В результате сканирования появится окно Изображение, содержащее "фотографию" страницы. Затем ABBYY FineReader приступит к распознаванию изображения, одновременно анализируя его. Обработанные участки изображения закрашиваются голубым цветом. Результат распознавания вы увидите в окне Текст. В этом же окне вы можете проверить и отредактировать распознанный текст. Распознанный и исправленный текст можно либо передать в выбранное вами приложение или сохранить его на диск.

Обработка файлов изображений и PDF документов

Вы также можете открыть файл изображения (или PDF файл) и распознать его, для этого воспользуйтесь следующими командами локального меню кнопки Scan&Read:

  • Открыть и распознать позволяет открыть файл изображения или PDF документ и распознать его.

  • PDF/изображение в Word позволяет открыть файл изображения или PDF документ, распознать изображение и передать распознанный текст в новый документ Microsoft Word.

Более подробно:
 | Получение и обработка документа программой ABBYY FineReader
 | Анализ макета страницы
 | Распознавание
 | Проверка распознанного текста
 | Сохранение распознанного текста
 | Сценарии ABBYY FineReader
Список поддерживаемых графических форматов
Список форматов, в которых ABBYY FineReader сохраняет распознанный текст
Установка программы ABBYY FineReader


Главное окно ABBYY FineReader

Главное окно программы ABBYY FineReader

Работая с программой ABBYY FineReader, пользователь всегда имеет дело с некоторым пакетом. Пакет - это папка, в которой хранятся изображения и рабочие файлы программы. Каждое отсканированное изображение записывается как отдельная страница пакета.

При запуске программы ABBYY FineReader по умолчанию открывается новый пакет. Вы можете продолжить работу с новым пакетом или же открыть уже существующий пакет. Вы можете продолжить работу с пакетом по умолчанию или создать новый пакет. Более подробно о работе с пакетом см. Общие сведения по работе с пакетом.

Вверху Главного окна ABBYY FineReader находится меню системы, под ним - инструментальные панели. В программе их четыре: Стандартная, Форматирование, Изображение и Scan&Read.

Спрятать или показать инструментальные панели на экране можно через меню Вид (пункт Панели инструментов) или через локальное меню. Чтобы открыть локальное меню, щелкните правой кнопкой мыши на одной из инструментальных панелей. Панели, которые видны на экране, отмечены галочкой. Выберите панель, которую Вы хотите спрятать или, наоборот, показать.

Чтобы выбрать вид окна Пакет:

  • Нажмите на соответствующую кнопку ( [image] / [image]) на панели инструментов Стандартная, или
  • Нажмите правой кнопкой мыши на окне Пакет и выберите в локальном меню одну из команд подменю Окно Пакет.

Внизу окна расположена информационная панель (еще ее называют строкой состояния), где Вы можете получить сведения о состоянии системы и производимых ею операциях, а также краткую справку о выбираемых вами пунктах меню и кнопках.

Остальное пространство главного окна занимают по мере своего появления рабочие окна системы: Пакет, Изображение, Крупный план и Текст.

Окна Изображение, Крупный план и Текст связаны между собой: при двойном щелчке на изображении в окне Изображение курсор в окнах Крупный план и Текст (при наличии распознанного текста) переместится на ту же позицию, что и в окне Изображение.

Вы можете поменять взаимное расположение окон на экране:

  • В меню Вид выберите один из пунктов для окна Пакет, Изображение, Текст и Крупный план.
Вариант расположения окон: | Применение:
Окно Пакет слева; тип отображения страниц пакета: Пиктограммы; Окна Изображение, Текст и Крупный план. | Используется при малом количестве страниц пакета.
Окно Пакет сверху; тип отображения страниц пакета: Вид со свойствами; Окна Изображение, Текст и Крупный план. | Используется при большом количестве страниц пакета.
Окно Пакет сверху; тип отображения страниц пакета: Вид со свойствами; Окна Изображение и Крупный план. | Используется для анализа и распознавания большого количества страниц пакета.
Окно Пакет сверху; тип отображения страниц пакета: Вид со свойствами; Окна Текст и Крупный план. | Используется при редактировании большого количества страниц пакета.

Клавиши для работы с окнами

  • Для переключения между окнами нажмите Ctrl+TAB.
  • Чтобы активизировать окно Пакет, нажмите Alt+1.
  • Чтобы активизировать окно Изображение, нажмите Alt+2.
  • Чтобы активизировать окно Текст, нажмите Alt+3.
Инструментальные панели программы ABBYY FineReader


Инструментальные панели

Инструментальные панели программы ABBYY FineReader

В системе ABBYY FineReader инструментальных панелей всего 4: Стандартная, Изображение, Форматирование и главная панель программы - Scan&Read. Кнопки на инструментальных панелях - самое удобное средство доступа к операциям системы. Те же операции можно выполнять из меню программы или с помощью горячих клавиш.

Если вы хотите узнать о назначении той или иной кнопки на инструментальной панели, установите на ней курсор мыши. Под кнопкой появится подпись (tooltip), а на информационной панели будет выведено более подробное сообщение о назначении этой кнопки.

Главная панель программы - Scan&Read

Кнопки на панели Scan&Read связаны с базовыми операциями системы - Сканированием, Распознаванием, Проверкой и Сохранением результатов распознавания. Цифры на кнопках указывают, в каком порядке нужно выполнить действия, чтобы получить электронную версию бумажного документа. Каждое из этих действий можно провести по отдельности или объединить в одно, нажав на кнопку Scan&Read. Она позволяет провести полный цикл обработки текста автоматически. Каждая из кнопок имеет несколько режимов работы. Нажав на стрелку справа от кнопки, в открывшемся локальном меню вы можете выбрать один из них, при этом "информация" об этом отразится на значке кнопки. Для того чтобы повторить ту же операцию для другого изображения, вам достаточно повторно нажать кнопку.

Кнопка

Описание
Scan&Read
         Мастер Scan&Read - запускает специальный режим сканирования (открытия файла изображения) и распознавания, во время которого система подсказывает пользователю, что надо делать, чтобы получить тот или иной результат.
Сканировать и распознать - запускает сканирование и распознавание документа.
Открыть и распознать - позволяет открыть и распознать изображения, выбранные в диалоге Открыть изображение.
Готовые сценарии ABBYY FineReader позволяют выполнить обработку документа одним щелчком мыши:
PDF/Images в Word
Сканировать в Word
Сканировать в PDF
Менеджер сценариев - предназначен для создания, настройки и запуска сценариев, а также для удаления неиспользуемых пользовательских сценариев ABBYY FineReader.
1-Сканировать
         Открыть изображение - добавляет изображение в пакет, при этом копия изображения сохраняется в папке пакета.
Сканировать изображение - сканирует изображение.
Опции - открывает закладку Сканировать/Открыть диалога Опции, на которой вы может установить опции сканирования и предварительной обработки изображения.
2-Распознать
         Распознать - распознает открытую страницу (или выделенные страницы) пакета.
Распознать все - распознает все нераспознанные страницы пакета.
Опции - открывает закладку Распознать диалога Опции, на которой вы можете установить опции распознавания документа.
3-Проверить
         Проверить - позволяет найти в тексте слова, содержащие неуверенно распознанные символы, и неправильно написанные слова. Опции - открывает закладку Проверка диалога Опции, на которой Вы можете установить опции проверки документа.
4-Сохранить
         Мастер сохранения результатов - открывает диалог Мастер сохранения результатов, в котором вы можете выбрать приложение для сохранения и установить опции сохранения.
Сохранить страницы - позволяет сохранить распознанный текст в файл.
Передать страницы в - напрямую передает распознанный текст в выбранное приложение без сохранения его на диск. При передаче распознанного текста с нескольких страниц пакета сначала выделите их в окне Пакет.
Передать все страницы в - передает все распознанные страницы в выбранное приложение без сохранения их на диск.
Опции - открывает закладку Сохранить диалога Опции, на которой вы можете установить опции сохранения документа.

Панель Стандартная

На панели Стандартная находятся кнопки, управляющие работой с файлами и изображением (отмена и повтор действия, перемещение по страницам пакета, очистка и поворот изображения), а также список языков распознавания.

Замечание. Вид окна программы ABBYY FineReader, точнее количество кнопок на панелях инструментов Изображение, Стандартная и Форматирование, зависит от разрешения экрана Вашего компьютера. Чтобы увидеть все кнопки, упомянутые в руководстве и справке, поменяйте разрешение экрана на более высокое. Поскольку кнопки реализуют лишь часть доступных в программе ABBYY FineReader команд и дублируются опциями меню, отсутствие нескольких кнопок на панелях не ограничивает функциональность программы.

Панель Форматирование

На панели Форматирование находятся кнопки, позволяющие изменить оформление текста.

Панель Изображение

Панель Изображение содержит кнопки, позволяющие производить анализ макета страницы (например, создать и отредактировать блоки), а также кнопки, позволяющие увеличить/уменьшить масштаб изображения, отредактировать изображение (например, стереть ненужные участки изображения, такие, как подписи или большие участки мусора).

Замечание. Кнопки, позволяющие создать и отредактировать блоки, можно использовать не только в окне Изображение, но и в окне Крупный план.

Настройка инструментальных панелей

ABBYY FineReader позволяет настраивать инструментальные панели Стандартная, Изображение и Форматирование: добавлять и удалять кнопки, осуществляющие доступ ко всем командам программы.

Каждому пункту меню соответствует свой значок. Полный список команд и соответствующих им кнопок приведен в диалоге Настройка (меню Сервис>Настройка), в списке Команды.

Чтобы добавить кнопку на панель инструментов:

  1. В поле Категории выберите нужную категорию. Замечание. Список категорий команд сформирован по названию меню. Выбор категории меняет набор команд в списке Команды.
  2. В поле Панели инструментов выберите инструментальную панель, на которую требуется добавить команду.
  3. В списке Команды выберите команду и нажмите кнопку (>>).

Выбранная команда появится в списке команд выбранной инструментальной панели и на панели в главном окне программы.

Чтобы удалить кнопку с панели инструментов:

  • В списке Кнопки панели инструментов выберите кнопку, которую Вы хотите удалить, и нажмите кнопку (<<).

Замечания.

  1. Порядок расположения кнопок в списке определяет их порядок на панели инструментов. Чтобы изменить порядок кнопок, выделите команду в списке команд текущей инструментальной панели и нажмите кнопки Вверх (Вниз) для перемещения команды вверх (вниз) по списку.
  2. Вы можете разделить команды по группам. Для этого в списке Команды выберите пункт Разделитель и нажмите кнопку Добавить. Разделитель добавится в список кнопок текущей панели инструментов. Если требуется, переместите его.
  3. Чтобы восстановить стандартные кнопки на панели инструментов, выбранной в списке Панели инструментов, нажмите кнопку Восстановить. Чтобы восстановить стандартные кнопки на всех инструментальных панелях, нажмите кнопку Восстановить все.


Работа из других приложений

Интеграция ABBYY FineReader 8.0 с приложениями Microsoft Word и Проводник Windows позволяет объединить мощные возможности этих приложений для обработки бумажных документов и файлов изображений. Вы сможете проверять и редактировать результаты распознавания с помощью привычных инструментов Microsoft Word, а также открыть файл изображения или PDF файл в программе ABBYY FineReader прямо из Проводника Windows.

Распознавание документов из Micorsoft Word

При установке программы ABBYY FineReader 8.0 на компьютер осуществляется ее интеграция с приложением Microsoft Word. На панели инструментов появляется кнопка [image] , позволяющая получить и распознать изображение.

Для того чтобы распознать документ из Micorsoft Word

  1. На панели инструментов нажмите кнопку [image].
  2. В открывшемся диалоге ABBYY FineReader 8.0:
  • В группе Ввод изображения выберите способ получения изображения:
    Выберите опцию Со сканера, если вы хотите отсканировать изображение;
    Выбор опции Из файла позволит вам открыть файл изображения или PDF файл.
  • В выпадающем списке Язык распознавания выберите язык, соответствующий тексту, который вы собираетесь распознать.
    Замечание. Возможен выбор нескольких языков распознавания.
  • В группе Сохранить оформление выберите одну из опций:
    Опция Оформление оригинала позволит полностью сохранить оформление исходного документа;
    Замечание. Данный режим сохранения рекомендуется для документов сложного оформления, например, рекламных брошюр. Электронный документ будут почти неотличим от бумажного оригинала, однако, этот режим не предполагает внесение значительных правок в текст и оформление.
         Опция Колонки, таблицы, абзацы, шрифты позволяет почти полностью сохранить оформление оригинала, однако, полученный электронный документ может все-таки отличаться от оригинала;
         Опция Таблицы, абзацы, шрифты позволяет полностью сохранить распознанный текст, однако, оформление оригинала воспроизведено не будет. Данный режим рекомендуется использовать, если требуется лишь текст документа или вы планируете внести значительные изменения в оформление электронного документа;
         Опция Сохранять картинки позволит вам сохранить иллюстрации в распознанном тексте;
         Опция Поместить распознанный текст в новый документ указывает на то, что распознанный текст будет вставлен в новый документ Microsoft Word. По умолчанию опция отмечена. Если данная опция не выбрана, распознанный текст будет вставлен в текущий документ в то место, где расположен курсор (в этом случае оформление исходного документа воспроизведено не будет).
  3. Нажмите кнопку Запустить.

Совет. Для того чтобы выбрать дополнительные настройки, нажмите кнопку Опции... В открывшемся диалоге Опции вы можете выбрать параметры сканирования (открытия изображений), параметры обработки изображения, а также параметры передачи распознанного текста в Microsoft Word.

Что делать, если...

При открытии программы Microsoft Word на панели инструментов отсутствует кнопка ABBYY FineReader.

    Для отображения кнопки ABBYY FineReader на панели инструментов Microsoft Word:

    1. Щелкните правой кнопкой мыши по любой области панели, свободной от кнопок;

    2. В открывшемся списке выберите пункт ABBYY FineReader 8.0.

    Если же в выпадающем списке панели инструментов Microsoft Word пункт ABBYY FineReader 8.0 отсутствует, это значит, что при выборочной установке ABBYY FineReader 8.0 компонент Интеграция с Microsoft Word не был включен в набор устанавливаемых компонентов. Для того чтобы установить эту возможность позднее:

    1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления;

    2. Дважды щелкните мышью по иконке Установка и удаление программ;

    3. Из списка установленных программ выберите программу ABBYY FineReader 8.0 и нажмите кнопку Изменить;

    4. В диалоге Выборочная установка выберите нужные компоненты;

    5. Далее следуйте инструкциям программы установки.

Открытие файлов с изображениями и PDF файлов из Проводника Windows

После установки программы ABBYY FineReader 8.0 в меню Файл, а также в контекстном меню программы Проводник Windows появляется команда Открыть с помощью ABBYY FineReader. Данная команда позволяет открывать файлы в ABBYY FineReader прямо из Проводника. Команда отображается в меню, если в списке файлов выбран хотя бы один файл, формат которого поддерживает ABBYY FineReader 8.0.

Для того чтобы открыть файл из Проводника Windows:

  1. Выберите необходимый файл в Проводнике Windows.

  2. Вызовите локальное меню этого файла, щелкнув правой кнопкой мыши на этом файле в списке файлов в Проводнике.

  3. В локальном меню файла выберите команду Открыть с помощью ABBYY FineReader.

На вашем компьютере будет запущена программа ABBYY FineReader 8.0, и изображение из выбранного файла будет добавлено в новый пакет. Если же программа ABBYY FineReader 8.0 уже запущена, то изображение будет добавлено в текущий пакет.

Совет. Для того чтобы изображения были добавлены в последний пакет, с которым вы работали, необходимо выбрать опцию Открывать последний пакет при запуске ABBYY FineReader 8.0 в диалоге Опции на закладке Общие. (Для того чтобы открыть диалог Опции, в меню Сервис выберите команду Опции... .)


Первая страница: установка и запуск

Установка и запуск

В данном разделе описаны основные инструкции по установке программы ABBYY FineReader 8.0: системные требования, установка на одно рабочее место и сетевая установка.

Для установки ABBYY FineReader используется специальная программа установки, входящая в состав дистрибутива. Всегда выполняйте установку с установочного компакт-диска, который вы получили при покупке.

Краткое содержание раздела:

  • Системные требования к компьютеру
  • Установка программы на одно рабочее место
  • Установка программы в сети
  • Запуск программы ABBYY FineReader 8.0


Требования к системе

Для установки и работы программы ABBYY FineReader 8.0 необходимо:

  1. ПК с процессором семейств Intel® Pentium®/Celeron®/Xeon™/AMD K6/Athlon™/Duron™/Sempron™ или совместимым с ними процессором, тактовая частота которого составляет не менее 500 МГц.
  2. Операционная система Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (для работы с локализованным интерфейсом операционная система должна обеспечивать необходимую языковую поддержку).
  3. Оперативная память - 128 Мб. При работе в многопроцессорных системах требуется дополнительно 16 Мб оперативной памяти для каждого дополнительного процессора.
  4. Свободное место на диске: 250 Мб для обычной установки, 100 Мб для работы системы.
  5. 100% Twain-совместимый сканер, цифровая камера или факс-модем.
  6. Видеоплата и монитор с разрешением не менее 800×600 точек.
  7. Клавиатура, мышь или другое указательное устройство.

Замечание. Для поиска текста по распознанным страницам пакета, просмотра канала новостей ABBYY Community (только для версии ABBYY FineReader 8.0 Professional Edition) необходим браузер Microsoft Internet Explorer версии 4.0 или более поздней.

Установка программы ABBYY ABBYY FineReader 8.0
Запуск программы ABBYY FineReader 8.0
Подключение сканера


Установка программы ABBYY FineReader

Установка программы ABBYY FineReader 8.0

Программа установки поможет вам установить ABBYY FineReader 8.0. Перед началом установки рекомендуется закрыть все другие приложения.

Чтобы установить ABBYY FineReader 8.0:

  1. Вставьте установочный компакт-диск в дисковод для компакт-дисков. Программа установки запустится автоматически.
  2. Следуйте инструкциям программы установки.
В случае если программа установки не запустилась автоматически:
  1. Нажмите кнопку Пуск на Панели задач и выберите пункт Настройка/Панель управления.
  2. Дважды нажмите на значок Установка и удаление программ.
  3. Выберите закладку Установка и удаление и нажмите кнопку Установить...
  4. Далее следуйте инструкциям программы установки.

Опции установки

В процессе установки программы ABBYY FineReader вам будет предложено выбрать одну из предложенных опций установки:

  • Обычная (рекомендуется) - устанавливаются все компоненты программы, в том числе все языки распознавания, язык интерфейса (один) - выбранный при установке.

  • Установка по выбору - из предложенного набора компонентов программы вы можете выбрать только те, которые нужны вам (в том числе языки распознавания).

Внимание! Если вы хотите применять пользовательские словари и эталоны, созданные в предыдущей версии программы, не удаляйте ее до установки новой версии. Установив новую версию, вы сможете применять эталоны и словари предыдущей версии.

Если при установке программы возникло сообщение об ошибке, обратитесь к файлу readme.htm (он находится на установочном компакт-диске ABBYY FineReader 8.0), в котором приведены рекомендации, помогающие в большинстве случаев.

Установка программы в сети
Программные и аппаратные требования
Запуск программы ABBYY FineReader
Как ввести текст или таблицу в компьютер


Установка программа в сети

Установка ABBYY FineReader 8.0 Corporate Edition в сети

(только для администраторов сети)

Установка ABBYY FineReader 8.0 Corporate Edition на сетевой сервер осуществляется администратором сети. Установка программы ABBYY FineReader 8.0 Corporate Edition осуществляется в два этапа. Сначала программа устанавливается на сервер, а затем с сервера - на рабочие станции одним из способов:

  • используя Active Directory;
  • с помощью Microsoft Systems Management Server (SMS);
  • с помощью Task Scheduler;
  • из командной строки;
  • вручную, в интерактивном режиме.

Чтобы установить ABBYY FineReader 8.0 Corporate Edition на сервер:

  1. Вставьте установочный компакт-диск в дисковод для компакт дисков.
  2. Запустите файл Adminsetup.exe с установочного компакт-диска ABBYY FineReader 8.0.

Подробную информацию по установке программы ABBYY FineReader на рабочие станции, о работе с Менеджером лицензий, а также особенностях работы с программой в корпоративной сети вы можете найти в "Руководстве системного администратора", которое находится в подпапке Administrator's Guide папки сервера, куда был установлена программа ABBYY FineReader.


Запуск программы ABBYY FineReader 8.0

Чтобы запустить программу ABBYY FineReader 8.0:

  • Выберите пункт ABBYY FineReader 8.0 Professional Edition (Corporate Edition) в меню Пуск/Программы/ABBYY FineReader 8.0, или
  • В приложении Microsoft Word нажмите кнопку [image], расположенную на панели инструментов.
  • В Проводнике Windows выделите мышью файл изображения или PDF файл, затем в локальном меню файла в выберите команду Открыть с помощью ABBYY FineReader.

Внимание! Перед запуском программы убедитесь, что ваш сканер подключен к компьютеру и включен в сеть. Если ваш сканер еще не подключен, обратитесь к документации, поставляемой со сканером.

Если у вас нет сканера, вы можете использовать программу ABBYY FineReader для распознавания графических файлов (примеры таких файлов находятся в папке Demo, которая находится в папке установки программы).

Поддерживаемые графические форматы


Первая страница: получение и обработка изображения

Получение и обработка изображения программой ABBYY FineReader

Качество распознавания во многом зависит от качества исходного изображения. В этой главе вы узнаете о том, как правильно отсканировать документ, как открыть и распознать уже имеющиеся на компьютере изображения (список поддерживаемых системой форматов приведен в разделе "Поддерживаемые графические форматы"), как можно обработать изображение и устранить некоторые его дефекты (например, мусор, возникший при сканировании) и т.д.

Краткое содержание раздела:

  • Сканирование
  • Установка параметров сканирования
  • Советы по подбору яркости
  • Сканирование многостраничных документов
  • Разрешение проблем сканирования: Ваш сканер не поддерживает работу с TWAIN-драйвером
  • Открытие файлов с изображениями и PDF файлов
  • Съемка документов фотоаппаратом
  • Добавление в пакет изображений со сдвоенными страницами
  • Добавление в пакет изображений с визитными карточками
  • Проверка и корректирование полученного изображения
  • Нумерация страниц при добавлении в пакет
  • Опции хранения изображений в пакете


Сканирование

ABBYY FineReader работает со сканерами через TWAIN-интерфейс. Это единый международный стандарт, введенный в 1992 году для унификации взаимодействия устройств для ввода изображений в компьютер (например, сканера) с внешними приложениями. При этом возможно два варианта взаимодействия программы со сканерами через TWAIN-драйвер:

  • через интерфейс ABBYY FineReader: в этом случае для настройки опций сканирования используется диалог программы ABBYY FineReader Настройки сканера;
  • через интерфейс TWAIN-драйвера сканера: для настройки опций сканирования используется диалог TWAIN-драйвера сканера.

Преимущества каждого из режимов

В режиме Использовать интерфейс TWAIN-драйвера сканера, как правило, доступна функция предварительного просмотра изображения (preview), позволяющая точно задать размеры сканируемой области, подобрать яркость, тут же контролируя результаты этих изменений. Диалог TWAIN-драйвера у каждого сканера выглядит по-своему, в большинстве случаев все надписи даются на английском языке. Вид этого окна и смысл опций описан в документации, прилагаемой к сканеру. В режиме Использовать интерфейс ABBYY FineReader доступны такие опции, как возможность сканирования в цикле на сканерах без автоподатчика, сохранение опций сканирования в отдельный файл набора опций (*.fbt) и возможность использования этих опций в других пакетах.

Вы можете легко переключаться между этими режимами:

  • на закладке Сканировать/Открыть диалога Опции (меню Сервис>Опции) установите переключатель в одно из положений: Использовать интерфейс TWAIN-драйвера сканера или Использовать интерфейс ABBYY FineReader.

Замечания.

  1. Для некоторых моделей сканеров опция Использовать интерфейс ABBYY FineReader может быть по умолчанию отключена (недоступна).
  2. Чтобы в режиме Использовать интерфейс ABBYY FineReader показывался диалог Настройки сканера, на закладке Сканировать/Открыть (Сервис>Опции) отметьте пункт Запрашивать опции перед началом сканирования.

Важно! Для того чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к сканеру. При установке не забудьте установить необходимое программное обеспечение, поставляемое вместе со сканером (драйвер TWAIN и/или сканирующую программу).

Чтобы запустить сканирование:

Кнопка "Сканировать" Нажмите кнопку 1-Сканировать или в меню Файл выберите пункт Сканировать изображение. Спустя некоторое время в главном окне программы ABBYY FineReader появится окно Изображение с "фотографией" отсканированной страницы.

Если вы хотите отсканировать несколько страниц, то на закладке Сканировать/Открыть (Сервис>Опции) отметьте пункт Сканировать несколько страниц.
Замечание. Диалог Опции можно также открыть, выбрав пункт Опции в меню кнопки 1-Сканировать.

В случае если сканирование не началось сразу, показывается один из следующих диалогов:

  • встроенный TWAIN-диалог сканера. Установите параметры сканирования и нажмите кнопку Scan (Final и т.д., название кнопок зависит от конкретной модели сканера);
  • диалог Настройки сканера. Установите параметры сканирования и нажмите кнопку Scan (Final и т.д., название кнопок зависит от конкретной модели сканера).

Совет:

Если вы хотите сразу запустить распознавание отсканированных страниц:

Нажмите на стрелку справа от кнопки Scan&Read и в локальном меню кнопки выберите пункт Сканировать и распознать.

ABBYY FineReader отсканирует и распознает изображения. В главном окне программы появятся окно Изображение с "фотографией" отсканированной страницы и окно Текст с результатом распознавания. Распознанный текст вы можете передать во внешние приложения или сохранить в одном из поддерживаемых форматов.

Установка параметров сканирования
Сканирование многостраничных документов
Проверка и корректирование полученного изображения
Распознавание изображения
Сохранение изображения страницы
Разрешение проблем сканирования: Ваш сканер не поддерживает работу с Twain-драйвером


Установка параметров сканирования

Качество распознавания во многом зависит от того, насколько хорошее изображение получено при сканировании. Качество изображения регулируется установкой основных параметров сканирования: типа изображения, разрешения и яркости.

Основными параметрами сканирования являются:

  • Тип изображения - серый (256 градаций), черно-белый или цветной. Сканирование в сером является оптимальным режимом для системы распознавания. В случае сканирования в сером режиме осуществляется автоматический подбор яркости. Черно-белый тип изображения обеспечивает более высокую скорость сканирования, но при этом теряется часть информации о буквах, что может привести к ухудшению качества распознавания документов среднего и низкого качества печати. Если вы хотите, чтобы содержащиеся в документе цветные элементы (картинки, цветные буквы и цветной фон) были переданы в электронный документ с сохранением цвета, необходимо выбрать цветной тип изображения. В других случаях используйте серый тип изображения.
  • Разрешение - используйте 300 dpi для обычных текстов (размер шрифта 10 и более пунктов) и 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).
  • Яркость - в большинстве случаев подходит среднее значение яркости - 50%. Для сканирования некоторых документах в черно-белом режиме может понадобиться дополнительная настройка яркости.

    Замечание. Сканирование с разрешением 400-600 dpi вместо 300 dpi или сканирование в сером или в цвете может занять существенно больше времени, чем сканирование в черно-белом режиме. На некоторых моделях сканеров сканирование с разрешением 600 dpi занимает в 4 раза больше времени, чем сканирование с разрешением 300 dpi.

Чтобы установить параметры сканирования:

  • При сканировании через TWAIN с использованием интерфейса ABBYY FineReader: на закладке Сканировать/Открыть в диалоге Опции (меню Сервис/Опции) щелкните по кнопке Настройки сканера и в открывшемся диалоге Настройки сканера установите нужные опции.
  • При сканировании через TWAIN с использованием интерфейса TWAIN-драйвера сканера для установки параметров сканирования используется диалог сканера, который открывается автоматически при нажатии на кнопку 1-Сканировать. Опции для установки параметров сканирования могут называться по-разному, в зависимости от модели сканера. Например, яркость может называться brightness, threshold, изображаться "солнышком" или черно-белым кружком. Смысл опций описан в документации, прилагаемой к сканеру.


Советы по подбору яркости

Отсканированное изображение должно быть удобочитаемым (просмотрите изображение в окне Крупный план).

- пример хорошего (пригодного для распознавания) изображения.

Если в полученном изображении вы обнаружили множество дефектов (разрывов или склеек букв), то обратитесь к таблице, приведенной ниже. В ней указаны возможные способы устранения этих дефектов.

Особенности входного изображения: Что сделать:

"разорванные"; светлые, тонкие буквы

  • Уменьшить яркость (чтобы изображение стало темнее)

  • Попробовать отсканировать в сером (в этом случае осуществляется автоподбор яркости)

искаженные и залитые; склеенные символы; темные, толстые буквы

  • Увеличить яркость (сделать изображение светлее)

  • Попробовать отсканировать в сером (в этом случае осуществляется автоподбор яркости)


Сканирование многостраничных документов

Для удобства сканирования большого количества страниц в программе ABBYY FineReader предусмотрен специальный режим сканирования: Сканировать несколько страниц. Он позволяет отсканировать несколько страниц подряд. Для того чтобы включить этот режим, отметьте опцию Сканировать несколько страниц на закладке Сканировать/Открыть диалога Опции (меню Сервис>Опции). При этом:

  • при сканировании через TWAIN с использованием интерфейса ABBYY FineReader по окончании сканирования страницы сканер автоматически начинает сканирование следующей;
  • при сканировании через TWAIN с использованием интерфейса TWAIN-драйвера сканера Twain-диалог сканера не закрывается после окончания сканирования первой страницы. Вы можете положить следующую страницу в сканер и отсканировать ее и т.д.

Вы можете отсканировать большое количество страниц двумя путями: с использованием автоподатчика (ADF) и без него.

При использовании автоподатчика (ADF)

  • Интерфейс ABBYY FineReader. В диалоге Настройки сканера отметьте опцию Загружать страницы из автоподатчика бумаги и запустите сканирование, нажав кнопку 1-Сканировать.

  • Интерфейс TWAIN-драйвера сканера. В TWAIN-диалоге сканера отметьте опцию использования автоподатчика (эта опция может называться по-разному в зависимости от модели сканера; см. документацию, поставляемую со сканером) и запустите сканирование, нажав кнопку 1-Сканировать.

Замечание. Для того чтобы открыть диалог Настройки сканера, щелкните по кнопке Настройки сканера на закладке Сканировать/Открыть диалога Опции (меню Сервис/Опции).

Без использования автоподатчика (ADF)

  1. Интерфейс ABBYY FineReader

    Для удобства сканирования нескольких страниц подряд на планшетном сканере без автоподатчика:

    • Установите величину паузы (время от окончания сканирования одной страницы до начала сканирования следующей). Для этого в диалоге Настройки сканера отметьте опцию Пауза между страницами и установите величину паузы в секундах.
      В этом случае после сканирования первой страницы сканер делает указанную паузу, во время которой вы вставляете в сканер следующую страницу. Затем сканирование автоматически продолжается.

    • Выберите режим Останавливаться между страницами. Для этого в диалоге Настройки сканера отметьте опцию Останавливаться между страницами.
      В этом случае каждый раз по окончании сканирования страницы будет появляться диалог с вопросом о продолжении сканирования. Нажмите кнопку Да для сканирования следующей страницы и Нет - для завершения сканирования.
      Для завершения сканирования в меню Файл выберите пункт Остановить сканирование

    Замечание. Для того чтобы открыть диалог Настройки сканера, щелкните по кнопке Настройки сканера на закладке Сканировать/Открыть диалога Опции (меню Сервис/Опции).

  2. Интерфейс TWAIN-драйвера сканера

    • Убедитесь в том, что на закладке Сканировать/Открыть диалога Опции (меню Сервис>Опции) отмечен пункт Сканировать несколько страниц. Для начала сканирования в открывшемся TWAIN-диалоге сканера нажмите кнопку Scan (Final и т.д., название кнопки зависит от конкретной реализации TWAIN-драйвера сканера).

    • Для продолжения сканирования нажмите на кнопку Scan в Twain-диалоге сканера.
      Для завершения сканирования в Twain-диалоге сканера нажмите на кнопку Close (или аналогичную ей по смыслу).

Совет: Чтобы вы могли контролировать результаты сканирования, в группе Вид диалога Дополнительные опции отметьте опцию Открывать изображения по мере сканирования. (Для того чтобы открыть диалог Дополнительные опции, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции). В этом случае по окончании сканирования страницы отсканированное изображение появится в окне Изображение. Если изображение отсканировано неверно, остановите сканирование (в меню Файл выберите пункт Остановить сканирование) и отсканируйте изображение заново.

Нумерация страниц
Установка параметров сканирования
Распознавание


Разрешение проблем сканирования: Ваш сканер не поддерживает работу с Twain-драйвером

Решение проблем сканирования: сканер не поддерживает работу с Twain-драйвером

Если Ваш сканер не поддерживает работу с Twain, то Вы можете работать с программой следующим образом:

  1. Создайте в программе новый пакет, откройте пакет или продолжите работу в уже открытом пакете.
  2. Установите параметры распознавания (язык распознавания, тип страницы, тип печати).
  3. В меню Процесс выберите пункт Запустить фоновое распознавание.
  4. Не закрывая программы, отсканируйте документ, который Вы хотите распознать, любой графической программой и сохраните его в ту папку, в которую Вы сохранили созданный пакет с именем 0001.TIF. ABBYY FineReader автоматически подхватит изображение и распознает его. Чтобы обновить список страниц, нажмите клавишу F5.

    Замечание. Если при добавлении страниц в пакете уже были страницы, то имена добавленных файлов (также как и номера соответствующих им новых страниц пакета) будут начинаться не с единицы (1), а с номера страницы, следующей за последней страницей пакета, т.е. если в пакете было 10 страниц, то новым файлам будут присвоены следующие имена: 0011.tif, 0012.tif и т.д.

  5. Отсканируйте второй документ и сохраните его с именем 0002.TIF и т.д.
  6. Чтобы прекратить распознавание, в меню Процесс выберите пункт Остановить фоновое распознавание.

Таким образом, все отсканированные страницы будут распознаны программой.


Открытие файлов с изображениями и PDF файлов

Если у вас нет сканера, вы можете открывать и распознавать готовые графические файлы (список открываемых форматов приведен в разделе "Поддерживаемые графические форматы").

Чтобы открыть изображение:

  • Нажмите стрелку справа от кнопки 1-Сканировать и в локальном меню выберите пункт Открыть изображение. Внешний вид значка изменится; подпись Сканировать поменяется на Открыть.
  • В меню Файл выберите пункт PDF/Открыть изображение.
  • В Windows Explorer: щелкните правой кнопкой мыши на файле с изображением и в локальном меню выберите пункт Открыть с помощью ABBYY FineReader. Если на вашем компьютере уже открыт ABBYY FineReader, изображение будет добавлено в текущий пакет, в противном случае перед добавлением изображения в пакет автоматически запустится ABBYY FineReader с пакетом, с которым вы работали в последний раз.
  • В Microsoft Outlook и/или Windows Explorer: Нажмите левой кнопкой мыши на файле с изображением, которое вы хотите открыть, и не отпуская кнопки, перетащите его на свернутое окно программы ABBYY FineReader. Изображение будет добавлено в текущий пакет и открыто в окне Изображение.

В диалоге Открыть изображение выберите одно или несколько изображений. Выбранные изображения появятся в окне Пакет, и последнее из выбранных изображений откроется в окне Изображение и в окне Крупный план ABBYY FineReader, при этом копия изображения помещается в папку пакета. Более подробно о представлении страниц в пакете и об устройстве пакета см. "Общая информация по работе с пакетом".

Совет:

    Если вы хотите, чтобы открытые изображения были сразу распознаны, воспользуйтесь режимом Открыть и распознать. Для этого:

  1. В меню Процесс выберите пункт Открыть и распознать.
    Клавиатурная команда: CTRL+SHIFT+D.
  2. В открывшемся диалоге Открыть выберите изображения для распознавания.

Особенности открытия PDF-файлов

Создатель PDF-файла может ограничить доступ к своему файлу, например, защитить его паролем, установить запрет на открытие файла или извлечение из него текста и графики. При открытии подобных файлов ABBYY FineReader будет запрашивать пароль, чтобы обеспечить защиту авторских прав создателя файла.
Проверка и редактирование полученного изображения
Сохранить изображение
Распознать изображение


Съемка текстов фотоаппаратом

Фотосъемка документов требует определенной подготовки фотографа, а также налагает ограничения на характеристики фотоаппарата и режим съемки. Данная статья поможет вам выбрать режим работы фотоаппарата и получить снимок документа, пригодный для распознавания текста. Технические параметры вашего фотоаппарата и инструкции по работе с ним приведены в описании фотоаппарата и другой документации, прилагаемой к фотоаппарату.

Перед съемкой убедитесь в том, что:
  1. Страница целиком умещается в кадре, и что она целиком его занимает (не остается излишних полей).
  2. Свет достаточно ровный, без теней на фотографируемом тексте.
  3. Фотографируемый документ расположен перпендикулярно оптической оси объектива, т.е. фотоаппарат должен быть расположен напротив центра текста. Неровности бумаги (у корешка книги, например) нужно по возможности разгладить.

Ниже приведены требования к фотоаппарату и рекомендации по выбору режима съемки.

  • Требования к фотоаппарату

  • Как фотографировать тексты

  • Освещение

  • Как располагать фотоаппарат

  • Вспышка

  • Выбор режима съемки

  • Диафрагма

  • Чувствительность матрицы

  • Фокусировка

  • Баланс белого

  • Дополнительные рекомендации

  • Что делать, если...

Требования к фотоаппарату

Минимальные требования

  • Размер матрицы 2 млн. пикселов.
  • Переменная дистанция фокусировки. Не рекомендуется использовать фотоаппараты с фиксированным фокусом (сфокусированные на гиперфокальное расстояние), такие камеры обычно встречаются в сотовых телефонах и КПК.

Рекомендуемые параметры фотоаппарата

  • Размер матрицы 5 млн. пикселов.
  • Возможность отключения фотовспышки.
  • Возможность установки диафрагмы вручную – т.е. наличие режима приоритета диафрагмы или ручного режима.
  • Режим ручной фокусировки.
  • Объектив с оптической стабилизацией изображения, при его отсутствии рекомендуется использовать штатив.
  • Оптический зум.

Как фотографировать тексты

Освещение

По возможности обеспечьте хорошее освещение, лучше всего дневное. Если используется подсветка, то лучше использовать подсветку двумя лампами с разных сторон, чтобы избежать образования теней.

Как располагать фотоаппарат

Для съемки документов рекомендуется использовать штатив. Снимать лучше всего при максимальном оптическом увеличении, при этом фотоаппарат должен быть максимально удален от текста. Объектив должен располагаться параллельно поверхности съемки и по центру фотографируемого изображения.

Фотоаппарат должен быть удален от страницы настолько, чтобы при максимальном увеличении страница полностью умещалась в кадре. Обычно это расстояние около 50-60 см.

Вспышка

Если освещение позволяет, вспышку лучше всего отключить, поскольку она создает пересвеченные области и резкие тени. Тем не менее, если внешнего света недостаточно, то можно использовать вспышку, если съемка ведется с достаточного расстояния (~50 сантиметров). Даже при использовании вспышки все равно желательно подсветить документ.

Внимание! Категорически не рекомендуется использовать вспышку при съемке документов, отпечатанных на глянцевой бумаге.

Выбор режима съемки

Диафрагма

При недостаточном освещении рекомендуется выбирать небольшие значения диафрагмы (~2,3 - 4,5), т.е. максимально открывать диафрагму. Если съемка ведется при ярком дневном свете, значение диафрагмы лучше увеличить, чтобы получить более резкий снимок.

Чувствительность матрицы

При недостаточном освещении рекомендуется выбрать большую чувствительность матрицы (большее значение ISO).

Фокусировка

При недостаточном освещении автоматический фокус может срабатывать плохо (аппарат не может сфокусироваться), в этом случае рекомендуется использовать ручную фокусировку.

Баланс белого

По возможности установите баланс белого по цвету бумаги. Если ваш фотоаппарат не позволяет произвольно задавать баланс белого, выберите режим, максимально отвечающий условиям съемки.

Дополнительные рекомендации

При недостаточном освещении в автоматическом режиме используются большие выдержки, что отрицательно сказывается на резкости получаемого изображения. Поэтому рекомендуется дополнительно:

  • Использовать стабилизатор изображения.
  • Использовать автоспуск. Это позволит избежать подрагивания камеры при нажатии на кнопку спуска. Такие проблемы могут возникать даже при наличии штатива.
Что делать, если...
Снимок слишком темный и неконтрастный.
    Постарайтесь улучшить освещение. Если такой возможности нет – установите меньшее значение диафрагмы.

Снимок нерезкий.

    Возможно, автофокус плохо срабатывает из-за отсутствия света. Попробуйте улучшить освещение. Если это не помогает, используйте ручную фокусировку.

    Если нерезкая только часть снимка – попробуйте выставить большее значение диафрагмы. Снимайте с большего расстояния при максимальном оптическом увеличении. Наводите фокус на точку, расположенную между центром и краем изображения.

Вспышка создает пересвеченную область в центре кадра.

    Отключите вспышку. Если нет возможности использовать другие источники света, снимайте с большего расстояния.


Добавление в пакет изображений со сдвоенными страницами

При сканировании книг удобнее отсканировать две страницы (книжный разворот) сразу. При этом для повышения качества распознавания такие изображения следует разделить на два, чтобы каждой странице соответствовала отдельная страница пакета (анализ и распознавание осуществляется для каждой страницы по отдельности, исправляется перекос строк).

Для этого перед сканированием или добавлением в пакет сдвоенных страниц:

  • На закладке Сканировать/Открыть (меню Сервис>Опции) отметьте опцию Делить разворот книги.

В этом случае книжный разворот (сдвоенные страницы) будет представлен двумя страницами пакета. Подробнее о пакете см. "Общая информация по работе с пакетом".

Замечание. Если книжный разворот (сдвоенные страницы) был разделен на две страницы неудачно, то снимите отметку с опции Делить разворот книги, заново отсканируйте или добавьте в пакет изображение с книжным разворотом и попробуйте разделить его в диалоге Разбить изображение (меню Изображение>Разбить изображение) вручную.


Добавление в пакет изображений с визитными карточками

При вводе в компьютер информации с визитных карточек их удобнее сканировать не по одной, а сразу по несколько штук. При этом качество распознавания будет выше (в частности, благодаря исправлению перекосов) в том случае, когда каждая визитка попадет в пакет в виде отдельной страницы. Для этого в системе предусмотрены средства автоматического и ручного разбиения изображений, содержащих расположенные в определенном порядке визитные карточки.

Замечание. Необходимо чтобы визитные карточки были разложены определенным образом на стекле сканера. Подробнее см. раздел "Работа с визитными карточками" в "Обучении на примерах".

Чтобы разбить изображение:

  1. В окне Пакет выберите нужное изображение.
  2. В меню Изображение выберите пункт Разбить изображение.
  3. В открывшемся диалоге Разбить изображение нажмите кнопку Разбить на визитки.

Замечания.

  1. Разрезаемая страница удаляется из пакета; на ее место добавляются новые страницы, соответствующие разрезанным частям. Подробнее о пакете см. "Общая информация по работе с пакетом".
  2. Если изображение было разрезано на визитки неверно, то попробуйте разрезать его вручную, воспользовавшись кнопками Добавить вертикальный разделитель/Добавить горизонтальный разделитель.
  3. Чтобы удалить все разделители, нажмите кнопку Удалить все разделители.
  4. Чтобы передвинуть разделитель, перейдите в режим Выбора объекта (нажмите кнопку [image]) и переместите разделитель.
  5. Чтобы удалить разделитель, перейдите в режим Выбора объекта (нажмите кнопку [image]) и переместите разделитель за пределы изображения.


Проверка и корректирование полученного изображения

  • Очистить от мусора
  • Изменить разрешение изображения
  • Устранить искажение строк
  • Инвертировать изображение
  • Повернуть или зеркально отразить изображение
  • Стереть участок изображения
  • Обрезать изображение
  • Увеличить/Уменьшить масштаб изображения
  • Получить информацию об изображении
  • Печать изображения
  • Отменить последнее действие

  1. Очистить от мусора

    Распознаваемое изображение может быть сильно "замусорено", т.е. содержать много лишних точек, возникших в результате сканирования документов среднего или низкого качества. Точки, близко расположенные к контурам букв, могут отрицательно сказаться на качестве распознанного текста. Чтобы уменьшить количество лишних точек, можно воспользоваться опцией Очистить от мусора. Для этого:

    • Выберите пункт Очистить изображение от мусора в меню Изображение>Обработать изображения.

    Если вы хотите очистить от "мусора" отдельный блок, то:

    • Выберите пункт Очистить блок от мусора в меню Изображение>Обработать изображения.

    Внимание! Если исходный текст был очень светлым или в исходном тексте использовался очень тонкий шрифт, то применение функции Очистить изображение от мусора может привести к исчезновению точек, запятых или тонких элементов букв, что ухудшает качество распознавания.

  2. Изменить разрешение изображения

Разрешение изображения - это параметр, определяющий, какое количество точек, составляющих изображение, приходится на единицу длины. Разрешение обычно измеряется в dpi - количестве точек, приходящихся на один дюйм. Для качественного распознавания текста с помощью системы ABBYY FineReader необходимо, чтобы разрешение изображения по вертикали и по горизонтали совпадало, и при этом разрешение находилось в пределах допустимого диапазона (50 - 3200 dpi). Рекомендованный диапазон разрешения - 200 - 600 dpi, разрешение оптимальное с точки зрения распознавания - 300 dpi.

Слишком большое или слишком маленькое разрешение может приводить к ухудшению качества распознавания. У некоторых форматов изображения разрешение отсутствует (например, у *.bmp файлов). Изображения могут также иметь нестандартное разрешение (например, 204*96 dpi), что тоже может повлиять на качество распознавание.

Система ABBYY FineReader проверяет разрешение каждого изображения и при обнаружении "подозрительного" изображения автоматически исправляет его разрешение, при этом физические размеры изображения (его длина и ширина) не изменяются. Такое изображение помечается значком [image] в окне Пакет. При наведении мыши на такое изображение возникает всплывающая подсказка.

Если качество распознавания изображения низкое, корректировка разрешения изображения может привести к улучшению результатов распознавания. Для того чтобы исправить разрешение изображения:

  1. В окне Пакет выберите изображение со значком [image]. Если текст всплывающей подсказки говорит о том, что изображение имеет некорректное разрешение, то в меню Изображение выберите команду Исправить разрешение...

  2. В открывшемся диалоге укажите тип изображения (отсканированное изображение, изображение, полученное по факсу, или снимок экрана). Вы также можете указать точное значение разрешения в поле Другое разрешение.

  3. Если разрешение нужно исправить только у выбранных изображений, отметьте в группе Исправить разрешение опцию Выбранных изображений. Если все изображения пакета имеют неверное разрешение, отметьте опцию Всех изображений пакета. Поскольку в этом случае разрешение всех изображений пакета будут приведено к одному значению, данную операцию рекомендуется применять, только если все изображения пакета получены из одного источника.

  3. Устранить искажение строк

При сканировании книг возможно искажение строк текста в той части изображения, где страница примыкала к переплету. На изображениях, полученных с помощью фотокамеры, строки текста также могут искажаться по краям изображения. Для того чтобы устранить искажения строк:

  • нажмите кнопку [image] или выберите в меню Изображение>Обработать изображение>Устранить искажение строк.

Замечание. Для выполнения данной операции может потребоваться значительное время.

  4. Инвертировать изображение

Некоторые сканеры инвертируют изображения при сканировании (черный цвет переводят в белый, а белый в черный). Чтобы получить стандартное представление документа (черный шрифт на белом фоне):

  • В меню Изображение>Обработать изображения выберите пункт Инвертировать.

Замечание. Если вы сканируете или открываете инвертированные изображения, то перед добавлением в пакет таких изображений отметьте пункт Инвертировать изображение в группе Сканировать/Открыть в диалоге Дополнительные опции. Для того чтобы открыть диалог Дополнительные опции, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции (меню Сервис>Опции).

  5. Повернуть или зеркально отразить изображение

При распознавании изображение должно иметь стандартную ориентацию: текст должен читаться сверху вниз, и строки должны быть горизонтальными. По умолчанию программа при распознавании определяет и корректирует ориентацию изображения автоматически. Если ориентация изображения была определена ошибочно, то на закладке Сканировать/Открыть снимите отметку с пункта Определять ориентацию страницы (при распознавании) и поверните изображение вручную.

Чтобы повернуть изображение:

  • на 90 градусов вправо - нажмите кнопку [image] или выберите в меню Изображение>Повернуть/Отразить изображение пункт Повернуть по часовой стрелке.

  • на 90 градусов влево - нажмите кнопку [image] или выберите в меню Изображение>Повернуть/Отразить изображение пункт Повернуть против часовой стрелки.

  • на 180 градусов - выберите в меню Изображение>Повернуть/Отразить изображение пункт Повернуть на 180 градусов.

  6. Стереть участок изображения

Если вы хотите исключить какой-то участок текста из распознавания или на изображении имеются большие участки мусора, то вы можете стереть такие участки. Для этого:

  • Выберите инструмент [image] (на панели в окне Изображение) и, нажав на левую кнопку мыши, выделите участок изображения, который вы хотите удалить. Отпустите кнопку, выделенная часть изображения будет удалена.

  7. Обрезать изображение

Иногда в результате сканирования по краям изображения появляются зачерненные поля. В таком случае перед распознаванием можно выполнить обрезку изображения, удалив ненужные фрагменты. С помощью инструмента обрезки изображения можно также получить изображение стандартного размера (соответствующего одному из стандартных форматов, например, А4, А5).

  1. На панели Изображение (в окне Изображение) выберите инструмент [image] (вы также можете воспользоваться командой Обрезать изображение в меню Изображение);

  2. Изображение будет открыто в окне Обрезать изображение, контур изображения будет выделен черной линией. Для того чтобы:

  • Выбрать наиболее удобный режим просмотра изображения, воспользуйтесь выпадающим списком, находящимся в левом нижнем углу окна изображения;

  • Обрезать ненужные края изображения, потяните мышью черную линию, обрамляющую изображение, или маркеры, находящиеся в углах контура изображения. Часть изображения, которая будет отрезана, выделяется серым цветом. Щелкните по кнопке Обрезать;

  • Привести изображение к стандартному размеру, выберите нужный формат из выпадающего списка Привести к;

  • Не выполнять обрезку открытого изображения и перейти к следующему изображению, нажмите кнопку Пропустить;

  • Всегда работать только с выбранным изображением (не переходить к следующему изображению пакета после окончания работы с текущим изображением), снимите отметку с опции Перейти к следующей странице.

Замечание.

  1. Обрезку изображения рекомендуется выполнять до того, на изображении будут выделены блоки и изображение будет распознано.

  2. Цвет рамки в окне Обрезать изображение можно изменить на закладке Вид диалога Опции (меню Сервис>Опции). В списке Объекты выберите пункт Блок обрезки изображения, затем щелкните по кнопке Цвет и в открывшемся диалоге выберите нужный цвет рамки.

  8. Увеличить/Уменьшить масштаб изображения

  • На панели Изображение (в окне Изображение) выберите инструмент [image] / [image] и щелкните мышью на изображении. Изображение увеличится/уменьшится в два раза.

  • Щелкните правой кнопкой мыши на изображении и в локальном меню выберите пункт Масштаб и нужный вам масштаб.

  9. Получить информацию об изображении

Вы можете получить следующую информацию об открытом изображении: ширину и высоту изображения в точках; вертикальное и горизонтальное разрешение в точках на дюйм (dpi); тип изображения. Чтобы просмотреть информацию об изображении:

  • Щелкните правой кнопкой на изображении и в локальном меню выберите пункт Свойства. В открывшемся диалоге выберите закладку Изображение.

  10. Печать изображения

Вы можете напечатать одно изображение, открытое в окне Изображение, несколько изображений, выделенных в окне Пакет, или все изображения. Для этого:

  • В меню Файл выберите пункт Печать>Изображение и в открывшемся диалоге Печать установите параметры печати (принтер, количество печатаемых страниц, количество копий и т.д.)

  11. Отменить последнее действие

  • Для отмены последнего действия на панели Стандартная нажмите кнопку Отменить [image].

Совет: Для повторного выполнения последнего отмененного действия на панели Стандартная нажмите кнопку Вернуть [image].


Нумерация страниц при добавлении в пакет

По умолчанию каждой сканируемой странице присваивается номер, на единицу больший номера последнего изображения в пакете.

Вы можете задать номер добавляемой страницы и вручную (например, вам нужно сохранить исходную нумерацию страниц или вы сканируете стопку отсортированных по порядку страниц). Для этого:

  • на закладке Сканировать/Открыть (меню Сервис>Опции) отметьте пункт Запрашивать номер страницы перед добавлением в пакет.

При сканировании стопки двусторонних отсортированных по порядку страниц:

  1. Отметьте пункт Запрашивать номер страницы перед добавлением в пакет на закладке Сканировать/Открыть (Сервис>Опции).
  2. В диалоге Номер страницы укажите номер страницы, с которой начинается сканирование и выберите опцию Через одну в поле Нумерация страниц. Выберите способ нумерации страниц: по возрастанию или по убыванию. Возрастание или убывание зависит, например, от того, как вы кладете стопку в автоподатчик – находятся ли меньшие или большие номера наверху.
Сканирование


Опции хранения изображений в пакете

Приводить цветное/серое изображение к черно-белому

Отметьте эту опцию при сканировании через TWAIN-диалог сканера в сером режиме (с автоподбором яркости) или при сканировании в цвете, если при этом сканируемые документы не содержат цветных картинок, цветного шрифта и фона, или если вам не требуется передача цвета в выходное изображение. В этом случае сохраняемые в пакет изображения будут занимать меньше места на диске.

Замечание. Данная опция устанавливается в диалоге Дополнительные опции. Для того чтобы открыть этот диалог, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции (меню Сервис>Опции).


Первая страница: Анализ макета страницы

Анализ макета страницы

Прежде, чем приступить к распознаванию, программа должна знать, какие участки изображения надо распознавать. Для этого проводится анализ макета страницы, во время которого выделяются блоки с текстом, картинки, таблицы и штрих-коды.

В этой главе вы узнаете, когда может потребоваться ручной анализ макета страницы, какие типы блоков могут быть размечены на изображении, как отредактировать полученные в результате автоматического анализа блоки, а также, как упростить процесс анализа, используя шаблоны блоков.

Краткое содержание раздела:

  • Общая информация по анализу макета страницы
  • Типы блоков
  • Опции автоматического анализа макета страницы
  • Выделение и редактирование блоков вручную
  • Ручной анализ таблиц
  • Использование шаблонов блоков


Общая информация по анализу раскладки страницы

Общая информация по анализу макета страницы

Анализ макета страницы может проводиться как автоматически, так и вручную. В большинстве случаев ABBYY FineReader сам успешно справляется с анализом сложных страниц. Автоматический анализ производится по нажатию кнопки 2-Распознать одновременно с распознаванием текста.

    Запускает распознавание открытого изображения. Чтобы изменить режим кнопки, нажмите на стрелку справа от нее и из открывшегося меню выберите нужный пункт.

Замечание. Отдельная процедура анализа макета страницы тоже доступна (меню Процесс>Распознать>Анализ макета страницы). Правда, при этом качество сегментации может быть ниже, т.к. при совместной процедуре распознавания и сегментации для анализа страницы используется дополнительная информация, полученная в процессе распознавания.

Ручное выделение блоков может понадобиться, если

  1. вы хотите распознать часть страницы;

  2. в результате автоматического анализа блоки были выделены неправильно.

Совет:

  • В некоторых случаях качество автоматического анализа можно улучшить, правильно установив опции анализа макета. Проверьте установленные опции анализа (закладка Распознать, меню Сервис>Опции).
  • Если программа выделила неправильно некоторые блоки, часто оказывается быстрее исправить только их, воспользовавшись инструментами для редактирования блоков, а не выделять блоки на изображении заново вручную.
Опции автоматического анализа макета страницы
Выделение и редактирование блоков вручную
Ручной анализ таблиц


Типы блоков

Блоки - это заключенные в рамку участки изображения. Блоки выделяют для того, чтобы указать системе, какие участки отсканированной страницы надо распознавать и в каком порядке. Также по ним воспроизводится исходное оформление страницы. Блоки разных типов имеют различные цвета рамок. Вы можете изменить цвета рамок блоков на закладке Вид диалога Опции (меню Сервис>Опции) в группе Объекты. В поле Объект выберите нужный тип блока, а в поле Цвет - требуемый цвет.

При обработке изображений выделяют блоки следующих типов:

Зона Распознавания - блок используется для распознавания и автоматического анализа части изображения. После нажатия на кнопку 2-Распознать выделенный блок автоматически анализируется и распознается.

Текст - блок используется для обозначения текста. Он должен содержать только одноколоночный текст. Если внутри текста содержатся картинки, выделите их в отдельные блоки.

Таблица - этот блок используется для обозначения таблиц или текста, имеющего табличную структуру. При распознавании программа разбивает данный блок на строки и столбцы и формирует табличную структуру. В выходном тексте данный блок передается таблицей. Вы можете выделить и отредактировать таблицу вручную.

Картинка - этот блок используется для обозначения картинок. Он может содержать картинку или любую другую часть текста, которую Вы хотите передать в распознанный текст в качестве картинки.

Штрих-код - этот блок используется для распознавания штрих-кодов, если ваш документ содержит штрих-код, и вы хотите передать его не картинкой, а перевести его в последовательность букв и цифр, выделите штрих-код в отдельный блок и присвойте ему тип Штрих-код.
Замечание. Для автоматического распознавания штрих-кодов необходимо, чтобы в группе Распознать диалога Дополнительные опции был отмечен пункт Искать штрих-коды. Для того чтобы открыть диалог Дополнительные опции, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции (меню Сервис>Опции).

Типы штрих-кодов, поддерживаемых ABBYY FineReader 8.0

Тип штрих-кода

 Code 3 of 9
Check Code 3 of 9
Code 3 of 9 without asterisk
Codabar
Code 93
Code 128
EAN 8
EAN 13
IATA 2 of 5
Inerleaved 2 of 5
Check Inerleaved 2 of 5
Matrix 2 of 5
Postnet
Industrial 2 of 5
UCC-128
UPC-A
UPC-E
PDF417

Выделение и редактирование блоков вручную


Опции автоматического анализа макета страницы

При автоматическом анализе макета страницы ABBYY FineReader сам выделяет блоки, содержащие тексты, таблицы, картинки и штрих-коды.

Автоматический анализ запускается по кнопке 2-Распознать одновременно с распознаванием текста. До запуска распознавания необходимо установить опции анализа таблиц.

    Запускает распознавание открытого изображения. Чтобы изменить режим кнопки, нажмите на стрелку справа от нее и из открывшегося меню выберите нужный пункт.

Опции анализа таблиц

В большинстве случаев программа делит таблицу на строки и столбцы автоматически. Дополнительные параметры анализа таблиц устанавливаются в группе Распознать диалога Дополнительные опции. (Для того чтобы открыть диалог Дополнительные опции, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции). Опции анализа таблицы рекомендуется использовать, если:

  • в результате автоматического анализа макета страницы таблица была выделена и разделена на строки и столбцы неверно;
  • документ содержит много однотипных таблиц, для которых имеется дополнительная информация (например, таблица не содержит объединенных ячеек или таблица состоит из ячеек, текст в которых расположен в одну строку).

  1. Опция В каждой ячейке таблицы не более одной строки текста используется для уверенного анализа таблиц с неполным количеством черных разделителей или без таковых, а также с ячейками, содержащими не более одной строки текста.

    Километры | Мили
    1 | 0.62
    5 | 3.2

    - пример таблицы, в каждой ячейке которой текст расположен в одну строку

    Физ.явление t по Цельсию
    Температура кипения
    воды     		100
    Температура
    замерзания воды     		0

    - пример таблицы, ячейки которой содержат более одной строки текста

  2. Опция Таблица не содержит объединенные ячейки используется для уверенного анализа таблиц, не содержащих объединенных ячеек.

    Температура
    По Цельсию | По Кельвину
    -273 | 0
    100 | 373

    - пример таблицы с объединенными ячейками

Замечание. В таблицах общей структуры или на страницах с таблицами различной структуры отмеченные опции В каждой ячейке таблицы не более одной строки текста и Таблица не содержит объединенных ячеек могут привести к ошибкам анализа и, следовательно, понизить качество распознавания.

Выделение и редактирование блока вручную
Сохранить изображение блока в файл


Выделение и редактирование блоков вручную

Подробнее о том как:

  • Создать новый блок
  • Отредактировать форму и расположение блоков
  • Отредактировать таблицу

Чтобы создать новый блок:

  1. Выберите один из инструментов:

    - выделить зону распознавания;

    - выделить текстовый блок;

    - выделить картинку;

    - выделить табличный блок.

  2. Установите курсор мыши в угол предполагаемого блока. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол.
  3. Отпустите кнопку мыши.

Выделенная часть изображения будет заключена в рамку.

Вы можете поменять тип блока (присвоить выделенному блоку один из существующих типов: Зона распознавания, Текст, Таблица, Картинка или Штрих-код). Для этого:

  • Щелкните на блоке правой кнопкой мыши и в локальном меню выберите Изменить тип блока, а затем - нужный вам пункт.

Редактирование формы и положения блоков

Чтобы передвинуть границу блока:

  1. Установите курсор мыши на границу блока.
  2. Нажмите левую кнопку мыши и потяните в нужную сторону.
  3. Отпустите кнопку мыши.

Замечание. Если вы установите курсор мыши на угол блока, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы блока.

Чтобы добавить прямоугольную часть блока:

  1. Выберите инструмент [image].
  2. Установите курсор мыши внутри блока, к которому вы хотите добавить часть. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните по диагонали. Выделив нужную часть изображения, отпустите кнопку мыши. Выделенный прямоугольник будет добавлен к блоку.
  3. При необходимости передвиньте границу блока.

Чтобы удалить прямоугольную часть блока:

  1. Выберите инструмент [image].
  2. Установите курсор мыши внутри блока, там, где вы хотите вырезать часть. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните по диагонали. Выделив нужную часть изображения, отпустите кнопку мыши. Выделенный прямоугольник будет удален из блока.
  3. При необходимости передвиньте границу блока.

Замечания.

  1. Вы также можете изменять границы блоков, добавляя на них новые узлы (точки разбиения). Получившиеся отрезки можно перемещать мышью в любом направлении. Чтобы добавить новый узел, подведите курсор, удерживая клавишу SHIFT, к нужной точке границы (курсор при этом примет форму перекрестия) и щелкните мышью. На границе блока появится новый узел.
  2. ABBYY FineReader накладывает на форму блоков некоторые ограничения, обусловленные необходимостью передавать на распознавание неразрывные текстовые строки. Для соблюдения этих ограничений ABBYY FineReader либо автоматически корректирует границы блока после операций добавления или удаления прямоугольной части блока (например, при удалении внутренней части блока снизу или сверху дополнительно удаляется часть блока справа до границы блока), либо запрещает некоторые операции по передвижению отрезков, образующих границу блока.

Чтобы выделить один или несколько блоков:

  • Выберите инструмент [image] и щелкните мышью по нужному блоку или, удерживая кнопку мыши, нарисуйте прямоугольник, охватывающий нужные блоки.

Замечание. Вы можете выделить один или несколько блоков, используя стандартные инструменты выделения блоков. Чтобы выбрать несколько блоков, нажмите клавишу SHIFT или CTRL (при этом должен быть выбран один из инструментов: , [image], [image] или [image]) и мышью щелкните на требуемых блоках. Чтобы отменить выделение уже выбранного блока или добавить невыделенные блоки, нажмите клавишу CTRL (при этом должен быть выбран один из инструментов: , [image], [image] или [image]) и мышью щелкните на требуемых блоках.

Чтобы передвинуть блок:

  • Нажмите клавишу ALT (при этом должен быть выбран один из инструментов: , [image], [image], [image] или [image]) и мышью переместите блоки.

Чтобы перенумеровать блоки:

  1. Выберите инструмент [image].
  2. Выделите блоки в том порядке, в котором вы хотите видеть их содержимое в выходном тексте.

Замечание. Если вы перенумеровываете блоки на уже распознанном изображении, то одновременно в окне Текст в черновом режиме редактора происходит перегруппировка распознанного текста в соответствии с новой нумерацией.

Чтобы удалить блок:

  • Выберите инструмент [image] и выделите блок, который вы хотите удалить.
  • Выделите блоки, которые Вы хотите удалить, и нажмите клавишу DEL.

Внимание! Если вы удаляете блок с уже распознанного изображения, то одновременно с этим в окне Текст удаляется текст, соответствующий этому блоку.

Чтобы удалить все блоки на изображении:

  • В меню Пакет выберите пункт Удалить блоки и текст.

Внимание! Если вы удаляете блоки с уже распознанного изображения, то одновременно с этим в окне Текст удаляется текст, соответствующий этим блокам.

Редактирование таблицы

Для редактирования таблицы выберите на панели Изображение один из инструментов:

- чтобы добавить вертикальную линию;

- чтобы добавить горизонтальную линию;

- чтобы удалить линию.

Чтобы объединить ячейки таблицы:

  • В меню Изображение>Ячейки таблицы выберите пункт Объединить ячейки.

Чтобы разбить ранее объединенные ячейки таблицы:

  • В меню Изображение>Ячейки таблицы выберите пункт Разбить ячейки.

Чтобы объединить строки таблицы (в этом случае деление на столбцы остается):

  • В меню Изображение>Ячейки таблицы выберите пункт Объединить строки.
Ручная сегментация таблиц
Типы блоков
Создать шаблон блоков


Ручной анализ таблицы

Совет: Если в результате автоматического анализа таблицы разделение на строки и столбцы произошло неверно, прежде чем анализировать таблицу вручную заново, попробуйте сначала отредактировать результаты автоматического анализа.

Чтобы отредактировать таблицу вручную:

Отредактируйте таблицу, используя инструменты (панель в окне Изображение):

- Добавить вертикальную линию.
- Добавить горизонтальную линию.

- Удалить линию.
Если ячейка таблицы содержит только картинку, в диалоге Свойства блока (меню Вид>Свойства) отметьте пункт Считать ячейку картинкой. Если же, помимо картинки, в ячейке содержится некоторый текст, то выделите картинку в отдельный блок внутри ячейки.

Чтобы объединить ячейки или строки таблицы:

  • в меню Изображение>Ячейки таблицы выберите пункты Объединить ячейки или Объединить строки. При объединении строк таблицы деление на столбцы остается.

    Объединенные ячейки можно снова разделить, воспользовавшись командой Разбить ячейки (меню Изображение>Ячейки таблицы).

Замечание. Чтобы повторно не рисовать вертикальные и горизонтальные линии в таблице, выделите таблицу в отдельный блок и щелкните правой кнопкой мыши на блоке. В локальном меню выберите пункт Анализ структуры таблицы. А затем, используя инструменты по работе с таблицей, отредактируйте полученные результаты.


Использование шаблонов блоков

При работе с документами с одинаковым расположением текста и картинок, такими, например, как формы, бланки и т.п., вместо того чтобы анализировать макет каждой страницы, вы можете провести анализ одной из них, сохранить расположение блоков на этой странице в файл, а затем, когда потребуется, "спроецировать" эти блоки на изображение (или группу изображений) со сходным расположением текста.

Замечание. Созданный шаблон блоков можно использовать только для документов, отсканированных с тем же разрешением, что и документ, на котором данный шаблон блоков создавался.

Чтобы создать шаблон блоков:

  1. Откройте изображение и выделите на нем блоки автоматически или вручную.
  2. В меню Изображение выберите пункт Сохранить блоки... В открывшемся диалоге укажите имя для шаблона блоков.

Чтобы наложить шаблон блоков:

  1. В окне Пакет выделите страницы, на которые вы хотите наложить существующий шаблон.
  2. В меню Изображение выберите пункт Наложить блоки. В открывшемся диалоге Открыть файл с блоками выберите файл (*.blk) с нужным расположением блоков.
  3. В диалоге Открыть файл с блоками в группе Применить к установите переключатель в одно из положений: Всем страницам (если Вы хотите наложить шаблон на все страницы пакета) или Выделенным страницам (если вы хотите наложить шаблон только на выделенные страницы).
  4. Нажмите кнопку Открыть (Open).


Первая страница: распознавание

Распознавание

Задача распознавания состоит в том, чтобы преобразовать отсканированное изображение в текст, сохранив при этом оформление страницы. Прежде чем приступить к распознаванию текста, необходимо установить язык распознавания. В этой главе описываются этот и другие параметры распознавания и приводятся описание ситуаций, в которых они используются.

Краткое содержание раздела:

  • Общая информация по распознаванию
  • Язык распознавания
  • Тип печати входного текста
  • Другие опции распознавания
  • Распознавание в фоновом режиме
  • Распознавание с обучением
    • Обучение эталона
    • Редактирование эталона
  • Создание нового языка и групп языков
    • Создание нового языка
    • Создание новой группы языков


Общая информация по распознаванию

Общая информация о распознавании

Внимание! Перед запуском распознавания проверьте установленные опции: язык распознавания, режим распознавания и тип печати распознаваемого текста.

Вы можете:

  1. Распознать блок или несколько блоков, выделенных на изображении.
  2. Распознать открытую страницу или все страницы, выделенные в окне Пакет.
  3. Распознать все нераспознанные страницы пакета.
  4. Распознать все страницы в фоновом режиме. В этом режиме возможно распознавание с одновременным редактированием уже распознанных страниц.
  5. Распознать страницы в режиме распознавания с обучением. Данный режим применяется в основном для распознавания текстов, использующих декоративные шрифты, или для распознавания большого объема (более 100 страниц) документов низкого качества печати.
  6. Распознать страницы одного пакета на нескольких компьютерах одновременно.

Чтобы запустить распознавание:

  • Нажмите кнопку 2-Распознать на панели Scan&Read.

  • В меню Процесс выберите нужный вам пункт:

    Распознать - чтобы распознать открытую страницу или все страницы, выделенные в окне Пакет ;

    Распознать все - чтобы распознать все нераспознанные страницы пакета;

    Распознать блок - чтобы распознать один или несколько блоков, выделенных на изображении;

    Запустить фоновое распознавание - чтобы запустить распознавание в фоновом режиме.

Кнопка 2-Распознать запускает распознавание открытого изображения. Чтобы изменить режим кнопки, нажмите на стрелку справа от нее и из открывшегося меню выберите нужный пункт.

Замечание. При распознавании уже распознанной страницы перераспознаются только отредактированные и добавленные блоки.

Распознавание с обучением
Распознавание в фоновом режиме
Проверка и редактирование результатов распознавания


Язык распознавания

ABBYY FineReader поддерживает распознавание как одноязычных, так и многоязычных (например, английско-французских) документов.

Чтобы указать язык распознаваемого текста:

  • Выберите соответствующую строку в списке на панели Распознавание.

Если вы хотите распознать документ, написанный на нескольких языках:

  1. В списке языков на панели Стандартная выберите пункт Выбор нескольких языков...

  2. В открывшемся диалоге Язык распознаваемого текста укажите несколько языков. Для этого:

    • отметьте пункты с соответствующими названиями языков.

Совет: Если вы часто используете какую-либо комбинацию языков, то создайте новую группу, содержащую эти языки.

Внимание!

  1. Увеличение количества подключенных к распознаванию одного документа языков может привести к ухудшению качества распознавания. Не рекомендуется подключать более 2-3 языков.
  2. Перед запуском распознавания проверьте шрифты, выбранные на закладке Сохранить диалога Опции: они должны содержать все символы языка распознавания. В противном случае распознанный текст будет неправильно отображен в окне Текст (в словах на месте некоторых букв будут стоять значки "?" или "□"). Подробнее см. раздел "Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader".

Если нужного языка нет в списке, возможно:

  1. Данный язык не поддерживается системой ABBYY FineReader. Полный список языков приведен в разделе "Поддерживаемые языки распознавания".
  2. Язык исключен из списка языков, показываемых на панели Стандартная. В этом случае в списке языков на панели Стандартная выберите пункт Выбор из полного списка языков и в открывшемся диалоге Язык распознаваемого текста укажите необходимый язык.
  3. Язык был отключен при выборочной установке. Чтобы установить языки распознавания, в меню Пуск на Панели Задач выберите пункт Настройка/Панель управления, затем в диалоге Панель управления выберите пункт Установка и удаление программ. Из списка установленных программ выберите программу ABBYY FineReader 8.0 и нажмите кнопку Изменить. В диалоге Выборочная установка выберите нужные языки. Далее следуйте инструкциям программы установки.
    Замечание.     При установке убедитесь в том, что вы указали ту же папку, в которую вы ранее установили ABBYY FineReader.
  4. Ваша копия программы ABBYY FineReader была приобретена в интернет-магазине. Для уменьшения времени загрузки в данную версию программы входят только наиболее распостраненные языки интерфейса и языки распознанвания. Для того чтобы загрузить недостающие языки, в меню Пуск/Программы/ABBYY FineReader 8.0 выберите команду Загрузить больше языков и следуйте инструкциям программы.

Чтобы подключить язык к списку показываемых языков (исключить из списка):

В диалоге Редактор языков (меню Сервис>Редактор языков) выберите язык, который вы хотите подключить/отключить, и отметьте пункт (снимите отметку) Показывать в списке языков.

Совет: Вы можете установить язык распознавания на отдельный блок. Для этого щелкните правой кнопкой мыши на блоке, для которого вы хотите установить язык распознавания, отличный от языка распознавания для всего текста, и из локального меню выберите пункт Свойства. В открывшемся диалоге Свойства на закладке Блок в поле Язык распознавания выберите язык распознавания выделенного блока.

Поддерживаемые языки распознавания


Тип печати входного текста

Для большинства текстов тип печати определяется автоматически. Этому соответствует значение Авто, установленное в группе Тип печати в диалоге Дополнительные опции. (Для того чтобы открыть этот диалог, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции).

При распознавании текстов, напечатанных на матричном принтере в черновом режиме или на пишущей машинке, можно добиться более высокого качества распознавания, установив правильный Тип печати:

  • для текстов, напечатанных на пишущей машинке - значение Пишущая машинка;
  • для текстов, напечатанных на матричном принтере - значение Матричный принтер.
Фрагмент страницы, напечатанной на матричном принтере в черновом режиме. На картинке видно, что штрихи букв состоят из отдельно стоящих точек.
Фрагмент страницы, напечатанной на пишущей машинке. Ширина букв одинакова (сравните, например, буквы "w" и "t").

Чтобы поменять тип печати:

  • в группе Тип печати в диалоге Дополнительные опции выберите требуемый пункт.

Замечание. После распознавания текстов, напечатанных на пишущей машинке или матричном принтере, не забудьте снова выбрать значение Авто при возвращении к типографскому тексту.


Другие опции распознавания

Режим распознавания

В ABBYY FineReader 8.0 предусмотрено два режима распознавания:

  • Тщательный
    Данный режим пригоден для распознавания как простых, так и к сложных документом, в частности, документов, содержащих текст на цветном фоне, или растровый фон, а также для документов, содержащих таблицы, в том числе таблицы без линий сетки и таблиц с цветными ячейками.
    Замечание. По сравнению с Быстрым режимом распознавания Тщательный режим требует больше времени, но обеспечивает лучшее качество распознавания.
  • Быстрый
    Данный режим рекомендуется для обработки больших объемов документов с простым оформлением и хорошим качеством печати.

Для выбора режима распознавания откройте диалог Опции (меню Сервис>Опции) и перейдите на закладку Распознать.

Распознавание PDF документов

Программа ABBYY FineReader извлекает текстовые данные из PDF документа и использует их при распознавании. Такой способ ускоряет обработку PDF документов в 2 - 3 раза. Однако, файлы формата PDF могут иметь нестандартные кодировки. Текст, извлеченный из таких файлов, содержит много ошибок. Если распознанный текст содержит большое количество неуверенно распознанных символов:

  • на закладке Распознать диалога Опции (меню Сервис>Опции) в группе Распознавание PDF документов отметьте пункт Распознать PDF как изображение и распознайте документ повторно.

Распознавание штрих-кодов

Если вы хотите, чтобы ABBYY FineReader 8.0 автоматически распознавал штрих-коды, убедитесь в том, что в группе Распознать диалога Дополнительные опции отмечен пункт Искать штрих-коды. В этом случае штрих-коды, найденные на изображениях, будут выделены в отдельные блоки типа Штрих-код, при распознавании программа считает штрих-код и преобразует его в набор символов. Полный перечень штрих-кодов, поддерживаемых ABBYY FineReader 8.0, см. в разделе "Типы блоков".

Замечание. Для того чтобы открыть диалог Дополнительные опции, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции (меню Сервис>Опции).

Показ изображения при распознавании

Распознавание группы страниц происходит быстрее, если обрабатываемое изображение не показывается. Если вы хотите ускорить процесс распознавания:

  • в группе Вид диалога Дополнительные опции снимите отметку с пункта Показывать изображение при распознавании. (Для того чтобы открыть этот диалог, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции).

Ориентация текста в блоке

Если программа некорректно распознала блоки с вертикальным направлением текста (текстовый блок, ячейки таблицы):

  • Щелкните правой кнопкой мыши по блоку с вертикальным направлением текста и в локальном меню выберите пункт Свойства. В открывшемся диалоге Свойства выберите нужный вариант в списке Направление текста и распознайте изображение заново.

Инвертированный и отраженный текст в блоке

Если программа некорректно распознала блоки с инвертированным или отраженным текстом (текстовый блок, ячейка таблицы или вся таблица), то:

  • Щелкните правой кнопкой мыши на нужном блоке и в локальном меню выберите пункт Свойства. В открывшемся диалоге Свойства выпадающем списке Инверсия текста выберите нужный пункт, а также отметьте опцию Отраженный текст и распознайте изображение заново.


Распознавание в фоновом режиме

Если вы хотите одновременно с распознаванием редактировать распознанные страницы, вы можете запустить распознавание в фоновом режиме:

  • В меню Процесс выберите пункт Запустить фоновое распознавание. В строке состояния внизу экрана появится значок [image]. Если для окна Пакет выбран режим показа свойства страниц (локальное меню, пункт Окно Пакет>Со свойствами), то напротив распознаваемой страницы в колонке Открыта появится значок [image].

В этом режиме распознавание автоматически возобновляется, как только в пакете появляются нераспознанные страницы.

Замечание. На многопроцессорных компьютерах режим "Фоновое распознавание" позволяет увеличить скорость распознавания пакетов, содержащих большое количество страниц.

Чтобы остановить Распознавание в фоновом режиме:

  • В меню Процесс выберите пункт Остановить фоновое распознавание.

Внимание! В режиме работы Распознавание в фоновом режиме используются опции, установленные в программе до запуска фонового распознавания.


Распознавание с обучением

Как было отмечено, программа ABBYY FineReader позволяет вводить тексты разного качества, напечатанные практически любыми шрифтами. Тексты хорошего и среднего качества, а также шрифты обычного начертания распознаются без предварительного обучения.

Режим "Распознавание с обучением" используется для:

  1. распознавания текстов, для набора которых использованы декоративные шрифты;
  2. распознавания текстов, в которых встречаются специальные символы (например, отдельные математические символы);
  3. распознавания большого объема (более 100 страниц) текста плохого качества.
В других случаях Распознавание с обучением использовать не рекомендуется, т.к. затраты на обучение будут больше, чем полученный выигрыш в качестве распознавания.

Обучение проводится при распознавании одной-двух страниц текста в специальном режиме. В результате создается эталон букв, встречающихся в тексте. Этот эталон в дальнейшем используется при распознавании основного объема текста. Некоторые пары или тройки символов в тексте могут склеиваться. Если при обучении вам не удается переместить описывающий прямоугольник так, чтобы он заключал в себя один целый символ и не содержал при этом части соседних, то Вы можете обучить программу сочетанию символов, которые невозможно "расклеить". Такие неразделяемые сочетания двух или трех символов называются лигатурами. Это, например, такие сочетания, как ед, от, ff, ffi, ffl и другие.

Внимание!

  1. Созданный эталон можно использовать только для распознавания текстов, использующих тот же шрифт и размер шрифта и отсканированных с тем же разрешением, что и документ, на котором данный эталон создавался.
  2. При удалении пакета эталон также удаляется.

    Вы можете сохранить созданный эталон для работы с другими пакетами. Для этого сохраните настройки пакета в файл набора опций (*.fbt).

  3. При переходе к распознаванию текстов, напечатанных другим шрифтом, не забудьте отключить эталон (на закладке Распознать, меню Сервис>Опции установите переключатель в положение Не использовать пользовательский эталон).

Последовательность действий при распознавании с обучением:
  1. Установите режим Распознавание с обучением (на закладке Распознать диалога Опции (меню Сервис>Опции) в группе Обучение выберите пункт Распознавание с обучением). В строке состояния появится название эталона (по умолчанию default).
  2. Нажмите кнопку 2-Распознать.
  3. Обучите эталон, распознав одну-две страницы в режиме распознавание с обучением. Обучаемые символы заносятся в эталон, создаваемый системой по умолчанию. По окончании обучения система сохранит созданный эталон (default.ptn) в папке, где хранится пакет.
  4. Отредактируйте эталон.
  5. Отмените режим Распознавание с обучением (на закладке Распознать в группе Обучение выберите пункт Распознавание с пользовательским эталоном).
  6. Запустите распознавание основного текста, нажав на кнопку 2-Распознать.

Замечания.

  1. Чтобы создать несколько эталонов для одного пакета, воспользуйтесь диалогом Редактор эталонов (вызывается с закладки Распознать с помощью нажатия кнопки Эталоны или из меню Сервис>Редактор эталонов). Создайте новый эталон (нажмите в диалоге на кнопку Новый) и выберите его для работы (нажмите на кнопку Выбрать). Далее работа с созданным эталоном происходит так же, как и работа с default-эталоном, см. выше пп 1-5.
  2. Если в процессе обучения было создано несколько эталонов, то подключается последний созданный эталон. Название подключенного эталона пишется в строке состояния.

    Чтобы подключить другой эталон для распознавания, в диалоге Редактор эталонов (меню Сервис>Редактор эталонов) в списке эталонов выберите эталон и нажмите кнопку Выбрать. На закладке Распознать в группе Обучение выберите опцию Распознавание с пользовательским эталоном.

  3. Если на закладке Распознать отмечена опция Использовать встроенные эталоны, то в режиме Распознавание с обучением программа предложит обучить только неуверенно распознанные символы.

    Если вы обучаете программу декоративным или нестандартным шрифтам (например, тибетскому) и при этом используете встроенные эталоны, программа может распознать часть символов неправильно, не предложив их выучить. В этом случае рекомендуется снять отметку с опции Использовать встроенные эталоны: будет производиться обучение каждому символу.


Обучение эталона

  1. Проверьте, чтобы на закладке Распознать (меню Сервис>Опции) в группе Распознавание с обучением переключатель был установлен в положение Распознавание с обучением.
  2. Нажмите кнопку 2-Распознать. Программа начнет распознавание. Как только встретится символ, подлежащий обучению, откроется диалог Ручное обучение эталона с изображением этого символа.

Обучение символу

Описывающий прямоугольник в верхней части диалога должен содержать один целый символ. Если он содержит часть буквы или более одной буквы, то с помощью мыши или кнопок [image] и [image] прямоугольник можно передвинуть так, чтобы он охватывал одну целую букву.

Далее введите нужный символ и нажмите кнопку Обучить.

Внимание!

  1. Обучение озможно только для символов, входящим в алфавит языка. Если вы обучаете программу символам, которые нельзя ввести с клавиатуры, то для их обозначения можно использовать комбинацию из двух символов, или вы можете скопировать требуемый символ из Таблицы символов (открывается при нажатии в диалоге Ручное обучение эталона кнопки [image]).
  2. Если в обучаемом тексте встречаются слова, набранные курсивом или полужирным, и вам важно сохранить гарнитуру шрифта в распознанном тексте, то при обучении таким символам в диалоге Ручное обучение эталона следует отметить пункты Курсив или Полужирный соответственно.
  3. При обучении следите за тем, чтобы изображениям заглавных букв соответствовали заглавные буквы, а изображениям строчных букв – строчные.

Если в процессе обучения вы ошиблись, то можно нажать кнопку Вернуться, и охватывающий прямоугольник вернется на предыдущую позицию, а последняя обученная пара "изображение – символ" будет удалена из эталона. Кнопка Вернуться действует в пределах одного слова.

Обучение лигатурам

Лигатуры - это сочетания двух или трех символов, которые из-за особенностей их начертания невозможно разделить при обучении и которым поэтому сразу обучаются как комбинации символов. Обучение лигатурам происходит так же, как и обучение отдельным символам:

  1. В строке для ввода символа введите нужное сочетание символов и нажмите кнопку Обучить.
  2. Описывающий прямоугольник в верхней части диалога должен содержать сочетание целиком. Передвинуть прямоугольник можно с помощью мыши или используя кнопки [image] и [image] .

В одном эталоне может содержаться до 1000 новых символов. Однако не следует создавать слишком много лигатур, т.к. это может отрицательно сказаться на качестве распознавания.

При обучении необходимо учесть следующие ограничения:

  1. Изображения некоторых символов не различаются системой распознавания и сопоставляются с каким-то одним символом. Например, прямой ('), левый (‘) и правый (’) апострофы хранятся в эталоне как изображение прямого апострофа. Таким образом, в результате распознавания в тексте никогда не появится правый или левый апостроф, хотя при обучении были указаны именно эти символы.
  2. Для некоторых изображений решение о том, какому символу в распознанном тексте сопоставить встретившееся конкретное изображение, принимается на основе общего анализа распознанного текста. Так, например, решение о том, является ли символ, обозначаемый "кружком", буквой о или цифрой ноль, система принимает в зависимости от того, находятся ли рядом другие цифры или буквы.


Редактирование эталона

Прежде чем запускать распознавание с только что созданным эталоном, рекомендуется просмотреть эталон и, если потребуется, отредактировать его. Этим вы сведете к минимуму ошибки распознавания, которые могут возникнуть из-за неправильно обученного эталона.

Эталон должен содержать только целые символы или лигатуры. Символы, обрезанные с краев, и символы с неправильными подписями следует удалить из эталона.

Чтобы отредактировать эталон:
  1. В меню Сервис выберите пункт Редактор эталонов...
  2. В открывшемся диалоге Редактор эталонов выберите нужный эталон и нажмите кнопку Редактировать... Перед Вами откроется диалог Символы пользовательского эталона.
  3. Выбрав символ, нажмите кнопку Свойства, чтобы отредактировать подпись и указать правильное начертание: курсив, полужирный, верхний или нижний индексы, или нажмите кнопку Удалить, чтобы удалить неправильно обученные символы.


Пользовательские языки и группы языков

Вы можете использовать не только предопределенные языки и группы языков, но и создать новый язык или объединить существующие языки в новую группу и при распознавании подключить именно их.

Когда надо создавать новый язык:

  1. Для подключения пользовательского словаря. Например, необходимо распознать русский текст, содержащий аббревиатуры. Вы можете создать словарь аббревиатур и подключить его к пользовательскому языку. На основе русского языка с подключенным системным словарем и языка, созданного Вами с подключенным словарем аббревиатур, вы можете создать группу для дальнейшего ее использования при распознавании ваших текстов.
  2. Для распознавания документов специального вида. Например:
    • Страница содержит перечень артикулов, состоящий из цифр и нескольких букв. Вы можете создать новый язык, включив в него минимально необходимый набор символов, и использовать его для распознавания данного типа документов.
    • Документ использует только заглавные буквы английского языка. В этом случае для повышения качества распознавания следует исключить из распознавания символы, которые заведомо не могут встретиться в тексте, в данном случае - все строчные буквы.

Когда надо создавать группу языков:

  • Если вы часто используете какую-нибудь комбинацию языков.

Создать язык или группу языков можно из диалога Редактор языков (меню Сервис, пункт Редактор языков).


Создание нового языка

Чтобы создать новый язык распознавания:

  1. В меню Сервис выберите пункт Редактор языков...
  2. Нажмите кнопку Новый. В открывшемся диалоге установите переключатель в положение Создать новый язык на основе существующего и выберите язык, на основе которого вы создаете новый.
  3. Перед вами откроется диалог Свойства языка.

При создании нового языка нужно определить следующие параметры (все параметры задаются в диалоге Свойства языка):

  1. Имя нового языка.
  2. В поле Алфавит языка указан алфавит языка, на основе которого вы создаете новый язык. Если требуется, отредактируйте алфавит, нажав на кнопку [image].

  3. Словарь, который будет использоваться системой при распознавании и проверке распознанного текста. Возможны следующие варианты:

    • Нет (не подключать словарь к языку).
    • Встроенный словарь (используется словарь, поставляемый с программой).
    • Пользовательский словарь.

      Чтобы наполнить словарь или подключить старый пользовательский словарь или текстовый файл в Windows (ANSI)-кодировке (слова должны быть разделены пробелами или другими символам, не включенными в алфавит), нажмите кнопку Свойства.

      Замечание. Словарные слова пользовательского языка считаются правильными, если в тексте они встретились с той капитализацией, в которой они заданы в словаре, а также в каком-либо стандартном виде: всеми маленькими, всеми большими буквами или с большой буквы:

      Вид слова в словаре: Допустимые варианты написания слова в тексте:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Регулярное выражение (задается грамматика нового языка; подробнее о регулярных выражениях см. Регулярные выражения).

Замечания.

  1. Нажав в диалоге Свойства языков на кнопку Дополнительно, вы можете указать дополнительные свойства нового языка, например, игнорируемые внутри слова символы или исключенные из распознавания символы и т.д.
  2. По умолчанию пользовательский язык будет сохранен в папку пакета. Версия ABBYY FineReader Corporate Editoin позволяет указать другую папку. Более подробно о коллективной работе с пользовательскими языками и словарями к ним см. раздел "Коллективная работа с пользовательскими языками и пользовательскими словарями".


Создание новой группы языков

Если при распознавании текстов Вы часто используете некоторое сочетание языков, то Вы можете создать группу, в которую объединены эти языки. Созданная группа появится в списке языков на панели Стандартная.

Замечание. Вы можете указать комбинацию языков непосредственно в списке языков на панели Стандартная. Для этого выберите в списке строку Выбор нескольких языков. В открывшемся диалоге Язык распознаваемого текста отметьте необходимые языки.

Чтобы создать группу языков для распознавания:

  1. В меню Сервис выберите пункт Редактор языков... и нажмите на кнопку Новый. В открывшемся диалоге выберите пункт Создать новую группу.
  2. Перед вами откроется диалог Свойства группы языков.

Что нужно определить для новой группы языков (все параметры задаются в диалоге Свойства группы):

  1. Имя группы.
  2. Подключенные языки.

Замечания.

  1. Вы можете указать символы, которые заведомо не встречаются в распознаваемом документе. Указание таких символов может существенно увеличить скорость и надежность распознавания. Для этого в диалоге Свойства группы языков нажмите кнопку Дополнительно и в диалоге Дополнительные свойства группы языков отметьте соответствующие символы.
  2. По умолчанию пользовательская группа языков будет сохранена в папку пакета. Версия ABBYY FineReader Corporate Editoin позволяет указать другую папку. Более подробно о коллективной работе с пользовательскими языками и словарями к ним см. раздел "Коллективная работа с пользовательскими языками и пользовательскими словарями".


Первая страница: проверка и редактирование текста

Проверка и редактирование текста

После завершения распознавания результат появляется в окне Текст. Окно Текст - это встроенный редактор программы ABBYY FineReader; в нем вы можете проверить результаты распознавания и отредактировать распознанный текст.

Одна из возможностей текстового редактора ABBYY FineReader – это встроенная проверка орфографии (список языков, для которых поддерживается проверка орфографии, приведен в разделе "Поддерживаемые языки распознавания").

Система встроенной проверки орфографии позволяет:

  1. Находить неуверенно распознанные слова (слова, в которых есть неуверенно распознанные символы).
  2. Находить орфографические ошибки (неправильно написанные слова).
  3. Добавлять неизвестные системе ABBYY FineReader слова в словарь для того, чтобы они распознавались уверенно.

Краткое содержание раздела:

  • Проверка распознанного текста
  • Опции проверки и редактирования текста
  • Пополнение и удаление слов из пользовательского словаря
  • Редактирование текста в редакторе ABBYY FineReader
  • Редактирование таблиц
  • Редактирование и создание гиперссылок


Проверка распознанного текста

Неуверенно распознанные символы и слова, которых нет в словаре, выделяются различными цветами. По умолчанию для выделения неуверенно распознанных символов используется голубой, для несловарных слов - розовый. Чтобы изменить цвета:

  • На закладке Вид диалога Опции (меню Сервис>Опции) в поле Объект выберите пункт Неуверенно распознанный символ (Несловарное слово) и в поле Цвет - цвет подсветки.

Чтобы проверить результаты распознавания:

  1. Нажмите кнопку 3-Проверить на панели Scan&Read (или выберите пункт Проверка в меню Сервис).

    Проверка позволяет найти в тексте слова, содержащие неуверенно распознанные символы, несловарные слова, а также слова с орфографическими ошибками. Клавиатурная команда: F7

  2. Откроется диалог Проверка.

  3. В диалоге Проверка три окна. Верхнее окно - аналог окна Крупный план программы ABBYY FineReader, в нем показано изображение слова с возможной ошибкой. Среднее окно показывает само слово с возможной ошибкой, в строке над этим окном выводится название типа ошибки. В нижнем окне, Варианты, предлагаются варианты замены данного слова (если таковые имеются). Для вариантов используется словарь, указанный в поле Язык словаря. Вы можете использовать любой словарь из предложенного списка.

    Замечание. Для удобства проверки и редактирования текста диалог Проверка может быть увеличен. Для этого достаточно поместить указатель мыши на границу диалога (указатель превратится в двустороннюю стрелку). Перетаскивая границу, увеличьте или уменьшите размеры диалога.

  4. У вас есть следующие возможности:

    • Нажмите кнопку Пропустить, чтобы оставить слово, как есть.
    • Нажмите кнопку Пропустить все, чтобы оставить все такие слова в распознанном тексте, как есть.
      Замечание. При нажатии на кнопки Пропустить или Пропустить все со слова снимается "признак неуверенности" - считается, что слово не содержит нераспознанных или неуверенно распознанных символов; снимается также и визуальная подсветка таких символов в тексте. При экспорте в PDF в режиме Заменять неуверенно распознанные слова их изображениями слова, с которых при проверки был снят "признак неуверенности" (при нажатии кнопок Пропустить и Пропустить все), не будут заменены на свои изображения.
    • Выберите вариант для замены и нажмите кнопку Заменить или Заменить все, чтобы заменить текущее слово или все такие слова в тексте. Если в окне Варианты нет правильного варианта для замены слова, отредактируйте слово или несколько соседних слов в среднем окне (обратите внимание, что при переходе в режим редактирования меняется назначение некоторых кнопок диалога и соответственно - надписи на них) и нажмите кнопку Подтвердить, чтобы зафиксировать сделанные изменения и перейти к следующему фрагменту текста.
    • Нажмите Добавить..., чтобы добавить слово в словарь. В этом случае при дальнейшей проверке орфографии, если это слово (или одна из его форм) встретится в тексте, оно не будет считаться ошибочным.
    • Нажмите Опции..., чтобы установить опции проверки распознанного текста.
    • Нажмите Закрыть, чтобы закрыть диалоговое окно.

Перемещение по неуверенно распознанным словам

Для более быстрой проверки результатов распознавания вы можете воспользоваться кнопками [image] или [image] для перемещения к следующему или, соответственно, предыдущему неуверенно распознанному слову.

Также для перемещения по неуверенно распознанным словам можно использовать горячие клавиши: F4 (SHIFT F4).


Опции проверки и редактирования текста

Устанавливаются на закладке Проверить диалога Опции (меню Сервис>Опции) и в диалоге Дополнительные опции в группе Проверить.

  • Уровень выделения ошибок

    Внимание! Устанавливается до запуска распознавания.

  • Останавливаться на неуверенно распознанных словах
  • Останавливаться на несловарных словах
  • Останавливаться на сложных словах
  • Пропускать слова с цифрами и другими неалфавитными символами
  • Корректировать пробелы до и после знаков препинания

Уровень выделения ошибок

В списке Уровень выделения ошибок возможно выбрать следующие значения:

  • Нет - ошибки распознавания не выделяются.
  • Стандартный - цветом выделяются нераспознанные и неуверенно распознанные символы.
  • Максимальный - помимо нераспознанных и неуверенно распознанных символов, цветом выделяются слова, которых нет в словаре языка распознавания.

Замечание. Количество показываемых в окне Текст ошибок будет изменено после повторного распознавания документа.

Останавливаться на неуверенно распознанных словах

Система при проверке орфографии останавливается на словах, в которых были неуверенно распознаны какие-либо буквы.

Останавливаться на несловарных словах

Эта опция позволит вам проверить слова, которых нет в словаре и которые могли быть распознаны программой неверно.

Останавливаться на сложных словах

При проверке орфографии система останавливается на словах, которых нет в словаре, но которые могут быть построены по имеющимся морфологическим моделям или которые могут быть составлены из имеющихся в словаре слов.
Замечание. Данная опция находится в диалоге Дополнительные опции. Для того чтобы открыть этот диалог, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции (меню Сервис>Опции).

Игнорировать слова с цифрами и другими неалфавитными символами

При проверке орфографии слова, внутри которых встречаются цифры или какие-либо другие символы, не входящие в алфавит языка распознавания, не считаются ошибочными, если эти слова не содержат неуверенно распознанные символы.

Корректировать пробелы до и после знаков препинания

Если этот пункт отмечен, то система не будет останавливаться на тех фрагментах, где неверно расставлены пробелы до и после знаков препинания, а исправит их автоматически.
Замечание. Данная опция находится в диалоге Дополнительные опции. Для того чтобы открыть этот диалог, щелкните по кнопке Дополнительные опции на закладке Общие диалога Опции (меню Сервис>Опции).


Пополнение и удаление слов из пользовательского словаря

Добавление слова в пользовательский словарь

Добавление слов в словарь - один из способов повышения качества распознавания, т.к. при распознавании система проверяет слова по словарю. В словарь имеет смысл добавлять часто встречающиеся слова (например, термины, сокращения, названия и т.д.). При добавлении слова система строит его парадигму (совокупность всех форм данного слова). Благодаря этому система может уверенно распознавать не только ту форму, которая уже однажды встретилась в тексте и была добавлена в словарь, но и все формы добавленного слова.

Чтобы добавить слово в словарь во время проверки орфографии:

  • Нажмите кнопку Добавить в диалоге Проверка.

В диалоге Начальная форма вы должны установить следующие параметры:

  1. Часть речи (Существительное, Прилагательное, Глагол, Неизменяемое слово).
  2. Если слово всегда пишется с большой буквы, отметьте пункт Имя собственное. Если вы добавляете слово, являющееся сокращением, отметьте пункт Аббревиатура.
  3. Начальная форма слова.

Нажмите ОК. Откроется диалог Построение парадигмы, в котором пользователю предлагаются вопросы, по ответам на которые строится парадигма слова. Для ответов на вопросы нажимайте кнопки Да или Нет. Если вы ошиблись при ответе на вопрос, нажмите кнопку Сначала, чтобы иметь возможность ответить на этот вопрос по-другому. Система покажет построенную парадигму в диалоге Парадигма.

Замечания.

  1. Если вы хотите, чтобы при добавлении слова в английский словарь парадигма не строилась (слово добавлялось бы как неизменяемое), то на закладке Проверить диалога Опции (меню Сервис>Опции) отметьте опцию Добавлять слово как неизменяемое.
  2. Вы можете добавлять слова во время просмотра списка добавленных слов. Для этого в меню Сервис выберите пункт Просмотр словарей. В открывшемся диалоге Выбор словаря выберите язык и нажмите кнопку Просмотр. Откроется словарь со списком добавленных слов. Вы можете, нажав на кнопку Добавить, добавить набранное слово.
  3. Построение парадигмы при добавлении слова в словарь возможно для английского, испанского, итальянского, немецкого (новая и старая орфография), русского, украинского и французского языков.

Если добавляемое слово уже есть в словаре, система предупредит вас об этом. В этом случае вы можете посмотреть его парадигму. Если существующая парадигма вас не устраивает, можете создать другую (кнопка Добавить в диалоге Добавить слово).

Совет: Вы можете импортировать пользовательские словари, созданные в предыдущих версиях ABBYY FineReader (5.0, 6.0 и 7.0).

Чтобы импортировать словарь:

  1. В меню Сервис выберите пункт Просмотр словарей. Далее выберите язык словаря и нажмите кнопку Просмотр.
  2. В открывшемся диалоге Словарь нажмите кнопку Импорт и выберите файлы с расширениями (*.pmd, *.txt или *.dic).

Чтобы удалить слово из словаря:

  1. В меню Сервис выберите пункт Просмотр словарей. Выберите язык словаря и нажмите кнопку Просмотр.
  2. В открывшемся диалоге выделите слово и нажмите кнопку Удалить.


Редактирование текста в редакторе FineReader'a

Редактирование текста в редакторе ABBYY FineReader

Совет: Если символы в текстовом окне ABBYY FineReader отображаются некорректно (в словах на месте некоторых букв стоят значки "?" или "□"), это означает, что шрифты, выбранные на закладке Сохранить, не содержат всех символов, входящих в распознаваемый язык. Установите шрифт (группа Шрифты, меню Сервис>Опции, закладка Сохранить), поддерживающий все символы языка документа (например, Arial Unicode MS или Bitstream Cyberbit), и перераспознайте документ. Более подробно о шрифтах для поддерживаемых языков см. раздел "Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader".

Распознанный текст выводится в окно Текст. При сохранении текста в приложение оформление документа сохраняется в соответствии с опциями форматирования, устанавливаемыми на закладке Сохранить и в диалоге Форматы.

Неуверенно распознанные символы выделяются цветом. Вы можете отменить выделение слов с неуверенно распознанными символами: на закладке Вид (меню Сервис>Опции) снимите отметку с пункта Выделять неуверенно распознанные символы.

Редактор ABBYY FineReader поддерживает два режима просмотра документа: режим с полным сохранением исходного оформления документа и черновой режим просмотра.

В режиме с полным сохранением исходного оформления документа блоки с распознанным текстом, таблицами и картинками отображаются именно там, где они были в исходном изображении. Таким образом, в этом режиме сохраняется исходный вид изображения: колонки, таблицы, картинки и буквицы (большие буквы на несколько строк в абзаце). Блок, в котором находится курсор, является активным. При перемещении курсора с помощью клавиатуры последовательность обхода блоков определяется их порядковыми номерами. Если текст блока не умещается внутри его границ (например, в результате редактирования распознанного текста), то часть текста неактивного блока может быть не видна на экране. Признаком этого являются специальные красные маркеры на границах блока. Когда блок становится активным, его границы расширяются таким образом, чтобы весь его текст был виден на экране целиком.

В черновом режиме редактора не отображаются: левый отступ; выравнивание абзаца (все абзацы прижаты к левому краю); цвет и фон символов. Для показа текста используется шрифт одного размера (по умолчанию 12 пт.). При этом сохраняется шрифт и форматирование текста: полужирный, курсив, подчеркнутый, верхние и нижние индексы.

Переход из одного режима в другой осуществляется нажатием кнопок [image] (режим отображения исходного оформления документа) и [image] (черновой режим редактора) в окне Текст.

Вы можете поменять установленный по умолчанию размер шрифта для показа в черновом режиме. Для этого:

  1. В меню Сервис выберите пункт Опции.
  2. На закладке Вид укажите нужный размер шрифта в пункте Размер шрифта в черновом режиме.

Редактор системы ABBYY FineReader предоставляет следующие возможности по редактированию текста:

  • Копирование, перемещение, удаление выделенных фрагментов текста
  • Поиск и замена указанного фрагмента текста
  • Изменение начертания шрифта
  • Изменение выравнивания фрагмента текста
  • Отмена и восстановление действий

Копирование, вырезание, вставка выделенных фрагментов текста

  1. Перед применением команд копирования, вырезания или вставки выделите нужный фрагмент текста.
  2. Проделайте одно из действий:

    Чтобы скопировать выделенный текст:

    Кнопка Копировать

    • Нажмите кнопку Копировать на инструментальной панели Стандартная.

    • В меню Правка или в локальном меню выберите команду Копировать.
    • Нажмите клавиши ALT+C.

    Чтобы вырезать фрагмент текста:

    Кнопка Вырезать

    • Нажмите кнопку Вырезать на инструментальной панели Стандартная.

    • В меню Правка или в локальном меню выберите команду Вырезать.
    • Нажмите клавиши ALT+X.

    Чтобы вставить скопированный (вырезанный) текст:

    Кнопка Вставить

    • Нажмите кнопку Вставить на инструментальной панели Стандартная.

    • В меню Правка или в локальном меню выберите команду Вставить.
    • Нажмите клавиши ALT+V.

К началу

Поиск и замена указанного фрагмента текста

Чтобы найти определенный фрагмент в редактируемом тексте:

  1. Выполните одну из следующих операций:

    • В меню Правка выберите пункт Найти.
    • Нажмите клавиши ALT+F.

  2. В открывшемся диалоге Поиск в строке Найти введите слово или фрагмент текста, который вы хотите найти, и установите параметры поиска.
    Замечание. Чтобы повторить поиск того же слова с теми же параметрами, нажмите клавишу F3.

Чтобы найти и заменить определенный фрагмент в редактируемом тексте:

  1. Выполните одну из следующих операций:

    • В меню Правка выберите пункт Заменить.
    • Нажмите клавиши ALT+H.

  2. В открывшемся диалоге Заменить в строке Найти введите слово или фрагмент текста, который вы хотите найти, в строке Заменить на укажите текст замены, и установите параметры поиска.

К началу

Изменение начертания шрифта

  1. Установите курсор на слово, которое вы хотите изменить, или выделите участок текста, для которого вы хотите изменить шрифт.

  2. Выполните одну из следующих операций:

    • Нажмите на одну из кнопок [image], [image], [image] на панели Форматирование.
    • Щелкните правой кнопкой мыши в окне Текст и в локальном меню выберите пункт Шрифт. В открывшемся диалоге Шрифт выберите название шрифта и установите нужные вам параметры шрифта.
    • Нажмите клавиши ALT+B - полужирный, ALT+I - курсив, ALT+U - подчеркивание.

Замечание. Устанавливаемые в диалоге Шрифты цвет фона блока и форматирование текста малыми прописными (отображение всех строчных букв в выделенном тексте как прописных букв уменьшенного размера) не отображаются в окне Текст. Вы увидите эти изменения при сохранении документа в формате приложений, поддерживающих указанные типы форматирования текста.

К началу

Изменение выравнивания текста

  1. Выделите текст, который необходимо выровнять.

  2. Выполните одну из следующих операций:

    • Нажмите на одну из кнопок [image], [image], [image], [image] на панели Форматирование.
    • Щелкните правой кнопкой мыши в окне Текст и в локальном меню выберите пункт Шрифт. В открывшемся диалоге Шрифт в поле Выравнивание выберите нужный пункт.

К началу

Отмена и восстановление действий

Выполните одну из следующих операций:

Чтобы отменить совершенное действие:

Кнопка Отменить

  • Нажмите кнопку Отменить на инструментальной панели Стандартная.

  • В меню Правка выберите пункт Отменить.

  • Нажмите клавиши ALT+Z.
Чтобы восстановить отмененное действие:

Кнопка Восстановить

  • Нажмите кнопку Восстановить на инструментальной панели Стандартная.

  • В меню Правка выберите пункт Восстановить.

  • Нажмите клавиши ALT+Y.

К началу


Редактирование таблицы

Редактирование таблиц

При редактировании таблицы вы можете:

  1. Объединить содержимое ячеек или строк,
  2. Разбить содержимое ячеек,
  3. Разбить содержимое строки (столбца),
  4. Удалить содержимое ячейки.

Чтобы объединить содержимое ячеек или строк:

  • Удерживая клавишу CTRL, выделите на изображении ячейки или строки, которые вы хотите объединить. В меню Изображение>Ячейки таблицы выберите пункт Объединить ячейки или Объединить строки.

Чтобы разбить содержимое ячеек:

  • В меню Изображение>Ячейки таблицы выберите пункт Разбить ячейки.

Внимание! Команда применяется только к ранее объединенным ячейкам таблицы.

Чтобы разбить содержимое строки или столбца:

  1. На панели Изображение выберите инструмент [image] или [image].
  2. Вставьте горизонтальную/вертикальную линию в строку/столбец таблицы, содержимое которых вы хотите разделить.

Замечание. Воспользовавшись инструментом [image] или командой меню Объединить строки (меню Изображение>Ячейки таблицы), вы можете объединить содержимое строк (столбцов).

Чтобы удалить содержимое ячейки:

  • В окне Текст выделите ячейку (или несколько ячеек), содержимое которой Вы хотите удалить, и нажмите клавишу DEL.


Редактирование и создание гиперссылок

Гиперссылка — это связь между веб-страницами или файлами. Гиперссылка состоит из текста, отображаемого в документе, и адреса. Объект, указанный в адресе гиперссылки, отображается в веб-обозревателе, открывается или запускается в зависимости от типа этого объекта. Часто гиперссылка указывает на веб-страницу, но может также указывать на рисунок, мультимедийный файл, документ, адрес электронной почты или программу.

При распознавании документа ABBYY FineReader 8.0 находит ссылки на:

  • файлы, например, file://D:\MyDocuments\ABBYY FineReaderGuide.pdf;

  • протокол передачи файлов (FTP), например, ftp://;

  • сайты, например, http://www.abbyy.com;

  • адреса электронной почты, например, mailto:office@abbyy.com.

Программа распознает текст и восстановит адрес гиперссылки в выходном документе. Все найденные гиперссылки выделяются синим цветом и подчеркиванием.
Замечание. Цвет выделения гиперссылок можно изменить в диалоге Опции на закладке Распознать.

При просмотре распознанного документа в окне Текст при наведении курсора на гиперссылку возникает всплывающая подсказка с адресом гиперссылки. Для перехода по ссылке нажмите клавишу Ctrl и щелкните по ссылке левой кнопкой мыши.

Редактор системы ABBYY FineReader позволяет:

  • Изменить текст и адрес найденной гиперссылки,

  • Вставить гиперссылку в документ,

  • Удалить гиперссылку из документа.

Изменение текста и адреса гиперссылки

  1. Выделите текст гиперссылки.
    Если текст не был выделен, в качестве текста гиперссылки используется адрес гиперссылки;
  2. Нажмите кнопку [image], расположенную на панели инструментов окна Текст;
  3. В открывшемся диалоге Гиперссылка в поле Текст гиперссылки укажите новый текст;
  4. В этом же диалоге в группе Связать с укажите новый тип адреса гиперссылки:

  • опция Веб-страница позволяет создать гиперссылку, указывающую на веб-страницу. Затем в поле Адрес укажите протокол и имя веб-страницы (например, http://www.abbyy.com);

  • опция Файл позволяет создать гиперссылку, указывающую на файл. При выборе данной опции открывается диалог Открыть, в котором необходимо выбрать имя файла, на который будет указывать ссылка;

  • опция Электронная почта создает гиперссылку, позволяющую пользователю отправить письмо по заданному адресу. Затем в поле Адрес укажите адрес электронной почты (например, mailto:office@abbyy.com).

Вставка гиперссылки в документ

  1. Выделите текстовый фрагмент.
    Если текст не был выделен, в качестве текста гиперссылки используется адрес гиперссылки;
  2. Нажмите кнопку [image], расположенную на панели инструментов окна Текст;
  3. В открывшемся диалоге Гиперссылка в поле Текст гиперссылки укажите текст гиперссылки;
  4. В этом же диалоге в группе Связать с укажите тип адреса гиперссылки:

  • опция Веб-страница позволяет создать гиперссылку, указывающую на веб-страницу. Затем в поле Адрес укажите протокол и имя веб-страницы (например, http://www.abbyy.com);

  • опция Файл позволяет создать гиперссылку, указывающую на файл. При выборе данной опции открывается диалог Открыть, в котором необходимо выбрать имя файла, на который будет указывать ссылка;

  • опция Электронная почта создает гиперссылку, позволяющую пользователю отправить письмо по заданному адресу. Затем в поле Адрес укажите адрес электронной почты (например, mailto:office@abbyy.com).

Удаление гиперссылки из документа

Щелкните по ссылке в окне Текст правой кнопкой мыши. В открывшемся контекстном меню выберите команду Удалить гиперссылку.


Первая страница: сохранение во внешние редакторы и форматы

Сохранение во внешние редакторы и форматы

Результаты распознавания можно сохранить в файл, передать во внешнее приложение, не сохраняя на диск, скопировать в буфер обмена или отправить по электронной почте в любом из поддерживаемых программой ABBYY FineReader форматов сохранения. Сохранить можно все страницы или только выбранные.

Список поддерживаемых приложений:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) и 2003 (11.0); WordPerfect 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0) и 2002 (10.0) и 2003 (11.0); Microsoft PowerPoint 2002 (10.0) и 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0, 10.0 (2002 ), 11.0 (2003) and 12.0; Lotus Word Pro 9.5, 97 и Millennium Edition; StarWriter 4.х, 5.x и 6.х, Adobe Acrobat/Reader (все версии).

Краткое содержание главы:

  • Общая информация по сохранению распознанного текста
  • Опции сохранения
  • Сохранение распознанного текста в формате RTF, DOC и Word XML
  • Сохранение распознанного текста в формате XLS
  • Сохранение распознанного текста в формате PDF
  • Параметры защиты PDF
  • Сохранение распознанного текста в формате HTML
  • Сохранение распознанного текста в формате PPT
  • Сохранение распознанного текста в формате TXT
  • Сохранение распознанного текста в формате DBF
  • Сохранение распознанного текста в формате CSV
  • Сохранение распознанного текста в формате LIT
  • Сохранение изображения страницы
  • Добавление свойств документа


Общая информация по сохранению распознанного текста

Вы можете:

  • Сохранить распознанный текст, используя Мастер сохранения результатов.
  • Сохранить открытую или выделенные в окне Пакет страницы в файл или во внешнее приложение.
  • Сохранить все страницы пакета в файл или во внешнее приложение.
  • Сохранить изображение страницы.
Кнопка 4-Сохранить позволяет передать результаты распознавания в выбранное приложение или сохранить их в файл. Внешний вид значка меняется в зависимости от выбранного режима сохранения; подпись Сохранить меняется на название выбранного приложения.

Чтобы сохранить распознанный текст:

  • Нажмите стрелку справа от кнопки 4-Сохранить и в локальном меню выберите необходимый пункт.

Замечание. При сохранении нескольких страниц сначала выделите их в окне Пакет.

После того как вы экспортировали распознанный текст в выбранное вами приложение, отправили его по электронной почте, передали в буфер или сохранили в файл, "информация" об этом действии отразится на значке кнопки 4-Сохранить. Поэтому для того, чтобы повторить ту же операцию для другого изображения, вам достаточно нажать на этот значок.

Опции сохранения распознанного текста
Сохранение распознанного текста в формате RTF DOC или Word XML
Сохранение распознанного текста в формате XLS
Сохранение распознанного текста в формате PDF
Сохранение распознанного текста в формате HTML
Сохранение распознанного текста в формате PPT
Сохранение распознанного текста в формате TXT
Сохранение распознанного текста в формате DBF
Сохранение распознанного текста в формате CSV
Сохранение распознанного текста в формате LIT
Сохранение изображения страницы
Форматы, в которых ABBYY FineReader сохраняет распознанный текст


Опции сохранения распознанного текста

Опции сохранения распознанного текста устанавливаются на закладке Сохранить диалога Опции (меню Сервис>Опции). Также часть этих опций можно установить в диалогах Мастер сохранения результатов, Сохранить страницы, Отправить страницы по электронной почте и Отправить изображения по электронной почте.

  • Используемые шрифты
  • Сохранять все страницы пакета или только выделенные
  • Режимы передачи страниц пакета

Используемые шрифты (при сохранении в форматах RTF, DOC, Word XML, PPT или HTML)

При сохранении в файл или при передаче распознанного текста в приложение используются шрифты, установленные на закладке Сохранить в группе Шрифты. Вы можете изменить шрифты в окне Текст или, выбрав другие шрифты на закладке Сохранить, перераспознать изображение.

Сохранять все или только выделенные страницы

Позволяет сохранить все страницы пакета или только выделенные. При сохранении или экспорте части страниц сначала выделите их в окне Пакет.

Режимы передачи страниц пакета (при сохранении нескольких страниц пакета)

  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений.
    Замечания.
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании), в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц ABBYY FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующие подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения). Распознанный текст с таких страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.


Сохранение распознанного текста в форматах RTF, DOC, Word XML

Внимание! Сохранение в формат Word XML возможно только для Microsoft Word 2003.

Опции сохранения для форматов RTF, DOC и Word XML устанавливаются на закладке RTF/DOC/Word XML диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Замечание. При сохранении результатов распознавания в форматы RTF, DOC и Word XML ABBYY FineReader использует шрифты, выбранные на на закладке Сохранить диалога Опции, или шрифты, установленные в окне Текст.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Режим сохранения оформления,
  • Размер бумаги,
  • Параметры сохранения текста,
  • Параметры сохранения иллюстраций.

Режим сохранения оформления

Режим сохранения оформления выбирается в выпадающем списке Оформление. Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Оформление оригинала
    Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
    Замечание. Данный режим сохранения рекомендуется для документов сложного оформления, например, рекламных брошюр. Электронный документ будут почти неотличим от бумажного оригинала, однако, этот режим не предполагает внесение значительных правок в текст и оформление.
  • Колонки, таблицы, абзацы, шрифты
    В данном режиме практически полностью сохраняется оформление оригинала, хотя внешний вид создаваемого документа может немного отличаться от оригинала.
  • Таблицы, абзацы, шрифты
    Данный режим позволяет полностью сохранить распознанный текст, однако, оформление оригинала воспроизведено не будет. Данный режим рекомендуется использовать, если требуется лишь текст документа или вы планируете внести значительные изменения в оформление электронного документа.

Размер бумаги

Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания в формат RTF, DOC и Word XML. Размер бумаги задается в выпадающем списке Размер бумаги по умолчанию.

Совет.

  1. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой - пользовательский - размер бумаги и использовать его для сохранения распознанного текста. Для того чтобы создать пользовательский размер бумаги, выберите пункт Добавить пользовательский размер и в открывшемся диалоге укажите название, высоту и ширину пользовательского размера бумаги.
  2. Для того чтобы распознанный текст полностью умещался на странице при сохранении, отметьте опцию Автоматически увеличивать размер страницы. В этом случае выбор размера бумаги будет выполнен автоматически.

Параметры сохранения текста

Замечание. Значение по умолчанию, установленные для опций сохранения текста, зависят от выбранного режима сохранения оформления.

  • Сохранять деление на строки
    Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на строки будет таким же, как и на исходном изображении.
  • Сохранять деление на страницы
    Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на страницы будет таким же, как и на исходном изображении.
  • Сохранять цвет текста
    Позволяет сохранить исходный цвет букв.
    Замечание. Так как программа Word версий 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то цвета документа могут быть заменены на цвета, допустимые палитрой Word. Word 2000 версии 9.0 или более поздних такого ограничения не имеет: цвета документа сохраняются полностью.
  • Удалять мягкий перенос
    Позволяет удалить символ мягкого переноса (¬) из распознанного текста. При этом, если отмечена опция Сохранять деление на строки, символы мягкого переноса будут заменены на символы переноса (-).
  • Выделять неуверенно распознанные символы
    Отметьте этцу опцию, если вы собираетесь редактировать распознанный текст в Microsoft Word, а не в окне Текст ABBYY FineReader. Если эта опция отмечена, все неуверенно распознанные символы будут выделены цветом в программе Microsoft Word.
    Совет. Цвет выделения неуверенно распознанных символов можно изменить на закладке Вид в диалоге Опции (меню Сервис>Опции).
  • Совместимость с Microsoft Word 95
    Позволяет получить документ, который можно будет отркывать и редактировать в программе Microsoft Word 95.
    Замечание. При сохранении в формате, совместимом с Microsoft Word 95, иллюстрации сохраняются только в формате BMP.
  • Открывать окно Крупный план в Microsoft Word 2003 (только для формата Word XML)
    Указывает, что при сохранении в формат Word XML распознанное изображение можно будет просматривать в Word в окне Крупный план. В нем будет отображаться увеличенное изображение редактируемой строки или участка документа.

Параметры сохранения иллюстраций

Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

Качество

Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Формат

При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.


Сохранение распознанного текста в формате XLS

Опции сохранения для формата XLS устанавливаются на закладке XLS диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Игнорировать текст вне таблицы
    Указывает, что в файл будут сохранены только таблицы.

  • Сохранять числовые данные в формате "Цифры"
    Указывает, что при сохранении распознанного текста в формате XLS числа будут сохранены в формате "Цифры". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.


Сохранение распознанного текста в формате PDF

Опции сохранения для формата PDF устанавливаются на закладке PDF диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Размер бумаги по умолчанию,
  • Формат сохранения,
  • Теги PDF,
  • Параметры сохранения иллюстраций и шрифтов,
  • Параметры защиты PDF.

Размер бумаги по умолчанию

Вы можете указать размер бумаги, который будет использован при сохранении результатов распознавания в формат PDF. Размер бумаги задается в выпадающем списке Размер бумаги по умолчанию.

Совет.

  1. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой - пользовательский - размер бумаги и использовать его для сохранения распознанного текста. Для того чтобы создать пользовательский размер бумаги, выберите пункт Добавить пользовательский размер и в открывшемся диалоге укажите название, высоту и ширину пользовательского размера бумаги.
  2. Для того чтобы распознанный текст полностью умещался на странице при сохранении, отметьте опцию Автоматически увеличивать размер страницы. В этом случае выбор размера бумаги будет выполнен автоматически.

Формат сохранения

Формат сохранения выбирается в выпадающем списке Формат сохранения. Выбор формата сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Только изображение
    В данном режиме сохраняется изображение страницы. Внешний вид полученного PDF документа будет не отличим от оригинала, однако, в таком документе невозможен поиск по тексту.
  • Только текст и картинки
    В данном режиме сохраняются распознанный текст и иллюстрации. PDF файл такого типа имеет относительно небольшой размер, и в нем возможен полнотектовый поиск.
  • Текст поверх изображения страницы
    В данном режиме сохраняются фон и иллюстрации исходного документа, на них накладывается распознанный текст. Обычно размер такого PDF файла больше, чем файла, получаемого при сохранении в режиме Только текст и картинки. В PDF документе этого типа есть возможность полнотектового поиска, однако внешний вид документа может немного отличаться от оригинала из-за того, что на изображение документа накладывается распознанный текст.
  • Текст под изображением страницы
    В данном режиме сохраняется изображение страницы, распознанный текст помещается на невидимый слой под изображением. Таким образом получается документ с возможность поиска по тексту, при этом внешний вид PDF документа практически не отличим от оригинала.

Теги PDF

Помимо текста и иллюстраций PDF могут содержать информацию о структуре документа: логических частях, иллюстрациях и таблицах. Эта информация хранится в виде тегов PDF. Теги PDF обеспечивают удобство просмотра документа на экранах различного размера, например, на экранах карманных компьютеров.

Для того чтобы теги PDF были добавлены в документ автоматически, отметьте опцию Разрешить теги PDF (для Acrobat 5.0 или более поздней версии).

Параметры сохранения иллюстраций и шрифтов

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

Качество

Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Формат

При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • LZW, цветной (без потерь),
  • LZW, серый (без потерь),
  • ZIP, цветной (без потерь),
  • ZIP, серый (без потерь),
  • CCITT4, черно-белый.

Шрифты

При сохранении распознанного текста в формат PDF format ABBYY FineReader могут использовать два набора шрифтов: стандартные шрифты Acrobat и системные шрифты, установленные на компьютере пользователя. Для того чтобы указать, какой набор шрифтов должен быть использован, в выпадающем списке Шрифт выберите:

  • Использовать стандартные шрифты
    При выборе данной опции PDF-файл содержит ссылку на стандартные шрифты Acrobat: TimesNewRoman, Arial, CourierNew.
  • Использовать системные шрифты
    При выборе данной опции PDF-файл содержит ссылку на системные шрифты, установленные на компьютере пользователя.

Параметры защиты PDF

Вы можете задать пароли, защищающие ваш PDF документ от несанкционированного открытия, печати и редактирования.

Подробнее
 Параметры защиты PDF


Сохранение распознанного текста в формате HTML

Опции сохранения для формата HTML устанавливаются на закладке HTML диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Замечание. При сохранении результатов распознавания в формат HTML ABBYY FineReader использует шрифты, выбранные на на закладке Сохранить диалога Опции, или шрифты, установленные в окне Текст.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Режим сохранения оформления
  • Формат сохранения
  • Параметры сохранения текста,
  • Параметры сохранения иллюстраций.
  • Кодировка символов.

Режим сохранения оформления

Режим сохранения оформления выбирается в выпадающем списке Оформление. Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Оформление оригинала
    Позволяет полностью сохранить оформление исходного документа.
  • Сохранить очертание и размер шрифта
    Указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
  • Не сохранять оформление
    Указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.

Формат сохранения

Выберите один из двух режимов создания HTML файла:

  1. Полный (совместим с Internet Explorer 4.0 и выше) - файл записывается в новом формате - HTML 4, что позволяет точно передать оформление документа, используя при этом таблицу стилей, встраиваемую в HTML-файл.
  2. Простой (совместим со всеми браузерами) - файл записывается в формате HTML 3; оформление сохраняется приблизительно (не сохраняются отступы первой строки, неточное сохранение размера шрифта). Этот формат HTML поддерживается всеми браузерами (Netscape Navigator и Internet Explorer 3.0 и выше).

Параметры сохранения текста

  • Сохранять деление на строки
    При сохранении в формат HTML распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат HTML весь распознанный текст будет записан в одну строку.
  • Сохранять цвет текста
    Позволяет сохранить исходный цвет букв.
  • Разделять страницы сплошной линией
    Сохраненный в формате HTML распознанный текст будет разбит на страницы так же, как и исходное изображение. При этом конец страницы обозначен сплошной линией.

Параметры сохранения иллюстраций

Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

Качество

Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Формат

При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.

Кодировка символов

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Сохранение распознанного текста в формате PowerPoint

Сохранение распознанного текста в формате PPT

Опции сохранения для формате PPT устанавливаются на закладке PPT диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Параметры сохранения текста,
  • Параметры сохранения иллюстраций.

Параметры сохранения текста

  • Сохранять деление на строки
    При сохранении в формате PPT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат PPT весь распознанный текст будет записан в одну строку.
  • Переносить по словам
    При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока слайда.

Параметры сохранения иллюстраций

Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можно уменьшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

Качество

Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Формат

При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.

Внимание! При сохранении в формат PPT результаты распознавания сохраняются в виде специальных HTML-файлов, содержащих разные части презентации. Для того чтобы презентация была сохранена в одном файле, ее необходимо повторно сохранить в программе PowerPoint, выбрав в меню Файл пункт Сохранить как и указав в качестве формата сохранения формат PPT.


Сохранение распознанного текста в формате TXT

Опции сохранения для формате TXT устанавливаются на закладке TXT диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Параметры сохранения текста,
  • Кодировка символов.

Параметры сохранения текста

  • Сохранять деление на строки
    При сохранении в формате TXT распознанный текст будет разбит на строки так же, как и исходное изображение. Если этот пункт не отмечен, то при сохранении в формат TXT каждый абзац распознанного текста будет записан в одну строку.
  • Добавлять в конец файла
    Позволяет сохранять распознанный текст в уже существующий файл *.txt, добавив распознанный текст в конец файла (в этом случае опция Добавить в конец файла должна быть отмечена).
  • Разделять страницы символом конца страницы (#12)
    При сохранении в формате TXT распознанный текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
  • Разделять абзацы пустыми строками
    При сохранении в формате TXT абзацы распознанного текста разделяются пустыми строками.

Кодировка символов

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Сохранение распознанного текста в формате DBF

Опции сохранения для формате DBF устанавливаются на закладке DBF диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Параметры сохранения текста,
  • Кодировка символов.

Параметры сохранения текста

  • Добавлять в конец файла
    Позволяет сохранять распознанный текст в уже существующий файл *.txt, добавив распознанный текст в конец файла (в этом случае опция Добавить в конец файла должна быть отмечена).

Кодировка символов

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Сохранение распознанного текста в формате CSV

Опции сохранения для формате CSV устанавливаются на закладке SCV диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Параметры сохранения текста,
  • Кодировка символов.

Параметры сохранения текста

  • Игнорировать текст вне таблицы
    Указывает, что в файл будут сохранены только таблицы.
  • Добавлять в конец файла
    Позволяет сохранить распознанный текст в уже существующий файл *.csv, добавив распознанный текст в конец файла.
  • Разделять страницы символом конца страницы (#12)
    казывает, что при сохранении распознанного текста в формате CSV деление на страницы будет таким же, как и в исходном документе.
  • Разделитель
    Указывает символ, который будет разделять распознанные поля в файле формата CSV.

Кодировка символов

Программа ABBYY FineReader автоматически подбирает кодовую страницу. Если вы хотите изменить кодовую страницу или ее тип, выбранный автоматически, выберите нужное значение из выпадающих списков в группе Кодировка символов.


Сохранение распознанного текста в формате PowerPoint

Сохранение распознанного текста в формате LIT

Опции сохранения для формате LIT устанавливаются на закладке LIT диалога Форматы. Для того чтобы открыть этот диалог, щелкните по кнопке Форматы, расположенной на закладке Сохранить диалога Опции (меню Сервис>Опции) или нажмите CTRL+SHIFT+X.

Следующие опции сохранения помогут вам настроить процесс сохранения и получить документы, пригодные для дальнейшего редактирования и использования. В программе ABBYY FineReader предусмотрены следующие настройки:

  • Параметры сохранения текста,
  • Параметры сохранения иллюстраций.

Параметры сохранения текста

  • Сохранять деление на строки
    При сохранении в формате LIT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат LIT весь распознанный текст будет записан в одну строку.
  • Переносить по словам
    При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока.
  • Преобразовывать текст в таблицы
    Если данная опция отмечена, распознанный текст будет сохранен в виде таблицы.

Параметры сохранения иллюстраций

Для того чтобы при сохранении распознанного текста сохранить и иллюстрации, необходимо отметить опцию Сохранять картинки в группе Картинки.

Если распознанный текст содержит большое количество иллюстраций, то размер конечного файла может быть очень большим. Размер файла документа можноу меньшить, выбрав в группе Картинки подходящее значение качества и формат для сохраняемых иллюстраций.

Качество

Выбор уровня качества зависит от того, как вы будете использовать документ в дальнейшем. Из выпадающего списка Качество выберите:

  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.

Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Формат

При сохранении иллюстраций программа ABBYY FineReader автоматически подбирает наиболее подходящий формат. В этом случае в выпадающем списке Формат установлено значение (Авто).

Если вы хотите выбрать формат самостоятельно, то в выпадающем списке Формат, выберите одно из следующих значений:

  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.


Сохранение изображения страницы

  1. Выделите страницу в пакете.
  2. В меню Файл выберите пункт Сохранить изображение как.
  3. В открывшемся диалоге Сохранить изображение как выберите диск, папку для размещения сохраняемого файла и формат.
    Замечание. Вы можете ограничить сохраняемую в файле область изображения рамками выделенных на нем блоков (любого типа). Для этого выделите нужный блок или блоки, а затем в диалоге Сохранить изображение как отметьте пункт Сохранять выделенные блоки. Этот режим работает только при сохранении одиночного изображения.
  4. Укажите имя файла.
  5. Нажмите Save.

Совет:

  • Как сохранить несколько изображений в один файл

    Вы можете сохранить несколько изображений в один файл как многостраничный TIF. Для этого:

    1. Выделите нужные изображения в окне Пакет.
    2. В меню Файл выберите пункт Сохранить изображение как. В открывшемся диалоге выберите формат TIF и отметьте опцию Сохранять все страницы в один файл.

    Замечание. Если вы сохраняете несколько выделенных в окне Пакет изображений в виде отдельных файлов (т.е. не используя режим сохранения в многостраничный TIF), имена этих файлов будут образовываться добавлением к введенному вами имени файла номера страницы в виде четырехзначного числа.

  • Как выбрать метод сжатия изображения

    Сжатие изображений позволяет уменьшить размер файла. Методы, применяемые для сжатия изображений, различаются по степени сжатия и наличию потерь данных. На выбор метода сжатия влияют два фактора: качество получаемого изображения и размер файла. ABBYY FineReader 8.0 позволяет использовать следующие методы сжатия:

    • ZIP - данный метод применяется для изображений, содержащих большие участки одного цвета, например, для снимков экрана (скриншотов) и изображений, созданных в графических редакторах. Также этот метод подходит для черно-белых изображений. Данный метод сжатия не приводит к потере данных.
    • JPEG - данный метод сжатия применяется для серых и цветных изображений, например, для фотографий. Метод JPEG позволяет достичь значительного сжатия изображения, но приводит к потере данных и, как следствие, к ухудшению качества изображения (размыванию контуров и потере оттенков цветов).
    • CCITT - этот метод применяется для черно-белых изображений, созданных в графических редакторах или полученных со сканера. Данное сжатие не приводит к потере данных. Сжатие CCITT Group 4 является широко используемым методом сжатия и применимо практически ко всем изображениям. CCITT Group 3 используется для передачи изображений по факсу.
    • Packbits - данный метод сжатия не приводит к потере данных и подходит для отсканированных черно-белых изображений.
    • LZW данный метод сжатия не приводит к потере данных и подходит для графики и серых изоражений.
      Замечание. В программе ABBYY FineReader 8.0 данный метод сжатия применяется только для сохранения иллюстраций при сохранении результатов распознавания.
Поддерживаемые графические форматы


Добавление свойств документа

Свойства документа — это подробные сведения о файле, помогающие отличать его от других (например, описательное название, имя автора, тема и ключевые слова). Свойства документа используются для просмотра сведений о файле или при упорядочении файлов. Кроме того, можно выполнять поиск документов по их свойствам. Для задания или изменения свойств документа:

  • Выберите документ в окне Пакет, затем в меню Файл выберите команду Свойства документа, или
  • Щелкните правой кнопкой мыши по документу в окне Пакет и выберите из контекстного меню команду Свойства.

В открывшемся диалоге укажите название, автора, тему и ключевые слова документа.

Замечание. Не все форматы файлов поддерживают свойства документа. Свойства, укзананные вами, будут добавлены только для файлов формата DOC, XLS, HTM, PDF, и LIT.


Работа с пакетами

В пакете хранятся как исходные изображения, так и соответствующий им распознанный текст. Большинство установок ABBYY FineReader сохраняются на пакет (опции сканирования, распознавания, сохранения, а также созданные в процессе работы пользовательские эталоны, языки и группы языков). При создании нового пакета могут использоваться настройки по умолчанию, настройки текущего пакета или настройки из файла с расширением *.fbt.

Краткое содержание раздела:

  • Общая информация по работе с пакетом
  • Создание нового пакета
  • Открытие пакета
  • Добавление изображений в пакет
  • Нумерация страниц пакета
  • Сохранение пакета
  • Закрытие пакета
  • Удаление пакета
  • Настройки пакета
  • Поиск текста по распознанным страницам пакета


Общая информация по работе с пакетом

При запуске программы ABBYY FineReader по умолчанию открывается новый пакет. Вы можете работать с этим пакетом или создать новый. В пакете может содержаться до 9999 страниц. В один пакет для удобства работы рекомендуется объединять изображения, логически связанные между собой (например, страницы одной книги, тексты на одном языке или изображения с однотипным расположением текста и т.д.).

В окне Пакет вы можете видеть список страниц, входящих в открытый пакет. Чтобы просмотреть страницу, нужно щелкнуть мышью по ее значку или дважды щелкнуть по ее номеру. Откроются файлы, которыми данная страница представлена в пакете: текстовый (если данная страница была распознана) и графический, - в окнах Текст и Изображение, соответственно.

Существует два основных способа представления страниц в окне Пакет:

Способ представления | Описание
Пиктограммы | Страницы пакета отображаются пиктограммами - своими сильно уменьшенными изображениями. По мере обработки изображения на пиктограмме появляются дополнительные специальные значки, отображающие действия, произведенные над страницей. Этот способ представления страниц пакета удобно использовать, например, для открытия необходимой страницы пакета: страница представлена своим миниатюрным изображением, и вам не надо запоминать номер, под которым она была отсканирована. Чтобы открыть изображение, щелкните мышью по его пиктограмме.
Вид со свойствами | В этом случае в окне Пакет отображается дополнительная информация о странице и возможна сортировка по выбранному признаку. Вид со свойствами удобен при обработке пакета, содержащего большое количество страниц, т.к. на экране помещается большее (чем в режиме Пиктограммы) количество страниц. Чтобы открыть изображение, дважды щелкните на соответствующий ему значок в окне Пакет.

Чтобы выбрать вид страниц в окне Пакет:

  • Нажмите на соответствующую кнопку ( [image] / [image]) на панели инструментов Стандартная или
  • Щелкните правой кнопкой мыши в окне Пакет и в открывшемся локальном меню выберите пункт Окно Пакет>...

Помимо выбора способа представления изображений в окне Пакет, вы можете их настроить: выбрать показываемые свойства страницы, способ сортировки страниц пакета и т.д. Для этого:

  • Щелкните правой кнопкой мыши в окне Пакет и в открывшемся локальном меню выберите пункт Окно Пакет>Настройка. В открывшемся диалоге на закладках Пиктограммы и Вид со свойствами установите нужные вам опции.

В одном пакете можно выделить несколько страниц подряд или выборочно

  • Чтобы выделить несколько страниц подряд: удерживая клавишу SHIFT, укажите с помощью мыши первую, а затем последнюю страницу из выборки.
  • Чтобы выделить несколько страниц выборочно: удерживая клавишу CTRL, укажите на них мышью.
  • Чтобы выделить все страницы пакета: при активном окне пакета из меню Правка выберите пункт Выделить все или нажмите ALT+A.
Вы хотите:
 | Создать пакет
 | Открыть пакет
 | Добавить изображение в пакет
 | Удалить пакет


Создание нового пакета

Чтобы создать новый пакет:

  • В меню Файл выберите пункт Новый пакет или
  • Нажмите кнопку Новый пакет ( [image] ).
Добавить изображения в пакет
Настройки пакета


Добавление изображений в пакет

  • В меню Файл выберите пункт Открыть изображение/PDF. Клавиатурная команда: CTRL+O.
  • В диалоге Открыть изображение выберите одно или несколько изображений. Изображение будет добавлено в открытый пакет, и его копия будет сохранена в папке пакета.

Замечание. Вы можете добавить изображение из Windows Explorer. Для этого:

  1. В Windows Explorer выберите один или несколько файлов с изображениями.
  2. Щелкните правой кнопкой мыши и в локальном меню выберите пункт Открыть с помощью ABBYY FineReader. Если на вашем компьютере уже открыт ABBYY FineReader, выбранные файлы будут добавлены в текущий пакет, в противном случае автоматически запустится ABBYY FineReader и файлы будут добавлены в новый пакет. Данный пункт локального меню доступен только для файлов, формат которых поддерживается ABBYY FineReader 8.0.


Нумерация страниц пакета

Все страницы в пакете пронумерованы. Один пакет может содержать до 9999 страниц (четырехзначный номер). Номер страницы указывается непосредственно в самом пакете, около условного обозначения страницы.

Страницы можно перенумеровать непосредственно в окне Пакет или через диалог Перенумеровать страницы.

Чтобы перенумеровать страницы в окне Пакет:

  1. Выделите страницу в окне Пакет и щелкните мышью по ее номеру или нажмите F2.
  2. Введите новый номер страницы.

После изменения номера положение страницы в окне Пакет изменится в соответствии с введенным номером.

Замечание. Двойной щелчок мыши по номеру страницы открывает эту страницу в программе.

Чтобы перенумеровать страницы через диалог Перенумеровать страницы:

  1. Выделите страницу или несколько страниц.
  2. В меню Пакет выберите пункт Перенумеровать страницы...
  3. Введите новый номер для первой страницы из выборки (страницы с наименьшим номером).

Замечания.

  1. Если вы хотите перенумеровать все страницы пакета, то в диалоге Перенумеровать страницы выберите пункт Все страницы.

  2. Если вы хотите перенумеровать часть страниц пакета, то

    • В окне Пакет выделите те страницы, которые Вы хотите перенумеровать.
    • В диалоге Перенумеровать страницы выберите пункт Только выделенные.

  3. Если вы хотите, чтобы выделенные страницы были перенумерованы по порядку, начиная с указанного номера, то отметьте опцию Сплошная нумерация страниц. Например, перенумеровываются страницы 2, 5, 6; в качестве начального номера был указан 1. Новые номера страниц будут: 1, 2, 3. В противном случае (опция Сплошная нумерация страниц не отмечена) новыми номерами страниц будут: 1, 4, 5. Т.е. первая из участвующих в операции страниц получит указанный вами начальный номер, а остальные будут перенумерованы таким образом, чтобы сохранить интервалы нумерации между страницами.

Замечание. Если перенумерация затрагивает не все страницы пакета, то возможна ситуация, когда в соответствии с заданными вами параметрами некоторая страница должна получить новый номер, совпадающий с номером одной из страниц, не участвующих в операции. В этом случае ABBYY FineReader выдаст соответствующее предупреждение, и вся операция будет отменена.


Сохранение пакета

Чтобы сохранить пакет:

  1. В меню Файл выберите пункт Сохранить пакет как.
  2. В открывшемся диалоге Сохранить пакет как укажите название пакета и путь, по которому будет храниться данный пакет.


Закрытие пакета

Закрытие страницы пакета или всего пакета

Чтобы закрыть страницу пакета:

  • В меню Пакет выберите пункт Закрыть текущую страницу.

Чтобы закрыть пакет:

  • В меню Файл выберите пункт Закрыть пакет.


Удаление пакета

Внимание! При удалении пакета удаляются все его страницы (изображения и текст) и дополнительные файлы, созданные в процессе работы с этим пакетом: эталон, пользовательские языки, т.е. удаляется все содержимое папки, соответствующей пакету.

  • Чтобы удалить пакет, в меню Пакет выберите пункт Удалить пакет.

Чтобы удалить страницу в пакете:

  1. Выделите нужные страницы в окне пакета.
  2. В меню Пакет выберите пункт Удалить страницу. Клавиатурная команда: DEL


Настройки пакета

Чтобы сохранить настройки пакета в отдельный файл:

  1. На закладке Общие диалога Опции (меню Сервис>Опции) нажмите кнопку Сохранить опции.
  2. В открывшемся диалоге укажите имя файла.

В этот файл будут сохранены значения опций с закладок Сканировать/Открыть, Распознать, Проверить и Сохранить; а также значения опций с закладок диалога Форматы и диалога Дополнительные опции; путь к папке, в которой хранятся пользовательские языки и их словари; а также пользовательские языки, группы языков, пользовательские словари и эталоны. Если вы хотите, чтобы данный шаблон применялся ко всем новым пакетам, отметьте опцию Применять данный шаблон к новым пакетам в диалоге сохранения набора опций.

Чтобы вернуться к опциям, устанавливаемым системой по умолчанию:

  • На закладке Общие нажмите кнопку Восстановить умолчания.

Чтобы загрузить опции:

  • На закладке Общие нажмите кнопку Загрузить опциии выберите файл набора опций ABBYY FineReader (*.fbt), содержащий требуемые опции.


Поиск текста по распознанным страницам пакета

Расширенный поиск

Внимание! Для работы данной опции необходим Internet Explorer 4.0 или выше.

Вы можете задать поиск текстового фрагмента по всем страницам пакета, содержащим распознанный текст. В качестве искомого текстового фрагмента может выступать одно слово или несколько слов. При этом слово или слова могут быть в любой форме (для языков со словарной поддержкой); слова из запроса могут находиться в тексте страницы на произвольном расстоянии друг от друга и располагаться в произвольном порядке.

Для этого:

  1. В меню Правка выберите пункт Расширенный поиск или нажмите ALT+F3.
  2. Откроется окно Поиск (под окном Крупный план).
  3. В поле Найти введите, вставьте из буфера обмена или выберите из списка ранее введенных вами запросов искомый текст.
  4. Нажмите кнопку Найти.

В окне Поиск появится список номеров страниц пакета, на которых были найдены ВСЕ искомые слова. Дополнительно для каждой найденной страницы указывается дата ее последней модификации и ближайший к началу страницы фрагмент ее текста, включающий одно или несколько из искомых слов (выделены цветом). Щелчок по номеру страницы открывает ее в окнах Изображение, Текст и Крупный план; при этом все найденные слова из запроса выделяются цветом фона во всех трех окнах.

Замечание. Расширенный поиск не позволяет осуществлять поиск специальных символов (например, символа конца строки или конца абзаца).


Сценарии ABBYY FineReader

Процесс распознавания документов очень часто состоит из одного и того же набора операций - например, сканирование документов, их распознавание и сохранение распознанного текста в определенном формате. Автоматизировать однотипные действия вам помогут сценарии ABBYY FineReader.

Сценарий ABBYY FineReader - это набор последовательных шагов, каждый из которых соответствует одному этапу обработки документа. Запуск выполнения сценария осуществляется из меню кнопки Scan&Read. Переход от одного шага сценария к следующему выполняется автоматически.

В программе предусмотрено три встроенные сценария, полностью готовые к использованию. С помощью Менеджера сценариев можно также создать свои - пользовательские сценарии, состоящие из шагов, необходимых для решения ваших задач.

Краткое содержание раздела:

  • Запуск и выполнение сценария
  • Управление сценариями
  • Встроенные сценарии
  • Пользовательские сценарии
  • Создание пользовательского сценария


Запуск и выполнение сцена

Запуск и выполнение сценария

Для того чтобы запустить сценарий:

  • выберите сценарий из выпадающего списка многофункциональной кнопки Scan&Read, или

  • воспользуйтесь горячими клавишами Ctrl+W, если на кнопке Scan&Read выбран нужный сценарий, или

  • в диалоге Менеджера сценариев выберите сценарий из списка и нажмите кнопку Запуск.

Выполнение сценария

Сценарии ABBYY FineReader выполняются автоматически, с использованием настроек, выбранных в диалоге Опции (для того чтобы открыть диалог Опции, воспользуйтесь командой Опции... в меню Сервис).

Замечание.

  1. Если при выполнении сценария изображения добавляются в пакет, уже содержащий изображения, то будет выполнена обработка только добавленных изображений. Если же в ходе выполнения сценария должен быть обработан пакет, то будут обработаны все изображения из этого пакета.

  2. Если в ходе сценария должен быть обработан пакет ABBYY FineReader, в котором есть распознанные страницы, и страницы, на которых уже была выполнена разметка блоков, то распознанные страницы повторно обрабатываться не будут, страницы с размеченными блоками будут распознаны.

После запуска сценария на экране появляется панель выполнения сценария, содержащая индикатор выполнения сценария, список шагов сценария, а также подсказки и предупреждения.

Совет. Если для сценария необходимы значения настроек, которые Вы обычно не используете, то можно создать набор настроек и загружать его перед выполнением сценария, при этом Вам не придется изменять значение настроек вручную перед каждым выполнением сценария.
Для того чтобы создать набор настроек, установите в диалоге Опции значения настроек и сохраните набор настроек (кнопка Сохранить настройки на закладке Общие в диалоге Опции). Затем перед выполнением сценария загрузите набор настроек, требующийся для выбранного сценария, (кнопка Загрузить настройки) и запустите выполнение сценария.


Управление сценариями ABBYY FineReader

Управление сценариями

Управление сценариями - это запуск выполнения сценариев, создание и редактирование пользовательских сценариев, а также удаление неиспользуемых пользовательских сценариев.

Управление сценариями ABBYY FineReader осуществляется с помощью Менеджера сценариев.

Для того чтобы открыть диалог Менеджера сценариев:

  • выберите команду Менеджер сценариев из списка команд кнопки Scan&Read, или

  • в меню Процесс выберите команду Сценарии>Менеджер сценариев, или

  • в меню Сервис выберите команду Менеджер сценариев.

На панели инструментов диалога Менеджера сценариев расположены кнопки, позволяющие создать, изменить, копировать, удалить и запустить выполнение сценария.

В левой части окна Менеджера сценариев располагается список сценариев. Встроенные сценарии ABBYY FineReader отмечены значком [image], пользовательские сценарии отмечены значком [image]. Сценарии, которые невозможно выполнить на данном компьютере, отмечаются значком [image]. При выборе сценария из списка в правой части окна появляется список шагов сценария.

Замечание. Для передачи распознанного текста в какое-либо внешнее приложение, требуется наличие этого приложения на компьютере. Поэтому сценарии, предусматривающие передачу распознанного текста в приложения, отсутствующие на компьютере, не будут выполняться на данном компьютере. Такие сценарии не отображаются в списке сценариев кнопки Scan&Read, а также в выпадающем меню Automation меню Процессы.

Нажмите кнопку |  |  | Для того чтобы...
 | Новый |  | Создать новый сценарий. Мастер сценариев поможет вам выбрать шаги сценария и полностью их настроить.
 |  | Экспорт... | Экспортировать пользовательский сценарий. Файл сценария затем можно передать другому пользователю. В открывшемся диалоге Экспортировать сценарий укажите имя файла, в который будет экспортирован сценарий (файлы пользовательских сценариев имеют расширение *.fta). Замечание. По умолчанию файлы сценариев сохраняются в папку %userprofile%\Local Settings\Application Data\ABBYY\FineReader\8.00.
 |  | Импорт... | Импортировать сценарий, созданный другим пользователем. В открывшемся диалоге Импорт сценария выберите имя файла пользовательского сценария (файл *.fta) и папку, в которую он будет сохранен.
 | Изменить |  | Отредактировать сценарий. Мастер сценариев поможет вам выбрать шаги сценария и полностью их настроить. Замечание. Встроенные сценарии ABBYY FineReader нельзя редактировать, можно создать копию такого сценария, а затем внести в нее все необходимые изменения.
 | Копировать |  | Создать копию сценария. Копия сценария будет добавлена в список сценариев сразу после оригинала.
 | Удалить |  | Удалить сценарий. Замечание. Встроенные сценарии ABBYY FineReader удалить нельзя.
 | Запустить |  | Начать обработку документов в соответствии с выбранным сценарием.

Совет. Изменить название пользовательского сценария, можно выбрав команду Переименовать в контекстном меню сценария.


Встроенные сценарии

Встроенные сценарии ABBYY FineReader

Встроенные сценарии ABBYY FineReader содержат все шаги, необходимые для того, чтобы получить изображение документа, распознать изображение и сохранить распознанный текст. В состав встроенных сценариев не входит шаг проверки результатов распознавания.

В программе предусмотрены следующие готовые сценарии:

Сценарий PDF/изображения в Word

Последовательность шагов сценария:
  1. Открытие файлов изображений или PDF файлов.
    При запуске сценария открывается диалог Открыть, в этом диалоге укажите файлы документов, подлежащих обработке. Выбранные изображения будут добавлены в текущий пакет ABBYY FineReader.
  2. Распознавание изображений.
  3. Сохранение распознанного текста в Microsoft Word.
    В программе Microsoft Word будет открыт новый документ, содержащий распознанный текст.

Замечание. Для данного сценария необходимо, чтобы на вашем компьютере была установлена программа Microsoft Word.

Сценарий Сканировать в Word

Последовательность шагов сценария:
  1. Сканирование бумажных документов.
    Полученные со сканера изображения будут добавлены в текущий пакет ABBYY FineReader.
  2. Распознавание изображений.
  3. Сохранение распознанного текста в Microsoft Word.
    В программе Microsoft Word будет открыт новый документ, содержащий распознанный текст.

Замечание. Для данного сценария необходимо, чтобы на вашем компьютере была установлена программа Microsoft Word.

Сценарий Сканировать в PDF

Последовательность шагов сценария:
  1. Сканирование бумажных документов.
    Полученные со сканера изображения будут добавлены в текущий пакет ABBYY FinaReader.
  2. Распознавание изображений.
  3. Сохранение распознанного текста в формате PDF.
    Все документы, обработанные в ходе выполнения сценария, сохраняются в файл формата PDF.

Управление сценариями

Запуск сценария


Создание пользовательского сценария

Пользовательские сценарии

Пользовательские сценарии предоставляют большее разнообразие шагов по сравнению со встроенными сценариями. В отличие от встроенных сценариев пользовательские сценарии могут содержать шаг проверки результатов распознавания, а также несколько шагов сохранения документа, что позволяет создавать копии одного и того же документа в различных форматах.

Последовательность шагов сценария должна соответствовать этапам обработки документа в программе ABBYY FineReader: получение изображения - распознавание - проверка результатов - сохранение результатов распознавания.

При создании сценария шаги добавляются со свойствами по умолчанию. Вы можете изменить свойства шагов и настроить процесс обработки документов наиболее удобным образом.

Пользовательский сценарий может включать в себя основные и дополнительные шаги.

Основные шаги пользовательского сценария

В сценарий можно добавить только один шаг получения изображения, один шаг распознавания и несколько шагов сохранения.

  • Получение изображения

    Данный шаг всегда первый в сценарии, его цель - получение изображения для дальнейшей обработки.
    Название шага | Свойства шага | Описание
Сканировать изображения | Сканирование выполняется с текущими настройками ABBYY FineReader. | Сканирование бумажных документов.
Открыть изображения | (Свойство по умолчанию) Запрашивать имена файлов изображений при запуске сценария | При запуске сценария программа запрашивает файлы изображений и добавляет их в текущий пакет ABBYY FineReader. В диалоге Открыть укажите файлы, подлежащие обработке.
 | Обработать изображения из папки | При запуске сценария программа откроет указанную папку, и добавит изображения, найденные в ней, в текущий пакет ABBYY FineReader. При выборе данной опции необходимо указать папку, содержащую изображения. Для того чтобы при выполнении сценария были обработаны изображения из указанной папки и всех вложенных папок, отметьте опцию Обработать изображения из вложенных папок.
Открыть пакет | (Свойство по умолчанию) Запрашивать имя пакета при запуске сценария | При запуске сценария программа запрашивает пакет ABBYY FineReader. В открывшемся диалоге Открыть укажите пакет ABBYY FineReader, изображения которого должны быть обработаны.
 | Использовать текущий пакет | При запуске сценария начинается обработка изображений из текущего пакета.
 | Использовать указанный пакет | При запуске сценария начинается обработка изображений из указанного пакета. Укажите путь к файлу пакета ABBYY FineReader, изображения из которого должны быть обработаны.

  • Анализ макета страницы

    Название шага | Свойства шага | Описание
Загрузить шаблон блоков | (Свойство по умолчанию) Запрашивать шаблон блоков при запуске сценария | При выполнении сценария в диалоге Открыть укажите файл шаблона блоков.
 | Использовать шаблон блоков из файла | Укажите путь к файлу шаблона блоков.
 | Проверить и редактировать блоки вручную | При выполнении сценария после наложения блоков пользователь может проверить разметку блоков и внести в нее изменения.
Анализ макета страницы | (Свойство по умолчанию) Анализировать страницы автоматически, а затем вносить исправления вручную (рекомендуется) | После получения изображения программа ABBYY FineReader выполнит анализ изображений и разметит на них блоки.
 | Нарисовать блоки вручную | После получения изображения пользователь выполняет разметку блоков.

  • Распознавание

    Данный шаг позволяет распознать изображения.

    Название шага | Свойства шага | Описание
Распознать все изображения | Распознавание выполняется с текущими настройками ABBYY FineReader 8.0 | Автоматическое распознавание изображений из указанного пакета или папки.

  • Проверка результатов распознавания

    Название шага | Свойства шага | Описание
Проверить | (Свойство по умолчанию) Проверка орфографии | При переходе к этому шагу автоматически открывается диалог Проверка.
 | Просмотр текста без проверки орфографии. | Распознанный текст будет открыт в окне Текст.

  • Сохранение

    Данный шаг позволяет сохранить распознанный текст в файлы различных форматов или передать его в выбранное приложение. Пользовательский сценарий может содержать несколько шагов сохранения.

    Название шага Свойства шага Описание
    Сохранить страницы
    (Свойство по умолчанию)
    Запрашивать имена файлов при сохранении     		При переходе к шагу сохранения открывается диалог Сохранить текст как...

    В этом диалоге необходимо указать имя файла, в который будет сохранен распознанный текст, а также можно выбрать опции сохранения.

    Сохранить файлы с указанными именами в указанную папку При выборе данного свойства необходимо указать:
    1. папку, в которую будет помещены файл(ы) с распознанным текстом;
      Для того чтобы при каждом выполнении вам не приходилось задавать новую папку (т.е. перенастраивать сценарий), отметьте опцию При каждом запуске сценария сохранять файлы в новую папку, к имени которой добавлять дату и время;
    2. формат файла;
    3. режим сохранения страниц:

    • Каждая страница в отдельный файл - позволяет сохранить каждую страницу в отдельный файл;

    • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений;

    • Пофайловое деление по пустым страницам - все страницы рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.;

    • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл;

    4. имя файла.
    Сохранить изображения (Свойство по умолчанию)
    Запрашивать имя файла при сохранении изображения     		При переходе к шагу сохранения открывается диалог Сохранить изображение как...

    В этом диалоге необходимо указать имя файла, в который будет сохранен распознанный текст, а также можно выбрать опции сохранения.

    Сохранить изображения с указанными именами и в указанную папку При выборе данного свойства необходимо указать:
    1. папку, в которую будет помещены файл(ы) с изображениями;
    2. формат файла;
      для того чтобы сохранить все изображения в один файл, отметьте опцию Сохранить в один многостраничный файл (только для форматов TIFF и PDF);

    4. имя файла.

Дополнительные шаги пользовательского сценария

Дополнительные шаги сценария позволяют передать распознанный текст во внешнее приложение, создать письмо электронной почты с прикрепленным файлом, в которой можно поместить полученное изображение или распознанный текст и создать копию пакета ABBYY FineReader.

  • Передать во внешнее приложение

    Название шага | Свойства шага | Описание
Передать во внешнее приложение | (Свойство по умолчанию) Сохранить с помощью Мастера сохранения | Выберите нужное приложение из выпадающего списка. При выполнении сценария распознанный текст будет помещен в новый файл, открытый в выбранном приложении.

  • Отправка распознанного текста и изображения по электронной почте

    Название шага | Свойства шага | Описание
    Отправить страницы по электронной почте | Отправить как | Из выпадающего списка выберите нужный формат файла. Полный список поддержаиваемых форматов см. в разделе "Форматы, в которых ABBYY FineReader сохраняет распознанный текст".
    Опции файла При выборе данного свойства необходимо указать режим сохранения страниц:

    • Каждая страница в отдельный файл - позволяет сохранить каждую страницу в отдельный файл;

    • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений;

    • Пофайловое деление по пустым страницам - все страницы рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.;

    • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл;
    Отправить изображения по электронной почте Отправить как Выберите формат файла из выпадающего списка.
    Изображения будут сохранены в выбранном формате, полученные файлы с изображениями- присоединены к электронному письму. Полный список поддерживаемых форматов см. в разделе "Поддерживаемые графические форматы".
    Сохранить как один многостраничный файл | Для того чтобы сохранить все изображения в один файл, отметьте опцию Сохранить в один многостраничный файл (только для форматов TIFF и PDF).
    Имя Укажите имя файла.
    Замечание. Если каждое изображения сохраняется в отдельный фалй (опция Сохранить в один многостраничный файл не отмечена, то выбранному вами имени файла будут автоматически добавлены номера страниц (0001, 0002 и.т.д.).

  • Сохранение пакета ABBYY FineReader

    Название шага | Свойства шага | Описание
Сохранить пакет | (Свойство по умолчанию) Запрашивать имя пакета при сохранении | При переходе к данному шагу открывается диалог Сохранить пакет как..., в данном диалоге укажите имя пакета и папку, в которую будет сохранен пакет.
 | Сохранить пакет в папку | Укажите папку, в которую будет сохранен пакет ABBYY FineReader.

Более подробно:
Как создать пользовательский сценарий


Создание пользовательского сценария

  1. Запустите Менеджер сценариев. Для этого:

  • выберите команду Менеджер сценариев из списка команд кнопки Scan&Read, или

  • нажмите CTRL+T,

  • в меню Процесс выберите команду Сценарии>Менеджер сценариев, или

  • в меню Сервис выберите команду Менеджер сценариев.

  2. На панели инструментов Менеджера сценариев нажмите кнопку Новый.
  3. В открывшемся диалоге введите имя сценария. Нажмите ОК.
  4. Откроется окно Мастера сценариев. Мастер сценариев поможет вам выбрать шаги сценария и их свойства.

Диалог Мастера сценариев состоит из двух панелей. Левая панель содержит список шагов сценария, доступных для выбора. Состав списка зависит от уже выбранных шагов. На правой панели отображается список выбранных шагов сценария, который вы создаете, и их свойства.

  5. На левой панели выберите один из доступных шагов. Выбранный шаг будет помещен на правую панель.
  6. При добавлении в сценарий шаги имеют свойства по умолчанию. Значение свойства, с которым шаг был добавлен в сценарий, отображается в подсказке, расположенной под названием шага. Рядом с подсказкой находится кнопка Изменить. Щелкните по этой кнопке, чтобы увидеть все возможные свойства данного шага и выберите наиболее подходящие.
  7. В строке подсказки к шагу сценария также находится кнопка Удалить, с помощью которой можно удалить из сценария ненужный шаг.
    Поскольку выбор каждого следующего шага сценария зависит от шагов выбранных ранее, не все шаги сценария можно удалить по отдельности. Если в сценарий добавлен шаг Распознавание, то из сценария уже невозможно удалить шаг анализа макета страницы. В этом случае для удаления шага вам придется воспользоваться кнопкой Назад и вернуться к тому шагу, который вы хотите удалить.
  8. После того. как вы добавили в сценарий все необходимы шаги и выбрали их настройки, нажмите кнопку Готово.

Созданный сценарий будет добавлен в список сценариев Менеджера сценариев и в список сценариев кнопки Scan&Read.

Управление сценариями

Запуск сценария


Коллективная работа в сети

В программе ABBYY FineReader Corporate Edition предусмотрены возможности для коллективной работы в сети. При этом на каждом компьютере должна быть установлена отдельная копия программы (более подробную информацию по установке программы ABBYY FineReader на сервер и на рабочие станции Вы можете найти в "Руководстве системного администратора", которое находится в подпапке Administrator's Guide папки сервера, куда был установлен ABBYY FineReader). Эта версия имеет следующие возможности для работы на нескольких компьютерах:

  1. Работа с одним и тем же пакетом на нескольких компьютерах

    В этом режиме повышается производительность массовой обработки документов; имеется возможность отслеживания процесса обработки страниц - кем (имя пользователя и имя компьютера) в данный момент страница открыта, кем она была отсканирована, распознана, проверена и т.д. Изменения, производимые со страницей одним пользователем, видны всем пользователям, работающим с этим пакетом.

  2. Коллективная работа с пользовательскими языками и пользовательскими словарями

    ABBYY FineReader Corporate Edition позволяет использовать одни и те же пользовательские языки и подключенные к ним пользовательские словари нескольким пользователям одновременно. При этом пользовательские словари могут пополнять несколько пользователей, например, в процессе проверки результатов распознавания.

  3. Коллективная работа с пользовательскими словарями к языкам со словарной поддержкой

    Для языков со словарной поддержкой в ABBYY FineReader имеются встроенные словари. Эти словари содержат наиболее часто используемые слова, однако в них могут отсутствовать имена собственные, узкоспециальные термины, сокращения и т.п. Для повышения качества распознавания (при распознавании система проверяет слова по словарю) и для ускорения процедуры проверки распознанного текста вы можете добавлять такие слова в пользовательский словарь. Программа ABBYY FineReader Corporate Edition позволяет нескольким пользователям работать с одним и тем же пользовательским словарем, в том числе и пополнять его.

Краткое содержание раздела:

  • Коллективная работа с одним пакетом на нескольких компьютерах
  • Коллективная работа с пользовательскими языками и пользовательскими словарями
  • Коллективная работа со пользовательскими словарями к языкам со словарной поддержкой


Коллективная работа с одним пакетом на нескольких компьютерах

(только для версии ABBYY FineReader Corporate Edition)

  1. Создайте/Откройте пакет и установите для созданного пакета нужные опции сканирования и распознавания.

    Запустите ABBYY FineReader и откройте пакет на компьютерах всех пользователей, которые будут с ним работать.

  2. На компьютерах, предназначенных для распознавания, запустите распознавание в фоновом режиме (меню Процесс>Запустить фоновое распознавание).
  3. Запустите сканирование на компьютере, где установлен сканер с автоподатчиком страниц.

    Совет: Если ваш скоростной сканер не поддерживает работу с TWAIN-драйвером, то вы можете отсканировать документы прямо в папку пакета программы ABBYY FineReader. Для этого на машине, к которой подключен сканер с автоподатчиком, отсканируйте изображения любой графической программой. При этом для хранения отсканированных изображений укажите именно ту папку, в которой хранится пакет, созданный в программе ABBYY FineReader. Отсканированные файлы должны именоваться специальным образом (в порядке сканирования): 0001.tif, 0002.tif, 0003.tif...

    ABBYY FineReader автоматически "подхватит" и обработает все отсканированные изображения.

  4. Распознанный текст вы можете отредактировать и сохранить в файл или в выбранное приложение.

В окне Пакет вы можете отслеживать состояние страниц. Например, кем (имя пользователя и имя компьютера) данная страница в данный момент открыта; была ли страница распознана, отредактирована и т.д. Вся эта информация отображается в соответствующих колонках окна Пакет в режиме отображения страниц Вид со свойствами. Чтобы установить этот режим отображения страниц:

  • Нажмите кнопку [image] на панели Стандартная или
  • Щелкните правой кнопкой мыши в окне Пакет и в локальном меню выберите пункт Окно Пакет>Со свойствами.

Вы можете изменить настройки режима Вид со свойствами. Например, выбрать отображаемые в окне Пакет колонки или выбрать колонку, по которой будут сортироваться страницы. Чтобы изменить настройки:

  • Щелкните правой кнопкой мыши в окне Пакет и в локальном меню выберите пункт Окно Пакет>Настройка. В открывшемся диалоге Настройки окна Пакет выберите закладку Вид со свойствами.

При обработке страниц на нескольких компьютерах ABBYY FineReader распределяет работу между ними автоматически: появившуюся отсканированную страницу "подхватывает" первый освободившийся компьютер, на котором запущено фоновое распознавание. При этом для других компьютеров данная страница блокируется. Обновить список страниц пакета можно, нажав F5. По мере распознавания страниц вы можете открывать их для проверки, редактирования и сохранения. Изменения, производимые со страницей одним пользователем, видны всем пользователям, работающим с этим пакетом.

Замечание. На многопроцессорных компьютерах режим Фоновое распознавание позволяет увеличить скорость распознавания пакетов, содержащих большое количество страниц.


Коллективная работа с пользовательскими языками и пользовательскими словарями

(только для версии ABBYY FineReader Corporate Edition)

Создайте пакет и установите для созданного пакета нужные опции сканирования и распознавания.

Пользовательские словари хранятся в той же папке, что и пользовательские языки. По умолчанию это папка пакета. Перед созданием пользовательского языка укажите папку хранения пользовательских языков с их словарями. Это может быть как папка на локальном диске, так и сетевая папка. Чтобы указать папку хранения пользовательских языков:

  • Нажмите кнопку Изменить в диалоге Редактор языков (меню Сервис>Редактор языков) и в открывшемся диалоге выберите требуемую папку.

Все создаваемые пользовательские языки и пользовательские словари, подключенные к этим языкам, будут сохраняться программой в этой папке.

После того как настройка пакета завершена, сохраните настройки пакета в файл набора опций (*.fbt). Для этого:

  • Нажмите кнопку Сохранить опции на закладке Опции>Общие (меню Сервис>Опции). В открывшемся диалоге Сохранить опции как выберите диск, папку для размещения сохраняемого файла и введите имя файла.

Чтобы несколько пользователей могли работать с созданными пользовательскими языками и подключенными к ним пользовательскими словарями, каждый пользователь, создавая новый пакет, должен загрузить настройки пакета из ранее сохраненного FBT-файла.

Нажмите кнопку Загрузить опции на закладке Опции>Общие (меню Сервис>Опции). В открывшемся диалоге Загрузить опции выберите нужный FBT-файл. В этом случае для нового пакета будут установлены опции, ранее сохраненные в FBT-файл. Таким образом, для всех пользователей будет установлен общий путь к папке хранения пользовательских языков с их словарями.

Применяя эти языки при распознавании, вы можете пополнять и редактировать их словари. Изменения, сделанные одним пользователем, становятся доступными и всем остальным, работающим с этой папкой. Также пользовательские языки, созданные в этой папке, доступны всем пользователям, применяющим при создании пакета этот же набор опций. Список доступных пользовательских языков и их параметры вы можете посмотреть в диалоге Редактор языков в группе Пользовательские языки.

При добавлении, изменении или удалении слова словарь блокируется пользователем. Обновление словаря происходит при нажатии кнопки Добавить в диалоге Проверка результатов распознавания или любой кнопки в диалоге Просмотр словарей.

Замечания.

  1. При использовании несколькими пользователями папки, в которой хранятся пользовательские языки и словари, каждый пользователь должен иметь права на чтение и запись для данной папки.
  2. При совместном использовании пользовательские языки доступны в режиме "чтения", т.е. вы не сможете изменить параметры уже существующего пользовательского языка. При этом вы сможете пополнять и удалять слова из его пользовательского словаря.


Коллективная работа со вспомогательными словарями к языкам со словарной поддержкой

Коллективная работа с пользовательскими словарями к языкам со словарной поддержкой

(только для версии ABBYY FineReader Corporate Edition)

Создайте пакет и установите для созданного пакета нужные опции сканирования и распознавания. По умолчанию для хранения вспомогательных словарей для языков со словарной поддержкой используется папка, в которую была установлена программа (в Windows 2000 - %userprofile%\Application Data\ABBYY\ABBYY FineReader\8.00\UserDictionaries).

Чтобы несколько пользователей могли работать с одним комплектом пользовательских словарей при распознавании и проверке, необходимо установить общую папку в качестве папки хранения вспомогательных словарей. Это может быть папка на вашем диске или сетевая папка. Для этого:

  • На закладке Проверка диалога Опции (меню Сервис>Опции) нажмите кнопку Изменить. В открывшемся диалоге укажите требуемую папку.

Каждый из пользователей может пополнять пользовательские словари. На время добавления, изменения или удаления слова словарь блокируется пользователем. Изменения, производимые во вспомогательном словаре одним пользователем, становятся доступными другим пользователям после обновления словаря. Обновление словаря происходит при нажатии кнопки Добавить в диалоге Проверка результатов распознавания или любой кнопки в диалоге Просмотр словарей.

Замечание. При использовании несколькими пользователями папки, в которой хранятся вспомогательные словари, каждый пользователь должен иметь права на чтение и запись в эту папку.


Горячие клавиши

  • Меню Файл
  • Меню Правка
  • Меню Вид
  • Меню Пакет
  • Меню Изображение
  • Меню Процесс
  • Меню Сервис
  • Меню Окна
  • Меню Справка
  • Общие

Меню Файл

Чтобы: | Нажмите:
Открыть изображение | CTRL+O
Сканировать изображение | CTRL+K
Остановить сканирование | Esc
Создать новый пакет | CTRL+N
Открыть пакет | CTRL+SHIFT+N
Сохранить страницы | CTRL+S
Отправить страницы по электронной почте | CTRL+М
Сохранить изображение в файл | CTRL+ALT+S
Отправить изображение по электронной почте | CTRL+ALT+М

К началу

Меню Правка

Чтобы: | Нажмите:
Отменить последнее действие | CTRL+Z
Восстановить последнее отмененное действие | CTRL+Enter
Удалить выделенный фрагмент и поместить его в буфер обмена | CTRL+X
Скопировать выделенный фрагмент в буфер обмена | CTRL+INS CTRL+C
Вставить содержимое буфера обмена | CTRL+V SHIFT+INS
Выделить весь текст в окне Текст, все страницы в окне Пакет или все блоки на открытой странице | CTRL+A
Найти указанный текст | CTRL+F
Найти следующее вхождение указанного текста | F3
Найти и заменить указанный текст | CTRL+H
Расширенный поиск | ALT+F3

К началу

Меню Вид

Чтобы: | Нажмите:
Развернуть окно Пакет | CTRL+0
Показать окно Изображение | CTRL+F2
Увеличить изображение в окне Изображение | CTRL+SHIFT+NUM+
Уменьшить изображение в окне Изображение | CTRL+SHIFT+NUM-
Показать активный блок | CTRL+SHIFT+NUM*
Показать окно Текст | CTRL+F3
Показывать окно Изображение | CTRL+F5
Свойства | ALT+ENTER

К началу

Меню Пакет

Чтобы: | Нажмите:
Открыть следующую страницу пакета | CTRL+NUM+
Открыть предыдущую страницу пакета | CTRL++NUM-
Открыть страницу с указанным номером | CTRL+G
Закрыть текущую страницу | CTRL+F4

К началу

Меню Изображение

Чтобы: | Нажмите:
Изменить тип блока на тип Зона распознавания | CTRL+1
Изменить тип блока на тип Текст | CTRL+2
Изменить тип блока на тип Таблица | CTRL+3
Изменить тип блока на тип Картинка | CTRL+4
Изменить тип блока на тип Штрих-код | CTRL+5
Удалить все блоки в окне Изображение и распознанный текст в окне Текст | CTRL+DEL
Удалить все блоки и распознанный текст в окне Текст | CTRL+SHIFT+DEL
Разбить изображение | CTRL+SHIFT+I
Обрезать изображение | CTRL+SHIFT+C
Исправить разрешение | CTRL+SHIFT+T

К началу

Меню Процесс

Чтобы: | Нажмите:
Сканировать и распознать изображение | CTRL+D
Открыть и распознать изображение или PDF файл | CTRL+SHIFT+D
Открыть изображение | CTRL+O
Сканировать изображение | CTRL+K
Остановить сканирование | Esc
Распознать открытие или выбранные тсраницы | CTRL+R
Распознать все страницы пакета | CTRL+SHIFT+R
Распознать выделенный или выбранный блок | CTRL+SHIFT+B
Анализировать макет страницы | CTRL+E
Анализировать все страницы пакета | CTRL+SHIFT+E
Поверить распознанный текст | F7
Перейти к следующей ошибке | F4
Перейти к предыдущей ошибке | SHIFT+F4
Сохранить страницы | CTRL+S
Отправить страницы по электронной почте | CTRL+М
Сохранить изображение в файл | CTRL+ALT+S
Отправить изображение по электронной почте | CTRL+ALT+М
Открыть Менеджер сценариев | CTRL+T

К началу

Меню Сервис

Чтобы: | Нажмите:
Открыть Менеджер сценариев | CTRL+T
Запустить приложение ABBYY Hot Folder & Scheduling | CTRL+SHIFT+H
Поверить распознанный текст | F7
Просмотреть и отредактировать словарь | CTRL+ALT+D
Открыть диалог Редактор языков, в котором вы можете создать и отредактировать язык или группу языков | CTRL+SHIFT+L
Открыть диалог Редактор эталонов, в котором вы можете создать и отредактировать пользовательские эталоны | CTRL+SHIFT+A
Открыть диалог Опции | CTRL+SHIFT+O

К началу

Меню Окна

Чтобы: | Нажмите:
Открыть следующие окно | CTRL+F6
Открыть предыдущее окно | CTRL+SHIFT+F6
Открыть окно Пакет | ALT+1
Открыть окно Изображение | ALT+2
Открыть окно Текст | ALT+3
Открыть окно Крупный план | ALT+4
Перейти в диалог Поиск | ALT+5
Открыть диалог Поиск | ALT+F3

К началу

Меню Справка

Чтобы: | Нажмите:
Открыть справку | F1

К началу

Общие

Чтобы: | Нажмите:
Отметить выделенный фрагмент текста как полужирный | CTRL+B
Отметить выделенный фрагмент текста как курсив | CTRL+I
Подчеркнуть выделенный фрагмент текста | CTRL+U
Перейти к следующей ячейке таблицы | Стрелки влево, вправо, вниз и вверх

К началу


Регулярные выражения

Алфавит, используемый в регулярных выражениях

Название в списке | Условное обозначение в поле | Пример использования
Любой символ | . (точка) | к.т - допускает слова типа "кит", "кот" и т.п.
Символ из группы | [] | [й-р]от - допускает слова типа "йот", "иот", "кот", "лот", "рот" и т.п.; [тм]от - допускает слова тот и мот.
Символ не из группы | [^] | [^т]от - допускает слова "кот", "лот", но не допускает слова "тот"; [^й-к]от - допускает слова "бот", "вот", рот, но не допускает слова "йот", "кот".
Или | | | пл(о|а)т - допускает слова "плот" и "плат".
0 или больше совпадений | * | 10* - допускает числа 1, 10, 100, 1000 и т.д.
1 или больше совпадений | + | 10+ - допускает числа 10, 100, 1000 и т.д.
Буква или цифра | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - допускает какой-либо одиночный символ; [0-9a-zA-Zа-яА-Я]+ - допускает любое слово
Заглавная латинская буква | [A-Z] |
Строчная латинская буква | [a-z] |
Заглавная кириллическая буква | [А-Я] |
Строчная кириллическая буква | [а-я] |
Цифра | [0-9] |
Пробел | \s |
 | @ | Зарезервировано в качестве служебного слова.

Замечание.

  1. Чтобы использовать служебные символы не как служебные, а как полноценные, ставьте перед ними "обратный слэш" (\), например, [t-v]x+ допускает такие слова, как tx, txx, txx, etc., ux, uxx и .т.д, выражение \[t-v\]x+ допускает слова [t-v]x, [t-v]xx, [t-v]xxx и т.д.
  2. Для того чтобы объединить в группу отдельные элементы регулярного выражения, можно воспользоваться скобками. Например, выражение (a|b)+|c допускает букву c и комбинации букв a и b любой длины и последовательности (abbbaaabbb, ababab и т.д.), в том время как выражение a|b+|c допускает лишь a, c и b, а также комбинации bb, bbb и т.д.

Примеры регулярных выражений:

Вы распознаете таблицу, в одной колонке которой написана дата выдачи паспорта, в другой - Фамилия Имя Отчество, а в третьем поле - номер паспорта. Вы можете создать новые языки: Data и Pasport - и задать для них регулярные выражения.

Для даты:

Число месяца может состоять из одной цифры (например, 1, 2 и т.д.), из двух цифр (например, 02, 12) и не может быть нулевым (00 или 0). В этом случае получаем следующее регулярное выражение для числа: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Для месяца регулярное выражение имеет вид: ((|0)[1-9])|(10)|(11)|(12).

Для года: ([19][0-9][0-9])|([0-9][0-9]).

Собирая все вместе и учитывая, что при использовании служебных символов не как служебных, а как полноценных нужно ставить перед ними "обратный слэш" (\), получим

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])

Для паспорта:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[А-Я][А-Я]

Для электронной почты:

[a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе ABBYY FineReader

Языки распознавания

Шрифт
Основные языки
армянский (восточный, западный, грабар) | Arial Unicode MS(2)
татарский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Дополнительные языки
абхазский | Arial Unicode MS(2)
аварский | Arial Unicode MS(2), Lucida Sans Unicode
агульский | Arial Unicode MS(2), Lucida Sans Unicode
адыгейский | Arial Unicode MS(2), Lucida Sans Unicode
азербайджанский (кириллица), азербайджанский (латиница) | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
алтайский | Arial Unicode MS(2), Lucida Sans Unicode
башкирский | Arial Unicode MS(2), Palatino Linotype(2)
бурятский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
гагаузский | Arial Unicode MS(2)
даргинский | Arial Unicode MS(2), Lucida Sans Unicode
дунганский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
зулу | Arial Unicode MS,(2), Lucida Sans Unicode
ингушский | Arial Unicode MS(2), Lucida Sans Unicode
кабардино-черкесский | Arial Unicode MS(2), Lucida Sans Unicode
казахский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
калмыцкий | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
каракалпакский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
киргизский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
корякский | Arial Unicode MS(2), Lucida Sans Unicode
лакский | Arial Unicode MS(2), Lucida Sans Unicode
лезгинский | Arial Unicode MS(2), Lucida Sans Unicode
мансийский | Arial Unicode MS(2), Lucida Sans Unicode
марийский | Arial Unicode MS(2)
монгольский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
ненецкий | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
осетинский | Arial Unicode MS(2)
русский (старая орфография) | Arial Unicode MS(2), Palatino Linotype(2)
табасаранский | Arial Unicode MS(2), Lucida Sans Unicode
таджикский | Arial Unicode MS(2), Palatino Linotype(2)
тувинский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
туркменский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
удмуртский | Arial Unicode MS(2)
узбекский (кириллица) | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
хакасский | Arial Unicode MS(2)
хантыйский | Arial Unicode MS(2)
хауса | Arial Unicode MS(2), Lucida Sans Unicode
чеченский | Arial Unicode MS(2), Lucida Sans Unicode
чувашский | Arial Unicode MS(2)
чукотский | Arial Unicode MS(2), Lucida Sans Unicode
якутский | Arial Unicode MS(2)

Где найти\поставляется с

(1) Microsoft Windows 2000 Service Pack 4 или более поздней версии

(2) Microsoft Office 2000 или более поздней версии


Дополнительные возможности работы со справкой ABBYY FineReader

  • Горячие клавиши для работы с окном Справка
  • Использование окон Содержание, Указатель и Поиск
  • Использование окна раздела справки
  • Горячие клавиши для просмотра результатов поиска

Горячие клавиши для работы с окном Справка

Чтобы: | Нажмите:
Открыть окно справки | F1
Переключаться между окном раздела справки и окнами Содержание, Указатель и Поиск. | F6
Выбрать скрытый текст или гиперссылку. | TAB
Выбрать предыдущий скрытый текст или гиперссылку. | SHIFT+TAB
Выполнить действие с выбранным скрытым текстом или гиперссылкой. | ENTER
Открыть меню Параметры, содержащее все команды панели инструментов справки. | ALT+O
Показать или скрыть панель с закладками Содержание, Указатель и Поиск. | ALT+O, затем нажмите T
Открыть ранее просмотренный раздел. | ALT+O, затем нажмите B
Открыть следующий из ранее просмотренных разделов. | ALT+O, затем нажмите F
Вернуться на указанную домашнюю страницу. | ALT+O, затем нажмите H
Отменить открытие раздела справки (если необходимо остановить загрузку веб-страницы). | ALT+O, затем нажмите S
Открыть диалог Свойства обозревателя программы Microsoft Internet Explorer, где можно изменить настройки обозревателя. | ALT+O, затем нажмите I
Обновить раздел справки (при просмотре веб-страницы). | ALT+O, затем нажмите R
Напечатать все содержимое текущего заголовка или только текущий раздел. | ALT+O, затем нажмите P
Закрыть окно справки. | ALT+F4

К началу

Использование окон Содержание, Указатель и Поиск

Для переключения между окном раздела справки и окнами Содержание, Указатель и Поиск нажмите F6.

Чтобы: | Нажмите:
Перейти на следующую закладку. | ALT+TAB
Открыть закладку Содержание. | ALT+C
Открыть закладку Поиск. | ALT+S
Открыть закладку Указатель. | ALT+I
Открыть выбранную ранее страницу или раздел. | ENTER
Выбрать следующую страницу или раздел. | СТРЕЛКА ВНИЗ
Выбрать предыдущую страницу или раздел. | СТРЕЛКА ВВЕРХ
Открыть локальное меню. | SHIFT+F10

К началу

Использование окна раздела справки

Для переключения между окнами Содержание, Указатель и Поиск и окном раздела справки нажмите F6.

Чтобы: | Нажмите:
Перейти к следующему разделу справки. | ALT+СТРЕЛКА ВПРАВО
Перейти к предыдущему разделу справки. | ALT+СТРЕЛКА ВЛЕВО
Выбрать следующий скрытый текст или гиперссылку. | TAB
Выбрать предыдущий скрытый текст или гиперссылку. | SHIFT+TAB
Выполнить действие с выбранным скрытым текстом или гиперссылкой. | ENTER
Прокрутить раздел справки к началу или к концу. | СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ
Прокрутить большой раздел справки к началу или к концу. | PAGE UP или PAGE DOWN
Перейти к началу или к концу раздела справки. | HOME или END
Распечатать текущий раздел справки. | ALT+P
Выделить весь раздел справки. | ALT+A
Скопировать выбранные объекты в буфер обмена. | ALT+C
Открыть локальное меню. | SHIFT+F10

К началу

Горячие клавиши для просмотра результатов поиска

Для того чтобы выбрать раздел, воспользуйтесь клавишами со стрелкой вверх или вниз, а затем нажмите клавишу ENTER, для того чтобы открыть раздел в окне Справка.

Изменение внешнего вида раздела справки

  1. В меню Справка выберите команду Справка.
  2. В окне Справка откройте меню Параметры, в нем выберите команду Параметры Интернета...
  3. В открывшемся диалоге перейдите на закладку Общие, щелкните по кнопке Оформление... и в открывшемся диалоге выберите опцию Не учитывать цвета, указанные на веб-страницах.
  4. Щелкните по кнопке ОК.
  5. В диалоге Свойства обозревателя выполните одно или обе следующие операции:
  • Для того чтобы изменить цвет фона или текста справки, на закладке Общие щелкните по кнопке Цвета..., в открывшемся диалоге выберите нужную опцию.
  • Для изменения шрифта справки на закладке Общие щелкните по кнопке Шрифты..., а затем в открывшемся диалоге выберите нужные параметры.

Замечание. Изменение шрифта и цвета фона разделов справки в окне Справка приведет к изменению шрифтов и цвета фона веб-страниц, просматриваемых с помощью программы Microsoft Internet Explorer.

К началу


Меню

Команды меню

  • Меню Файл
  • Меню Правка
  • Меню Вид
  • Меню Пакет
  • Меню Изображение
  • Меню Процесс
  • Меню Сервис
  • Меню Окна
  • Меню Справка


Меню: Файл

Меню "Файл"

Пункт меню: Действие:
Открыть PDF/изображение | Добавляет изображение в пакет, при этом его копия сохраняется в папке пакета.
Сканировать изображение | Сканирует изображение.
Остановить сканирование | Прекращает сканирование.
Новый пакет | Создает новый пакет.
Открыть пакет Открывает диалог Открыть пакет, в котором вы можете выбрать пакет для работы в ABBYY FineReader. Если вы хотите, чтобы при запуске программы автоматически открывался последний пакет, с которым Вы работали:
  • На закладке Общие диалога Опции (меню Сервис>Опции) отметьте пункт Открывать последний пакет при запуске ABBYY FineReader.
Сохранить пакет как | Сохраняет текущий пакет.
Закрыть пакет | Закрывает текущий пакет. При закрытии пакет сохраняется автоматически.
Сохранить результаты>Мастер сохранения результатов | Открывает Мастер сохранения результатов, в котором вы можете выбрать приложение для сохранения и установить опции сохранения.
Сохранить результаты>Сохранить страницы | Сохраняет распознанный текст в файл выбранного формата.
Сохранить результаты>Отправить страницы по электронной почте | Открывает диалог Отправить страницы по электронной почте, в котором можно задать параметры прикрепленного файла. Распознанный текст будет помещен в файл, прикрепленный к новому электронному письму.
Сохранить результаты>Передать все страницы в> Напрямую передает распознанный текст в выбранное приложение без сохранения его на диск. При передаче распознанного текста с нескольких страниц пакета сначала выделите их в окне Пакет.

Замечание. Если после передачи текста в Буфер обмена вы изменяли его в текстовом редакторе ABBYY FineReader или меняли опции сохранения, и лишь потом в другом приложении вызвали команду Вставить, то будет вставлен измененный текст, и при этом будут использованы опции, действительные на момент вставки, а не на момент передачи в буфер обмена.
Сохранить результаты>Передать выбранные страницы в> Передает выбранные распознанные страницы в выбранное приложение без сохранения их на диск.

Замечание. Если после передачи текста в Буфер обмена вы изменяли его в текстовом редакторе ABBYY FineReader или меняли опции сохранения, и лишь потом в другом приложении вызвали команду Вставить, то будет вставлен измененный текст, и при этом будут использованы опции, действительные на момент вставки, а не на момент передачи в буфер обмена.
Сохранить результаты>Сохранить изображения | Сохраняет изображение текущей страницы или выделенных страниц.
Сохранить результаты>Отправить изображения по электронной почте | Открывает диалог Отправить изображения по электронной почте, в котором можно задать параметры прикрепленного файла. Изображения будут помещены в файл, прикрепленный к новому электронному письму.
Печать>Печать изображения | Открывает диалог Печать, позволяющий напечатать изображение текущей страницы или выделенных страниц.
Печать>Печать текста | Открывает диалог Печать, позволяющий напечатать распознанную страницу, открытую в окне Текст, или текст с распознанных страниц, выделенных в окне Пакет.
Свойства документа | Открывает диалог Свойства документа, в котором вы можете задать свойства для всех страниц пакета.
Последний пакет | Отображает список пакетов, открытых за последнее время.
Выход | Закрывает программу.


Меню: Правка

Пункт меню: | Действие:
Отменить | Отменяет действие последней выполненной команды.
Восстановить | Отменяет действия последней команды Отменить.
Вырезать | Удаляет выделенный текст и помещает его в Буфер обмена.
Копировать | Копирует выделение (текст в окне Текст, выделенные блоки в окне Изображение или выделенные в окне Пакет страницы) в Буфер обмена.
Вставить | Вставляет текст из Буфера обмена.
Очистить | Удаляет выделенный фрагмент текста в окне Текст, выделенные страницы в окне Пакет или выделенные блоки в окне Изображение.
Выделить все | Выделяет весь текст в окне Текст, все блоки в окне Изображение или все страницы в окне Пакет.
Найти | Осуществляет поиск заданного текста на открытой странице или во всем пакете.
Найти следующее | Повторяет поиск текста, указанного в диалоге Найти или Заменить, с теми же параметрами.
Заменить | Осуществляет поиск и замену заданного текста на текущей странице или во всем пакете.
Расширенный поиск | Осуществляет поиск заданного текста по всем распознанным страницам пакета. Замечание: В качестве искомого текстового фрагмента может выступать одно слово или несколько слов. При этом слова могут быть в любой форме.


Меню: Вид

Пункт меню: Действие:
Окно Пакет Позволяет выбрать положение и масштаб окна Пакет:
  • Развернуть,
    разворачивает окно во всеь экран.
  • Пиктограммы,
    отображает окно в режиме Пиктограммы.
  • Со свойствами,
    отображает окно в виде таблицы, в столбцах которой показываются свойства страниц пакета.
  • Настройка,
    открывает диалог настройки отображения окна.
  • Слева,
    позволяет закрепить окно в левой части экрана.
  • Вверху,
    позволяет закрепить окно в верхней части экрана.
  • Справа,
    позволяет закрепить окно в правой части экрана.
  • Внизу,
    позволяет закрепить окно в нижней части экрана.
Окно Изображение Позволяет показать/скрыть окно, а также выбрать масштаб изображения:
  • Показать,
    позволяет отобразить/скрыть окно.
  • Масштаб,
    позволяет выбрать способ отображения страницы на экране:

  • возможные значения масштаба от 200% до 25%.

  • при выборе режима По ширине отпадает необходимость использовать горизонтальную прокрутку.

  • при выборе режима По высоте отпадает необходимость использовать вертикальную прокрутку.

  • в режиме Целая страница страница показывается целиком.

  • пункты Увеличить (Уменьшить) позволяют увеличить (уменьшить) масштаб изображения в два раза,

  • пункт Показать активный блок увеличивает масштаб изображения так, чтобы активный блок был показан как можно более крупно, но при этом целиком умещался в видимой части окна Изображение.
Окно Текст Позволяет показать/скрыть окно, а также выбрать масштаб отображения распознанного текста:
  • Показать,
    позволяет отобразить/скрыть окно.
  • Масштаб,
    позволяет выбрать способ отображения страницы на экране:

  • возможные значения масштаба от 200% до 50%.

  • при выборе режима По ширине отпадает необходимость использовать горизонтальную прокрутку.

  • при выборе режима По высоте отпадает необходимость использовать вертикальную прокрутку.

  • в режиме Целая страница страница показывается целиком.

  • пункты Увеличить (Уменьшить) позволяют увеличить (уменьшить) масштаб изображения в два раза.
Окно Крупный план Позволяет показать/скрыть окно, выбрать положение окна на экране, а также выбрать масштаб изображения:
  • Показать,
    позволяет отобразить/скрыть окно.
  • Вверху,
    позволяет закрепить окно в верхней части экрана.
  • Внизу,
    позволяет закрепить окно в нижней части экрана.
  • Масштаб,
    позволяет выбрать способ отображения страницы на экране:

  • возможные значения масштаба от 800% до 50%.

  • при выборе режима По ширине отпадает необходимость использовать горизонтальную прокрутку.

  • в режиме С точностью до пиксела отображаются действительные размеры изображения с точностью до пиксела.

  • пункты Увеличить (Уменьшить) позволяют увеличить (уменьшить) масштаб изображения в два раза.
Панели инструментов Позволяет показать/скрыть панели инструментов ABBYY FineReader, а таже выбрать режим их отображения:
  • Показывает/скрывает выбранную панель инструментов и строку состояния.
  • Большие кнопки инструментов,
    увеличивает/уменьшает размер кнопок панелей инструментов.
  • Большие кнопки Scan&Read,
    увеличивает/уменьшает размер кнопок панели Scan&Read.
  • Показывать подписи к кнопкам,
    показывает/скрывает текстовые надписи на кнопках панели Scan&Read.
  • Настройка,
    открывает диалог Настройка панели инструментов, в котом вы можете добавить/удалить кнопки с панелей инструментов.
Свойства Открывает диалог Свойства. Если у вас открыто изображение, то в этом диалоге вы найдете информацию о типе и размерах изображения, а также о разрешении, с которым изображение было отсканировано; если вы активизируете блок на изображении, то получите информацию о параметрах блока; если вы выделите страницу в окне пакета, то получите подробную информацию о странице (когда она была создана, распознана, редактирована и т.п.); если у вас открыт текст в окне Текст, то откроется диалог Шрифты, в котором вы можете поменять форматирование текста.


Меню: Пакет

Меню "Пакет"

Пункт меню: | Действие:
Перенумеровать страницы | Позволяет изменить номер одной, выделенных или всех страниц пакета.
Открыть следующую страницу | Открывает страницу пакета, следующую за открытой.
Открыть предыдущую страницу | Открывает страницу пакета, предшествующую открытой.
Открыть страницу с номером | Открывает диалог, в котором вы можете ввести номер нужной страницы пакета. После этого программа откроет эту страницу.
Закрыть страницу | Закрывает открытую страницу.
Удалить страницу | Удаляет выделенные в окне Пакет страницы.
Удалить пакет | Удаляет открытый пакет.


Меню: Изображение

Пункт меню: Действие:
Изменить тип блока Позволяет изменить тип блока:
  • Зона распознавания,
    приписывает выделенному блоку тип Зона Распознавания.
  • Текст,
    приписывает выделенному блоку тип Текст.
  • Таблица,
    приписывает выделенному блоку тип Таблица.
  • Картинка,
    приписывает выделенному блоку тип Картинка.
  • Штрих-код,
    приписывает выделенному блоку тип Штрих-код.
Ячейки таблицы Позволяет выбрать один из инструментов работы с таблицами:
  • Разбить ячейки,
    разделяет объединенную ячейку на ячейки, из которых она была получена.
  • Объединить ячейки,
    объединяет несколько выделенных ячеек в одну. Содержимое этих ячеек распознается как содержимое одной ячейки.
  • Объединить строки,
    объединяет несколько выделенных строк в одну, сохраняя при этом разбиение на колонки. Содержимое слитых строк (в пределах одной колонки) распознается как содержимое одной ячейки.
Удалить все блоки и текст | Позволяет удалить все размеченные блоки и распознанный текст с текущей страницы или с выбранных страниц.
Удалить текст | Позволяет удалить распознанный текст с текущей страницы или с выбранных страниц.
Выбрать инструмент Позволяет выбрать один из интсрументом редактирования блоков:
  • Выделить зону распознавания,
    выделяет зону распознавания. По кнопке 2-Распознать выделенный блок будет проанализирован и распознан. Распознанный текст появится в окне Текст.
  • Выделить блок Текст,
    выделяет текстовый блок. Данный блок может содержать только одноколоночный текст без картинок, таблиц.
  • Выделить блок Таблица,
    выделяет табличный блок. При распознавании программа разбивает данный блок на строки и столбцы. В выходном тексте данный блок передается таблицей.
  • Выделить картинку,
    выделяет картинку. Данный блок может содержать картинку или любую другую часть текста, которую Вы хотите передать в распознанный текст в качестве картинки.
  • Выбор объектов,
    возволяет переместить границы блоков, выделить и переместить блоки. Для выделения нескольких объектов следует провести указателем по выделяемым блокам при нажатой кнопке мыши.
  • Добавить часть к блоку,
    позволяет добавить прямоугольную часть к блоку.
  • Удалить часть блока,
    позволяет удалить прямоугольную часть блока.
  • Перенумеровать блоки,
    позволяет перенумеровать блоки на изображении. От порядка блоков зависит порядок текста в распознанном документе. Если вы перенумеровываете блоки на уже распознанном изображении, то одновременно с этим в окне Текст происходит перегруппировка распознанного текста в соответствии с новой нумерацией.
  • Удалить блок,
    позволяет удалить блок.
  • Добавить горизонтальную линию,
    Позволяет добавить горизонтальную линию в таблицу. Выбрав этот пункт, нажмите в том месте таблицы, где должна появиться горизонтальная линия.
    Замечание. Чтобы изменить направление линий с горизонтального на вертикальное, удерживайте клавишу Shift.
  • Добавить вертикальную линию,
    добавляет вертикальную линию в таблицу.
  • Удалить линию,
    удаляет горизонтальную или вертикальную линию из таблицы.
  • Ластик,
    закрашивает цветом фона изображение внутри выделенного участка.
Повернуть/Отразить изображение Позволяет вбрать один из инструментов подбора ориентации изображения:
  • Повернуть по часовой стрелке,
    поворачивает изображение на 90° по часовой стрелке.
  • Повернуть против часовой стрелки,
    поворачивает изображение на 90° против часовой стрелки.
  • Повернуть на 180°,
    поворачивает изображение на 180°.
  • Зеркально отразить относительно вертикали,
    зеркально отражает изображение относительно вертикальной прямой.
  • Зеркально отразить относительно горизонтали,
    зеркально отражает изображение относительно горизонтальной прямой.
Разбить изображение | Позволяет разбить изображение на несколько частей. При этом разрезаемая страница будет удалена из пакета, а на ее место добавятся новые страницы, соответствующие разрезанным частям.
Обрезать изображение | Позволяет удалить ненужные края изображения.
Исправить разрешение | Открывает диалог Исправить разрешение, в котором вы можете подобрать разрешение для изображений с неверным или нестандартным разрешением.
Обработать изображение Позволяет выбрать один из инструментов предварительной обработки изображений:
  • Устранить искажение строк,
    позволяет устранить искажение строк по краям изображения.
  • Инвертировать,
    инвертирует изображение. Используется для повышения качества распознавания инвертированных изображений (изображения, текст которых напечатан светлым буквами на темном фоне).
  • Очистить изображение от мусора,
    удаляет отдельно стоящие точки на изображении.
  • Очистить блок от мусора,
    удаляет отдельно стоящие точки в пределах блока.
Сохранить шаблон блоков | Позволяет сохранить расположение блоков на странице в файл.
Загрузить шаблон блоков | Позволяет спроецировать блоки из файла на страницу со схожим расположением текста.


Меню: Процесс

Пункт меню: Действие:
Сканировать и распознать | Запускает сканирование и распознавание документа.
Открыть и распознать | Позволяет открыть и распознать изображения или PDF файлы, выбранные в диалоге Открыть изображение.
Добавить изображение Позволяет добавить изоражение в пакет:
  • Открыть PDF/изображение,
    добавляет изображение в пакет, при этом его копия сохраняется в папке пакета.
  • Сканировать изображение,
    сканирует изображение.
  • Остановить сканирование,
    прекращает сканирование.
Распознать Запускает процесс распознавания:
  • Распознать,
    если на странице не выделено ни одного блока, то будет распознана открытая страница пакета. В противном случае будут распознаны только выделенные блоки.
  • Распознать все,
    если ни на одной из нераспознанных страниц не выделено ни одного блока, то будут распознаны все нераспознанные страницы пакета. В противном случае будут распознаны только выделенные блоки.
  • Распознать блок,
    распознает активный блок.
  • Анализ макета страницы,
    выделяет блоки на открытом изображении.
  • Анализ макета всех страниц,
    выделяет блоки на всех страницах пакета, где блоки еще не выделены.
  • Анализ структуры блока,
    позволяет выделить блоки внутри активного блока. Используется, например, для анализа части изображения.
  • Анализ структуры таблицы,
    Выделяет строки и столбцы в таблице. Используется, например, при выделении блоков вручную, чтобы избежать рисования вертикальных и горизонтальных линий с нуля. Выделите таблицу в отдельный блок, воспользуйтесь этой опцией, а затем, используя инструменты по работе с таблицей, отредактируйте полученные результаты.
Проверить Позволяет начать проверку распознанного текста:
  • Проверка,
    позволяет найти в тексте слова, содержащие неуверенно распознанные символы и неправильно написанные слова.
  • Следующая ошибка,
    перемещает курсор в окне Текст на следующее неуверенно распознанное слово.
  • Предыдущая ошибка,
    перемещает курсор в окне Текст на предыдущее неуверенно распознанное слово.
Сохранить результаты Позволяет выбрать режим сохранения распознанного текста и изображений:
  • Мастер сохранения результатов,
    открывает Мастер сохранения результатов, в котором вы можете выбрать приложение для сохранения и установить опции сохранения.
  • Сохранить страницы,
    сохраняет распознанный текст в файл выбранного формата.
  • Отправить страницы по электронной почте,
    открывает диалог Отправить страницы по электронной почте, в котором можно задать параметры прикрепленного файла. Распознанный текст будет помещен в файл, прикрепленный к новому электронному письму.
  • Передать все страницы в,
    напрямую передает распознанный текст в выбранное приложение без сохранения его на диск. При передаче распознанного текста с нескольких страниц пакета сначала выделите их в окне Пакет.
    Замечание.     Если после передачи текста в Буфер обмена вы изменяли его в текстовом редакторе ABBYY FineReader или меняли опции сохранения, и лишь потом в другом приложении вызвали команду Вставить, то будет вставлен измененный текст, и при этом будут использованы опции, действительные на момент вставки, а не на момент передачи в буфер обмена.
  • Передать выбранные страницы в,
    передает выбранные распознанные страницы в выбранное приложение без сохранения их на диск.
    Замечание.     Если после передачи текста в Буфер обмена вы изменяли его в текстовом редакторе ABBYY FineReader или меняли опции сохранения, и лишь потом в другом приложении вызвали команду Вставить, то будет вставлен измененный текст, и при этом будут использованы опции, действительные на момент вставки, а не на момент передачи в буфер обмена.
  • Сохранить изображения,
    Сохраняет изображение текущей страницы или выделенных страниц.
  • Отправить изображения по электронной почте,
    Открывает диалог Отправить изображения по электронной почте, в котором можно задать параметры прикрепленного файла. Изображения будут помещены в файл, прикрепленный к новому электронному письму.
Сценарии ABBYY FineReader
  • Список имеющихся в программе сценариев ABBYY FineReader: PDF/изображение в Word, Сканировать в Word, Сканировать в PDF. В список могут входить и сценарии, созданные пользователем.
  • Менеджер сценариев,
    Открывает диалог Менеджера сценариев. Менеджер сценариев поможет вам создать и настроить пользовательский сценарий, а также удалить из программы неиспользуемые пользовательские сценарии.
Запустить фоновое распознавание | Запускает распознавание всех нераспознанных страниц пакета в фоновом режиме. В это же время Вы можете работать с уже распознанными страницами пакета (например, редактировать).
Остановить фоновое распознавание | Останавливает распознавание в фоновом режиме.


Меню: Сервис

Пункт меню: | Действие:
Менеджер сценариев | Открывает диалог Менеджера сценариев. Менеджер сценариев поможет вам создать и настроить пользовательский сценарий, а также удалить из программы неиспользуемые пользовательские сценарии.
Hot Folder & Scheduling | Запускает приложение Hot Folder & Scheduling, с помощью которого можно назначить время обработки документов из выбранной папки.
Проверка | Позволяет найти в тексте слова, содержащие неуверенно распознанные символы и неправильно написанные слова.
Просмотр словарей | Открывает диалог Выбор словаря, в котором вы можете выбрать язык, словарь которого вы хотите просмотреть или отредактировать.
Редактор языков | Позволяет создавать и редактировать пользовательские языки и группы языков.
Редактор эталонов | Позволяет создавать новые пользовательские эталоны, а также редактировать и удалять существующие.
Настройка | Настройка кнопок панелей команд.
Опции | Открывает диалог Опции с закладками Общие, Вид, Сканировать/Открыть, Распознать, Проверить, Сохранить.


Меню: Окна

Пункт меню: | Действие:
Следующее окно | Позволяет переключиться на следующее открытое окно.
Предыдущее окно | Позволяет переключиться на предыдущее открытое окно.
Упорядочить все | Располагает все открытые окна на экране.


Меню: Справка

Пункт меню: | Действие:
Справка | Открывает справочный файл.
Обучение на примерах | Открывает справочный файл, в котором описано, как ввести документы различного типа и степени сложности.
Техническая поддержка | Открывает страницу Техническая поддержка в справочном файле.
Добро пожаловать | Открывает диалог Добро пожаловать.
Как купить продукты ABBYY | Открывает страницу Как купить продукты ABBYY, содержащую информацию о том, где и как можно приобрести продукты компании ABBYY.
Регистрация | Открывает диалог регистрационной формы пользователя.
Активировать ABBYY FineReader | Запускает Мастер активации, который поможет вам выполнить процесс активации продукта.
Проверка обновлений | Открывает страницу сайта компании ABBYY, где вы можете найти обновления к программе ABBYY FineReader.
Домашняя страница ABBYY | Открывает главную страницу сайта компании ABBYY.
О программе | Краткая информация о программе ABBYY FineReader.


Диалог: Опции, закладка Общие

Диалог "Опции", закладка "Общие"

Название опции

Значение опции
Группа "Общие настройки"
Язык интерфейса | Позволяет выбрать язык интерфейса. Все сообщения системы, названия диалогов, кнопок и пунктов меню будут написаны на выбранном языке. Для того, чтобы изменить язык интерфейса, выберите нужное значение из этого списка, нажмите кнопку OK, а затем перезапустите систему ABBYY FineReader.
Открывать последний пакет при запуске ABBYY FineReader | Отметьте эту опцию, если вы хотите, чтобы при запуске программа открывала последний пакет, с которым вы работали.
Масштабировать изображение при печати | Отметьте эту опцию, если вы хотите, что бы при печати изображение подгонялось под размер бумаги.
Группа "Опции"
Сохранить опции | Позволяет сохранить установленные на пакет опции с закладок Сканировать/Открыть, Распознать, Проверить, Сохранить, опции диалога Форматы, а также созданные в процессе работы с пакетом пользовательские эталоны и языки в отдельный файл.
Загрузить опции | Позволяет загрузить сохраненные опции из файла.
Восcтановить умолчания | Позволяет вернуть опции, устанавливаемые системой по умолчанию. При этих настройках пользовательские языки и эталоны отсутствуют.
Дополнительные опции | Открывает диалог Дополнительные опции, в котором вы можете выбрать дополнительные настройки сканирования/открытия изображений, распознавания, проверки распознанного текста и показа изображений страниц.


Диалог: Опции, закладка Вид

Диалог "Опции", закладка "Вид"

Название опции

Значение опции
Группа "Объекты"
Цвет объекта | Позволяет установить цвета по Вашему желанию для рамок блоков (каждый тип блока выделяется своим цветом), для неуверенно распознанных символов и т.д. В списке Объект выберите объект, для которого Вы хотите установить цвет, а в списке Цвет выберите нужный Вам цвет.
Толщина рамки блока | Устанавливает толщину рамок блоков в пикселях.
Группа "окно Изображение"
Черно-белая палитра в окне Изображение | В окне Изображение по умолчанию показывается именно то изображение, которое Вы отсканировали (цветное, серое или черно-белое). Если на Вашем компьютере цветные или серые изображения открываются и обрабатываются очень медленно, то отметьте эту опцию.
Группа "Окно Крупный план"
Черно-белая палитра в окне Крупный план | В окне Крупный план по умолчанию показывается черно-белое изображение, независимо от того, какое именно (цветное, серое или черно-белое) изображение Вы открывали. Это именно то изображение, которое будет распознаваться ABBYY FineReader. Если Ваше изображение цветное и Вы хотите, чтобы в окне Крупный план показываемое изображение также было цветным, снимите отметку с пункта Черно-белая палитра в окне Крупный план.
Полосы прокрутки в окне Крупный план | Показывает вертикальную и горизонтальную полосы прокрутки в окне Крупный план, которые используются для перемещения изображения.
Группа "окно Текст"
Выделять неуверенно распознанные символы Если опция отмечена, то в окне Текст слова с неуверенно распознанными символами выделяются цветом. Чтобы поменять цвет, которым выделяются неуверенно распознанные символы:
  • В группе Объекты в поле Объект выберите Неуверенно распознанный символ, а в поле Цвет - нужный цвет.
Показывать непечатаемые символы | Если опция отмечена, то в окне Текст показываются непечатаемые символы типа "перевод строки", "конец абзаца".
Включить режим отображения оформления документа | Если опция не отмечена, весь распознанный текст показывается шрифтом одного размера, который устанавливается в пункте Размер шрифта в черновом режиме. Если же опция отмечена, то распознанный текст показывается в редакторе ABBYY FineReader с сохранением форматирования: размера шрифта, расстояния между строками, отступов и т.д. Шрифты, которыми отображается форматированный текст, устанавливаются на закладке Сохранить диалога Опции (меню Сервис>Опции) в группе Шрифты.
Размер шрифта в черновом режиме | Устанавливает размер шрифта для показа текста в окне Текст в черновом режиме (опция Показывать форматирование не отмечена).


Диалог: Опции, закладка Сканировать/Открыть

Диалог "Опции", закладка "Сканировать/Открыть"

Название опции

Значение опции
Группа "Сканер"
Выбрать драйвер | Позволяет выбрать драйвер сканера, с которым будет работать программа ABBYY FineReader. Название выбранного драйвера появится в поле TWAIN-драйвер сканера.
Использовать интерфейс ABBYY FineReader | Указывает, что для установок опций сканирования будет использовать диалог ABBYY FineReader Настройки сканера.
Запрашивать опции перед началом сканирования Позволяет установить правильные параметры сканирования перед началом сканирования. Используется, например, при сканировании стопки разнородных страниц, для которых требуется разная яркость, разрешение и т.п.

Эта опция доступна только, если отмечена опция Использовать интерфейс ABBYY FineReader.

Настройки сканера (кнопка) Открывает диалог Настройки сканера, позволяющий установить правильные параметры сканирования.

Эта опция доступна только, если отмечена опция Использовать интерфейс ABBYY FineReader.

Использовать интерфейс TWAIN-драйвера сканера | Указывает, что для установок опций сканирования будет использоваться диалог TWAIN-драйвера сканера.
Группа "Многостраничное сканирование"
Сканировать несколько страниц | Позволяет включить специальный режим сканирования, при котором выполняется сканирование нескольких страниц подряд.
Группа "Обработка изображений"
Устранить искажение строк Позволяет устранить искажение текстовых строк.
Замечание. Данная опция предназначена только для обработки изображений, полученных с помощью цифровой камеры.
Определять ориентацию страницы (при распознавании) | Позволяет автоматически определить ориентацию страницы, и, если требуется, привести изображение к стандартному виду (текст должен читаться сверху вниз и строки должны быть горизонтальными).
Делить разворот книги | Делит изображение, содержащее разворот книги (сдвоенные страницы), на две страницы пакета. Это позволяет улучшить качество распознавания, а также сохранить каждую страницу в отдельный файл.
Запрашивать номер страницы перед добавлением в пакет | Включает режим, в котором перед тем, как открыть изображение или приступить к сканированию, система предлагает указать номер, с которого будет начинаться нумерация добавляемых страниц. Используется, например, для сканирования стопки двусторонних сортированных по порядку страниц (Вы можете отсканировать все страницы сначала с одной, а потом – с другой стороны) или же для отдельного сканирования четных и нечетных страниц.


Диалог: Опции, закладка Распознать

Диалог "Опции", закладка "Распознать"

Название опции

Значение опции
Группа "Язык распознавания"
Язык распознавания
(выпадающий список) 		Позволяет выбрать язык распознаваемого текста. Если Вы не видите нужного языка в списке или Вы хотите распознать текст, написанный на нескольких языках, нажмите на кнопку Редактор языков. В открывшемся диалоге Редактор языков Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Редактор языков (кнопка) | Открывает диалог Редактор языков, в котором Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Группа "Режим распознавания"
Тщательный Данный режим пригоден для распознавания как простых, так и к сложных документом, в частности, документов, содержащих текст на цветном фоне, или растровый фон, а также для документов, содержащих таблицы, в том числе таблицы без линий сетки и таблиц с цветными ячейками.
Замечание. По сравнению с Быстрым режимом распознавания Тщательный режим требует больше времени, но обеспечивает лучшее качество распознавания.
Быстрый | Данный режим рекомендуется для обработки больших объемов документов с простым оформлением и хорошим качеством печати.
Группа "Распознавание PDF документов"
Извлечь текст из PDF документа Если данный пункт отмечен, то программа ABBYY FineReader извлекает текстовые данные из PDF документа и использует их при распознавании. Такой способ ускоряет обработку PDF документов в 2 - 3 раза.
Замечание. Этот режим пригоден также и для PDF-файлов, содержащих только изображение (PDF Image Only). В этом случае PDF документ будет распознан как обычное изображение.
Распознать PDF как изображение

Файлы формата PDF могут иметь нестандартные кодировки. Текст, извлеченный из таких файлов, содержит много ошибок.
Если распознанный текст содержит большое количество неуверенно распознанных символов, отметьте данный пункт и распознайте документ повторно.

Группа "Гиперссылки"
Выделять гиперссылки цветом | Указывает, нужно ли выделять в распознанном тексте гиперссылки, восстановленные при распознавании. Для того, чтобы выбрать цвет выделения гиперссылок, щелните по кнопке Цвет и в открывшемся диалоге выбирите нужный цвет.
Группа "Обучение"
Не использовать пользовательский эталон | Устанавливается системой по умолчанию для распознавания большинства документов.
Распознавание с обучением | Устанавливается для проведения распознавания с обучением. В режиме Распознавание с обучением при нажатии на кнопку 2-Распознать открывается диалог Ручное обучение эталона, в котором и происходит обучение системы распознаваемым символам. Внимание! Созданный эталон можно использовать только для распознавания документов того же пункта и шрифта и отсканированных с тем же разрешением, что и страницы, на которых происходило обучение.
Распознавание с пользовательским эталоном | Устанавливается для проведения распознавания с подключенным пользовательским эталоном.
Эталоны | Открывает диалог Редактор эталонов, в котором Вы можете создать, переименовать, удалить, отредактировать и подключить (Выбрать) эталон.
Использовать встроенные эталоны | Указывает, что при распознавании используются встроенные в систему эталоны; опция по умолчанию отмечена. При обучении программы декоративным шрифтам или нестандартным шрифтам (например, тибетскому) опцию Использовать встроенные эталоны следует отключить.


Диалог: Опции, закладка Проверка

Диалог "Опции", закладка "Проверить"

Название опции

Значение опции
Группа "Установки"
Останавливаться на неуверенно распознанных словах | Указывает системе останавливаться на словах, в которых есть неуверенно распознанные символы. Эти символы подсвечиваются. Цвет подсветки вы можете задать на закладке Вид диалога Опции.
Останавливаться на несловарных словах | Указывает системе останавливаться на словах, которых нет в словаре.
Пропускать слова с цифрами | Указывает системе игнорировать при проверке слова, содержащие цифры (хотя их и нет в словаре). Опция доступна, только если отмечена опция Останавливаться на несловарных словах.
Добавлять слово как неизменяемое (Английский словарь) | Указывает системе добавлять в пользовательский словарь слово "как есть" (в этом случае система не строит парадигму добавляемого слова). Опция доступна, только если отмечена опция Останавливаться на несловарных словах.
Группа "Неуверенно распознанные символы"
Уровень выделения ошибок

Нет - ошибки цветом не выделяются. Стандартный – цветом отмечаются нераспознанные и неуверенно распознанные символы. Максимальный – помимо выделения нераспознанных и неуверенно распознанных символов, также цветом отмечаются слова, которых нет в словаре. Внимание!
Количество показываемых в окне Текст ошибок будет изменено после перераспознавания изображения.

Группа "Пользовательские словари"
Просмотр словарей | Открывает диалог Выбор словаря, в котором вы можете выбрать язык, для которого Вы хотите создать или отредактировать пользовательский словарь.
Изменить Открывает диалог Выбор папки, в котором вы можете выбрать папку хранения пользовательских словарей к предопределенным языкам.

Замечание: Для корректной работы с пользовательскими словарями необходимо, чтобы пользователи, работающие с этими словарями имели права на изменение содержимого папки.


Диалог: Опции, закладка Сохранить

Диалог "Опции", закладка "Сохранить"

Название опции

Значение опции
Группа "Форматы сохранения"
Форматы
(кнопка) 		Открывает диалог Форматы с закладками RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF, XLS, в которых вы можете установить опции сохранения распознанного текста в этих форматах.
Группа "Шрифты"

Замечание. Устанавливаемые в группе Шрифты шрифты используются для показа распознанного текста в окне редактора ABBYY FineReader, для распознавания и для сохранения в форматах RTF, DOC и HTML распознанных текстов.

С засечками | Устанавливает шрифт с засечками (например, Times New Roman).
Без засечек | Устанавливает шрифт без засечек (например, Arial).
Моноширинный | Устанавливает моноширинный шрифт (например, Courier).


Диалог: Свойства, закладка блока

Диалог "Свойства", закладка "Блок"

Название опции

Значение опции
Тип | Указывает тип активного блока.
Номер | Указывает порядковый номер блока на изображении. Нумерация определяет расположение содержимого блока в текстовом редакторе и в распознанном тексте.

В зависимости от типа активного блока далее в диалоге указываются различные свойства:

  • Свойства текстового блока
  • Свойства табличного блока
  • Свойства блока штрих-код

Замечание. Если на изображении не выбрано ни одного блока или выделены блоки разного типа, то просмотр и редактирование свойств блока недоступно.


Диалог "Свойства табличного блока"

Позволяет получить информацию о табличном блоке или изменить свойства табличного блока.

Название опции

Значение опции
Группа "Свойства"
Язык распознавания | Позволяет установить язык распознавания на таблицу или выделенные в ней ячейки, отличный от языка распознавания всего документа.
Направление текста | Позволяет установить направление текста для таблицы или выделенных в ней ячеек.
Тип печати | Позволяет установить тип печати на таблицу или выделенные в ней ячейки, отличный от установленного на весь документ.
Отраженный | Указывает, что текст в текущем блоке зеркально отражен относительно вертикальной прямой.
Инверсия текста | Инвертирован - указывает, что текст текущей ячейки таблицы инвертирован (текст напечатан светлым шрифтом на темном фоне); позволяет повысить качество распознавания. Не инвертирован - указывает, что текст текущей ячейки таблицы не инвертирован. Авто - отметьте этот пункт, если Вы хотите, чтобы программа сама автоматически определила, инвертирован текст текущей ячейки таблицы или нет.
Считать ячейку картинкой | Указывает, что выделенные ячейки таблицы содержат только картинки.
Группа "Применить к"
Выделенным ячейкам | Указывает, что все вышеперечисленные опции будут применены только к выделенным ячейкам таблицы.
Таблице целиком | Указывает, что все вышеперечисленные опции будут применены ко всей таблице целиком.


Диалог "Свойства блока штрих-код"

Название опции

Значение опции
Тип штрих-кода Позволяет выбрать тип штрих-кода.


Диалог "Свойства", закладка "Документ"

Свойства документа задаются для всех страниц пакета. Свойства документа позволяют выполнять поиск и сортировку документов.

Название опции

Значение опции
Название | Указывает описательное название документа.
Автор | Указывает автора документа.
Тема | Указывает тема документа.
Ключевые слова | Указывает ключевые слова.


Диалог "Свойства", закладка "Изображение"

Позволяет получить информацию об открытом изображении. Страница пакета может быть представлена несколькими изображениями: при распознавании цветного или серого изображения создается и сохраняется черно-белая копия, которая и используется для распознавания.

Название опции

Значение опции
Группа "Черно-белое"
Ширина | Ширина текущего изображения в точках.
Высота | Высота текущего изображения в точках.
Разрешение | Разрешение текущего изображения в точках на дюйм (dpi).
Тип | Указывает тип черно-белого изображения.
Группа "Цветное или серое"
Ширина | Ширина текущего изображения в точках.
Высота | Высота текущего изображения в точках.
Разрешение | Разрешение текущего изображения в точках на дюйм (dpi).
Тип | Указывает тип изображения (исходный).


Диалог "Свойства", закладка "Общие"

Название опции

Значение опции
Путь к пакету | Указывает полный путь к пакету.
Исходный файл | Указывает полное имя (с путем) файла изображения.
Номер страницы | Указывает порядковый номер страницы в пакете.
Очистить Ошибки и Предупреждения | Позволяет удалить имеющиеся записи в полях Ошибки и Предупреждения.
Ошибки | Указывает, были ли (если были, то какие) ошибки в процессе обработки текущей страницы.
Предупреждения | Указывает, были ли (если были, то какие) предупреждения в процессе обработки страницы.
Комментарии | В это поле Вы можете вписать свои замечания, относящиеся к текущей странице пакета.


Диалог "Свойства", закладка "Статистика"

Название опции

Значение опции
Открыта | Указывает имя пользователя, дату и время открытия текущей страницы пакета.
Распознана | Указывает имя пользователя, дату и время распознавания текущей страницы пакета.
Проверена | Указывает имя пользователя, дату и время проверки текущей страницы.
Редактирована | Указывает имя пользователя, дату и время последней редакции текущей страницы.
Сохранена | Указывает имя пользователя, дату и время последнего сохранения текущей страницы.
Неуверенные символы | Указывает количество неуверенно распознанных символов, содержащихся на текущей странице пакета.
Всего символов | Указывает общее количество символов на странице.


Диалог Шрифт

Диалог "Свойства", закладка "Шрифт"

Позволяет изменить форматирование текста.

Название опции

Значение опции
Шрифт | Позволяет выбрать шрифт, который можно применить к выделенному участку текста или ко всему слову, содержащему курсор.
Язык | Позволяет установить язык для выделенного фрагмента текста.
Размер | Позволяет установить размер шрифта для выделенного участка.
Масштаб | Позволяет изменить масштаб текста по горизонтали (сжать или растянуть буквы).
Интервал | Позволяет изменить интервал между символами.
Выравнивание Позволяет выровнять текст в окне редактора.
  • По левому краю - выравнивание выделенных абзацев по левому краю с неровным правым.
  • По центру - центрирование текста.
  • По правому краю - выравнивание выделенных абзацев по правому краю с неровным левым.
  • По ширине - выравнивание выделенных абзацев по левой и правой границам.
Цвет шрифта | Позволяет выбрать цвет, который следует применить к выделенному участку текста.
Цвет фона блока | Позволяет выбрать цвет фона, на котором следует разместить выделенный блок.
Группа "Эффекты"
Полужирный | Делает выделенный фрагмент текста полужирным.
Курсив | делает выделенный фрагмент текста наклонным.
Подчеркнутый | Подчеркивает выделенный фрагмент текста одной чертой.
Перечеркнутый | Перечеркивает выделенный фрагмент текста одной чертой.
Малые прописные | Отображает все строчные буквы выделенного фрагмента как прописные.
Верхний индекс | Смещает выделенный текст вверх относительно базовой линии и уменьшает его размер, если это возможно.
Нижний индекс | Смещает выделенный текст вниз относительно базовой линии и уменьшает его размер, если это возможно.


Диалог Свойства Пакета, закладка Вид со свойствами

Закладка "Вид со свойствами", диалог "Настройки окна Пакет"

Название опции

Значение опции
Показываемые колонки | Отметьте те колонки, которые Вы хотите видеть в окне Пакет. Порядок, в котором колонки показываются в окне Пакет, определяется порядком в списке Показываемые колонки. Переместить колонки можно с помощью кнопок Вверх и Вниз.
Группа "Свойства колонок"
Значок и текст | Колонка в окне Пакет представлена значком и текстом.
Значок | Колонка в окне Пакет представлена значком.
Текст | Колонка в окне Пакет представлена текстом.
Расположение окна | Позволяет указать расположение окна Пакет на экране: слева, справа, вверху или внизу.
Показывать подсказки | При наведении курсора мыши на страницу пакета показывается подсказка с информацией об этой странице.
Показывать разметку | Отображает разметку в окне Пакет.
Сортировать | Позволяет выбрать колонку, по которой будут сортироваться страницы в окне Пакет.
По убыванию | Отмеченная опция означает, что страницы в окне Пакет сортируются по убыванию выбранного признака (например, если выбрана сортировка по Номеру страницы, то страницы в пакете будут идти в следующем порядке: n, n-1,...,1).


Диалог Свойства Пакета, закладка Пиктограммы

Закладка "Пиктограммы", диалог "Настройки окна Пакет"

Название опции

Значение опции
Группа "Показывать флаги состояния"
В группе отметьте те процессы, которые будут отображаться специальными дополнительными значками на пиктограммах:
Изображение распознано | По окончании распознавания в левом нижнем углу пиктограммы распознанного изображения появится значок [image]. Если распознаваемая страница была пустой или на ней в результате распознавания не были выделены блоки, то в левом нижнем углу пиктограммы появится значок [image].
Изображение сохранено | Если изображение было сохранено, то в левом нижнем углу пиктограммы Вы увидите значок [image].
Ошибки/Предупреждения при распознавании | Если во время распознавания были ошибки, то в правом нижнем углу пиктограммы появится значок [image], если были предупреждения (например, Проверьте, правильно ли указан язык распознавания), то в правом нижнем углу пиктограммы появится значок [image]. Если же при распознавания были и ошибки и предупреждения, то в правом нижнем углу пиктограммы Вы увидите значок [image].
Наличие комментариев пользователя | Если на данное изображение были написаны какие-нибудь комментарии пользователя (чтобы ввести комментарий, щелкните правой кнопкой мыши на изображении в окне Пакет и в локальном меню выберите пункт Свойства, в открывшемся диалоге Свойства на закладке Общие в поле комментарий впишите требуемый комментарий), то в правом верхнем углу пиктограммы Вы увидите значок [image].
Расположение окна | Позволяет указать расположение окна Пакет на экране: вверху, внизу, слева или справа.
Показывать подсказки | При наведении курсора мыши на страницу пакета показывается подсказка с информацией об этой странице.
Сортировать | Позволяет выбрать параметр, по которому будут сортироваться страницы в окне Пакет. По умолчанию страницы сортируются в порядке возрастания номеров страниц.
По убыванию | Отмеченная опция означает, что страницы в окне Пакет сортируются по убыванию выбранного признака (например, если выбрана сортировка по Номеру страницы, то страницы в пакете будут идти в следующем порядке: n, n-1,...,1).


Диалог: форматы, закладка RTF/DOC/Word XML

Диалог "Форматы", закладка "RTF/DOC/Word XML"

Внимание! Сохранение в формат Word XML возможно только для Microsoft Word 2003.

Устанавливает параметры для распознанного текста при сохранении его в файлы RTF/DOC/Word XML и при передаче в Microsoft Word.

Название опции

Значение опции
Оформление
(выпадающий список) 		Позволяет выбрать режим сохранения оформления. Предусмотрены следующие режимы:
  • Оформление оригинала
    Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
    Замечание. Данный режим сохранения рекомендуется для документов сложного оформления, например, рекламных брошюр. Электронный документ будут почти неотличим от бумажного оригинала, однако, этот режим не предполагает внесение значительных правок в текст и оформление.
  • Колонки, таблицы, абзацы, шрифты
    В данном режиме практически полностью сохраняется оформление оригинала, хотя внешний вид создаваемого документа может немного отличаться от оригинала.
  • Таблицы, абзацы, шрифты
    Данный режим позволяет полностью сохранить распознанный текст, однако, оформление оригинала воспроизведено не будет. Данный режим рекомендуется использовать, если требуется лишь текст документа или вы планируете внести значительные изменения в оформление электронного документа.

Замечание. Если вы хотите сохранить распознанный текст вместе с иллюстрациями, отметьте опцию Сохранять картинки в группе Картинки.

Размер бумаги по умолчанию
(выпадающий список) 		Позволяет выбрать размер бумаги при сохранении в формат RTF/DOC/Word XML.
Совет. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой - пользовательский - размер бумаги и использовать его для сохранения распознанного текста. Для того чтобы создать пользовательский размер бумаги, выберите пункт Добавить пользовательский размер и в открывшемся диалоге укажите название, высоту и ширину пользовательского размера бумаги.
Автоматически увеличивать размер страницы | Указывает, что если распознанный текст не умещается в выбранный формат, размер страницы автоматически увеличивается.
Группа "Текст"
Сохранять деление на строки | Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на строки будет таким же, как и на исходном изображении.
Сохранять деление на страницы | Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на страницы будет таким же, как и на исходном изображении.
Сохранять цвет текста Позволяет сохранить исходный цвет букв.
Замечание. Так как программа Word версий 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то цвета документа могут быть заменены на цвета, допустимые палитрой Word. Word 2000 версии 9.0 или более поздних такого ограничения не имеет: цвета документа сохраняются полностью.
Удалять мягкий перенос | Позволяет удалить символ мягкого переноса (¬) из распознанного текста. При этом, если отмечена опция Сохранять деление на строки, символы мягкого переноса будут заменены на символы переноса (-).
Выделять неуверенно распознанные символы Если данная опция отмечена, то неуверенно распознанные символы выделяются цветом в распознанном тексте.
Совет. Цвет выделения неуверенно распознанных символов можно изменить на закладке Вид в диалоге Опции (меню Сервис>Опции).
Совместимость с Microsoft Word 95 Позволяет получить документ, который можно будет отркывать и редактировать в программе Microsoft Word 95.
Замечание. При сохранении в формате, совместимом с Microsoft Word 95, иллюстрации сохраняются только в формате BMP.
Открывать окно Крупный план в Microsoft Word 2003 (только для формата Word XML) | Указывает, что при сохранении в формат Word XML распознанное изображение можно будет просматривать в Word в окне Крупный план. В нем будет отображаться увеличенное изображение редактируемой строки или участка документа.
Группа "Картинки"
Сохранять картинки | Используется для сохранения иллюстраций в распознанном тексте.
Качество
(выпадающий список) 		Позволяет выбрать качество, с которым будут сохранены иллюстрации. Выберите:
  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.
Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.

Формат
(выпадающий список)

Позволяет выбрать формат, в котором будут сохранены иллюстрации. Выберите один из пунктов:

  • (Авто),
    Если выбран данный пункт, при сохранении результатов распознавания ABBYY FineReader автоматически подберет наиболее подходящий формат. Данная опция выбрана по умолчанию.
  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.


Диалог: форматы, закладка XLS

Диалог "Форматы", закладка "XLS"

Устанавливает параметры для сохранения распознанного текста в файл с расширением *.xls.

Название опции

Значение опции
Группа "Текст"
Игнорировать текст вне таблицы | Указывает, что в файл будут сохранены только таблицы.
Сохранять числовые данные в формате "Цифры" | Указывает, что при сохранении распознанного текста в формате XLS числа будут сохранены в формате "Цифры". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.


Диалог: форматы, закладка PDF

Диалог "Форматы", закладка "PDF"

Устанавливает параметры для распознанного текста при сохранении его в файлы PDF.

Название опции

Значение опции
Группа "Размер бумаги по умолчанию"
Размер бумаги по умолчанию
(выпадающий список) 		Позволяет выбрать размер бумаги при сохранении в формат PDF. Если размер страницы, выбранный в этом списке, не будет подходить для сохраняемого текста, ABBYY FineReader автоматически подберет размер.
Совет. Если вы не нашли нужный размер бумаги в списке, вы можете создать свой - пользовательский - размер бумаги и использовать его для сохранения распознанного текста. Для того чтобы создать пользовательский размер бумаги, выберите пункт Добавить пользовательский размер и в открывшемся диалоге укажите название, высоту и ширину пользовательского размера бумаги.
Замечание. Данный список недоступен, если отмечена опция Сохранять размер оригинала.
Сохранять размер оригинала | Если данная опция отмечена, при сохранении текста будет выбран размер страницы, соотвествующий исходному документу.
Группа "Формат сохранения"
Формат сохранения
(выпадающий список) 		Позволяет выбрать один из четырех типов PDF файлов:
  • Только изображение
    В данном режиме сохраняется изображение страницы. Внешний вид полученного PDF документа будет не отличим от оригинала, однако, в таком документе невозможен поиск по тексту.
  • Только текст и картинки
    В данном режиме сохраняются распознанный текст и иллюстрации. PDF файл такого типа имеет относительно небольшой размер, и в нем возможен полнотектовый поиск.
  • Текст поверх изображения страницы
    В данном режиме сохраняются фон и иллюстрации исходного документа, на них накладывается распознанный текст. Обычно размер такого PDF файла больше, чем файла, получаемого при сохранении в режиме Только текст и картинки. В PDF документе этого типа есть возможность полнотектового поиска, однако внешний вид документа может немного отличаться от оригинала из-за того, что на изображение документа накладывается распознанный текст.
  • Текст под изображением страницы
    В данном режиме сохраняется изображение страницы, распознанный текст помещается на невидимый слой под изображением. Таким образом получается документ с возможность поиска по тексту, при этом внешний вид PDF документа практически не отличим от оригинала.
Сохранять цвет фона и букв Позволяет сохранить цвет фона и текста.
Замечание. Данная опция доступна только для формата сохранения Только текст и картинки, поскольку в других режимах сохраняется все изображение страницы.
Разрешить теги PDF (для Acrobat 5.0 или более поздней версии) Позволяет добавить в создаваемый PDF документ иформацию о структуре документа: логических частях, иллюстрациях и таблицах.
Замечание. Данная возможность недоступна для PDF документов типа Только изображение.
Группа "Картинки и шрифты"
Качество
(выпадающий список) 		Позволяет выбрать качество, с которым будут сохранены иллюстрации. Выберите:
  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.
Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Формат
(выпадающий список)

Позволяет выбрать формат, в котором будут сохранены иллюстрации. Выберите один из пунктов:

  • (Авто),
    Если выбран данный пункт, при сохранении результатов распознавания ABBYY FineReader автоматически подберет наиболее подходящий формат. Данная опция выбрана по умолчанию.
  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • LZW, цветной (без потерь),
  • LZW, серый (без потерь),
  • ZIP, цветной (без потерь),
  • ZIP, серый (без потерь),
  • CCITT4, черно-белый.
Шрифт
 (выпадающий список) 		Позволяет выбрать выбрать тип шрифтов, которые будут использованы при создании PDF документа:
  • Использовать стандартные шрифты
    PDF-файл ссылается на стандартные шрифты Acrobat: TimesNewRoman, Arial, CourierNew.
  • Использовать системные шрифты
    PDF-файл ссылается на системные шрифты, установленные на компьютере пользователя.
Встраивать шрифты | Позволяет встроить шрифты в создаваемый PDF документ. Благодаря наличию встроенных шрифтов PDF документ неотличим от оригинала при печати и просмотре на любом компьютере.
Группа "Защита"
Параметры защиты PDF
(кнопка) 		Открывает диалог Параметры защиты PDF, в котором можно установить пароль открытия документа, пароль для изменения прав доступа, а также уровень шифрования.
Замечание. Уровнеь шифрования, выбранный в диалоге Параметры защиты PDF, отображается в поле, расположенном справа от кнопки.


Диалог: форматы, закладка HTML

Диалог "Форматы", закладка "HTML"

Устанавливает параметры сохранения распознанного текста в формате HTML.

Название опции

Значение опции
Оформление
(выпадающий список) 		Позволяет выбрать один из режимов сохранения оформления:
  • Оформление оригинала
    Позволяет полностью сохранить оформление исходного документа.
  • Сохранить очертание и размер шрифта
    Указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
  • Не сохранять оформление
    Указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.

Замечание. Если вы хотите сохранить распознанный текст вместе с иллюстрациями, отметьте опцию Сохранять картинки в группе Картинки.

Формат сохранения Позволяет выбрать режим создания HTML файла:
  • Полный (с использованием CSS)
    Файл записывается в новом формате HTML - HTML 4, что позволяет точно передать оформление документа, используя при этом таблицы стилей, встраиваемых в html-файл.
  • Простой (совместим со всеми браузерами)
     Файл записывается в формате HTML 3; оформление сохраняется приблизительно (не сохраняются отступы первой строки и отступы в таблице). Этот формат HTML поддерживается всеми браузерами (Netscape Navigator и Internet Explorer 3.0 и выше).
Группа "Текст"
Сохранять деление на строки | При сохранении в формат HTML распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат HTML весь распознанный текст будет записан в одну строку.
Сохранять цвет текста | Позволяет сохранить исходный цвет букв.
Разделять страницы сплошной линией | Сохраненный в формате HTML распознанный текст будет разбит на страницы так же, как и исходное изображение. При этом конец страницы обозначен сплошной линией.
Группа "Картинки"
Сохранять картинки | Используется для сохранения иллюстраций в распознанном тексте.
Качество
(выпадающий список) 		Позволяет выбрать качество, с которым будут сохранены иллюстрации. Выберите:
  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.
Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.

Формат
(выпадающий список)

Позволяет выбрать формат, в котором будут сохранены иллюстрации. Выберите один из пунктов:

  • (Авто),
    Если выбран данный пункт, при сохранении результатов распознавания ABBYY FineReader автоматически подберет наиболее подходящий формат. Данная опция выбрана по умолчанию.
  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.

Группа "Кодировка символов"
Кодовая страница | По умолчанию кодовая страница определяется автоматически, при этом в поле Кодовая страница установлено значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).


Диалог: Форматы, закладка: PPT

Диалог "Форматы", закладка "PPT"

Устанавливает параметры для распознанного текста при сохранении его в формат PowerPoint.

Название опции

Значение опции
Группа "Текст"
Сохранять деление на строки | При сохранении в формате PPT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат PPT весь распознанный текст будет записан в одну строку.
Переносить по словам | При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока слайда.
Группа "Картинки"
Сохранять картинки | Используется для сохранения иллюстраций в распознанном тексте.
Качество
(выпадающий список) 		Позволяет выбрать качество, с которым будут сохранены иллюстрации. Выберите:
  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.
Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.

Формат
(выпадающий список)

Позволяет выбрать формат, в котором будут сохранены иллюстрации. Выберите один из пунктов:

  • (Авто),
    Если выбран данный пункт, при сохранении результатов распознавания ABBYY FineReader автоматически подберет наиболее подходящий формат. Данная опция выбрана по умолчанию.
  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.


Диалог: форматы, закладка TXT

Диалог "Форматы", закладка "TXT"

Устанавливает параметры для сохранения распознанного текста в файл TXT.

В распознанном тексте сохраняется деление на строки; отступы от левого края передаются пробелами; каждая строка выделяется в отдельный абзац; расстояния между абзацами передаются пустыми строками.

Название опции

Значение опции
Группа "Текст"
Сохранять деление на строки | При сохранении в формате TXT распознанный текст будет разбит на строки так же, как и исходное изображение. Если этот пункт не отмечен, то при сохранении в формат TXT каждый абзац распознанного текста будет записан в одну строку.
Добавлять в конец файла | Позволяет сохранять распознанный текст в уже существующий файл *.txt, добавив распознанный текст в конец файла (в этом случае опция Добавить в конец файла должна быть отмечена).
Разделять страницы символом конца страницы (#12) | При сохранении в формате TXT распознанный текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
Разделять абзацы пустыми строками | При сохранении в формате TXT абзацы распознанного текста разделяются пустыми строками.
Группа "Кодировка символов"
Кодовая страница | По умолчанию кодовая страница определяется автоматически, при этом в поле Кодовая страница установлено значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).


Диалог: форматы, закладка DBF

Диалог "Форматы", закладка "DBF"

Устанавливает параметры для сохранения распознанного текста в файл DBF.

Название опции

Значение опции
Группа "Текст"
Добавлять в конец файла | Позволяет сохранить распознанный текст в уже существующий файл *.dbf, добавив распознанный текст в конец файла.
Группа "Кодировка символов"
Кодовая страница | По умолчанию кодовая страница определяется автоматически, при этом в поле Кодовая страница установлено значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип Кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).


Диалог: форматы, закладка CSV

Диалог "Форматы", закладка "CSV"

Устанавливает параметры для сохранения распознанного текста в файл *.csv.

Название опции

Значение опции
Группа "Текст"
Игнорировать текст вне таблицы | Указывает, что в файл будут сохранены только таблицы.
Добавлять в конец файла | Позволяет сохранить распознанный текст в уже существующий файл *.csv, добавив распознанный текст в конец файла.
Разделять страницы символом конца страницы (#12) | Указывает, что при сохранении распознанного текста в формате CSV деление на страницы будет таким же, как и в исходном документе.
Разделитель | Указывает символ, который будет разделять распознанные поля в файле формата CSV.
Группа "Кодировка символов"
Кодовая страница | По умолчанию кодовая страница определяется автоматически, при этом в поле Кодовая страница установлено значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).


Диалог: Форматы, закладка: LIT

Диалог "Форматы", закладка "LIT"

Устанавливает параметры для распознанного текста при сохранении его в формат LIT.

Название опции

Значение опции
Группа "Текст"
Сохранять деление на строки | При сохранении в формате LIT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат LIT весь распознанный текст будет записан в одну строку.
Переносить по словам | При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока.
Преобразовывать текст в таблицы | Если данная опция отмечена, распознанный текст будет сохранен в виде таблицы.
Группа "Картинки"
Сохранять картинки | Используется для сохранения иллюстраций в распознанном тексте.
Качество
(выпадающий список) 		Позволяет выбрать качество, с которым будут сохранены иллюстрации. Выберите:
  • Высокое, если создаваемый документ предназначен для печати.
  • Среднее, если создаваемый документ предназначен для просмотра на экране.
  • Низкое, если создаваемый документ предназначен для размещения на веб-страницах.

Чем выше значение выбрано в списке Качество, тем выше будет качество иллюстраций. Размер файла также зависит от выбранного значения: чем оно выше, тем больше размер файла.
Совет. Чтобы подобрать оптимальное сочетание качества иллюстраций и размера файла, сохраните распознанный текст и иллюстрации в нескольких вариантах - с разными значениями из списка Качество - и откройте их в какой-нибудь графической программе.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.

Формат
(выпадающий список)

Позволяет выбрать формат, в котором будут сохранены иллюстрации. Выберите один из пунктов:

  • (Авто),
    Если выбран данный пункт, при сохранении результатов распознавания ABBYY FineReader автоматически подберет наиболее подходящий формат. Данная опция выбрана по умолчанию.
  • JPEG, цветной (для фотографий),
  • JPEG, серый (для фотографий),
  • PNG, цветной (для чертежей и схем),
  • PNG, серый (для чертежей и схем),
  • PNG, черно-белый.

Замечание. Выбор пунктов данного списка невозможен, если не выбрана опция Сохранять картинки.


Шаг: Открыть изображения

В данном диалоге вы можете выбрать свойства шага

Название опций

Значение опций
Запрашивать имена файлов изображений при запуске сценария При запуске сценария программа запрашивает файлы изображений и добавляет их в текущий пакет ABBYY FineReader.
В диалоге Открыть укажите файлы, подлежащие обработке.
Обработать изображения из папки При запуске сценария программа откроет указанную папку, и добавит изображения, найденные в ней, в текущий пакет ABBYY FineReader.
При выборе данной опции необходимо указать папку, содержащую изображения.
Обработать изображения из вложенных папок При выполнении сценария будут обработаны изображения из всех вложенных папок.


Шаг: Открыть пакет

При выполнении шага Открыть пакет ABBYY FineReader откроет изображения, хранящиеся в указанном пакете. Выбрать пакет можно с помощью свойств данного шага:

Название опций

Значение опций
Запрашивать имя пакета при запуске сценария Отметьте данную опцию, если вы хотите выбирать пакет при каждом запуске сценария.
Данное свойство выбрано по умолчанию.
Использовать текущий пакет | Отметьте данную опцию, если вы хотите обработать изображения из пакета, открытого в данный момент в программе.
Использовать указанный пакет | Данная опция позволяет обработать изображения из указанного пакета. Нажмите кнопку Обзор и выберите нужный пакет.


Шаг: Загрузить шаблон блоков

На данном шаге сценария выполняется загрузка шаблона блоков. Выберите свойства шага:

Свойство

Описание
Запрашивать шаблон блоков при запуске сценария Выберите эту опцию, если вы хотите выбирать шаблон блоков при каждом запуске сценария.
Данное свойство выбрано по умолчанию.
Использовать шаблон блоков из файла | Выберите данную опцию, если вы планируете использовать один и тот же шаблон блоков при каждом запуске сценария. Щелкните по кнопке Обзор, и в открывшемся диалоге укажите файл шаблона блоков, который будет использоваться при выполнении сценария.
Проверить и редактировать блоки вручную | Отметьте данную опцию, для того чтобы иметь возможность проверки и редактирования блоков, размеченных на изображении.


Шаг: Анализ макета страницы

На данном шаге сценария выполняется анализ макета страницы и разметка блоков. Выберите одно из свойств шага:

Свойство

Описание
Анализировать страницы автоматически, а затем вносить исправления вручную (рекомендуется) | Если выбрана данная опция, то после получения изображения программа ABBYY FineReader выполнит анализ изображений и разметит на них блоки.
Нарисовать блоки вручную | Выберите данную опцию, если вы хотите выполнить разметку блоков самостоятельно. Для разметки блоков на изображении используйте инструменты, находящиеся на панели Изображение.


Шаг: Проверить

Свойства данного шага позволяют выбрать режим проверки распознанного текста:

Название опций

Значение опций
Проверка орфографии При переходе к этому шагу автоматически открывается диалог Проверка.
Данное свойство выбрано по умолчанию.
Просмотр текста без проверки орфографии. Распознанный текст будет открыт в окне Текст.


Шаг: Сохранить страницы

Выберите свойства шага Сохранить страницы:

Название опций

Значение опций
Запрашивать имена файлов при сохранении При переходе к шагу сохранения открывается диалог Сохранить текст как... В этом диалоге необходимо указать имя файла, в который будет сохранен распознанный текст, а также можно выбрать опции сохранения.
Данное свойство выбрано по умолчанию.
Сохранить файлы с указанными именами в указанную папку При выборе данного свойства необходимо указать:
  1. папку, в которую будет помещены файл(ы) с распознанным текстом;
    Для того чтобы при каждом выполнении вам не приходилось задавать новую папку (т.е. перенастраивать сценарий), отметьте опцию При каждом запуске сценария сохранять файлы в новую папку, к имени которой добавлять дату и время;
  2. формат файла;
  3. режим сохранения страниц:

  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу в отдельный файл;

  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений;

  • Пофайловое деление по пустым страницам - все страницы рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.;

  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл;

  4. имя файла.

Совет. В поле Пример показывается образец выбранного имени файла, а также подсказки, объясняющие смысл выбранных настроек.


Шаг: Сохранить изображения

Выберите свойства шага Сохранить страницы:

Название опций

Значение опций
Запрашивать имя файла при сохранении изображения При переходе к шагу сохранения открывается диалог Сохранить изображение как... В этом диалоге необходимо указать имя файла, в который будет сохранен распознанный текст, а также можно выбрать опции сохранения.
Данное свойство выбрано по умолчанию.
Сохранить изображения с указанными именами и в указанную папку При выборе данного свойства необходимо указать:
  1. папку, в которую будет помещены файл(ы) с изображениями;
  2. формат файла;
    для того чтобы сохранить все изображения в один файл, отметьте опцию Сохранить в один многостраничный файл (только для форматов TIFF и PDF);

  4. имя файла.

Совет. В поле Пример показывается образец выбранного имени файла, а также подсказки, объясняющие смысл выбранных настроек.


Шаг: Отправить страницы по электронной почте

На данном шаге сценария ABBYY FineReader создает пустое электронное письмо и помещает распознанные страницы в прикрепленный файл. Шаг имеет следующие свойства:

Свойство

Описание
Параметры вложения
Отправить как Из выпадающего списка выберите нужный формат файла. Распознанные страницы будут помещены в файл выбранного вами формата.
Замечание. Распознанные страницы можно поместить в один или в несколько файловв зависимости от значения, выбранного для свойства Опции файла.
Опции файла Позволяет указать режим передачи страниц пакета:
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.
  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.


Шаг: Отправить изображения по электронной почте

Название опций

Значение опций
Параметры вложения
Отправить как Позволяет указать формат отправляемого по электронной почте изображения.
Отправить как один многостраничный файл Помещает все страницы в один многостраничный файл.
Замечание. Данная возможность доступна только для форматов TIFF и PDF.
Имя файла
Имя Укажите имя прикрепленного файла.
Замечание. Если изображения страниц будут помещены в несколько файлов (опция Отправить как один многостраничный файл не отмечена), то к указанному вами имени файла будет автоматически добавлен номер страницы (0001, 0002 и т.д.).

Совет. В поле Пример показывается образец выбранного имени файла, а также подсказки, объясняющие смысл выбранных настроек.


Диалог: Вставка символа

Диалог "Вставка символа"

В открывшейся таблице символов выберите требуемый символ и нажмите кнопку Вставить.

Замечание. В таблице содержатся символы только указанных для распознавания языков.


Диалог: Выбор словаря

Диалог "Выбор словаря"

Название опций

Значение опций
В списке представлен набор языков, словари которых вы можете просматривать и редактировать.
Просмотр
(кнопка) 		Открывает диалог Словарь, в котором Вы можете просмотреть и отредактировать содержание словаря, импортировать или экспортировать словарь.
Закрыть
(кнопка) 		Закрывает диалог.
Путь к файлу пользовательского словаря Microsoft Word
(поле) 		В данном поле отображается путь к пользовательскому словарю Microsoft Word, подключенному к программе ABBYY FineReader.
Обзор
(кнопка) 		Открывает диалог Открыть пользовательский словарь Microsoft Word, в котором можно указать путь к нужному файлу словаря.


Диалог: Выбор TWAIN-драйвера

Диалог "Выбор TWAIN-драйвера"

Позволяет выбрать драйвер сканера, с которым будет работать программа ABBYY FineReader. Название выбранного драйвера появится в строке TWAIN драйвер на закладке Сканирование/Открытие (меню Сервис>Опции).


Диалог "Гиперссылка"

Позволяет просматривать, редактировать и создавать текст и адреса гиперссылок.

Для того чтобы открыть данный диалог, выделите текст ссылки в окне Текст и щелкните по кнопке [image], расположенной на панели инструментов окна Текст

Название опции

Значение опции
Текст гиперссылки | Позволяет просмотреть, изменить или ввести текст гиперссылки.
Группа Связать с | Позволяет выбрать тип адреса гиперссылки.

Веб-страницей

Позволяет создать гиперссылку, указывающую на веб-страницу.

Файлом

Позволяет создать гиперссылку, указывающую на файл.

Адресом электронной почты

Позволяет создать создает гиперссылку, с помощью которой пользователь может отправить письмо по заданному адресу.
Адрес | Позволяет просмотреть, изменить или ввести адрес гиперссылки.
Обзор | Позволяет открыть диалог, в котором можно выбрать файл, на который будет указывать гиперссылка.


Диалог: Добавить слово

Диалог "Добавить слово"

Данный диалог открывается при добавлении слова, которое уже есть в словаре.

Вы можете добавить слово () или просмотреть парадигму существующего слова.

Чтобы добавить слово нажмите кнопку Добавить и в открывшемся диалоге Начальная форма укажите параметры добавляемого слова.

Чтобы посмотреть парадигму существующего в словаре слова, нажмите кнопку Парадигма.


Диалог: Добро пожаловать

Диалог "Добро пожаловать"

Открывается при первом запуске программы ABBYY FineReader.

Если Вы ранее никогда не работали с системами распознавания, то нажмите кнопку [image]. В этом случае запустится специальный режим сканирования и распознавания, во время которого система контролирует действия пользователя и подсказывает ему, что надо делать, чтобы получить тот или иной результат.

Если Вы хотите узнать больше о возможностях программы и о том, как обрабатывать различные типы документов, то нажмите на кнопку [image]. Откроется практическое руководство по улучшению качества распознавания различных типов документов.

Если у Вас нет в данный момент сканера или Вы хотите протестировать работу ABBYY FineReader на примере демонстрационного изображения нажмите кнопку [image]. В этом случае, в пакет добавятся три демонстрационных изображения, а язык распознавания автоматически выставиться в соответствии с языком примеров.

Если Вы хотите, чтобы этот диалог не показывался при запуске программы, снимите отметку с пункта Показывать диалог при запуске ABBYY FineReader.


Диалог "Передать страницы в электронную почту"

Диалог "Дополнительные опции"

Для того чтобы открыть этот диалог, щелкните по кнопке Дополнительные Опции на закладке Общие диалога Опции (меню Сервис>Опции).

Название опций

Значение опций
Вид
Открывать изображения по мере сканирования | Позволяет контролировать результаты сканирования. По окончанию сканирования страницы отсканированное изображение появится в окне Изображение.
При масштабировании показывать изображение как серое | Масштабированное черно-белое изображение показывается в окне Изображения как серое. Это позволяет улучшить читаемость изображения (опция не влияет на качество распознавания).
Показывать изображения при распознавании | По умолчанию данная опция отмечена. Снимите отметку с данной опции, чтобы при распознавании нескольких страниц обрабатываемое изображение не показывалось в окне Изображение.
Сканировать/Открыть
Инвертировать изображения | Некоторые сканеры инвертируют (черный цвет переводят в белый, а белый в черный) при сканировании изображения. Отметьте эту опцию, чтобы получить стандартное представление документа (черный шрифт на белом фоне).
Приводить цветное/серое изображение к черно-белому | Опция используется для уменьшения места, занимаемого пакетом на диске; применяется в случае, если изображение не содержит цветных картинок, цветного шрифта или фона, или же если вам не требуется передача цвета в выходное изображение.
Распознать
В каждой ячейке таблицы не более одной строки текста | Устанавливается для таблиц, ячейки которой содержат текст, напечатанный в одну строку. Позволяет разрешить неоднозначности, возникающие в случае при делении на строки строчных таблиц без черных разделителей.
Таблица не содержит объединенных ячеек | Устанавливается для более уверенного анализа таблиц без объединенных ячеек.
Искать штрих-коды | Указывает, что в распознаваемом документе содержатся штрих-коды. Тогда, при анализе документа система выделит их в отдельные блоки типа штрих-код и при распознавании переведет их в последовательность букв и цифр. По умолчанию данная опция отмечена.
Распознать как форматированный пробелами текст | Указывает, что текст на странице расположен в одну колонку и напечатан моноширинным шрифтом одного размера. В распознанном тексте сохраняется деление на строки; отступы от левого края передаются пробелами; каждая строка выделяется в отдельный абзац, и расстояния между абзацами передаются пустыми строками. Используется, например, для распознавания распечаток текстов программ.
Тип печати Позволяет указать тип печати исходного документа:
  • Авто,
    указывает, что тип печати определяется автоматически. Это значение устанавливается системой по умолчанию. Подходит для всех типов печати.
  • Пишущая машинка,
    указывает, что текст в документе напечатан на печатной машинке; позволяет повысить качество распознавания.
  • Матричный принтер,
    указывает, что текст в документе напечатан на матричном принтере; позволяет повысить качество распознавания.
Проверить
Корректировать пробелы до и после знаков препинания | Указывает системе вставлять пропущенные пробелы после знаков препинания и удаляет лишние пробелы перед знаками препинания, не останавливаясь на них. Знаки препинания: ,:;.
Останавливаться на сложных словах | Указывает системе останавливаться при проверке орфографии на словах, которых нет в словаре, но которые могут создаваться по моделям сложного слова.


Диалог: Дополнительные свойства языка

Диалог "Дополнительные свойства языка"

Название опции

Значение опции
Знаки пунктуации, примыкающие к началу слова | Позволяет указать символы, которые могут встречаться в начале слова (префиксы).
Знаки пунктуации, примыкающие к концу слова | Позволяет указать небуквенные символы, которые могут встречаться в конце слова (суффиксы).
Знаки пунктуации, которые встречаются отдельно от слов | Позволяет указать небуквенные символы, которые пишутся отдельно от слов.
Игнорируемые внутри слова символы | Позволяет указать игнорируемые символы, символы, которые могут встречаться внутри слова, например, знаки слогоделения или ударения в словарях. При проверке по словарю программа не учитывает эти знаки. В распознанном тексте эти символы сохраняются, но при проверке орфографии не учитываются.
Исключенные из распознавания символы | Позволяет указать символы, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данного языка. Указание таких символов может существенно увеличить скорость и надежность распознавания. Например, при распознавании текстов, в которых встречаются только заглавные буквы, в качестве запрещенных следует указать все строчные буквы.
Наличие в тексте арабских и римских цифр, аббревиатур и т.д. | Указывает, что в распознаваемом тексте могут встречаться арабские и римские цифры, аббревиатуры и т.д. При создании языка для распознавания специальных текстов (например, языка для распознавания колонки таблицы, в которой содержатся артикулы) снимите отметку с данной опции.
Набор распознаваемых символов | Указывает все распознаваемые символы языка.


Диалог: Дополнительные свойства группы

Диалог "Дополнительные свойства группы языков"

Название опции

Значение опции
Исключенные из распознавания символы | Позволяет указать символы, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данной группы. Указание таких символов может существенно увеличить скорость и надежность распознавания. Например, при распознавании текстов, в которых встречаются только заглавные буквы, в качестве запрещенных следует указать все строчные буквы.
Набор распознаваемых символов | Указывает все распознаваемые символы группы.


Диалог "Заменить"

Название опции

Значение опции
Найти | Введите, вставьте из буфера обмена или выберите из списка искомый текст. Чтобы найти такие специальные символы, как символы мягкого переноса или конца строки, нажмите кнопку [image].
Заменить на | Введите, вставьте из буфера обмена или выберите из списка текст для замены. Чтобы удалить из документа текст, введенный в поле Найти, оставьте поле Заменить на пустым. Чтобы заменить на такие специальные символы, как символы мягкого переноса или конца строки, нажмите кнопку [image].
Только слово целиком | Включение режима, в котором выполняется только поиск целых слов. Например, если в поле Найти введено слово "банк", не будет найдено слово "банкет".
Учитывать регистр | Включение режима, в котором различаются прописные и строчные буквы. Например, если в поле Найти введено слово "Авто", не будут найдены слова "авто" и "АВТО".
Искать по всем страницам пакета | Включение режима, в котором введенное в поле Найти слово ищется по всем распознанным страницам пакета.
Направление | Выбор направления поиска.
Кнопка Следующее | Поиск и выделение следующего вхождения искомого текста.
Заменить | Замена выделенного вхождения искомого текста. Чтобы автоматически заменить все вхождения искомого текста, нажмите кнопку Заменить все.
Заменить все | Автоматическая замена всех вхождений искомого текста. Для поиска и выборочной замены искомого текста используйте кнопку Заменить.


Диалог: Опции, закладка Вид

Диалог "Исправить разрешение"

Разрешение изображения необходимо изменить, если:

  • разрешение добавляемого в пакет изображения меньше 200 dpi или больше 600 dpi;
  • изображение имеет различное разрешение по горизонтали и вертикали.

Название опции

Значение опции
Выберите разрешение изображения Позволяет выбрать разрешение изображения:
  • Отсканированное изображение (300 dpi),
  • Изображение, полученное по факсу (200 dpi),
  • Снимок экрана (96 dpi),
  • Другое разрешение,
    Отметьте эту опцию и в поле, расположенном рядом с ней, укажите точное значение разрешения.
Исправить разрешение Позволяет указать, для каких страниц необходимо исправить разрешение:
  • Выбранных изображений,
  • Всех изображений пакета.

Следует помнить, что неправильно указанное разрешение может привести:

  • к тому, что программа не сможет провести анализ изображения и выделить на нем блоки для распознавания
  • к неправильному определению размера шрифта.


Диалог: Мастер сохранения результатов

Диалог "Мастер сохранения результатов"

Название опции

Значение опции
Выбрать приложение | Позволяет выбрать приложение, в которое Вы хотите передать распознанный текст.
Группа "Сохранение оформления"
Сохранять полное оформление документа | Устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также шрифт и размер букв. Для сохранения в распознанном тексте картинок используются фреймы. Замечание. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
Сохранять начертание и размер шрифта | Указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
Не сохранять оформление | Указывает, что форматирование текста не сохраняется. Весь текст передается шрифтом одного типа и размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Кнопка Форматы | Открывает диалоги RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF, XLS, в которых Вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.
Группа "Какие страницы сохранять"
Выделенные страницы | Позволяет сохранить только выделенные в окне Пакет страницы.
Все страницы | Позволяет сохранить все распознанные страницы пакета.


Диалог: Начальная форма

Диалог "Начальная форма"

Название опции

Значение опции
Группа "Часть речи"
Существительное | Указывает, что добавляемое слово является существительным.
Прилагательное | Указывает, что добавляемое слово является прилагательным.
Глагол | Указывает, что добавляемое слово является глаголом.
Неизменяемое слово | Указывает, что добавляемое слово не может рассматриваться ни как существительное, ни как прилагательное, ни как глагол и не изменяется по лицам, числам и падежам.
Группа "Капитализация"
Стандартная | Указывает, что добавляемое слово может встретиться в тексте в той капитализации, в которой оно задано в словаре, а также в каком-либо стандартном виде: всеми маленькими, всеми большими буквами и с большой буквы.
Имя собственное | Указывает, что добавляемое слово всегда пишется с заглавной буквы.
Аббревиатура | Указывает, что добавляемое слово является сокращением или аббревиатурой (расположение строчных и заглавных букв в слове строго фиксировано).
Добавляемое слово | Указывается добавляемое слово.
Начальная форма | Позволяет ввести начальную форму добавляемого слова или выбрать начальную форму из списка, предлагаемого системой.


Диалог: Найти

Диалог "Найти"

Название опции

Значение опции
Найти | Введите, вставьте из буфера обмена или выберите из списка искомый текст. Чтобы найти такие специальные символы, как символы мягкого переноса или конца строки, нажмите кнопку [image] .
Только слово целиком | Включение режима, в котором выполняется поиск только целых слов. Например, если в поле Найти введено слово "банк", не будет найдено слово "банкет".
Учитывать регистр | Включение режима, в котором различаются прописные и строчные буквы. Например, если в поле Найти введено слово "Руно", не будут найдены слова "руно" и "РУНО".
Искать по всем страницам пакета | Включение режима, в котором введенное в поле Найти слово ищется по всем распознанным страницам пакета.
Направление | Выбор направления поиска.
Кнопка Следующее | Поиск и выделение следующего вхождения искомого текста


Диалог: Настройка панели инструментов

Диалог позволяет добавлять (удалять) кнопки на панели инструментов.

Название опций

Значение опций
Категории | Список категорий команд, сформированных по названию меню или по типу. Выбор категории меняет набор команд в списке Команды.
Команды | Список команд, входящих в выбранную категорию.
Панель инструментов | Список панелей инструментов, на которые можно добавить или удалить выбранные команды.
Кнопки панели инструментов | Список всех кнопок выбранной в списке Панели инструментов панели инструментов.
Большие кнопки на панели инструментов | Увеличение размера кнопок в панели команд для облегчения работы.
Показывать панель инструментов | Отображает на экране панель инструментов, выбранную в списке Панели инструментов.
Кнопка >> | Добавляет кнопку на выбранную панель инструментов.
Кнопка << | Удаляет кнопку с выбранной панели инструментов.
Кнопка Вверх | Позволяет изменить порядок кнопок на панели: перемещает кнопку вверх по списку.
Кнопка Вниз | Позволяет изменить порядок кнопок на панели: перемещает кнопку вниз по списку.
Описание | Краткое описание выбранной команды.
Восстановить | Восстановить стандартные кнопки на панели, выбранной в списке Панели инструментов.
Восстановить все | Восстановить стандартные кнопки на всех инструментальных панелях.


Диалог: Новый язык или группа языков

Диалог "Новый язык или группа языков"

Название опции

Значение опции
Создать новый язык на основе существующего | Позволяет создать новый язык на основе выбранного в списке языков. Новый язык содержит те же символы и обладает теми же свойствами, что и базовый язык. При нажатии на кнопку ОК откроется диалог Свойства языка, в котором Вы можете отредактировать алфавит языка, указать используемый при распознавании и проверке словарь, а также отредактировать дополнительные свойства языка.
Создать новую группу | Позволяет создать новую группу. При нажатии на кнопку ОК откроется диалог Свойства группы языков, в котором Вы можете указать объединяемые в группу языки и дополнительные свойства группы.


Диалог: Настройки сканера

Диалог "Настройки сканера"

Название опции

Значение опции
Группа "Ориентация изображения"
Книжная | Указывает, что сканируемый документ имеет книжную ориентацию (короткий край - наверху страницы).
Альбомная | Указывает, что сканируемый документ имеет альбомную ориентацию (длинный край - наверху страницы).
Единицы измерения | Единицы, в которых измеряется размер бумаги (дюймы или сантиметры).
Размер бумаги

Позволяет указать размеры страницы сканируемого документа. Вы можете выбрать один из стандартных форматов, предлагаемых системой (например, A4 - 210х297мм; A5 - 148х210мм; B5 - 182х257мм; и т.д.), а также Пользовательский формат, для которого размеры устанавливает пользователь.

Если формат листа, который Вы будете сканировать, не совпадает ни с одним из предложенного списка, выберите значение Пользовательский, затем вручную установите размеры в группах Отступы и Размеры.

Группа "Отступы"
Сверху | Указывает величину отступа сверху от края листа (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Слева | Указывает величину отступа слева от края листа (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Группа "Размер"
Высота | Указывает высоту сканируемой области (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Ширина | Указывает ширину сканируемой области (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Группа "Подбор яркости"
Автоматический | Автоматически подбирает яркость для сканируемой страницы средствами программы ABBYY FineReader (удобно при сканировании страниц с неравномерным распределением яркости, например, чтобы избавиться от затемнения у корешка; однако, занимает больше времени, чем ручная установка яркости).
Средствами сканера | Автоматически подбирает яркость для сканируемой страницы средствами сканера (удобно при сканировании страниц с неравномерным распределением яркости, например, чтобы избавиться от затемнения у корешка; однако, занимает больше времени, чем ручная установка яркости).
Ручной | Позволяет вручную установить яркость сканирования. При этом сканирование проходит быстрее, чем при автоматическом подборе яркости. Применяется для сканирования страниц с более или менее однородным распределением яркости.
Режим сканирования картинок | Указывает, сканируются ли картинки в цветном, сером или черно-белом режиме.
Разрешение | Устанавливает разрешение, с которым сканируется изображение. По умолчанию установлено 300 dpi (dots per inch). Для текстов, набранных 8 пунктом и меньше, рекомендуется установить 400 - 600 dpi.
Загружать страницы из автоподатчика бумаги (ADF) | Указывает, что при сканировании бумага забирается из автоподатчика.
Пауза между страницами

Если опция отмечена, то система после каждой отсканированной (и распознанной) страницы делает указанную в поле Пауза паузу, во время которой Вы может вставить в сканер следующую страницу.

Этот пункт следует отметить при сканировании нескольких страниц на планшетном или протяжном сканере без автоподатчика в режиме Сканировать несколько страниц.
Пауза | Позволяет указать паузу (в секундах) между завершением сканирования одной страницы и началом сканирования следующей.
Останавливаться между страницами

Позволяет контролировать результаты сканирования. Каждый раз по окончанию сканирования страницы будет появляться диалог с вопросом о продолжении сканирования. Нажмите кнопку Да для сканирования следующей страницы и Нет - для завершения сканирования.
Двустороннее сканирование | Отметьте данную опцию, чтобы сканирование осуществлялось в двустороннем режиме, т.е. сканировались обе стороны подаваемых страниц.
Показывать этот диалог перед сканированием | Показывает диалог Настройки сканера перед сканированием. Позволяет Вам поменять параметры непосредственно перед сканированием документа.


Диалог: Номер страницы при сканировании

Диалог "Номер страницы"

Этот диалог позволяет указать номер, с которого будет начинаться нумерация добавляемых при сканировании страниц. Для этого:

  • На закладке Сканирование/Открытие диалога Опции (меню Сервис>Опции) отметьте пункт Запрашивать номер страницы перед началом сканирования.

Название опций

Значение опций
Номер следующей страницы | Указывает номер для первой из добавляемых в пакет страниц.
Группа "Направление"

Позволяет указать направление, в котором будет производиться нумерация страниц.
По возрастанию | Страницы нумеруются по возрастанию (1, 2, 3 и т.д.)
По убыванию | Страницы нумеруются по убыванию (10, 9, 8 и т.д.)
Группа "Нумерация"
Последовательно | Указывает, что нумерация страниц идет по порядку: 1, 2, 3 и т.д.
Через одну | Указывает что страницы нумеруются через одну. Используется, например, для отдельной нумерации четных и нечетных страниц.
Запрашивать номер перед добавлением в пакет | Включает режим, в котором перед тем, как открыть изображение или приступить к сканированию, система предлагает указать номер, с которого будет начинаться нумерация добавляемых страниц.


Диалог "Обрезать изображение"

Название опций

Значение опций
Изображение
(окно) 		В окне показывается изображение страницы, границы изображения выделяются цветной линией.
Масштаб
(выпадающий список) 		Позволяет выбрать масштаб показа изображения.
Привести к
(выпадающий список) 		Позволяет выбрать размер бумаги, к которому должно быть приведено изображение. Возможен выбор одного из стандартных или пользовательских размеров бумаги.
Перейти к следующей странице Если данная опция выбрана, ABBYY FineReader автоматически откроет изображение следующей страницы по завершению работы над текущей страницей.
Обрезать
(кнопка) 		Позволяет выполнить обрезку открытого изображения.
Пропустить
(кнопка) 		Позволяет пропустить текущее изображение и перейти к следующему.
Отмена
(нокпка) 		Закрывает диалог.


Диалог: Открыть пакет

Диалог "Открыть пакет"

Название опции

Значение опции
Папка | Указывается полный путь до выбранной в списке папки.
Имя пакета | Указывает имя выбранного в списке папок пакета.
Кнопка Открыть | Открывает выбранный пакет.


Диалог: Открыть страницу с номером

Диалог "Открыть страницу"

Открывает страницу пакета с указанным номером.

Название опций

Значение опций
Номер страницы Укажите номер страницы пакета, которую Вы хотите открыть.


Диалог "Передать страницы в электронную почту"

Диалог "Отправить изображения по электронной почте"

Название опций

Значение опций
Параметры прикрепленного файла
Присоединить как | Позволяет указать формат отправляемого по электронной почте изображения.
Форматы
(кнопка) 		Открывает диалог Форматы с закладками RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF и XLS, на которых вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.
Отправить страницы Позволяет указать, какие страницы должны быть отправлены в прикрепленном файле. Выберите:
  • Все, если вы хотите отправить все страницы пакета.
  • Выбранные, если вы хотите отправить выбранные страницы.
Отправить только выбранные блоки | Указывает на то, что в прикрепленный файл будут помещены только выделенные на изображении блоки.
Отправить все страницы в одном файле Помещает все страницы в один многостраничный файл.
Замечание. Данная возможность доступна только для форматов TIFF и PDF.


Диалог "Отправить страницы по электронной почте"

Позволяет установить параметры отправляемого по электронной почте распознанного текста.

Название опций

Значение опций
Параметры прикрепленного файла
Присоединить как Позволяет указать формат отправляемого по электронной почте изображения.
Форматы
(кнопка) 		Открывает диалог Форматы с закладками RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF и XLS, на которых вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.
Отправить страницы Позволяет указать, какие страницы должны быть отправлены в прикрепленном файле:
  • Все,
  • Выбранные.
Опции файла Позволяет указать режим передачи страниц пакета:
  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений. Замечание:
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании), в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц ABBYY FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующих подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения), и распознанный текст с этих страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.


Диалог: Парадигма

Диалог "Парадигма"

Этот диалог показывает парадигму, построенную по ответам пользователя в диалоге Построение парадигмы.

Если полученная парадигма верна, нажмите кнопку Да; чтобы получить следующий вариант парадигмы, - Нет. Чтобы вернуться в диалог Построение парадигмы и ответить на предложенные вопросы по-другому, воспользуйтесь кнопкой Сначала.


Диалог "Пароль для изменения прав доступа"

Данный пароль защищает PDF документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа. Если помимо пароля для документа заданы и другие параметры защиты, изменение этих параметров также становится возможным только после указания данного пароля.

Название опции

Значение опции
Пароль для изменения прав доступа | Введите пароль с учетом регистра букв.
Подтвердить пароль | Введите пароль повторно, для того чтобы подтвердить его.


Диалог "Пароль открытия документа"

Данный вид пароля защищает PDF документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа.

Название опции

Значение опции
Пароль открытия документа | Введите пароль с учетом регистра букв.
Подтвердить пароль | Введите пароль повторно, для того чтобы подтвердить его.


Диалог: Параметры защиты PDF

Диалог "Параметры защиты PDF"

Позволяет задать пароли и уровень шифрования для защиты PDF документов.

Название опции

Значение опции
Запрашивать пароль для открытия документа | Отметьте эту опцию, если хотите защитить PDF документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный вами.
Пароль открытия документа Показывает задан ли пароль открытия документа.
Замечание. Если пароль задан, он отображается точками.
Открывает диалог Пароль открытия документа, в котором вы можете задать и подтвердить пароль открытия документа.
Группа "Ограничения"
Ограничить печать и редактирование документа и параметров защиты | Отметьте эту опцию, если хотите защитить PDF документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного вами. Если помимо пароля для документа заданы и другие параметры защиты, изменение этих параметров также становится возможным только после указания данного пароля.
Пароль для изменения прав доступа Показывает задан ли пароль для изменения прав доступа.
Замечание. Если пароль задан, он отображается точками.
Открывает диалог Пароль для изменения прав доступа, в котором вы можете задать и подтвердить пароль для изменения прав доступа.
Группа "Ограничения документа"
Разрешить печать Позволяет задать разрешенное качество печати PDF документа:
  • Нет
    Данный пункт запрещает печать документа.
  • С высоким разрешением
    Данный пункт разрешает печать PDF документа с любым разрешением.
Разрешить изменения Позволяет указать допустимые операции редактиования PDF документа:
  • Нет
    Данный пункт запрещает редактирование документа.
  • Изменение документа (за исключением извлечения страниц)
    Данный пункт разрешает любое редактирование документа, за исключением извлечения страниц.
Разрешить копирование текста, картинок и другого содержимого | Отметьте эту опцию, если вы хотите разрешить копирование текста, иллюстраций и т.п. из вашего документа.
Разрешить изменение содержимого для специальных возможностей | Данная опция обеспечивает удобство просмотра PDF документа на экранах разного размера, например, на экранах карманных компьютеров.
Уровень шифрования Позволяет задать тип шифрования для PDF документа, защищенного паролем. Выберите один из уровней шифрования:
  • Низкий (40 бит) - совместим с Acrobat версии 3.0 или более поздней задает низкий 40-битный уровень шифрования, основанный на стандарте RC4;
  • Высокий (128 бит) - совместим с Acrobat версии 5.0 или более поздней задает высокий 128-битный уровень шифрования, основанный на стандарте RC4, при выборе данного уровня пользователи программы Acrobat 3.0 не смогут открывать PDF документ;
  • Высокий (128 бит - AES) - совместим с Acrobat 7.0 задает высокий 128-битный уровень шифрования, основанный на стандарте AES, однако при таком уровне шифрования пользователи программы Acrobat 6.0 (или более ранних версий) не смогут открывать данные PDF документы.


Диалог: Перенумеровать страницы

Диалог "Перенумеровать страницы"

Позволяет перенумеровать все или только выделенные страницы.

Название опций

Значение опций
Номер первой страницы | Позволяет указать новый номер для первой из выбранных страниц. Если Вы выделили одну страницу, то ей приписывается номер, введенный в этой строке. Если Вы выделили несколько страниц, номер, который Вы введете в этом диалоге, получит страница с наименьшим номером. Нумерация остальных будет изменена соответственно. Если какой-либо новый номер совпадает с одним из существующих, то система выдаст сообщение о том, что перенумерация страниц невозможна.
Группа "Установки"
Перенумеровать все страницы | Позволяет перенумеровать все страницы пакета.
Перенумеровать выделенные страницы | Позволяет перенумеровать выделенные страницы пакета.
Сплошная нумерация страниц | Позволяет перенумеровать выделенные или все страницы пакета по порядку, начиная с номера, указанного в поле Номер первой страницы. Например, если в поле Номер первой страницы указан число 10, то все остальные страницы будут иметь номера 11, 12, 13 и т.д.


Диалог "Пользовательский размер бумаги"

Название опций

Значение опций
Размер бумаги | Позволяет указать название пользовательского размера бумаги.
Высота | Позволяет задать высоту страницы.
Ширина | Позволяет задать ширину страницы.
Единицы измерения | Позволяет выбрать единицы измерения размера бумаги: миллиметры или дюймы.


Диалог: Построение парадигмы

Диалог "Построение парадигмы"

Этот диалог предлагает пользователю вопросы, по ответам на которые строится парадигма слова. Для ответов на вопросы нажимайте кнопки Да или Нет. Если вы ошиблись при ответе на вопрос, нажмите кнопку Сначала, чтобы иметь возможность ответить на этот вопрос по-другому.


Диалог: Проверка

Диалог "Проверка"

В диалоге Проверка три окна. Верхнее окно - аналог окна "Крупный план" программы ABBYY FineReader, в нем показано изображение слова с возможной ошибкой. Среднее окно показывает само слово с возможной ошибкой, в строке над этим окном выводится название типа ошибки. В нижнем окне, Варианты, предлагаются варианты замены данного слова (если таковые имеются). Для вариантов используется словарь, указанный в поле Язык словаря. Вы можете использовать любой словарь из предложенного списка.

Замечание. Для удобства проверки и редактирования текста диалог Проверка может быть увеличен. Для этого достаточно поместить указатель мыши на границу диалога (указатель превратится в двустороннюю стрелку). Перетаскивая границу, увеличьте или уменьшите размеры диалога.

Название опций

Значение опций
Пропустить | Кнопка Пропустить позволяет оставить слово, как есть. Если Вы щелкнете по документу в окне Текст, название кнопки Пропустить изменится на Возобновить. Чтобы продолжить проверку, нажмите кнопку Возобновить. Замечание. При нажатии на кнопки Пропустить со слова снимается "признак неуверенности" - считается, что слово не содержит нераспознанных или неуверенно распознанных символов; снимается также и визуальная подсветка таких символов в тексте. При экспорте в PDF в режиме Заменять неуверенно распознанные слова их изображениями слова, с которых при проверки был снят "признак неуверенности" (при нажатии кнопок Пропустить и Пропустить все) не будут заменены на свои изображения.
Пропустить все | Позволяет оставить все такие слова в распознанном тексте, как есть. Замечание. При нажатии на кнопки Пропустить все со слова снимается "признак неуверенности" - считается, что слово не содержит нераспознанных или неуверенно распознанных символов; снимается также и визуальная подсветка таких символов в тексте. При экспорте в PDF в режиме Заменять неуверенно распознанные слова их изображениями слова, с которых при проверки был снят "признак неуверенности" (при нажатии кнопок Пропустить и Пропустить все) не будут заменены на свои изображения.
Добавить Позволяет добавить слово в словарь. При дальнейшей проверке орфографии, если это слово (или одна из его форм) встретится в тексте, оно не будет считаться ошибочным.

Замечание. Построение парадигмы при добавлении слова в словарь возможно для английского, армянского (восточный, западный и грабар), испанского, итальянского, немецкого (новая и старая орфография), русского, украинского и французского языков.
Заменить Заменить все | В окне Варианты выберите вариант для замены и нажмите кнопку Заменить или Заменить все, чтобы заменить текущее слово или все такие слова в тексте соответственно.
Подтвердить Подтвердить все | Если в окне Варианты нет правильного варианта для замены слова, отредактируйте слово или несколько соседних слов в среднем окне (обратите внимание, что при переходе в режим редактирования меняется назначение некоторых кнопок диалога и соответственно - надписи на них) и нажмите кнопку Подтвердить или Подтвердить все, чтобы чтобы заменить текущее слово или все такие слова в тексте соответственно и перейти к следующему фрагменту текста.
Язык словаря | Позволяет указать словарь, который будет использоваться при проверке документа, из которого будут предлагаться варианты замены слова.
Отменить | Позволяет отменить последнее действие, связанное с проверкой текста.
Опции | Позволяет установить опции проверки распознанного текста.
Закрыть | Закрывает диалог Проверка.


Диалог: Разбить изображение

Диалог "Разбить изображение"

Позволяет разбить изображение на несколько частей. При этом разрезаемая страница будет удалена из пакета, а на ее место добавятся новые страницы, соответствующие разрезанным частям.

Название опции

Значение опции
Разбить на визитки | Автоматически разделяет изображение на визитки. Клавиши: ALT+B
Разбить на две страницы | Автоматически разделяет изображение на две страницы. Горячие клавиши: ALT+D
Добавить вертикальный разделитель | Добавляет вертикальный разделитель. Клавиши: ALT+V
Добавить горизонтальный разделитель | Добавляет горизонтальный разделитель. Клавиши: ALT+H
Выбор объекта Позволяет передвинуть или удалить разделитель.

Замечание:

  1. Чтобы передвинуть разделитель, перейдите в режим Выбора объекта (все кнопки отжаты) и перетащите разделитель.
  2. Чтобы удалить разделитель, перейдите в режим Выбора объекта (все кнопки отжаты) и перетащите разделитель за пределы изображения.

Клавиши: ALT+S

Удалить разделители | Удаляет все разделители. Клавиши: ALT+R
Перейти к следующей странице | Открывает следующую страницу пакета, на которой нет блоков.

Замечание: Для переключения между вертикальным и горизонтальным разделителями нажмите клавишу Shift. Расстояние между разделителями, как и расстояние между краем изображения и разделителем не может быть меньше одного дюйма.


Диалог: Редактор эталонов

Диалог "Редактор эталонов"

Название опции

Значение опции
В окне редактора эталонов расположен список пользовательских эталонов, существующих на данный момент в пакете.
Кнопка Новый | Открывает диалог Создать эталон, в котором Вы можете создать новый пустой эталон.
Кнопка Редактировать | Открывает диалог Свойства пользовательского эталона, в котором Вы можете отредактировать текущий эталон.
Кнопка Переименовать | Позволяет переименовать выбранный эталон.
Кнопка Удалить | Позволяет удалить выбранный эталон.
Кнопка Выбрать | Позволяет выбрать (подключить) эталон, который будет использоваться при обучении и при распознавании с подключенным пользовательским эталоном.
Файл эталона | Указывает полное (с путем) имя файла эталона.


Диалог: Редактор языков

Диалог "Редактор языков"

Диалог позволяет создать новый язык на основе уже существующего или новую группу языков.

Название опции | Значение опции
Кнопка Новый | Открывает диалог Новый язык или группа языков, в котором Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Кнопка Свойства | Позволяет отредактировать пользовательский язык или группу языков. Открывает диалог Свойства языка или Свойства группы языков, в которых Вы можете добавить или удалить символы, указать дополнительные свойства пользовательского языка или группы.
Кнопка Удалить | Позволяет удалить пользовательский язык или группу языков. Внимание! При удалении пользовательского языка, входящего в какую-либо группу языков, группа также удаляется.
Показывать в списке языков | Позволяет добавить язык к списку показываемых языков на панели Стандартная.


Диалог: Редактор языков (FineReader Corporate Edition)

Диалог "Редактор языков"

Диалог позволяет создать новый язык на основе уже существующего или новую группу языков.

Название опции | Значение опции
Кнопка Новый | Открывает диалог Новый язык или группа языков, в котором Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Кнопка Свойства | Позволяет отредактировать пользовательский язык или группу языков. Открывает диалог Свойства языка или Свойства группы языков, в которых Вы можете добавить или удалить символы, указать дополнительные свойства пользовательского языка или группы.
Кнопка Удалить Позволяет удалить пользовательский язык или группу языков.

Внимание! При удалении пользовательского языка, входящего в какую-либо группу языков, группа также удаляется.

Показывать в списке языков | Позволяет добавить язык к списку показываемых языков на панели Стандартная.
Папка для хранения пользовательских языков и словарей к ним По умолчанию, все создаваемые пользовательские языки с подключенными к ним пользовательскими словарями и пользовательские группы языков сохраняются в папке пакета.

В качестве папки хранения пользовательской базы языков может использоваться, например, сетевая папка. В этом случае несколько пользователей смогут работать с этими пользовательскими языками, в частности пополнять один и тот же пользовательский словарь.

Изменить место хранения пользовательской базы языков можно нажав на кнопку Изменить.

Замечание: Для корректной работы с пользовательскими словарями необходимо, чтобы пользователи, работающие с этими словарями имели права на изменение содержимого папки.

Кнопка Изменить | Позволяет указать папку для хранения пользовательской базы языков (пользовательских языков с подключенными к ним пользовательскими словарями, пользовательских групп языков).


Диалог: Ручное обучение эталона

Диалог "Ручное обучение эталона"

В верхней части диалога расположено окно, в котором показывается обучаемый символ. Описывающая рамка в этом окне должна содержать один целый символ или несколько целых символов (при обучении лигатурам).

Название опции

Значение опции
Текущий эталон | Указывает эталон, который используется при распознавании данного текста. Если этот эталон не предназначен для распознавания текущего текста, то следует прервать распознавание, отключить этот эталон (и если нужно, подключить другой).
Кнопка | Перемещает охватывающий прямоугольник в верхнем окне диалога влево. Позволяет так переместить прямоугольник в верхней части диалога, чтобы он охватывал один целый символ.
Кнопка | Перемещает охватывающий прямоугольник в верхнем окне диалога вправо. Позволяет так переместить прямоугольник в верхней части диалога, чтобы он охватывал один целый символ.
Введите символ, выделенный рамкой | Позволяет указать название символа, выделенного в верхней части диалога. Если Вы обучаете программу символам, которые нельзя ввести с клавиатуры, то для их обозначения можно использовать комбинацию из двух символов или Вы можете скопировать требуемый символ из Таблицы символов (открывается при нажатии кнопки [image]).
Кнопка | Открывает Таблицу символов, из которой Вы можете скопировать требуемые символы.
Кнопка Обучить | Обучает эталон текущему символу, т.е. записывает в память растровой подсистемы пару: точечное представление изображения и его название.
Группа "Эффекты"
Полужирный | Указывает, что текущий символ набран полужирным.
Курсив | Указывает, что текущий символ набран курсивом.
Верхний индекс | Указывает, что текущий символ является верхним индексом.
Нижний индекс | Указывает, что текущий символ является нижним индексом.
Кнопка Вернуться

Если при обучении Вы ошиблись, то нажмите кнопку Вернуться, и охватывающий прямоугольник вернется на предыдущую позицию, а последняя обученная пара "изображение – символ" будет удалена из эталона. Кнопка Вернуться действует в пределах одного слова.

Кнопка Пропустить

Позволяет пропустить текущий символ и не записывать его в эталон. Применяется, если выделенное в рамку изображение не является символом или Вам не удалось заключить целый символ (или несколько целых символов) в рамку. Замечание. При нажатии на кнопку Пропустить в распознанном тексте на месте пропущенного символа вставляется символ ^.


Диалог: Свойства группы языков

Диалог "Свойства группы языков"

Название опции

Значение опции
Имя группы языков | Указывает имя создаваемого или редактируемого языка или группы языков.
Группа "Базовые языки"
Все языки | Указывает список всех языков, определенных к настоящему моменту в системе.
Выбранные языки | Указывает языки, которые включены в текущую группу. Чтобы добавить язык в группу, нажмите кнопку Добавить.
Кнопка Добавить>> | Включает язык из левого списка в группу языков (перемещает его в правый список).
Кнопка <<Удалить | Исключает выбранный в правом списке язык из группы языков.
Кнопка Дополнительно | Открывает диалог Дополнительные свойства группы языков, в котором Вы можете указать Исключаемые из распознавания символы и просмотреть все символы, входящие в группу.


Диалог: Свойства символа

Диалог "Свойства символа"

В окне слева показано усредненное изображение символа (все похожие изображения одного символа накладываются друг на друга), а в поле Символ - подпись изображения.

Если указана неправильная подпись к изображению, то исправьте ее: введите символ с клавиатуры. Если символ нельзя ввести с клавиатуры, то для его обозначения можно использовать комбинацию из двух символов или можно скопировать требуемый символ из Таблицы символов (открывается при нажатии на кнопку [image]).

Группа Эффекты

  1. Если в обучаемом тексте встречаются слова, набранные курсивом или полужирным, и Вам важно сохранить гарнитуру шрифта в распознанном тексте, то при обучении таким символам в диалоге Ручное обучение эталона следует отметить пункты Курсив или Полужирный соответственно.
  2. Если обучаемая буква является верхним (нижним) индексом, то отметьте соответствующий пункт Верхний (нижний) индекс в группе Эффекты.


Диалог: Свойства языка

Диалог "Свойства языка"

Название опции

Значение опции
Имя языка | Указывает имя создаваемого или редактируемого языка или группы языков.
Базовый язык | Указывает язык, на основе которого создается новый.
Алфавит языка | Указывает символы языка. Чтобы отредактировать алфавит языка, нажмите кнопку [image]. В открывшемся диалоге Алфавит удалите или добавьте необходимые символы.
Группа "Словарь"
Нет | Указывает, что к новому языку не будет подключено никакого словаря.
Встроенный словарь | Указывает, что новый язык будет использовать словарь языка, на основе которого он создан.
Пользовательский словарь | Указывает, что новый язык при распознавании и проверке будет использовать пользовательский словарь. Нажав на кнопку Редактировать словарь, Вы можете наполнить пользовательский словарь или импортировать словарь. В качестве импортируемого словаря могут быть пользовательские словари от предыдущих версий ABBYY FineReader или любой текстовый файл *.txt (слова в файле могут разделяться пробелами или другими символами, не включенными в алфавит).
Кнопка Свойства | Открывает диалог Словарь, в котором вы можете наполнить словарь, импортировать словарь.
Регулярное выражение | Позволяет задать грамматику нового языка (подробнее о регулярных выражениях см. раздел Регулярные выражения).
Кнопка Дополнительно | Открывает диалог Дополнительные свойства языка.


Диалог: Символы пользовательского языка

Диалог "Символы пользовательского эталона"

В окне диалога показаны усредненные (похожие изображения с одинаковыми подписями накладываются друг на друга) изображения всех обученных символов с подписями.

Возможны два режима отображения обученных символов:

  1. Обученный символ представлен парой: изображение - подпись.
  2. Вид со свойствами: обученному символу соответствует строка таблицы, в которой представлены изображение символа, его подпись и свойства. Вы можете прямо в этой таблице отредактировать подпись и свойства символа.

Нажимая на кнопки Изображения и Вид со свойствами, Вы можете легко переключаться между этими режимами.

Кнопка Свойства - открывает диалог Свойства символа, в котором Вы можете поменять подпись и свойства символа.

Кнопка Удалить - удаляет из эталона выделенные в окне диалога символы.


Диалог: Словарь языка

Диалог "Словарь языка"

Название опции

Значение опции
Строка ввода (верхняя строка диалога) | Введите слово, которое Вы хотите добавить в словарь.
Список слов | Содержит все слова пользовательского словаря. Выделите слово, парадигму которого Вы хотите просмотреть или которое Вы хотите удалить.
Кнопка Добавить | Позволяет добавить введенное в строку ввода слово. При нажатии на кнопку система откроет диалог Начальная форма для построения парадигмы слова, введенного в строку ввода. Если добавляемое слово уже есть в словаре, то система выдаст предупреждение.
Кнопка Посмотреть | Показывает парадигму выделенного в списке слов слова.
Кнопка Удалить | Удаляет выделенное в списке слово.
Кнопка Импорт | Позволяет импортировать уже существующий словарь (например, пользовательские словари от ABBYY FineReader 3.0, 4.0, 5.0 или 6.0 или пользовательский словарь *.dic, который Вы создали при работе с программой Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) или 2003 (11.0)) Также в качестве словаря может выступать любой текстовый файл (в ANSI-кодировке), слова в файле могут разделяться пробелами или другими символами, не включенными в алфавит.
Кнопка Экспорт | Позволяет экспортировать созданный в программе ABBYY FineReader словарь.


Диалог: Cоздание эталона

Диалоги "Создать эталон" и "Переименовать эталон"

Название опции

Значение опции
Имя эталона | Введите имя для нового эталона или для эталона, который Вы хотите переименовать.
OK | Позволяет создать новый или переименовать имеющийся эталон.
Отмена | Закрывает диалог, не создавая новый или не меняя названия эталона.

Замечание. Если Вы хотите, чтобы созданный (переименованный) эталон использовался при обучении (в него записывались обучаемые символы) и именно он был использован при распознавании основного текста, то сделайте его Активным. Для этого в диалоге Редактор эталонов (меню Сервис>Редактор эталонов) выберите эталон и нажмите кнопку Выбрать.


Диалог: Сохранить изображение как

Диалог "Сохранить изображение как"

Этот диалог позволяет сохранить распознанное изображение в выбранном формате.

Название опций

Значение опций
Имя файла (File name) | Укажите имя для сохраняемого файла.
Тип файла (Save as type) | Укажите тип сохраняемого изображения.
Сохранять выделенные блоки | Позволяет сохранить часть изображения, заключенную в выделенные блоки, в отдельный файл.
Сохранять все страницы в один файл | Позволяет сохранить выделенные или все страницы пакета в один файл как многостраничный TIF. Опция доступна, если в поле Тип файла выбрано расширение *.tif.


Диалог "Сохранить пакет как"

Этот диалог позволяет сохранить пакет.

Название опций

Значение опций
Сохранить в | Укажите путь, по которому будет храниться данный пакет.
Имя пакета | Укажите имя для сохраняемого пакета.
Кнопка Сохранить | Сохраняет пакет по указанному пути с указанным именем.


Диалог: Сохранить как

Диалог "Сохранить текст как"

Название опции

Значение опции
Имя файла (File name) | Позволяет указать название сохраняемого файла.
Тип файла (Save as type) | Позволяет указать тип сохраняемого файла.
Сохранить Позволяет указать, какие страницы сохранять. Установите переключатель в одно из положений:
  • Выделенные страницы - если Вы хотите сохранить только выделенные в окне Пакет страницы;
  • Все страницы - если Вы хотите сохранить все страницы пакета.
Опции файла Позволяет указать режим передачи страниц пакета:
  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений. Замечание:
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании) в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц ABBYY FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующих подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения) и распознанный текст с этих страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.
Оформление Позволяет указать, насколько полно и точно сохранять исходное оформление документа:
  • Сохранять полное оформление документа - устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также гарнитура и размер шрифта. Для сохранения в распознанном тексте картинок используются фреймы. Замечание. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
  • Сохранять начертание и размер шрифта - указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
  • Не сохранять - указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Кнопка Форматы | Открывает диалоги RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF и XLS, в которых Вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.
Открыть документ после сохранения | Позволяет автоматически открыть документ после его сохранения в приложении, используемом для просмотра и редактирования файлов с тем же расширением, что и сохраненный.


Диалог "Сохранить опции как"

Этот диалог позволяет сохранить набор опций в файл с указанным именем.

Название опций

 Значение опций
Имя файла | Укажите имя файла набора опций.
Сохранить как | Набор опций будет сохранен в файл с расширением *.fbt.
Применять данный набор опций к новым пакетам | Значения опций будут применяться ко всем новым пакетам.


Диалог: Таблица символов

Диалог "Таблица символов"

В открывшейся таблице символов укажите кодовую страницу и выделите мышью те символы, на основе которых создается новый язык.

В поле Выбрано указывается количество выбранных символов. Если Вы хотите выделить символы заново, нажмите кнопку Удалить все. Она убирает выделение с таблицы символов и устанавливает счетчик количества символов на ноль.


Диалог: Язык распознаваемого текста

Диалог "Язык распознаваемого текста"

Название опции

Значение опции
Список языков Показывает доступные в системе языки распознавания (по умолчанию в списке показываются только языки из основной группы). Чтобы в списке показывались все доступные в системе языки, отметьте пункт Показать все языки.

Чтобы выбрать один или несколько языков распознавания, отметьте пункты с соответствующими названиями языков. Названия выбранных языков записываются в поле Выбраны.

Показать все языки | Позволяет увидеть полный список поддерживаемых в системе языков распознавания. Замечание. Если диалог был вызван по пункту Выбор из полного списка языков, то опция Показать все языки в диалоге отсутствует; показываются все языки распознавания.
Редактор языков | Открывает диалог Редактор языков, в котором Вы можете создать новый язык на основе уже существующего, создать новую группу или отредактировать пользовательский язык.


Диалог: ABBYY FineReader в Word'e

Диалог "ABBYY FineReader 8.0"

(показывается при нажатии кнопки ABBYY FineReader на панели инструментов Microsoft Word)

Название опции

Значение опции
Ввод изображения Установите переключатель в одно из положений:
  • Со сканера, если вы хотите отсканировать и распознать изображение;
  • Из файла, если вы хотите открыть и распознать изображение.
Язык распознавания | Позволяет выбрать язык распознаваемого текста. Если вы не видите нужного языка в списке или вы хотите распознать текст, написанный на нескольких языках, нажмите на кнопку Языки. В открывшемся диалоге Редактор языков вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Группа "Сохранить оформление"
Оформление оригинала | Позволяет полностью сохранить оформление исходного документа.
Колонки, таблицы, абзацы, шрифты | Позволяет почти полностью сохранить оформление оригинала, однако, полученный электронный документ может все-таки отличиться от оригинала.
Таблицы, абзацы, шрифты | Позволяет полностью сохранить распознанный текст, однако, оформление оригинала воспроизведено не будет. Данный режим рекомендуется использовать, если требуется лишь текст документа или вы планируете внести значительные изменения в оформление электронного документа.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Поместить распознанный текст в новый документ | Указывает, что распознанный текст будет вставлен в новый документ Word. По умолчанию опция отмечена. Иначе распознанный текст будет вставлен в место расположения курсора текущего документа.
Старт
(кнопка) 		Используя опции, указанные в диалоге, запускает обработку изображения.
Опции
(кнопка) 		Открывает диалог Опции с закладками Общие, Вид, Сканировать/Открыть, Распознать, Проверить и Сохранить.


Приложение ABBYY Screenshot Reader

ABBYY Screenshot Reader - простое, удобное приложение, с помощью которого можно не только сделать снимок экрана ("скриншот" от англ. "screenshot"), но и распознать текст с экрана компьютера.

Возможности ABBYY Screenshot Reader:

  • Распознавание текста с любой части экрана.

  • Распознавание таблицы с любой части экрана.

  • Снимок любой области экрана.

  • Сохранение результата в файл различного формата, буфер обмена или передача во внешнее приложение.

ABBYY Screenshot Reader обладает простым и понятным интерфейсом, поэтому работа с ним не требует специальных знаний и усилий. На экране вашего компьютера может быть открыто любое приложение, интернет-сайты, фотографии вашего отпуска, ABBYY Screenshot Reader поможет вам сделать снимок любого участка экрана, распознать текст и сохранить изображение и текст.

Замечание. Воспользоваться приложением ABBYY Screenshot Reader могут все пользователи программы ABBYY FineReader Corporate Edition и зарегистрированные пользователи ABBYY FineReader Professional Edition.

Краткое содержание раздела:

  • Установка и запуск приложения
  • Панель ABBYY Screenshot Reader
  • Получение текста и таблиц с экрана компьютера
  • Получение снимка экрана
  • Дополнительные возможности приложения ABBYY Screenshot Reader
Как стать зарегистрированным пользователем?


Установка и запуск ABBYY Screenshot Reader

Установка приложения ABBYY Screenshot Reader

Приложение ABBYY Screenshot Reader устанавливается вмеcте с программой ABBYY FineReader 8.0 по умолчанию. Если при выборочной установке ABBYY FineReader 8.0 приложение ABBYY Screenshot Reader не было включено в набор устанавливаемых компонентов, то для того чтобы установить ABBYY Screenshot Reader позднее:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.

  2. Дважды щелкните мышью по иконке Установка и удаление программ.

  3. Из списка установленных программ выберите программу ABBYY FineReader 8.0 и нажмите кнопку Изменить.

  4. В диалоге Выборочная установка выберите нужные компоненты.

  5. Далее следуйте инструкциям программы установки.

Активация ABBYY Screenshot Reader

Замечание. Активация необходима только для пользователей ABBYY FineReader 8.0 Professional Edition.

Для того чтобы воспользоваться программой ABBYY Screenshot Reader, вам необходимо стать зарегистрированным пользователем программы ABBYY FineReader. После регистрации вам будет выслан код для ABBYY Screenshot Reader, который позволит вам активировать приложение ABBYY Screenshot Reader. Получив код для ABBYY Screenshot Reader, введите этот код в диалог, возникающий при запуске приложения ABBYY Screenshot Reader.

Запуск приложения ABBYY Screenshot Reader

Для того чтобы запустить приложение ABBYY Screenshot Reader, в меню Старт>Программы>ABBYY FineReader 8.0 выберите пункт ABBYY Screenshot Reader.

Замечание. Воспользоваться приложением ABBYY Screenshot Reader могут все пользователи программы ABBYY FineReader Corporate Edition и зарегистрированные пользователи ABBYY FineReader Professional Edition.

Как стать зарегистрированным пользователем?


Панель ABBYY Screenshot Reader

После запуска приложения ABBYY Screenshot Reader на экране появляется панель ABBYY Screenshot Reader.

Панель ABBYY Screenshot Reader содержит инструменты для распознавания текста и таблиц с экрана компьютера, получения снимка выбранной области экрана, выбора дополнительных настроек приложения ABBYY Screenshot Reader.

Кнопка
При нажатии на данную кнопку курсор меняет форму и включается инструмент, позволяющий выделить область экрана. Выделенная часть изображения будет заключена в рамку, и автоматически начнется распознавание текста, или будет сделан снимок экрана. Распознанный текст, таблица или снимок экрана будет сохранен в файл, помещен в буфер обмена или передан во внешнее приложение согласно пункту, выбранному из выпадающего списка, приведенного ниже.

Выпадающий список
Данный список позволяет выбрать объект для извлечения и способ его сохранения.

Кнопка
Открывает диалог Опции - ABBYY Screenshot Reader, в котором можно выбрать язык распознавания, режим отображения панели ABBYY Screenshot Reader и сообщение или звуковой сигнал, выдаваемый приложением ABBYY Screenshot Reader при завершении копирования в буфер обмена.

Кнопка [image] /
Данная кнопка позволяет управлять отображением панели ABBYY Screenshot Reader. Если выбран режим [image], панель ABBYY Screenshot Reader будет располагаться поверх всех окон при переключении в другие приложения.

Получение текста и таблиц с экрана компьютера
Получение снимка экрана компьютера
Дополнительные настройки приложения ABBYY Screenshot Reader


Получение текста с экрана компьютера

Получение текста и таблиц с экрана компьютера

Приложение ABBYY Screenshot Reader позволяет распознать текст или таблицу с экрана компьютера и сохранить результаты распознавания в файл выбранного формата, буфер обмена или передать во внешнее приложение.

Для того чтобы распознать текст с экрана:

  1. Из выпадающего списка панели ABBYY Screenshot Reader выберите один из пунктов:
    Текст в буфер обмена,
    Таблицу в буфер обмена,
    Текст в Microsoft Word,
    Таблицу в Microsoft Excel,
    Текст в файл,
    Таблицу в файл.
  2. Нажмите кнопку [image], курсор изменится на [image].
  3. Установите курсор мыши в угол интересующей вас области экрана. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол. Отпустите кнопку мыши. Выделенная часть изображения будет заключена в рамку, и автоматически начнется распознавание текста.
  4. После того, как программа завершит распознавание текста, распознанный текст будет помещен согласно выбору, сделанному в п.1: в буфер обмена (Текст в буфер обмена или Таблицу в буфер обмена), в новый файл (Текст в Microsoft Word или Таблицу в Microsoft Excel). Если была выбрана опция Текст в файл или Таблицу в файл, то откроется диалог Сохранить как. В этом диалоге укажите имя и формат файла, в который будут сохранен распознанный текст.

Замечание.
Для отмены распознавания нажмите кнопку Stop на индикаторе хода распознавания или на клавишу Esc.

Что делать, если...

Вы работаете с текстами, написанными на разных языках?

    Перед запуском процесса извлечения текста убедитесь в том, что язык распознавания, выбранный в диалоге Опции - ABBYY Screenshot Reader, соответствует языку, интересующего Вас текста. Если необходимо, выберите другой язык распознавания.
    Замечание. Для того чтобы открыть диалог Опции - ABBYY Screenshot Reader, нажмите кнопку [image], в открывшемся диалоге Опции - ABBYY Screenshot Reader из списка Язык распознавания, выберите язык, на котором написан интересующий вас текст.

Текст на экране написан на нескольких языках?

    В диалоге Опции - ABBYY Screenshot Reader из списка Язык распознавания выберите пункт (Выбор нескольких языков...), в открывшемся диалоге отметьте нужные языки.
    Внимание! Увеличение количества подключенных к распознаванию одного документа языков может привести к ухудшению качества распознавания. Не рекомендуется подключать более 2-3 языков.

Вы не нашли нужный язык в списке языков распознавания?

    В диалоге Опции - ABBYY Screenshot Reader из списка Язык распознавания выберите пункт (Выбор из полного списока языков...), в открывшемся диалоге отметьте нужные языки.

    Если же нужного языка нет и в полном списке языков распознавания, возможно:

  • Данный язык не поддерживается системой ABBYY FineReader. Полный список языков приведен в разделе "Поддерживаемые языки распознавания".

  • Язык был отключен при выборочной установке. Чтобы установить языки распознавания:
    1. В меню Пуск на Панели Задач выберите пункт Настройка/Панель управления.
    2. В диалоге Панель управления выберите пункт Установка и удаление программ.
    3. Из списка установленных программ выберите программу ABBYY FineReader 8.0 и нажмите кнопку Изменить.
    4. В диалоге Выборочная установка выберите нужные языки.
    5. Далее следуйте инструкциям программы установки.

Область экрана содержит и текст и иллюстрации?

    На панели ABBYY Screenshot Reader из выпадающего списка выберите пункт Изображение в ABBYY FineReader. Изображение выбранной области экрана будет добавлено в пакет ABBYY FineReader. Далее обработайте изображение в программе ABBYY FineReader. Если на вашем компьютере уже открыт ABBYY FineReader, изображение будет добавлено в текущий пакет, в противном случае изображение будет добавлено в новый пакет.


Получение снимка экрана

Приложение ABBYY Screenshot Reader позволяет сделать снимок выбранной области экрана и сохранить его в файл выбранного формата, буфер обмена или передать в программу ABBYY FineReader.

Для того чтобы получить снимок выбранной области экрана:

  1. Из выпадающего списка панели ABBYY Screenshot Reader выберите один из пунктов:
    Изображение в буфер обмена,
    Изображение в ABBYY FineReader     - выберите эту опцию, если интересующая вас область экрана, содержит иллюстрации и текст, программа ABBYY FineReader поможет вам обработать сложное изображение (если на Вашем компьютере уже открыт ABBYY FineReader, изображение будет добавлено в текущий пакет, в противном случае изображение будет добавлено в новый пакет),
    Изображение в файл.
  2. Нажмите кнопку [image], курсор изменится на [image].
  3. Установите курсор мыши в угол интересующей вас области экрана. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол. Отпустите кнопку мыши. Выделенная часть изображения будет заключена в рамку.
  4. Готовое изображение будет помещено согласно выбору, сделанному в п.1: в буфер обмена (Изображение в буфер обмена) или добавлено в пакет ABBYY FineReader (Изображение в ABBYY FineReader ). Если была выбрана опция Изображение в файл, то откроется диалог Сохранить как. В этом диалоге укажите имя и формат файла, в который будет сохранено полученное изображение.

Замечание.
 Для отмены снимка выбранной области экрана нажмите на клавишу Esc.


Дополнительные настройки приложения ABBYY Screenshot Reader

Настройками приложения ABBYY Screenshot Reader выбираются в диалоге Опции - ABBYY Screenshot Reader. Для того чтобы открыть этот диалог, нажмите кнопку [image] на панели ABBYY Screenshot Reader. В этом диалоге вы можете:

  • Выбрать язык распознавания, соответствующий языку текста, нужной области экрана.
  • Отметить опцию Поверх других окон, для того чтобы панель Screenshot Reader располагалась поверх всех окон при переключении в другие приложения.
  • Отметить опцию Выдавать звуковое сообщение о том, что текст или изображение были помещены в буфер обмена. Завершив копирование в буфер обмена, ABBYY Screenshot Reader сообщит вам об этом.
  • Отметить опцию Показывать сообщение о том, что текст или изображение были помещены в буфер обмена. Завершив копирование в буфер обмена, ABBYY Screenshot Reader сообщит вам об этом.


Приложение Hot Folder & Scheduling

Приложение ABBYY Hot Folder & Scheduling

Новая версия ABBYY FineReader 8.0 включает в себя приложение ABBYY Hot Folder & Scheduling. Это приложение-планировщик, с помощью которого можно назначить время обработки документов из выбранной папки. Открытие файлов и распознавание изображений может быть выполнено в то время, когда компьютер наименее загружен, например, ночью.

Для автоматической обработки изображений необходимо настроить задачу для выбранной папки. Настройки задачи включают в себя все необходимые параметры открытия изображений, распознавания и сохранения распознанного текста, режим проверки папки (однократно или постоянно), время начала обработки папки и периодичность проверки папки.

Краткое содержание раздела:

  • Установка и запуск приложения ABBYY Hot Folder & Scheduling
  • Главное окно приложения
  • Настройка задачи для папки
  • Отчет об обработке папки
  • Дополнительные возможности ABBYY Hot Folder & Scheduling


Установка и запуск ABBYY Hot Folder & Scheduling

Приложение ABBYY Hot Folder & Scheduling устанавливается вмеcте с программой ABBYY FineReader 8.0. Если при выборочной установке ABBYY FineReader 8.0 приложение ABBYY Hot Folder & Scheduling не было включено в набор устанавливаемых компонентов программы ABBYY FineReader 8.0, то для того чтобы установить ABBYY Hot Folder & Scheduling позднее:

  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.

  2. Дважды щелкните мышью по иконке Установка и удаление программ.

  3. Из списка установленных программ выберите программу ABBYY FineReader 8.0 и щелкните по кнопке Изменить;

  4. В диалоге Выборочная установка выберите компонент ABBYY Hot Folder & Scheduling;

  5. Далее следуйте инструкциям программы установки.

Запуск приложения ABBYY Hot Folder & Scheduling

Для того чтобы запустить приложение ABBYY Hot Folder & Scheduling:

  • В меню Старт>Программы>ABBYY FineReader 8.0 выберите пункт ABBYY Hot Folder & Scheduling, или
  • В меню Сервис программы ABBYY FineReader 8.0 выберите команду ABBYY Hot Folder & Scheduling, или
  • Щелкните по иконке приложения, расположенной на панели задач Windows (данная иконка появляется после того, как на компьютере была настроена хотя бы одна задача).

Замечание. Если вам не удается запустить задачу для выбранной папки, убедитесь в том, что на вашем компьютере включена служба планировщика заданий, или обратитесь к системному администратору.


Главное окно ABBYY Hot Folder & Scheduling

При запуске приложения ABBYY Hot Folder & Scheduling открывается главное окно.

На панели инструментов ABBYY Hot Folder & Scheduling расположены кнопки, позволяющие настраивать, копировать, удалять задачи для папок, а также запускать обработку папок и просматривать отчет об обработке папки.

Нажмите кнопку |  |  | Для того чтобы...
 | Новая |  | Настроить задачу. Мастер Hot Folder & Sсheduling поможет настроить задачу для выбранной папки.
 |  | Экспорт... | Экспортировать файл задачи. Этот файл затем можно передать другому пользователю. В открывшемся диалоге укажите имя файла, в который будут экспортированы настройки задачи (файлы задач имеют расширение *.hft). Замечание. По умолчанию файлы задач сохраняются в папку %Userprofile%\Local Settings\Application Data\ABBYY\HotFolder\8.00.
 |  | Импорт... | Импортировать файл задачи. В открывшемся диалоге Импортировать файл задачи укажите путь файлу задачи. Замечание. Для выполнения импортированной задачи в системе должна существовать папка, путь к которой указан в настройках задачи, а также должны быть установлены все необходимые языки распознавания.
 | Изменить |  | Изменить задачу. Мастер Hot Folder & Sсheduling поможет вам выбрать новые настройки.
 | Копировать |  | Создать копию задачи. Копия задачи будет добавлена в список задач сразу после оригинала. Копия задачи имеет статус Остановлена. На основе копии задачи можно создать новую задачу, выбрав для нее нужные настройки.
 | Удалить |  | Удалить ненужную задачу.
 | Запустить |  | Начать обработку документов согласно выбранному заданию.
 | Остановить |  | Позволяет остановить выполнение задачи.
 | Просмотр отчета |  | Позволяет просмотреть отчет об обработке выбранной папки, в отчет вносятся все события процесса обработки.
 | Опции |  | Выбрать дополнительные настройки приложения ABBYY Hot Folder & Sсheduling.

В окне ABBYY Hot Folder & Sсheduling располагается список настроенных задач. Для каждой задачи указывается полный путь к обрабатываемой папке, статус папки и время следующего сеанса обработки папки.

Статусы задач

Статусы задач отражают ход выполнения обработки папки. В процессе выполнения задача может иметь следующие статусы:

Статус | Описание
 | Обработка | Выполняется обработка изображений, находящихся в папке.
 | Ожидание | Время обработки папки наступило, но не закончена обработка предыдущего задания.
 | Однократная обработка | Для данной папки выбран режим разовой обработки, момент начала обработки указан в столбце Следующий сеанс обработки.
 | Проверяемая | Изображения из данной папки будут обрабатываться по мере их поступления в папку.
 | Остановлена | Обработка папки приостановлена.
 | Обработана | Обработка папки завершена.
 | Ошибка | В процессе обработки папки произошла ошибка, и обработка изображений не была завершена. Описание ошибок приводится в отчете об обработке папки. Для того чтобы установить причину ошибки, выберите папку и нажмите кнопку Просмотр отчета, расположенную на панели инструментов.


Создание пользовательского сценария

Настройка задачи для папки

Мастер ABBYY Hot Folder & Scheduling поможет вам настроить задачу для папки. Для того чтобы открыть окно мастера, щелкните по кнопке Новая на панели инструментов приложения ABBYY Hot Folder & Sсheduling.
Процесс настройки задачи для папки состоит из трех шагов.

Шаг 1. Получения изображения

На данном шаге необходимо указать папку, из которой будут браться изображения. Также на этом шаге необходимо выбрать режим проверки папки: однократная проверка или многократная проверка.

Выбор настроек шага

    1. В выпадающем списке Выбор типа папки укажите тип папки:

    • Пункт Открыть изображение из папки позволяет обрабатывать изображения из локальных и сетевых папок.

    • Пункт Открыть изображение из FTP папки позволяет обрабатывать изображения из папок, расположенных на FTP сервере.
      Если для получения доступа к FTP папке необходимо указать логин и пароль, введите их в поля Логин FTP и Пароль FTP. Если же для доступа к FTP папке не требуются логин и пароль, отметьте опцию Анонимное соединение.

    2. В поле Папка укажите полный путь к обрабатываемой папке.
    3. В поле Тип файлов укажите формат файлов изображений.
    4. Отметьте опцию Делить разворот книги, для того чтобы разделять изображения, содержащие разворот книги (сдвоенные страницы), на две страницы пакета. Это позволяет улучшить качество распознавания, а также сохранить каждую страницу в отдельный файл.
    5. Группа Режим проверки папки позволяет выбрать режим обработки папки:

    • Если выбрана опция Проверять однократно при запуске, при запуске задачи будут обработаны все изображения, находящиеся на этот момент в папке. На этом обработка папки закончится.

    • Опция Постоянно проверять папку позволяет обрабатывать папки, в которые постоянно добавляются изображения. Интервал проверки папки - 1 минута. При обнаружении новых файлов выполняется их обработка.

    6. В поле Время запуска укажите момент начала обработки папки. Выберите один из пунктов:

    • Начать сейчас - при выборе данного пункта выполнение задачи начнется сразу же после того, как задача будет настроена.

    • Начать в определенный момент. Если выбран данный пункт, укажите дату и время начала обработки.

    • Приостановить - при выборе данного пункта выполнение задачи будет отложено.

    7. В группе После успешного выполнения задания укажите, нужно ли удалять изображения из папки входящих изображений, если задача была выполнена успешно.

    • Если выбрана опция Не удалять входящие изображения из папки, после завершения сеанса обработки обработанные изображения будут оставлены в папке входящих изображений.

    • Если выбрана опция Удалять изображения из папки, после успешного завершения сеанса обработки из папки входящих изображений будут удалены обработанные изображения.

Шаг 2. Распознавание

На данном шаге необходимо выбрать настройки распознавания.

Выбор настроек шага

    1. В выпадающем списке Язык распознавания выберите язык, соответствующий тексту на изображениях, которые вы собираетесь распознать.
      Замечание. Возможен выбор нескольких языков распознавания.
    2. Для того чтобы использовать шаблон блоков для анализа макета страниц, в группе Использовать шаблон блоков укажите путь к файлу шаблона блоков.
    3. Группа Режим распознавания позволяет выбрать режим распознавания:

    • Режим Тщательный позволяет распознавать изображения даже низкого качества.

    • Режим Быстрый рекомендуется только для изображений хорошего качества.

    3. В группе Распознавание PDF документов выберите:

      • Извлечь текст из PDF документа
        Если данный пункт отмечен, то программа ABBYY FineReader извлекает текстовые данные из PDF документа и использует их при распознавании. Такой способ ускоряет обработку PDF документов в 2 - 3 раза.
      • Распознать PDF как изображение
        Данную опцию следует применять при обработке PDF файлов с нестандартной кодировкой. Текст, извлеченный из таких файлов, содержит много ошибок, и его необходимо распознавать.

    4. В группе Гиперссылки:

      • отметьте опцию Выделять гиперссылки. Для того, чтобы выбрать цвет выделения гиперссылок, щелните по кнопке Цвет и в открывшемся диалоге выбирите нужный цвет.
    5. В группе Обучение выберите одну из опций:

    • Не использовать пользовательский эталон. Данная опция отмечена по умолчанию.

    • Использовать пользовательские эталоны. Если выбрана данная опция, при распознавании будут использованы пользовательские эталоны. Подробнее о пользовательских эталонах см. Распознавание с обучением.

Шаг 3. Сохранение распознанного документа и изображения

На данном шаге необходимо указать папку сохранения результатов распознавания и выбрать формат сохранения.

Выбор настроек шага

    1. В группе Сохранить в папку укажите путь к папке.
    2. Группа Режим сохранения позволяет выбрать режим сохранения страниц и имя файла.
      В выпадающем списке Сохранить как выберите формат файла
      Замечание. Для того чтобы сохранить распознанный текст одновременно в разные форматы, выберите пункт (Выбор нескольких форматов).
      В группе Опции файла выберите один из пунктов:

    • Пункт Каждая страница в отдельный файл - позволяет сохранить каждую страницу в отдельный файл;

    • Пункт Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений;

    • Пункт Пофайловое деление по пустым страницам - все страницы рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.;

    • Пункт Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы в один файл;

    • В поле Имя файла укажите имя, которое будет присвоено файлам, содержащим распознанный текст.
      Замечание. Если при выборе настроек шага 1 была отмечена опция Постоянно проверять папку, в поле Опции файла указывается, что все распознанные страницы будут сохранены в файлы с именами исходных изображений, другие опции файла при этом недоступны, и выбор имени файла невозможен.

    3. Отметьте опцию Сохранить пакет, для того чтобы сохранить пакет ABBYY FineReader. Для того чтобы указать место расположения сохраненного пакета, нажмите кнопку Обзор, и в открывшемся диалоге укажите путь к папке, в которую будет сохранен пакет.
      Замечание. Данная опция не доступна, если при выборе настроек шага 1 была отмечена опция Постоянно проверять папку.

Совет. Вы можете включить в процесс обработки папки несколько шагов сохранения, и создать копии документов в раличных форматах. Для этого в выпадающем списке Сохранить как выберите пункт Выбор нескольких форматов. В открывшемся диалоге отметьте нужные форматы.


Отчет об обработке папки

Обработка изображений из папки, для которой была настроена задача обработки, выполняется автоматически. В ходе обработки приложение ABBYY Hot Folder & Scheduling фиксирует все события процесса обработки, и регистрирует их в отчете об обработке папки в процессе выполнения задачи.

Данный отчет содержит:

  • Название задачи и перечень настроек задачи,
  • Список ошибок и предупреждений,
  • Статистику выполнения задачи (количество обработанных страниц, количество ошибок и предупреждений, выявленных в ходе обработки, количество неуверенно распознанных символов).

Просмотр отчета об обработке папки

Для того чтобы просмотреть отчет:

  1. В списке задач главного окна приложения ABBYY Hot Folder & Scheduling выберите задачу,
  2. На панели инструментов нажмите кнопку Просмотр отчета.


Дополнительные настройки приложения ABBYY Hot Folder & Scheduling

Дополнительные настройки приложения ABBYY Hot Folder & Sсheduling выбираются в диалоге Опции. Для того чтобы открыть этот диалог, нажмите кнопку Опции на панели ABBYY Hot Folder & Sсheduling. В этом диалоге вы можете:

  • Отметить Сохранять отчет в папке сохранения распознанного текста; отчет об обработке папки будет сохранен в файл формата TXT в той же папке, что и файлы с распознанным текстом.
  • Отметить опцию Выдавать сообщение при завершении задачи. Сообщение о завершении задачи отображается при наведении курсора мыши на иконку приложения, расположенную на панели задач рабочего стола Windows.


Общая информация по сканерам

Список протестированного оборудования

Список протестированного оборудования Вы можете найти у нас на сайте в разделе технической поддержки www.abbyy.ru/support/index.htm.

Все перечисленные в списке модели тестировались с теми драйверами Twain, которыми они комплектовались в момент тестирования и имели режим, позволяющий им работать с ABBYY FineReader 8.0. Тем не менее ABBYY Software House не гарантирует работоспособность этих сканеров в общем случае в связи с тем, что программа тестирования не могла охватить все операционные системы, версии драйверов и т.п.

Вопросы, возникающие при работе со сканером

Если при попытке сканировать возникает сообщение об ошибке:

  1. Попытайтесь получить новую версию драйвера, обратившись к дистрибутору сканеров, или через интернет.

    Замечание. Если Вы не знаете адрес производителя Вашего сканера, то обратитесь в оргкомитет стандарта TWAIN (www.twain.org). Кроме того, существуют независимые производители TWAIN-драйверов для большинства популярных моделей, например, компания CFM (www.cfm.de)

  2. Обратитесь на наш сайт на страничку технической поддержки www.abbyy.ru/support/index.htm.
  3. Если Вы не нашли ответа на свой вопрос, обратитесь в службу технической поддержки ABBYY Software House.


Техническая поддержка

Если при использовании системы у Вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите всю имеющуюся у вас документацию ("Руководство пользователя", встроенную справку и примеры использования), а также зайдите на наш сайт в раздел технической поддержки www.abbyy.ru/support. Возможно, Вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, имя, отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер дистрибутива
  • Выпуск (см. меню Справка/О программе.../Выпуск)
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип Вашего компьютера, тип процессора
  • Версия системы Windows
  • Другая информация, которую вы считаете важной

Часть этой информации можно получить автоматически, нажав на кнопку О системе... в диалоге О системе ABBYY FineReader (меню Справка/О программе).

Внимание! Бесплатная техническая поддержка оказывается только зарегистрированным пользователям. Вы можете зарегистрироваться на нашем сайте или выбрав пункт меню Справка>Регистрация.

Координаты технической поддержки офисов ABBYY


Как купить

Как купить продукты ABBYY

Продукты компании ABBYY вы можете приобрести в нашем интернет-магазине или у партнеров компании ABBYY, список которых приведен на сайте http://www.abbyy.ru/buy .

Подробную информацию о продуктах ABBYY вы можете получить на нашем сайте http://www.abbyy.ru или обратившись к нам по телефону: +7 095 783 37 00, факсу: +7 095 783 26 63 или по e-mail: sales@abbyy.ru .

Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.


О компании ABBYY

Российская компания ABBYY является одним из ведущих мировых разработчиков программного обеспечения в области распознавания документов и обработки естественного языка. Более 17.5 миллионов людей* из 78 стран используют наши продукты.

Кроме системы распознавания (OCR) ABBYY FineReader, компания ABBYY разрабатывает другие программные продукты, которые станут вашими незаменимыми помощниками, как дома, так и в офисе:

ABBYY Lingvo - самый известный и популярный в России многоязычный электронный словарь. Позволяет переводить с русского на 5 европейских языков: английский, немецкий, французский, итальянский и испанский и обратно. ABBYY Lingvo можно установить не только на персональный компьютер, но и на карманный компьютер Pocket PC или Palm.

ABBYY FineReader XIX - OCR-система для распознавания документов, написанных на старых европейских языках (английском, немецком, французском, испанском и итальянском). Дополнительно к 179 языкам, используемым в системе ABBYY FineReader, ABBYY FineReader XIX распознает вышедшие из употребления символы, обрабатывает популярные в прошлом шрифты Fraktur и Schwabacher и большое количество готических («ломаных») шрифтов.

ABBYY FormReader - мощная система автоматизированного ввода данных c бумажных документов, заполненных от руки или печатным способом, включая формы с жесткой структурой (опросные анкеты, заявления на получение страхового полиса или кредитной карты, экзаменационные тесты) и неструктурированные документы (платежные поручения, счета, накладные, договоры).

Подробную информацию о продуктах ABBYY можно найти на сайте www.abbyy.ru

____________
*по результатам исследований аналитической службы ABBYY.


Офисы компании ABBYY

Россия

ABBYY Poccuя
Тел.: +7 095 783 3700
Факс: +7 095 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru

Схему проезда до офиса компании ABBYY в г. Москва можно просмотреть на сайте компании .
Северная/Центральная Америка Для пользователей в США, Канаде и Мексике:

ABBYY USA
Тел.: +1 510 226 6717
 Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
 support@abbyyusa.com
http://www.abbyy.com
Восточная и Южная Европа Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, на Кипре, в Чехии, Венгрии, Израиле, Македонии, на Мальте, в Молдавии, Польше, Румынии, Словакии, Турции и на Украине:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
 support@abbyy.ua
http://www.abbyy.ua

Западная Европа Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511159 0
Факс: +49-(0)89-511159 59
Адрес: Anglerstrasse 6, 80339 Munich, Germany
E-mail: sales@abbyyeu.com
Техническая поддержка
support@abbyyeu.com
http://www.abbyy.com
Все другие регионы Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 095 783 3700
Факс: +7 095 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 54, ООО "Аби Софтвер"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
 support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com


Глоссарий

А Б Д З И К Л М Н О П Р С Т Ф Ш Э Я

ABBYY Hot Folder & Scheduling - приложение-планировщик, с помощью которого можно назначить время обработки документов из выбранной папки. Открытие файлов и распознавание изображений может быть выполнено в то время, когда компьютер наименее загружен, например, ночью.

ABBYY Screenshot Reader - приложение, позволяющее сделать снимок выбранной области экрана и распознать текст, содержащийся на нем.

ADF (Automatic Document Feeder) - устройство автоматической подачи бумаги, позволяющее отсканировать большое количество документов без ручного вмешательства. ABBYY FineReader поддерживает сканирование многостраничных документов.

dpi (Dots per Inch) - количество точек на дюйм; единица измерения разрешения.

Scan&Read - главная кнопка программы, по нажатию на которую система сканирует изображение и распознает (анализирует макет страницы и распознает документ).

TWAIN, TWAIN-диалог - диалог сканера.

Unicode - стандарт, разработанный концерном Unicode. Управляет процессом кодирования символов и предоставляет шестнадцатибитную международную расширяемую систему кодировки символов для обработки информации на большинстве языков народов мира. Стандарт Unicode определяет кодировку символа, а также свойства и алгоритмы, используемые при реализации этого процесса.

А

Аббревиатура - сокращение, образованное из начальных букв слов. Например, МГУ, MS-DOS и т.д.

Активация - процесс получения пользователем в компании ABBYY специального кода, необходимого для обеспечения работы программы в полнофункциональном режиме на конкретном компьютере.

Активационный код - код, который выдается пользователю после прохождения процедуры активации (для версии Professional Edition). Предназначен для активации продукта на той машине, на которой был получен Installation ID.

Активационный файл – файл, который выдается пользователю после прохождения процедуры активации (для версии Corporate Edition). В нем содержится информация, необходимая для активации сервера или компьютера (в случае установки на отдельное рабочее место). Рабочие станции активируются сервером.

Автоподбор яркости - автоматический подбор яркости, производится сканером или системой ABBYY FineReader. Автоподбор позволяет подбирать яркость для каждого участка изображения в отдельности.

Активный блок - блок, над которым выполняется большинство производимых действий (например, удаление, изменение типа и т.д.). На углах такого блока имеются "квадратики".

Анализ макета страницы (выделение блоков) - процесс выделения блоков на изображении. Блоки могут быть разных типов. Анализ макета может проводиться автоматически одновременно с распознаванием при нажатии кнопки 2-Распознать или вручную до распознавания.

Б

Блок - участок изображения, выделенный в рамку.

Д

Драйвер - программа, управляющая устройством.

К началу

З

Запрещенные символы - в качестве запрещенных символов для текущего языка указываются те, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данного языка. Указание таких символов может существенно увеличить скорость и надежность распознавания. Например, при распознавании текстов, в которых встречаются только заглавные буквы, в качестве запрещенных следует указать все строчные буквы.

Зона распознавания - блок используется для распознавания и автоматического анализа части изображения. После нажатия на кнопку 2-Распознать выделенный блок автоматически анализируется и распознается.

И

К началу

Игнорируемые символы - в качестве игнорируемых символов указываются те, которые могут встречаться внутри слова, например, знаки слогоделения или ударения в словарях. При проверке по словарю программа не учитывает эти знаки. В распознанном тексте эти символы сохраняются, но при проверке орфографии не учитываются.

Инвертированное изображение - изображение, текст которого напечатан на темном фоне светлыми буквами.

К

К началу

Картинка - блок, используемый для выделения картинок. Он может содержать картинку или любую другую часть текста, которую вы хотите передать в распознанный текст в качестве картинки.

Кодовая страница - таблица, в которой задано отношение между кодами символов и их начертаниями. В системе ABBYY FineReader кодовая страница представлена как набор символов, из которого можно выбрать нужные символы.

Л

К началу

Лигатура - пара или тройка букв, которые из-за особенностей начертания склеиваются между собой. Например, ге, го, fe, ffi, tt и т.п.

М

Мастер Scan&Read - специальный режим сканирования и распознавания, в котором система контролирует действия пользователя и подсказывает ему, что делать, чтобы получить тот или иной результат.

Макет страницы - расположение текста, таблиц и картинок в документе, разбиение на абзацы, гарнитура и размер шрифта, колонки, направление текста, цвет букв и фон текста.

Менеджер лицензий - приложение, в котором осуществляется управление лицензиями и активация ABBYY FineReader 8.0 Corporate Edition.

Менеждер сценариев - встроенный менеджер, позволяющий запускать выполнение сценариев, создавать сценарии и настраивать их, а также удалять неиспользуемые пользовательские сценарии.

Моноширинный шрифт - любой шрифт, буквы которого имеют одинаковую ширину (моно). Например, шрифт Courier New. Для улучшения качества распознавания моноширинных шрифтов на закладке Распознать в пункте Тип печати установите переключатель в положение Пишущая машинка.

Мягкий перенос - перенос (¬) показывает, в каком именно месте должно быть разорвано слово или словосочетание (например, "Автоформат"), если оно попадает на конец строки (например, "Авто-формат"). Все переносы в словарных словах ABBYY FineReader заменяет на мягкий перенос.

Н

Набор опций - совокупность значений опций, расположенных на закладках Сканировать/Открыть, Распознать, Проверить и Сохранить диалога Опции, а также в диалогах Форматы и Дополнительные опции. В набор опций также входят пользовательские языки и эталоны. Набор опций можно сохранить и затем использовать (загружать) в другие пакеты ABBYY FineReader.

Начертание шрифта - способ выделения в тексте (полужирный, наклонный, с подчеркиванием, перечеркнутый, верхний индекс, нижний индекс, малые прописные).

Начальная форма - форма, в которой слова даются в словаре. Для существительных это форма именительного падежа единственного числа; для прилагательных - форма мужского рода единственного числа именительного падежа; для глаголов, причастий и деепричастий - это неопределенная форма (инфинитив).

О

Обучение - создание пар "растровое изображение - название символа".

Омнифонтовая система - система распознавания, которая распознает символы практически любых размеров и начертаний.

Очистка изображения - удаление отдельных мелких черных точек на изображении.

П

К началу

Пакет — это папка, в которой хранятся изображения и рабочие файлы программы. В пакете может содержаться до 9999 страниц. В один пакет для удобства работы рекомендуется объединять изображения, логически связанные между собой (например, страницы одной книги, тексты на одном языке или изображения с однотипным расположением текста и т.д.).

Парадигма - совокупность всех грамматических форм слова.

Параметры защиты PDF - ограничения на открытие, редактирование копирование и печать PDF документа. В эти параметры входят пароль открытия документа, пароль для изменения прав доступа и уровень шифрования.

Пароль для изменения прав доступа - пароль, присваиваемый PDF документам. Пользователи могут распечатать или внести изменения в PDF документ только после ввода пароля, заданного автором документа. При использовании защиты PDF документа пользователи также должны будут указать этот пароль, для того чтобы изменить параметры защиты PDF.

Пароль открытия документа - пароль, присваиваемый PDF документам. Пользователи могут открыть PDF документ только после ввода пароля, заданного автором документа.

Префиксы - небуквенные символы, которые могут встречаться в абсолютном начале слова.

Принцип одной кнопки - принцип, когда при нажатии на одну кнопку (Scan&Read) система сканирует и распознает документ.

Р

К началу

Разделители - символы, которые могут разделять слова, например, /, \, тире и т.п. и которые пишутся отдельно от слов.

Разрешение - параметр сканирования, показывает кол-во точек на единицу длины. 300 dpi (размер шрифта 10 и более пунктов), 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).

С

Свойства документа — свойства, присваиваемые документу и позволяющие выполнять поиск документов и их сортировку. Свойства документа включают описательное название, имя автора, тему и ключевые слова.

Сканер - устройство, предназначенное для ввода изображений в компьютер.

Сложное слово - слово, отсутствующее в словаре, но которое может быть образовано из имеющихся в словаре слов.

Сценарий ABBYY FineReader - это набор последовательных шагов, каждый из которых соответствует одному этапу обработки документа. В программе ABBYY FineReader 8.0 предусмотрено три встроенные сценария, полностью готовых к использованию, также можно создавать собственные - пользовательские сценарии. Запуск сценария осуществляется по кнопке Scan&Read.

Суффиксы - небуквенные символы, которые могут встречаться в абсолютном конце слова.

К началу

Т

Таблица - блок, используемый для выделения таблиц или текста, имеющего табличную структуру. При распознавании программа разбивает данный блок на строки и столбцы и формирует табличную структуру. В выходном тексте данный блок передается таблицей.

Теги PDF - специальные теги, используемые для выделения логических частей и разметки таблиц и картинок в PDF документе. Теги, встариваемые в PDF документ, обеспечивают удобство просмотра документа на экранах разного размера, например, экранах карманных компьютеров.

Текст - блок, используемый для выделения текстовых областей. Он должен содержать только одноколоночный текст.

Тип изображения - параметр сканирования; изображение может быть черно-белым, серым или цветным.

Тип (печати) входного текста - особенность в начертании символов входного текста, в зависимости от того, каким образом он напечатан (в типографии, на матричном принтере в черновом режиме, на пишущей машинке). Для типографского текста следует устанавливать режим Авто, для машинописного - режим Пишущая машинка, для текста, напечатанного на матричном принтере в черновом режиме - режим матричный принтер.

Тип блока - блок может быть Зоной распознавания, Текстовым, Картинкой, Таблицей, Штрих-кодом.

Ф

Фоновое распознавание - режим, позволяющий одновременно с распознаванием редактировать и сохранять распознанные страницы.

Ш

Шаблон блоков - в шаблоне описано положение и размеры блоков на странице.

Штрих-код - блок, используемый для участков изображения, содержащих штрих-код.

Э

Эталон — набор пар "усредненное точечное изображение символа - его название", который создается в процессе обучения системы на конкретном тексте.

Я

Яркость - параметр сканирования, определяет контрастность, т.е. различие между черными и белыми участками текста. При правильной настройке яркости качество распознавания возрастает.


ABBYY Screenshot Reader: диалог "Язык распознаваемого текста"

Название опции

Значение опции
Список языков Показывает доступные в системе языки распознавания (по умолчанию в списке показываются только языки из основной группы). Чтобы в списке показывались все доступные в системе языки, отметьте пункт Показать все языки.

Чтобы выбрать один или несколько языков распознавания, отметьте пункты с соответствующими названиями языков. Названия выбранных языков записываются в поле Выбраны.

Показать все языки Позволяет увидеть полный список поддерживаемых в системе языков распознавания. Замечание. Если диалог был вызван по пункту Выбор из полного списка языков, то опция Показать все языки в диалоге отсутствует; показываются все языки распознавания.


Открытие изображений

Открытие файлов с изображениями

Если у Вас нет сканера, Вы можете распознавать графические файлы (список открываемых форматов приведен в разделе "Поддерживаемые графические форматы").

Чтобы открыть изображение:

  • Нажмите стрелку справа от кнопки 1-Сканировать и в локальном меню выберите пункт Открыть изображение. Внешний вид значка изменится; подпись Сканировать поменяется на Открыть.
  • В меню Файл выберите пункт Открыть изображение.
  • В Windows Explorer: щелкните правой кнопкой мыши на файле с изображением и в локальном меню выберите пункт Открыть с помощью ABBYY FineReader. Если на Вашем компьютере уже открыт ABBYY FineReader, изображение будет добавлено в текущий пакет, в противном случае перед добавлением изображения в пакет автоматически запустится ABBYY FineReader с пакетом, с которым Вы работали в последний раз.
  • В Microsoft Outlook и/или Windows Explorer: Нажмите левой кнопкой мыши на файле с изображением, которое Вы хотите открыть, и не отпуская кнопки, перетащите его на свернутое окно программы ABBYY FineReader. Изображение будет добавлено в текущий пакет и открыто в окне Изображение.

В диалоге Открыть выберите одно или несколько изображений. Выбранные изображения появятся в окне Пакет, и последнее из выбранных изображений откроется в окне Изображение и в окне Крупный план на экране ABBYY FineReader, при этом копия изображения помещается в папку пакета. Более подробно о представлении страниц в пакете и об устройстве пакета см. "Общая информация по работе с пакетом".

Совет:

    Если вы хотите, чтобы открытые изображения были сразу распознаны, воспользуйтесь режимом Открыть и распознать. Для этого:

  1. В меню Процесс выберите пункт Открыть и распознать. Клавиатурная команда: ALT+SHIFT+D.

  2. В открывшемся диалоге Открыть выберите изображения для распознавания.

Особенности открытия PDF-файлов Создатель PDF-файла может ограничить доступ к своему файлу, например защитить его паролем, установить запрет на извлечение из него текста и графики. В этом случае при открытии подобных файлов ABBYY FineReader будет запрашивать пароль, чтобы обеспечить защиту авторских прав создателя файла.
Проверка и редактирование полученного изображения
Сохранить изображение
Распознать изображение


Диалог: Изменить разрешение

Диалог "Изменить разрешение"

Диалог появляется в следующих случаях:

  • Разрешение добавляемого в пакет изображения меньше 200 dpi или больше 600 dpi
  • Изображение имеет различное разрешение по горизонтали и вертикали.

Причинами появления изображений с таким разрешением могут быть:

  • Неправильные опции сканирования.
  • Изображение получено не со сканера, а из других источников (например, с факса - разрешение 96х200 dpi)
  • Неправильное разрешение изображения: некоторые программы некорректно записывают разрешение изображения.

В зависимости от причины получения такого изображения, Вы можете менять или не менять разрешение изображения. Если изображение в действительности имеет указанное разрешение - оставьте его без изменения. В противном случае, укажите максимально подходящее для данного изображения разрешение в диапазоне от 50 до 3200 dpi.

Следует помнить, что неправильно указанное разрешение может привести:

  • К тому, что программа не сможет провести анализ изображения и выделить на нем блоки для распознавания
  • К неправильному определению размера шрифта.


Шаг: Сохранить пакет

При выполнении шага Сохранить пакет ABBYY FineReader сохранит пакет в указанную папку с указанным именем.

Название опций

Значение опций
Запрашивать имя пакета при сохранении При выполнении данного шага ABBYY FineReader запрашивает имя и папку сохраняемого пакета.
Данное свойство выбрано по умолчанию.
Сохранить пакет в папку Укажите папку, в которую будет сохранен пакет ABBYY FineReader.


Параметры защиты PDF

При сохранении распознанного текста в формате PDF вы можете задать пароли, защищающие ваш PDF документ от несанкционированного открытия, печати и редактирования.

Пароли и другие параметры защиты документа задаются в диалоге Параметры защиты PDF. Для того чтобы открыть этот диалог нажмите кнопку Параметры защиты PDF, которая находится на закладке PDF в диалоге Форматы.

PDF документ может быть защищен с помощью пароля открытия документа и/или с помощью пароля для изменения прав доступа.

Пароль открытия документа

Данный вид пароля защищает PDF документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа. Если вы хотите задать этот пароль:

  • Отметьте опцию Запрашивать пароль для открытия документа, затем щелкните по кнопке [image] и в открывшемся диалоге Пароль открытия документа введите пароль и подтвердите его. Заданный вами пароль отображается точками в поле Пароль открытия документа в диалоге Параметры защиты PDF.

Пароль для изменения прав доступа

Данный пароль защищает PDF документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа. Если помимо пароля для документа заданы и другие параметры защиты, изменение этих параметров также становится возможным только после указания данного пароля.

Если вы хотите задать пароль для изменения прав доступа:

  • Отметьте опцию Ограничить печать и редактирование документа и параметров защиты, затем щелкните по кнопке [image] и в открывшемся диалоге Пароль для изменения прав доступа введите пароль и подтвердите его. Заданный вами пароль отображается точками в поле Пароль для изменения прав доступа в диалоге Параметры защиты PDF.

Вы таже можете разрешить или запретить печать документа, его редактирование или копирование. Данные ограничения на использование документа задаются в группе Ограничения документа.

  • Пункты выпадающего списка Разрешить печать позволяют разрешить/запретить вывод документа на печать.
  • Пункты выпадающего списка Разрешить изменения позволяют разрешить/запретить редактирование документа, а тажке указать, какие именно операции редактирования разрешены.
  • Если отмечена опция Разрешить копирование текста, картинок и другого содержимого, то пользователь сможет выбирать и копировать текст, иллюстрации и т.п. Если вы хотите запретить копирование содержимого документа, убедитетсь в том, что эта опция не отмечена.
  • Опция Разрешить изменение содержимого для специальных возможностей обеспечивает удобство просмотра PDF документа на экранах разного размера, например, на экранах карманных компьютеров.
  • Пункты выпадающего списка Уровень шифрования позволяют задать тип шифрования для PDF документа, защищенного паролем. Выберите один из уровней шифрования: пункт Низкий (40 бит) - совместим с Acrobat версии 3.0 или более поздней задает низкий 40-битный уровень шифрования, основанный на стандарте RC4; пункт Высокий (128 бит) - совместим с Acrobat версии 5.0 или более поздней задает высокий 128-битный уровень шифрования, основанный на стандарте RC4, при выборе данного уровня пользователи программы Acrobat 3.0 не смогут открывать PDF документ; пункт Высокий (128 бит - AES) - совместим с Acrobat 7.0 задает высокий 128-битный уровень шифрования, основанный на стандарте AES, однако при таком уровне шифрования пользователи программы Acrobat 6.0 (или более ранних версий) не смогут открывать данные PDF документы.